Hallo, Gast
Du musst dich registrieren bevor du auf unserer Seite Beiträge schreiben kannst.

Benutzername
  

Passwort
  





Durchsuche Foren

(Erweiterte Suche)

Foren-Statistiken
» Mitglieder: 1.064
» Neuestes Mitglied: Huubh
» Foren-Themen: 5.995
» Foren-Beiträge: 80.522

Komplettstatistiken

Aktive Themen
Biennophone Telefonrundsp...
Forum: Selbstbaugeräte - Gerätevorstellungen von fertiggestellten Geräten
Letzter Beitrag: saarfranzose
Vor 43 Minuten
» Antworten: 3
» Ansichten: 52
HMV 2107
Forum: Reparaturen und Restaurierungen
Letzter Beitrag: MaxB
Vor 5 Stunden
» Antworten: 2
» Ansichten: 38
Vorschaubilder beim Erste...
Forum: "Infos zum Forum" - Hier haben alle Mitglieder Schreibrechte
Letzter Beitrag: Anton
Vor 7 Stunden
» Antworten: 0
» Ansichten: 18
Batteriekoffer Telefunken...
Forum: Gerätevorstellungen
Letzter Beitrag: Anton
Vor 7 Stunden
» Antworten: 0
» Ansichten: 33
Philips Plattenwechsler 1...
Forum: Gerätevorstellungen
Letzter Beitrag: MaxB
Vor 8 Stunden
» Antworten: 17
» Ansichten: 2.092
Biennophone Telefonrundsp...
Forum: Gerätevorstellungen
Letzter Beitrag: saarfranzose
Vor 9 Stunden
» Antworten: 10
» Ansichten: 282
Widerstände
Forum: Suche
Letzter Beitrag: Morningstar
Vor 10 Stunden
» Antworten: 14
» Ansichten: 339
Stassfurt Lautsprecher Ma...
Forum: Historische Radioempfänger bis 1945, Detektoren und Zubehör, hist. Antennentechnik
Letzter Beitrag: mike jordan
Vor 10 Stunden
» Antworten: 4
» Ansichten: 178
Russischer Kurzwellenempf...
Forum: Funkgeräte - Gerätevorstellungen
Letzter Beitrag: MIRAG
Vor 10 Stunden
» Antworten: 39
» Ansichten: 1.519
Seltener Kiraco Amati 53 ...
Forum: Biete
Letzter Beitrag: Chris B.
Vor 11 Stunden
» Antworten: 4
» Ansichten: 361

 
  Vorschaubilder beim Erstellen von Beiträgen
Geschrieben von: Anton - Vor 7 Stunden - Forum: "Infos zum Forum" - Hier haben alle Mitglieder Schreibrechte - Keine Antworten

Seit heute sehe ich keine Vorschaubilder mehr beim Erstellen von Beiträgen. Bislang konnte ich auf Vorschau klicken und die Bilder dann im Text passend positionieren. Gab es irgendwelche Änderungen der Einstellungen in der Webseite?

Drucke diesen Beitrag

  Batteriekoffer Telefunken Bajazzo 50
Geschrieben von: Anton - Vor 7 Stunden - Forum: Gerätevorstellungen - Keine Antworten

Heute möchte ich Euch wieder ein schönes Röhren-Kofferradio zeigen:

Hersteller: Telefunken Berlin
Typ: Röhren-Kofferradio
Modell: Bajazzo 50
Baujahr: 1950
Röhrenbestückung: DCH11, DF11, DAF11, DL11
Stromversorgung: Allstrom 110-220V, Batterie 4,5V und 110V
Wellenbereiche: LW, MW, KW
Bedienelemente: Frontseitig links oben Lautstärkepoti kombiniert mit Netzschalter, rechts oben Frequenzeinstellung, links unten Hell/Dunkel Umschaltung, rechts unten Wellenschalter
Gehäuse: Holzrahmen, Bakelitschalen ja als Front- und Rückseite
Besonderheiten: Rahmenantenne nicht sichtbar in Holzrahmen eingearbeitet, zusätzlich Anschlußbuchse für KW für Draht-, oder Teleskopantenne (damals optional als Sonderzubehör erhältlich)
Anschlussmöglichkeiten Rückseite: Keine
Abmessungen: 38,5 x 27,5 x 15,0 cm
Gewicht: 5 KG
Lautsprecher: 1 permanentdynamisch
Neupreis: 298,00 DM

Dieses Radio ist der Anbeginn der Bajazzo-Serie bei Telefunken. Im Unterschied zu seinem Nachfolger Bajazzo, ist der 50 noch mit Stahl-Batterieröhren der D-Serie ausgestattet.

Die jeweils komplette Vorder- und Rückseite besteht aus Bakelitschalen mit Klapptür. Bei meinem Gerät ist nur noch eine Tür vorhanden, die Andere fehlt:

   

Nach (dem theoretischen-) Öffnen der Frontklappe, die sich nach oben klappen-, und dann im Gehäuse einschieben lässt, sieht man die Bedieneinheiten und die Skale:

   

   

   

Klappt man den Rückdeckel auf, wird man einer Papp- Rückwand angesichtig. Diese trägt viele Informationen für den Nutzer und gibt Hinweise zum Gerät. Dort lässt sich auch die Netzspannung umschalten.

   

Die Rückseitige Bakelitschale wird frei, indem man rechts und links jeweils 2 Hebel umlegt und damit eine Arettierung löst. Dann kann man die komplette Bakelitschale abnehmen und erhält diese Ansicht:

   

... mit Hinweisen zum Anschluss der Heiz- und der Anodenbatterie. Erstmals erfuhr ich hier, warum manche Heizbatterien 3 Abgriffe haben. Aus dem Text wird deutlich, dass wegen der besonderen Empfindlichkeit der Batterieröhren, ganz besonders auf die Vermeidung von Überspannungen geachtet werden muss. So können also frische 4,5V Zellen, eine zu hohe Spannung liefern (insbesondere beim Einschaltstrom). Das Radio wird also zunächst an Minus und an den +pol mit einer geringeren Spannung (Widerstand) angeschlossen. Erst wenn die Batterie dann etwas an Leistung nachgelassen hat, wird auf den eigentlichen +pol umgeklemmt.
Ich erinnere, dass Uli mit anderen Bajazzo 8 schon einmal hier im Forum rätselte, warum an seinem Gerät drei Kabel für die Heizbatterie vorhanden waren und warum Diese mit je einmal +1,5V und -1,5V gekennzeichnet waren. In der -1,5V Leitung ist dann ein Widerstand enthalten, der die Röhren vor Überspannungschäden schützt. Gut, wenn solche Hinweise noch in den Geräten kleben, das Wissen um die doch recht komplizierte Bedienung (im Vergleich zu modernen Geräten), ist doch im Lauf der Zeit verloren gegangen.

   

Hier auch die Anschlusskabel mit den entsprechenden Schildchen:

   

Weitere Aufkleber befinden sich auf der Rückseite der Papp-Rückwand: Ein Röhrenbestückungs- und Lageplan,

   

   

... als auch ein Schaltplan

   

Hier ist die Ansicht des Chassis, nach Abnahme der Rückwand:

   

Hier ist die Front nach Abnahme der Bakelitschale zu sehen. Zwischen den Bakelitschalten und dem Holzgehäuse, ist eine Gummi-Leiste eingklebt. Diese war bei meinem Gerät schon arg zerdrückt und zerbröselt. Ich habe sie deshalb komplett entfernt und hoffe auf Eure Hinweise, ob es solche Bänder noch gibt, oder womit man sie ersetzen könnte. Die Bänder sind zur Hälfte flach und mit dieser Fläche werden sie zwischen Holz und Bakelit geklemmt. Die andere Hälfte ist rund, quasi wie ein Wäscheleine und ragt es dem Spalt heraus. Ursprünglich war sie wohl mal grün. Auf den oben gezeigten Bildern ist die Gummileiste teilweise bereits entfernt. Auf anderen Bildern ist sie noch vorhanden.

   

   

Das Gerät hat eine nicht sichtbare Gehäuse-Rahmenantenne, versteckt im Holz und abgedeckt mit dem Kunstlederbezug. Diese Antenne liefert recht guten Empfang. Ich konnte am späten Abend ohne zusätzliche Antenne auf allen Wellen Sender empfangen. Das Radio muss vor vielen Jahren schon einmal überholt worden sein und es funktioniert einwandfrei.
Außer einer gründlichen Reinigung und einem neuen Bezug auf dem Metalltragegriff, muss man eigentlich nichts machen (von der Gummi-Zierleiste mal abgesehen). Vielleicht taucht ja auch irgendwann mal noch so eine Bakelitklappe auf, die mein Gerät ergänzen könnte. Es fällt aber auch nicht so sehr auf, wenn die Klappe auf der Front nicht da ist. Im Batteriebetrieb hatte ich das Gerät jetzt nicht, aber im Netzbetrieb ist Alles OK.

Drucke diesen Beitrag

  HMV 2107
Geschrieben von: MaxB - Vor 7 Stunden - Forum: Reparaturen und Restaurierungen - Antworten (2)

Moin,

gestern habe ich mich endlich mal mit einem kleinen Spieler beschäftig, der schon längere Zeit im Regal stand.
Den habe ich für sehr kleines Geld mal auf Antons Hinweis hin gekauft. Es ist eine Wechsler ausschließlich für Singels mit großem Mittelloch.

Vermutlich ist es ein HMV 2107 (His Masters Voice), hat aber kein Typenschild oder -aufkleber.
In der Bucht gibt es einen (schon länger) für nur 159€ - natürlich defekt... Cool
Der sieht - bis auf die 3-Pol-DIN-Buchse - genauso aus, wie meiner.

   

Schöne Schleifspur der Nadel, gell??? Rolleyes Die ist vermutlich hinüber...

Ein erster Test lieferte einen nicht drehenden Motor.
Gut, so verstaubt, wie das Dingelchen war, saß vermutlich der Motor fest.

Von unten geht es ja noch,

   

aber unterm Teller...

   

Wie erwartet, war es dann auch. Die Motorwelle war in den Lagern derart festgepappt, dass sich das Lager in der Lagerbrücke drehte...
Also war der Motor auszubauen. Dazu muss man leider zuerst mal den Tonarm ausbauen und natürlich die Tonarmkabel ablöten.
Dann erst kann man das Chassis aus dem Bakelitgehäuse rausnehmen und kommt an die Motorverschraubung.

Der Motor saß im Durchführungslager wirklich bombenfest. Da half dann aber WD40, Einwirkzeit und mehr oder weniger leichte Schläge mit dem Kunsstoffgriff vom Schraubendreher auf die Motorwelle - mal von oben, mal von unten.

So, wie es aussieht, hat da aber schon mal jemand dran rumgebastelt.
Die Ausgangsbuchse ist wohl nicht original, die Kabelei sieht auch merkwürdig aus (Stromkabel) und auf der Platine sitzen zwei Schrauben ohne jede Funktion (die auf dem Bild im roten Kreis). Was fehlt da?

Das Antriebsrad ist nicht verhärtet, hat jedoch eine Delle vom langen Stillstand und steht (stand) auch irgendwie schief (und Staub, Staub, Staub...).

   

Ich habe also nach und nach alles zerlegt, gereinigt und wieder zusammengesetzt.
Übrigens, was das Kurvenrad bei einem Dual, ist hier direkt in den Teller eingearbeitet.

   

Verbaut ist ein KST-irgendwas mit einer Aufnahme mit Drahtbügelhalterung.


.jpg   System.jpg (Größe: 69,24 KB / Downloads: 30)

Nach Reinigung, Schmierung und Zusammenbau funktioniert der Spieler leider noch nicht.
Die Antriebsrolle rutsch beim Wechselvorgang durch, sprich der Teller bleibt eine Weile stehen, bevor es dann irgendwann doch weiter geht. Da werde ich die Lauffläche noch etwas aufrauen müssen. Das Antreibsrad habe ich ein klitze kleines wenig abgeschmirgelt, damit die Delle nicht mehr so strakt ist.


Außerdem funktioniert der komplette Ablauf und Armtransport noch nicht, bzw. nur Ansatzweise.
Aus der Ruheposition wird der Arm nicht auf die Platte transportiert. Hilft man nach, löst der Dreher zu früh den Wechselvorgang aus, noch bevor die Single am Ende ist. Allerdings bewegt sich der Arm dabei nur sehr wenig wieder nach außen. Die nächste Platte fällt nicht (würde auch auf den Tonarm krachen). Also der gesamte Ablauf ist noch Murks. Sad

Soweit ich mir das angesehen habe, frage ich mich auch, wie der Tonarm überhaupt zu Platte bewegt wird.
Auf dem Bild aus der Bucht scheint die Hebestange des Tonarmes in einem Blech geführt zu werden.
Das sieht bei mir ganz anders aus. Da drückt nur ein Hebel gegen die Stange am Tonarm und hebt ihn somit an.
Ein Transport in Richtung Platte findet, wie gesagt, nicht statt.

Hat jemand sachdienliche Hinweise für mich, womöglich sogar Unterlagen oder Fotos, wie es aussehen sollte?
Ich habe bisher leider nichts finden können. Mal sehen, was mir noch so einfällt...

Ob der Tonabnehmer noch funktioniert, habe ich übrigens noch nicht getestet.

Drucke diesen Beitrag

  Biennophone Telefonrundspruchempfänger 5263 mit UKW
Geschrieben von: saarfranzose - Vor 9 Stunden - Forum: Selbstbaugeräte - Gerätevorstellungen von fertiggestellten Geräten - Antworten (3)

Das Biennophone hatte ich ja hier schon vorgestellt:

Biennophone Telefonrundspruchempfänger 5263

Nun hat es ein UKW-Teil. Das war recht unkritisch, da es einen TA-Eingang (GR) gibt, den ich für die UKW-NF nutzen konnte. So blieb das Langwellen-Empfangsteil unangetastet und damit funktionsfähig.

Ungewöhnlich war die Anordnung der Bedienteile. Rechts die Kombination Klangeinstellung und Netz-Schalter, in der Mitte das Poti für die Lautstärkeeinstellung. Irgendwo musste ich die UKW Abstimmung unterbringen, also wurde etwas umverdrahtet. Die Klangeinstellung hat die geringste Priorität und wanderte auf die Rückseite, die Lautstärkeeinstellung rechts auf das Schalter-Poti, wie man das so gewohnt ist. Dadurch wurde der Platz für das mittlere Poti frei für ein lineares 50K Poti zur Sendereinstellung.

Für das Kemo-Modul konstruierte ich einen Platinenhalter, welcher vorhandene Bohrungen am Chassis zur Befestigung nutzt. An dem Halter sah ich auch die Befestigung für das Klangpoti vor, und zwar so das es mit seiner 4mm-Achse genau durch eine der Rückwandlöcher schaut. Versorgt wird das Kemo Modul über Einweggleichrichtung vom Heizkreis.

Das Chassis erfuhr die übliche technische Revision. Die Teeries wurden ersetzt, die gelben Bonbons geprüft und belassen weil sie noch plausible Werte haben. Für die neuen Netz-Elkos leistete ich mir mehr aus Spieltrieb einen Kunststoffhalter aus dem Drucker. Die Elkos sind mit den plus-Anschlüssen verbunden. Das war auf den ersten Blick etwas befremdlich. Die Netzdrossel liegt hier im Minus-Kreis, geht also gegen Masse. Dadurch wird das Massepotential des Ladeelkos angehoben. Die so gewonnenen -12V werden allerdings nirgends genutzt.

Mit dem Langwellen-Empfangsteil will ich mich noch beschäftigen. Der Plan ist meinen Langwellenmodulator darüber zu empfangen. Dazu muss ich eine der Festfrequenzen des 2-Kreis Gradeausempfängers auf 200 KHz abgleichen.

Das Gehäuse hatte ich abgebeizt und gründlich mit Acton abgewaschen. Ich verzichtete auf jegliche Schleifarbeit, weil das bei mir immer irgendwelche feinen Spuren hinterlässt. Dann konnte es neu lackiert werden. Den Stoff hab ich mit Javelwasser gereinigt.

   

   

   

   

   

   

   

   

   

Drucke diesen Beitrag

  Biete BOSCH VTU 25 + VRP 25 Videokombination aus dem Besitz von Heinz Schenk
Geschrieben von: Joba - Gestern, 20:02 - Forum: Biete - Keine Antworten

Hier wird weiter ausgemistet:

Im vorigen Jahr war ich bei der Nachlassversteigerung von Heinz Schenk. Hier wurden nur große Posten Elektronik versteigert.

Aus dem Bestand möchte ich nun eine VHS Kombination aus den frühen 1980er Jahren verkaufen.

Dabei handelt es sich um 2 Tuner VTR 25 und ein Laufwerk VRP 25.

Die Geräte sind sehr gepflegt und in gutem Zustand. Leider funktionieren sie momentan nicht, da sie sich trotz Stromzufuhr nicht einschalten lassen.

Heinz Schenk soll kein Kaufargument sein, aber vielleicht ist es für den ein oder anderen Sammler interessant zu wissen, wo die Geräte herkommen.

Ich verkaufe die 3 Sachen nur zusammen zum Preis von 30 Euro zzgl. Versandkosten mit DHL.

Drucke diesen Beitrag

  Werkstattverkleinerung
Geschrieben von: Der Hesse - Gestern, 18:44 - Forum: Biete - Keine Antworten

Da ich meine Werkstatt bzw. "Lagerplatz" verkleinern muß, habe ich einiges abzugeben.

Ein Panasonic doppelkasettendeck mechanisch ok sollte auch elektrisch funktionieren.
Mangels Verstärker (ist noch in der planung) kann ich das aber nicht prüfen. VB 25.-€

Ein russisches Multimeter typ U4317 funktioniert. VB15.-€

Ein Chinaglia Milano Italien Multimeter Modell Cortina. Besonderheiten dieses
Multimeters sind die Möglichkeit auch kleine Wechselströme ab 5mA zu messen
Ri 20.000-Ohm/Voltdc / 4.000-Ohm/Voltac, sowie ein Signalinjektor
Mit Transportbox/ Prüfschnüre und Bedienungsanleitung mit Schaltplan VB 25.-€

Ein Dualdreher mit eingebautem Verstärker ( hier ist aber eine Reparatur
notwendig, da der Dreher nicht dreht und der Verstärker keinen Muks von
sich gibt). Ich komme zurzeit nicht zum Reparieren.
nur Versandkosten plus5.-€fürVerpackung
Bilder kann ich hier noch nicht einstellen, daher bei Interesse PN mit
email-adresse an mich. Da kann ich Bildersenden

Drucke diesen Beitrag

  Stassfurt Lautsprecher Makrodyn 32
Geschrieben von: radioljub01 - 20.02.2017, 15:31 - Forum: Historische Radioempfänger bis 1945, Detektoren und Zubehör, hist. Antennentechnik - Antworten (4)

Wie kürzlich berichtet habe ich für meinen Imperial 65W einen STASSFURT Makrodyn Type 32 Lautsprecher ersteigern können, dessen Membrane stark beschädigt war und der daher für einen relativ moderaten Preis den Besitzer wechselte. Wie bereits früher erwähnt, wurde der Imperial 65W zwar an einem "Makrodyn IV" betrieben, der 2 Systeme der Type 32 enthielt, aber immerhin hatte ich jetzt schon einmal einen.

Nebenbei sei erwähnt, dass die in RMorg unter MAKRODYN Type 32 hochgeladenen Bilder einen Gehäuselautsprecher zeigen, in den das Chassis 32 eingebaut war. Dieses Chassis Makrodyn Type 32 wurde aber noch in anderen Geräten / Gehäusen eingesetzt, wie eben z.B. im "Makrodyn IV". Auch auf der Stassfurter-Homepage wird unter der Bezeichnung nur das Chassis gezeigt ... leider so wie auch in RMorg ohne elektrische Angaben.

Dieser Lautsprecher ist meines Erachtens so interessant, dass ich mich dazu entschlossen habe, seine Beschreibung nicht in den Bericht zum Stassfurt Imperial 65W zu integrieren, sondern dafür einen eigenständigen Thread zu starten.

Hier zunächst ein paar Bilder des Lautsprechers vor und nach der Membranenreparatur:

   
.jpg   d_stassfurt_Makrodyn_32_Original_Front.jpg (Größe: 285,1 KB / Downloads: 176)
.jpg   d_stassfurt_Makrodyn_32_Membrane_repariert,.jpg (Größe: 296,28 KB / Downloads: 176)

Ich repariere Membranen stets mit Hilfe von Pattex. Das sieht dann zwar nicht sehr hübsch aus - vor allem wenn man aufgrund vieler Risse viele Klebbahnen hat - aber es funktioniert wegen der dauerelastischen Eigenschaften von Pattex wunderbar. So wurde ein Riss nach dem anderen mit einem Pattex-Strang abgedeckt und solange zusammengehalten, bis der Kleber anzog und die Pappe gerade so zusammenhielt. Da Pattex recht lange verarbeitbar ist, hat man viel Zeit noch während des Härtevorgangs kleinere Korrekturen vorzunehmen. Im vorliegende Fall war das wirklich eine Schinderei, da die Membrane sehr viele Risse hatte und teilweise entlang des äußeren Falzes abgerissen war. Aber letzten Endes gelang die Reparatur doch und die Membrane nahm wieder ihre korrekte Konusform an. Glücklicherweise war der Luftspalt sauber. Die erste Inbetriebnahme an meinem Wiebrücken-Sinusgenerator zeigte dann auch korrekte Funktion ohne irgendwelches Kratzen oder Verzerrungen.

Schaut man die geklebte Membrane von hinten an, sieht sie auch wirklich nicht so übel aus wie von vorn.


.jpg   d_stassfurt_Makrodyn_32_Membrane_repariert_hinten_1,.jpg (Größe: 189,32 KB / Downloads: 177)
.jpg   d_stassfurt_Makrodyn_32_Membrane_repariert_hinten_2,.jpg (Größe: 205,32 KB / Downloads: 177)

Was ich beim Kauf noch nicht ahnte und was auch nirgendwo beschrieben steht, ist die Tatsache, dass es sich bei der Type 32 um einen universell einsetzbaren Lautsprecher handelte. Dies betrifft sowohl die Feldspule als auch den angesetzten Ausgangstransformator (AT). Das will ich im Folgenden etwas näher beschreiben. Hier ein Detailbild des Ausgangstrafos:

   

Feldspule:
Die Wicklung der Feldspule (rote Pfeile) hat einen ohmschen Widerstand von 13,27 kOhm (Anschlüsse "I" und "III"), und hat einen Abgriff bei 10 kOhm (Anschlüsse "I" und "II"). Das bedeutet, dass man die Lautsprecher-Erregung sowohl in Parallelschaltung, als auch in Serienschaltung betreiben kann. Im letzteren Fall fungiert die Feldspule  - dann mit 3,27 kOhm - wie üblich als Siebdrossel zwischen Lade- und Siebkondensator.

Ausgangstrafo:
Noch interessanter ist der mit zwei Abgriffen versehene Ausgangstrafo (grüne Pfeile). Es hat mich natürlich interessiert, wie die Anpassung an die immerhin ungewöhlich Endröhre LK4200 bewerkstelligt wurde, und welche Eingangsimpedanzen vorliegen.

Bei der 1. Messung habe ich mich am Artikel von Hans M. Knoll in RMorg orientiert, in dem die ganze Geschichte schön aufgerollt ist.

Allerdings habe ich mir nicht die Mühe gemacht, die Frequenzabhängigkeit der Schwingspulenimpedanz aufzunehmen, sondern habe zunächst nur den Scheinwiderstand der AT Eingänge gemessen - und auch dies nur bei einer Tonfrequenz von 1 kHz. Hätte ich ein zuverlässiges Instrument für die Messung kleiner Widerstände im Ohm-Bereich besessen, hätte ich auch die Ausgangslast des AT-Trafos gemessen. Mein Digitalinstrument hat mir lediglich mitgeteilt, dass der Schwingspulenwiderstand bei 1 Ohm liegt. Auch mein altes Analoginstrument fand nicht, dass der Widerstand höher sei. Vielleicht sollte ich mir doch einmal ein ordentliches Instrument ausleihen. 
Ich sage übrigens absichtlich "Ausgangslast", da diese im vorliegenden Fall nicht nur aus der LS-Schwingspule, sondern aus einer Reihenschaltung der Schwingspule und einer Kompensationswicklung zur Brummkompensation besteht.

   

Diese Kompensationsspule (blau gekennzeichnete Anschlüsse) sitzt unterhalb der Feldwicklung, koppelt aus dieser eine kleine Hilfsspannung  aus und überlagert diese der Schwingspulenspannung (pink gekennzeichnete Anschlüsse) - ein genialer Kunstgriff der damaligen Entwickler, durch den bei richtiger Dimensionierung eine bemerkenswerte Brummreduktion erreicht wurde.

Die 1. Messung erfolgte nun folgendermaßen:


.png   Scheinwiderstansmessung_Knoll_RMorg.png (Größe: 8,97 KB / Downloads: 176)

(Das Bild stammt aus dem RMorg-Artikel von Hans M. Knoll)

Das 1 kHz Ausgangssignal meines Sinusgenerators (Ri=50 Ohm, U0=11Vss) wurde über einen Vorwiderstand von Rv = 50 kOhm auf die Primäranschlüsse des AT (Rx) gegeben und die Spannung U1 über dem jeweiligen AT-Eingang gemessen. (Bei allen Messungen waren die Schwingspule und der Kompensationswickel an den AT-Ausgang angeschlossen!)

Dann wurde anstatt des AT Eingangs ein regelbarer Widerstand (RN) hinter den 50 kOhm Vorwiderstand geschaltet und dieser solange variiert, bis sich die gleiche Spannung U2=U1 ergab. Der Widerstandswert wurde dann mit dem Ohmmeter gemessen und entspricht dem Eingangs-Scheinwiderstand Rx des AT. Die Prozedur wurde für die Eingänge 1-2. 1-3 und 1-4 durchgeführt und ergab:

   


Der Eingangsscheinwiderstand des AT lag also je nach gewählten Anschlüssen zwischen etwa 3,3 kOhm und 33 kOhm. Das hat mich nun aber doch überrascht! Wenn man in die FRANZIS Röhrentabelle schaut, ist da bei der LK4200 ein optimaler Außenwiderstand von 7 kOhm angegeben.

Wenn man ein Messergebnis nicht versteht, soll man denselben Parameter noch einmal ganz anders messen. Ich bin dabei folgendermaßen vorgegangen:

2. Messung:

Schwingspule und Kompensationswickel wurden vom AT-Ausgang abgelötet und dort ein Sinussignal von 92mVss eingekoppelt. Diese 92mVss haben nun keine mystische Bedeutung, sondern das war der Spannungswert, auf den die Ausgangsspannung meines Sinusgenerators (Ri=50 Ohm) bei Anschluss des niederohmigen AT-Ausgangs zusammenbrach.

Danach wurde die Spannung an den AT-Eingängen 1-2, 1-3 und 1-4 gemessen und daraus das Spannungs-Transformationsverhältnis Ü berechnet. Da Impedanzen mit dem Quadrat des Spannungs-Transformationsverhältnisses übertragebnn werden, wurde also noch Ü - quadriert (Ü**2). Es ergaben sich Werte zwischen 1000 und 10 000! Multipliziert man den LS-Scheinwiderstand mit diesen Werten, so ergibt sich der Eingangsscheinwiderstand des AT. Also habe ich mal geschaut, welcher LS-Scheinwiderstand angenommen werden muss, um die Werte der 1. Messung zu reproduzieren.

   

Die Antwort: Bei 3,3 Ohm kombiniertem Scheinwiderstand von Schwingspule und Kompensationswicklung stimmen die AT Eingangs-Scheinwiderstände der 1. und 2. Messung sehr gut überein.

Das klingt nun ziemlich wenig, aber DiRu verriet mir eben am Telefon, dass es in den dreißiger Jahren noch Schwingspulen mit niedrigerem Widersatnd als den heute üblichen 4 ... 16 Ohm gab.

Natürlich hätte ich die Messung auch in der Gegenrichtung durchführen können: Sinuseinspeisung in den AT-Primärwickel und Messung der Amplitude am offenen Ausgang des AT. Wurde auch durchgeführt und ergab nicht besonders überraschenderweise dieselben Ergebnisse. 

Bleibt natürlich die Frage,  warum die höchste Eingangsimpedanz so hoch gewählt wurde -> 33 kOhm. Ich denke so, dass man in der MAKRODYN IV Lautsprecherbox, in der man die Erregerwicklungen der darin verbauten 2 Stück Type 32 zwar hintereinandergeschaltet hatte, die hochohmigen AT-Eingänge aber parallel. Dann sähe die LK4200 Endtriode nur einen Außenwiderstand von 16,5 kOhm. Ob das wohl stimmt?

Hier zum Abschluss noch ein Bild meines MAKRODYN Type 32 eingebaut in das Gehäuse eine SABA Dino-P - also dasselbe Gehäuse, das ich schon früher benutzt hatte. Vom technischen Standpunkt gesehen, passt der Lautsprecher eigentlich ganz gut in dieses Gehäuse, da auch der Dino-P einen elektrodynamischen LS mit angesetztem AT besaß. Nur waren dessen Abmessungen wohl etwas größer.

   

Der grüne Hochlastwiderstand liegt vor dem Feldspulenwickel - als Ersatz für den fehlenden 2. Makrodyn Type 32. Falls ich den mal irgendwo finde, werde ich mir von einem Tischler das Gehäuse dazu bauen lassen.

Drucke diesen Beitrag

  Widerstände
Geschrieben von: Kuli - 19.02.2017, 19:46 - Forum: Suche - Antworten (14)

Hallo, hat jemand 4 Stück 18.2KOhm Widerstände (0,5W) rumfliegen?

Die bei mir liegenden haben ∞ Ohm...

Danke fürs Nachschauen.

Drucke diesen Beitrag

  Philips Philetta 54L BD233
Geschrieben von: Vagabund - 19.02.2017, 12:22 - Forum: Reparaturen und Restaurierungen - Antworten (7)

Servus Bastler,

letztens wollte ich mal mit meiner BD233 Philetta 54L etwas Radio hören. Doch wie dem Bastlerherz so spielt, spielt nix, also auf UKW. AM scheint zu funktionieren.
Nun habe ich erstmal die Anode der UC92 gemessen, soll 130 VDC, ist 124 VDC.
Dann habe ich mal den Sender hinten an der UKW-Antenne eingesteckt (ich weiss, es geht auch professioneller) und habe die 10,7 MHz eingespeist. Kommt soweit auch vorne an, nur eben etwas platt.
Wenn ich mit der "Blashaube" auf die UCH81 gehe kommt bei offener Lautstärke schon ordentlich was raus, also ZF scheint ok zu sein.

Als nächsten Schritt habe ich mir am Radio 87 MHz eingestellt und habe diese auch hinten am Antennenanschluss eingespeist. Wenn ich nun am Ratiodetektor die Spannung messe, so liege ich bei ca. unter 2 VDC, normal bräuchte ich so mindestens 50 VDC, was ich gewohnt bin. Wenn ich den Sender voll aufdrehe, dann höre ich auch den Test-Ton, also Oszillator schwingt und es scheint alles zu arbeiten, wie es soll, nur kriege ich nur ein leichtes Brummen aus dem Lautsprecher.

Nun liegt bei mir der Verdacht, entweder UABC80 oder UC92 platt.

Was meint Ihr, wie komme ich dem Problem auf die Spur?

   

Drucke diesen Beitrag

Sad Blaupunkt Toledo
Geschrieben von: Similis - 19.02.2017, 12:02 - Forum: Suche - Keine Antworten

Leider ist während des Transports zu mir die untere rechte
Kante des Frontgrills nicht nur abgebrochen, sondern vollkommen
zerbröselt.
Hat jemand von euch einen für mich übrig? Über die Kosten werden
wir uns bestimmt einig!

Drucke diesen Beitrag