Themabewertung:
  • 3 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mende 275 WL
#1
Hallo Freunde,

wie das so ist, an den Feiertagen sitzt man rum oder man sucht die Auktionsportale nach neuen alten Radios ab. Hier waren es die vergangenen Osterfeiertage und es wurde im eBay-Kleinanzeigen-Portal gesucht.

Schnell war mal wieder ein "Opfer" gefunden. In diesem Falle ein schöner Mende 275 WL. Unser Mendefreund Alex hatte neulich solch ein Gerät hier vorgestellt und gleich mal über die erforderliche Restauration berichtet.

Ich war gleich angetan von dem Radio. Klar die Bakelitblende ist zerbrochen. Die Bruchteile fehlen leider. Das Gerät stand in Sachsen im Vogtland. Ob der Frank (Moschti) nicht mal.... Nein, das wäre unzumutbar gewesen. Die Entfernung vom Frank bis zum Gerätestandort war recht weit. So fiel mir unser guter Heiner (Segula) ein. Von ihm aus waren es nur wenige Kilometer. Auch hier habe ich Heiner noch zu Ostern angeschrieben.

Prompte Meldung vom Heiner: Hole ich dir. Aber ich habe noch nie ein Radio verschickt. Ich habe grundsätzlich die sehr großen Radiokartons aufgehoben. Also sagte ich dem Heiner am Telefon, ich schicke Dir solch einen großen Karton mit Füllmaterial. Den frankierten DHL-Aufkleber legte ich dem Heiner gleich mit dabei. Und der Heiner hatte sich Mühe gegeben.

Vor einigen Tagen kam mein großer Karton wieder. Das Radio mehr als gut verpackt. Das hätte der Heiner auch heile nach Amerika oder Rußland bekommen.

An dieser Stelle zunächst unserem Heiner noch mal vielen Dank für die Hilfe und Mühe. Heiner mußte das Radio über einige Stockwerke in seine Wohnung transportieren und den Karton dann zu DHL schaffen. So etwas ist   n i c h t   selbstverständlich.

Nun beschäftigte mich aber, was macht man mit der Bakelitblende? Nun fiel mir wieder unser Alex (Mendefreund) ein. Hatte er doch berichtet, dass er für die Restauration seines Mende 275 ein 2. Gerät anschaffen mußte. Auch hier die Prompte Antwort. Na klar, kannst Du haben. nur vom Mende fehlt eine Strebe. Alex bot mir auch gleich noch das übrige Gehäuse samt Lautsprecher an. Wie Ihr nachher auf den Bildern seht, hat mein Gehäuse im unteren Bereich viele Furnierausbrüche. Außerdem war in dem Gerät ein UKW-Pendler montiert.  Die Halteschrauben dafür wurde von außen durch das Gehäuse gedreht. Ein großer Ausschnitt für das UKW-Teil befindet sich in der Rückwand.

Heute bekam ich von unserem Alexander ein großes Radiopaket, das ich nachher öffnen werde. Ich berichte euch auch davon.

Hier mal einige Details zur Röhrenbestückung: Da haben wir eine AK2, eine AF3,  eine AB2, eine AC2 und eine AL4. Als Gleichrichterröhre besitzt das Radio eine RGN1064

Wie sieht das Radio nun von innen aus? Das Chassis ist rostfrei und in gutem Zustand. Sämtliche Röhren sind vorhanden. Also insgesamt eine mehr als gute Restaurationsbasis. Ich werde mir heute Abend das Chassis mal ausbauen und dann hier berichten.

Hier mal einige Bilder von dem schönen Super:

So sieht das Radio von vorne aus

   

Das Gerät von innen

   

Die zerschnittene Rückwand

   

Hier sieht man die Furnierausbrüche. So sieht man das auf beiden Seiten

   

Ich berichte dann für Euch weiter.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
Hallo,
Das Radio habe ich heute inspiziert. Ein guter Fang. Das Chassis ist wie neu, der Netztrafo glänzt. Alle Röhren drin. Alles sehr sauber. Andreas, Du hast wieder alles richtig gemacht. Thumbs_up
Warte auf Dein Bericht.
Gruß!
Ivan
Zitieren
#3
Hallo Andreas,
in diesem Fall lese ich natürlich gespannt mit.
Wenn man so live dabei war, macht das natürlich auch viel Spaß.
Bin gespannt, wie du das wieder machst!   Smile
MfG Heiner

Man lernt nie aus!
Smiley53
Zitieren
#4
Hallo Freunde,

das Wochenende stand ganz im Zeichen des Mende 275 WL. Nachdem ich nun das Gehäuse vom Alex (Mendefreund) ausgepackt habe sah ich mir über eine längere Zeit das Gehäuse an. Ihr wißt, ich versuche stets den Altlack zu erhalten. Nur so sieht man einem Gehäuse die vergangenen über 80 Jahre an. Der Lack war aber doch bereits sehr ramponiert. Bei dem schönen verarbeiteten Furnier, wäre es schade gewesen, dieses unter dem schäbigen Lackmantel zu betrachen. Oben links war eine tiefere Beschädigug im Furnier.

Ich entschied mich Samstag zur Radikalkur. Der Altlack kommt runter. Es wurde mit Nitro-Verdünnung nach dem bewährten Verfahren der Altlack aufgeweicht. Anschließend konnte man ihn problemlos mit einem Lappen abwischen. Die Entlackung war nach einer Stunde erledigt. Interessant wieder: Das Gehäuse war entlackt. Geschliffen wurde noch gar nicht und trotzdem wurden wieder 2 Stellen entdeckt, an denen das Furnier durchgeschliffen war. Früher habe ich immer überlegt, wie kommt es, dass hier Furnier durchgeschliffen ist? Ich bin mir sicher, das passierte beim Verschleifen des Furniers in der Radiofabrik. Die haben das dann genauso gemacht, wie wir heute. Die helle Stelle wurde einfach weg kaschiert. Ich ziehe hier etwas passende Holzfarbe auf und zeichne vorsichtig mit Bleistift die Holzmaserung nach. Fällt nicht auf! Nur man darf es nicht unbehandelt lassen.

Ich sehe sehr oft bei eBay in den Verkaufsanzeigen schön restaurierte Gehäuse, wenn da nicht die durchgeschliffenen Furnierstellen wären. Da sieht man immer drauf.

Vor dieser Prozedur wurde natürlich das Furnier wieder fein geschliffen. Vorsichtig, denn es wurde ja bei der Produktion bereits einmal geschliffen. Das Furnier war schon dünn wie Papier.

Auf eine Sache machte mich Alex schon bei meiner Anfrage nach dem Bakelitrahmen aufmerksam. Vom Mende-Zeichen fehlt eine Strebe. Ich dachte bis dahin, das Zeichen wäre aus einer Art Spritzguß. Denkste! Das ist Bakelit und direkt mit der Blende verbunden. Ich habe ganz vorsichtig aus meiner zerbrochenen Blende vom vorhandenen, intakten Mendezeichen eine Strebe abgesägt. Dann habe ich diese Strebe in der Biegung oben so lange beschliffen, bis die beiden Bruchteile passen. Der Rest wird mit 2-K-Kleber verfüllt. Anschließend wird die Belnde abgeklebt und das Mende Zeichen wieder mit Gold überlackiert. Passen tun die Streben schon mal. Ja, man könnte sagen: "Mendezeichen gut - alles gut!"

Gestern Abend entschloß ich mich, schon mal das Gehäuse vor zu lackieren. natürlich mit Schellack-Politur. Das beginnt schon so zu glänzen.

Auch das Chassis bietet eine sehr gute Restaurationsbasis. Das Gerät stand wohl über die Jahre einigermaßen trocken. Wenn Ihr mal auf dem anhängenden Bild nach rechts schaut. Dort ist am großen Drehkorad ein Gummiring. Wie Alex das seinerzeit schon bei seiner Restauration beschrieb, gibt es einen Normalantrieb, langsam drehend und einen Direktantrieb. Da der Drehko zwischen Lang und Mittelwelle umschaltet, konnte man hier schnell den Zeiger auf den gewünschten Sender einstellen. Dabei schließt ein Schalter die Tonwiedergabe kurz. Also alles geschieht "in Ruhe". Natürlich funktioniert die Senderabstimmung mechanisch noch nicht richtig.

Aber vorher muss ja mal das Chassis nach Überholung zeigen, was in ihm steckt. Ich hoffe nur sehr, dass die Bandfilter des Gerätes noch soweit intakt sind, da sie von unten umgebörtelt sind. Aber davon dann mehr.

Hier mal Bilder:

   

Das noch unbehandelte Gehäuse vom Alex. Hier sieht man oben links an der Rundung den Furnierausbruch. Die Strebe vom Mende-Zeichen fehlt.

   

Hier wurde die Strebe von meiner zerbrochenen Blende abgetrennt und hier eingepaßt. Das klappte doch sehr gut.

   

Das Chassis sieht noch sehr vielversprechend aus. Aber wer weiß, was mich noch erwartet.

   

Hier mal das vorbehandelte Gehäuse. Mir gefällt es schon mal sehr gut. Ich habe mal provisorisch die reparierte Blende da rein gesetzt. Bis hierher hat alles gut geklappt.

Ich möchte natürlich nicht versäumen, unserem Alex (Mendefreund) für das schöne Gehäuse incl. Rückwand zu danken! Alex, du hast mir sehr gut weiter geholfen.

Ich berichte weiter...
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#5
Hallo Andreas,
es freut mich, dass Du meine Teile gebrauchen kannst. Wie sieht denn der Gummi auf dem Drehko-Antrieb aus, vom Foto her noch gut. Meine beiden waren rissig und verhärtet. Da habe ich dann einen übergroßen O-Ring benutzt. Wichtig ist auch, das die Platten vom Drehko keine Berührung haben. Diese weisen eine Schmetterlingsform mit unterschiedlicher Größe auf. Ein Paket ist immer im Eingriff. Wenn da ein Blech schleift, kann man das optisch kaum erkennen (miese Fuddelarbeit). Die Probleme mit den Spulenkernen kennst Du ja. Ansonsten ist das auf- und zubördeln der Filtergehäuse kein Problem - wenn man es nicht allzuoft machen muss. ?mage
Gruß
Alex

M(Ende) gut - alles gut! Smile
Zitieren
#6
Hallo Alex,

na und ob Du mir weiter geholfen hast! Mein Radio bekommt wieder ein schönes Äußeres. Den Antrieb muss ich mir morgen mal genauer unter die Lupe nehmen. Der äußere große Gummiring ist an sich noch gut erhalten. Ich denke, es reicht da, ihn wieder etwas aufzurauhen. Was mir etwas zu denken gibt, ist die Gummirolle auf der Achse für den normalen Antrieb. Die fehlt gänzlich. Wahrscheinlich war die so porös, dass die abgefallen ist. Ich vermute, die letzten Jahre hatte man nur über den Schnelltrieb gesucht.

Klar, den Drehko überprüfe ich natürlich auf Plattenberührung. Ich bin da ja auch immer skeptisch wegen evtl. Gußteile. Also morgen gibt es weitere Bilder vom Skalentrieb. Mal sehen, ob Du einige Tips für mich hast.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#7
Es ist immer wieder schön zu lesen, wie hier einander geholfen wird und zum Schluss ein bemerkenswerter
Restaurationserfolg steht. Super!
Und ich bin mir sehr sicher, dass Du, Andreas, das sehr sehr gut hinbekommen wirst. Der Anfang sieht schon mal
toll aus. Smile
Nette Grüße

Norbert
                        ______________________________


Ich glaube an die Unantastbarkeit und an die Würde jedes einzelnen Menschen. Ich glaube, dass allen Menschen von Gott das gleiche Recht auf Freiheit gegeben wurde. 
Zitieren
#8
Hallo Freunde,

nun stand ja immer noch das Chassis vom Mende traurig im Regal und wartete auf Wiederbelebung. So sollte es endlich sein. Zunächst fielen die Routineprüfungen, wie Röhrenprüfung, Trafoprüfung, danach unter Spannung ohne eingesetzte Röhren. Schon mal gut, aber ich hatte auch keinen Zweifel, der Netztrafo funktioniert, ebenso der Ein- und Ausschalter.

Nun ging die mechanische Überprüfung los. Interessant der Skalenantrieb. Man kann hier normal drehen, es ist aber auch ein Schnelltrieb möglich. Ihr seht das vordere große Rad aus Zink-Druckguß. Hier befindet sich außen eine Rundum-Kerbe in die man einen Gummiring legt. Will man jetzt schnell wählen, dann drückt man mit der Achse das große Rad auf das Rad am Drehko. So berührt der Gummiring den Kunststoffring vom Gegenrad. Interessant am Ende der Bedienachse wird ein Kontakt kurz geschlossen und die Endstufe wird stumm geschaltet. Läßt man nun die Achse wieder nach außen schnellen (Feder!) wird ein wesentlich kleineres Rädchen mit einem Gummiring an die entgegen gesetzte Seite der Drehkoscheibe gedrückt. So ist eine langsame Abstimmung möglich.

Das Gerät hat 2 Wellenbereiche Mittel- und Langwelle. Der Drehko besitzt hinten eine Nockenscheibe die die Wellenkontakte wahlweise schaltet.
Natürlich mußte hier der größere Gummiring und der Kleinere ersetzt werden. Aber...danach funktionierten beide Antriebe wieder. Ebay sei Dank!!

Nun wollte ich endlich wissen, was ist mit der Technik los. Also wurde erst mal eine Kondensator-Tauschaktion durch geführt. Ich verwende dafür immer die schwarzen Kondensatoren vom Volker.

Tja, da war anschließend kaum Leben in dem Gerät. In solchem Falle prüfe ich zunächst die einzelnen Komponenten der Endstufe und der Vorröhre. Ich fand eine Unterbrechung im Lautstärkenregler. Der Schleifer hatte keinen Kontakt mehr zur Kohlebahn. Ich hatte vor längerer Zeit mal ein Mende Radio geschlachtet. Also war ein intaktes und identisches Poti da. Das alte sollte aufgebohrt und überholt werden.

Die NF funktionierte bis zu TA-Buchse jetzt gut. HF? Völlig tot. Also wurde der Meßsender benutzt und die ZF- Stufen geprüft. Die vom Meßsender eingespeiste Z-Frequenz konnte kaum vernommen werden. In solch einem Fall von völlig tot hilft nur ein Öffnen der ZF-Filter. Jedes unnötige Drehen an den Abstimmkernen ist unnütz und schadet nur (Gewinde!!) In den Baujahren dieser Jahre wurden nämlich zum größten Teil die sog. Hescho-Kondensatoren verwendet. Die gelten hier immer als verdächtig.

Nun wußte ich ja schon von unserem Mende-Freund Alex, dass man die Bandfilter ablöten und aufbörteln muss. Hier wurde eine Skizze mit den Anschlußbelegungen gefertigt. Dann - zu meiner Erleichterung - sah ich, es sind nur jeweils 4 gebörtelte Stellen an den Filtergehäusen. Und - siehe da. Hescho-Kondensatoren. Die Vergußmasse völlig rissig. Eine Kapazitätsprüfung ergab als besten Wert 62 pf. Statt 222 pf. Das funktioniert nicht - auch nicht annähernd. Ich habe die 4 Hescho's durch 4 Styroflex-Kondensatoren mit je 220 pf ersetzt. Danach wurden sämtliche Spulenwickel auf Durchgang geprüft. Die Bandfilter wurden wieder wie gehabt verbörtelt und eingebaut.

Die ZF wurde an den 4 Abgleichpunkten mit dem Meßender nach abgeglichen. Resultat: Besser geht kaum. Ein Kondensator der Hescho-Werke befand sich noch im Oszillator. Der andere war bereits ersetzt.

Nun wurde auf Empfang im MW und LW getestet. Der war zwar einigermaßen, aber keineswegs gut. Hier lauerten neue Probleme, alle 4 Trimmer an Eingangs- und Oszillatorfilter waren kapazitätslos. Interessant, die obere Schicht war nur korrodiert, aber vorhanden. Auch Verbindung mit den Schrauben hatte die Beläge. Ungemach lag in der Schicht unter der beweglichen Keramikscheibe. Alle 4 Beläge waren von ihren Anschlüssen regelrecht abgegammelt. Also unbedingt grundsätzlich die alten Trimmer einseitig ablöten und auf Kapazität prüfen. Nun könnte man die Altteile abnieten und neue Trimmer verschrauben. Ich habe das Ganze mit Keramiktrimmern aus Kunststoff gemacht.

Ich meine mit der Optik kann man leben. Nun war auch hier auf den höheren MW und LW-Frequenzen ein Nachabgleich möglich. Nach vorsichtigem Lösen der Abgleichkerne mit einem Schraubenzieher! konnte man die Kerne jetzt wieder mit einem Abgleichdreher bewegen.

Nach nochmaligem Reingen der Wellenschalter-Kontakte läuft das Chassis nach, wer weiß wie vielen Jahren wieder einwandfrei. Dieser Mende 275 ist ein dankbares Restaurationsobjekt. Die Gehäuserestauration kann auch demnächst abgeschlossen werden.

Hier wieder ein paar Bilder:

   

Hier der Skalenantrieb von vorne. Schnellsuche mit dem großen Rad!

   

Hier das defekte Poti.

Ich hatte noch Reserve.

   

Die ZF-Becher mußten leider instand gesetzt werden.

   

Hier das offene Alugehäuse

   

Tja und die Kondensatoren von Hescho

   

Hier sieht man, wie die Kapazität durch Korrosion abgenommen hat.

   

Leider mußten alle 4 Trimmer erneuert werden.

   

Hier mal ein Bild vom geöffneten Defekt-Poti.

Der flexible Draht zum Schleifer ist gebrochen. Das Poti wurde repariert, gereinigt und mit 2mm Schrauben zusammen gesetzt.
Es wartet jetzt auf neue Aufgaben.

   

Hier das Chassis beim Probebetrieb. Alles ist gut. Jetzt warten wir nur noch auf das Gehäuse.

   

Abschließend für heute noch mal etwas zu den Bauteilen damaliger Jahre. Man darf nicht vergessen, dass auch die jüngeren Radios, also Mitte, Ende 1930 gebaut wurden. Die Gerätetechnik war doch schon recht weit fortgeschritten. Es wurden die damaligen Materialien verwendet. Zu ihrer Zeit das hochwertigste, was es gab. Nun sind 80 Jahre an den Geräten vorüber gegangen. Und fast alle Teile verschlissen. Deshalb - Leute habt Verständnis, kein Konstrukteur hat damit gerechnet, dass die Geräte so steinalt geworden sind.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
Tolle Arbeit, Klasse!
Kleine Zwischenfrage: was ist das denn für ein Meßgerät, was Du da verwendest?

Gruß Pitter
Zitieren
#10
...mal wieder ein spannender und lehrreicher Bericht,
Viele Grüße,
Rolf
Zitieren
#11
(16.05.2018, 14:14)Pitter schrieb: Tolle Arbeit, Klasse!
Kleine Zwischenfrage: was ist das denn für ein Meßgerät, was Du da verwendest?

Gruß Pitter

Such mal Ebay nach "ESR meter".
Ist schon siebenunddrölfzig mal hier besprochen worden Wink

Gute Arbeit Andreas. Aber das machst ja mittlerweile im Schlaf!
Gruß,
Uli
Zitieren
#12
(16.05.2018, 13:50)Andreas_P schrieb: alle 4 Trimmer an Eingangs- und Oszillatorfilter waren kapazitätslos.

Tja Andreas, genau das gleiche Problem hatte ich auch. Selbst in meiner Restekiste waren viele Trimmer ohne Kapazität. Aber es freut mich dass Du das Gerät wieder so gut hin bekommen hast.?mage Wenn das Gerät erstmal zusammengebaut ist und auf Hochglanz poliert, dann hast Du wirklich ein Schmuckstück, welches aus den damals üblichen Mende "Briketts" alleine schon durch die Form optisch herausragt.
Gruß
Alex

M(Ende) gut - alles gut! Smile
Zitieren
#13
siebenunddrölfzig?
So lange bin ich ja noch gar nicht dabei, um die unendlichen Weiten dieses tollen Forums bereits komplett erforscht zu haben. Herzlichen Dank und bitte wieder zurück zum Thema Smiley20
Zitieren
#14
(16.05.2018, 14:14)Pitter schrieb: Tolle Arbeit, Klasse!
Kleine Zwischenfrage: was ist das denn für ein Meßgerät, was Du da verwendest?

Gruß Pitter

Hallo Pitter, ich arbeite auch damit und es hat sich bestens bewährt

Multifunktionstester für LCR, Transistoren, FET und mehr
Gruß,
Jupp
-----------------------------

Don't grow up. It's a trap!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mende M225W - System Günther navi 5 401 26.02.2018, 15:41
Letzter Beitrag: navi
  Mende E 52 Radio Mann 5 577 17.10.2017, 21:26
Letzter Beitrag: navi
  Mende 180 WL Rolf (Bastelbube) Bastelbube 32 2.402 25.09.2017, 13:56
Letzter Beitrag: saarfranzose
  Frage zu Netzbrumm bei MENDE 148 G klausw 23 3.200 04.07.2017, 09:08
Letzter Beitrag: J.R.
  Mende 180 WL Andreas_P 14 2.821 26.06.2017, 23:54
Letzter Beitrag: Bastelbube

Gehe zu: