Themabewertung:
  • 3 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken 1000
Ein sehr interessanter Bericht und wieder wird man mit fehlerhaften Schaltbildern konfrontiert. Da muß man schon wie Harald, sehr tief mit diesem Radio vertraut sein, um das Rätsel zu lösen.
Ich wäre jedenfalls frontal in die Schaltplanfalle getappt und an so einem Projekt gescheitert.
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
So langsam wird sich mancher fragen, wann diese Klosettpapierrollengeschichte endlich zu Ende ist.

Bald!

Es fehlte ja immer noch die Schaltwippe im Wellenbereichsschalter, sodass ich je nach eingelöteten Kurzschlußbrücken nur LW oder MW hören konnte.

Nun hatte ich ja das Gerät vom Christoph Steinecke als Vorlage und konnte loslegen. War aber garnicht so einfach wie ich anfangs dachte, weil die Schaltbrücken eine besondere Form haben -> zur Kontaktfeder hin abgerundet, damit sie an letzteren nicht entlangkratzen sondern satt anliegen. Da mir von dem früher kannibalisierten Schalter noch ein paar Kontakte übrig waren, musste ich nur 2 Stück nachbauen. Die originalen Schaltbrücke bestanden aus 1mm starkem  FeCuAg Blech (Stahlblech-verkupfert-versilbert). Da habe ich mal drauf verzichtet und einfach 1mm Ms-Blech verwendet. Ansttatt der Cu-Nieten wurden für die Befestigung durchweg M2 Schräubchen verwendet. So sah das Ergebnis aus:

       

Und so sieht das Ganze im eingebauten Zustand aus.

   

Ich habe mich übrigens nicht bemüht, diesen Nachbau so zu kaschieren, als wenn es sich um das Original handelte. Überall, wo sich etwas lockern konnte, wurde roter Schraubensicherungslack eingesetzt. Springt natürlich sehr ins Auge - aber sei's drum.

Dann fehlten auch immer noch die Schleppzeiger, die man durch Drücken des kleinen Knopfes im Skalenfenster auf die Position des Lieblingssenders einstellen konnte. Diese wurden mit der Laubsäge aus 0,5mm Bronzeblech ausgesägt. So sahen sie vor dem Einbau aus (ein wenig zicke-zackelig):

   

Nach dem Einbau im Vergleich mit Steineckes Original.

   

Der einzige Unterschied zu den Originalzeigern besteht in den Abstandssicken, die verhindern, dass die Zeiger auf dem Rand der Zelluloidskala schleifen. So oft, dass die Skala Schaden nimmt, wird mein Gerät aber nicht mehr benutzt - da hatte ich mal "den Mut zur Lücke".

   

Zum Schluss fehlte auch noch eine Haltefeder der Netzfilterkondensatoren. Wurde aus 0,5mm Federbronze nachgefertigt. Sieht dem Original recht ähnlich, aber... eigentlich gehören da 2 Glimmerkondensatoren 5000cm mit "~" Zeichen hinein (wichtig wegen höherer Spannungsbelastbarkeit!!!). Im Gerät war nur einer. Da habe ich neulich einen in der Bucht ergattert und frohlockte bereits. Denkste. Der hatte kein "~" Zeichen. Habe ich erst nachher bemerkt. Nun fange ich noch einmal an zu suchen.

       

So sieht es aus, wenn das Gerät endlich wieder zusammengebaut ist.

           

Mit ordentlicher Antenne funktioniert es wirklich sehr schön.

Nun muss ich mich nur noch um den zu langsam laufenden Plattenspieler kümmern... aber verglichen mit den schon erledigten Arbeiten erscheint das nicht so tragisch.
Grüsse aus Karlsruhe,
Harald
Zitieren
Hallo Harald,

das ist doch wieder ein schönes Gerät geworden. Toll gemacht. Ich freue mich, dass Du letztlich doch noch viel Freude damit haben wirst.

Etwas stolz bin ich aber auch. Das von mir ersetzte Furnier der Frontblende mußte ja nun entsprechend dem braun-rötlichen Ton farblich angepaßt werden. Ohne anzugeben - das ist perfekt gelungen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
Siehste, da habe ich den Beitrag schon wieder zu voreilig abgeschickt. Dabei wollte ich doch noch schreiben, wer alles zu dieser Erfolgsgeschichte beigetragen hat:


Andreas_P, von dem das Gerät ja ursprünglich stammte, und der die Frontplatte neu furniert, den Deckel repariert, und mir auch noch VE301-Käfigspulen überlassen hat.

DiRu, der mir die meisten Röhren und eine VE301 MW-Vorkreisspule spendiert hat,

Wolfram Zylka von RMorg, der mich als erster in seinen geöffneten ARCOFAR hat schauen lassen. Nur so habe ich überhaupt verstanden, wie die Wellenbereichsumschaltung funktionierte.

Christoph Steinecke, ebenfalls von RMorg, der aus einem seiner ARCOFARs die Haupteinheit ausgebaut und mir leihweise zum Kopieren des Wellenschalters überlassen hat.

Bei allen bedanke ich mich herzlich. Ohne ihre Hilfe würde ich noch heute herumrätseln, wie ich den ARCOFAR T1000 wieder zu einem Ausstellungsstück machen soll.
Grüsse aus Karlsruhe,
Harald
Zitieren
Hallo Harald,

sehr schön gemacht, tolles Gerät!

Die Abstandssicken könntest Du aber vor dem Lackieren der Zeiger mit halbrunden Messingköpfen, die Du auflötest, nachbilden.

Das fehlende "~" Zeichen könnte doch auch unter dem Kondensator stehen, beide haben doch die gleiche Nummer.
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren
Hallo Harald,
da hab Ihr aber eine super Arbeit abgeliefert,
auf das Gerät kann man schon neidisch werden...
Viele Grüße,
Rolf
Zitieren
(07.12.2017, 13:14)Opa.Wolle schrieb: Die Abstandssicken könntest Du aber vor dem Lackieren der Zeiger mit halbrunden Messingköpfen, die Du auflötest, nachbilden.

Das fehlende "~" Zeichen könnte doch auch unter dem Kondensator stehen, beide haben doch die gleiche Nummer.

Stimmt schon, Wolfgang, zwei Kupfernieten mit halbrunden Köpfen lagen schon hier auf dem Tisch ... aber dann war ich doch zu faul.

Auf der Unterseite haben diese Glimmerkondensatoren nur das Telefunken Logo. Auf der Oberseite genau die gleiche Bezeichnung - nur eben einmal mit "~" Zeichen - offensichtlich um auf die höhere Spannungsbelastbarkeit hinzuweisen. Ansonsten gibt es ja bei diesen Telefunken Kondensatoren keine Spannungsangabe... Bei anderen flachen Klemmkondensatoren dieser Epoche übrigens auch nicht. Ich habe die unterschiedlichsten Bauformen in der Sammlung, aber nirgends stehen Spannungsangaben.
Grüsse aus Karlsruhe,
Harald
Zitieren
Hallo Harald,

Du faule Socke! Na Spaß beiseite, das war ja auch kein Meckern bei der Gesamtleistung!
Nun ja, ein Ko ist ja auch anders herum eingebaut, daher kam meine Idee.
Wilst Du jetzt noch nach einem anderen Kondensator suchen?
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren
Ja, da hätte ich schon ganz gerne den richtigen Kondensator mit "~" Zeichen drin. Wenn der durchschlägt, dann raucht es. Sitzt direkt am Netzeingang.
Ich glaube, der Christoph Steinecke hat mal erwähnt, dass er noch flache Cs von Telefunken in der Bastelkiste hat.

Wenn doch nicht, frage ich mal hier im Forum nach.
Grüsse aus Karlsruhe,
Harald
Zitieren
Klasse Arbeit, bewunderswert diese Geduld und Ausdauer !

Falls sich kein Kondensator fände, so kann man immer noch einen alten, defekten aus dieser Baureihe öffnen und einen spannungsfesten Scheiben-C darin verstecken.

Gruß
k.
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren


Gehe zu: