Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
5020 Integrierendes Digitalvoltmeter
#1
So hier mal mein Präzisionswerkzeug in Form eine Digitalvoltmeter, welches mein Bruder vor der Verschrottung gerettet hatte. Gleiches Schicksal sollte ein HAMEG312-8 ereilen. Jetzt habe ich diese Geräte. Smile
Ja ich weis das Voltmeter ist lange nicht geeicht worden.
Leider ist es auch nur für Gleichspannung.

Hergestellt durch die Firma PREMA, Präzisionselektronik und Messanlagen G:M:B:H: Mainz

   

Wenn weitere Bilder gewünscht, dann muss ich mal sehen wie ich es aufschrauben kann.

Könnt auch mal raten, was ich hier gerade messe.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#2
Weston-Element ;-)

Prema ist deutsche feine Hersteller von DMM, davon hab ich auch, aber Topmodelle mit schnöde LCD Display (Prema 5017)

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#3
ah, die Edelversion mit Nixi Smile

klasse Teilchen, Glückwunsch.

bei mir heist das Keithley, hat leider auch nur DC, die anderen Karten fehlen.
Es braucht übrigends eine knappe Viertelstunde bis es auf ,000000 steht, kalt geht es bis zu 16µV vor

   

lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren
#4
Nach Jahren hier noch ein paar Bilder,
da leider der jetzt nicht mehr funktioniert und ein Schaltplan nicht zu bekommen ist.
Auf einer Steckplatine wird ein transistor heiß. Die Elkos habe ich bereits gemessen, sind ok.
So ist jetzt die Anzeige.

   

Schade um das Gerät, da es sehr genau war.
Eine Reparatur wird hier wohl nicht möglich sein. Keine Ahnung wo ich zu suchen anfangen soll.

   

   

   

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#5
Guten Abend,
fang mit den Tantals mal an...ist bestimmt einer hinüber
mfg Bernd
Zitieren
#6
Macht wenig Sinn nun alle Tantal zu wechseln. Ohne Plan geht da nichts auf.
Hier auf der Platine, schwarzer Pfeil 2N4921, wird der Transistor heiß, ist aber noch in Ordnung.
Die blauen Elkos sind neue, da der Wert der alten Kondensatoren um die 370µf waren, 220µf sollten die aber sein.
Tantal´s sind hier keine drauf.

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#7
Guten Abend,
was ist das für ein Transistor ?

mfg Bernd
Zitieren
#8
Es muss nicht Tantal auf gleiche Board sein, , auf andere Board hat Tantal.
aber schon Betriebspannung nachgeguckt.. da ist einige Sachen drauf, die man ohne Schaltplan schon halbwegs herausfinden lässt..

74xx ist verbaut, der braucht 5V.. 741 oder ähnlich als Operationsverstärker braucht oft +-15V, abweichende Werte ist möglich.

Ohne logische Vorgehen ist nur rumstochern in Nebeln, da gehört auch pauschale Tausch des Elko

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#9
Ja Matt, leider ist das so wie du schreibst. Ohne Plan werde ich nicht viel machen. Klar die Betriebs Spannungen an den TTL´s kann ich messen, viel mehr macht da keinen  Sinn.
Die Spannung für die Glimmanzeigen scheint vorhanden zu sein.

Der Transistor ist ein 2N4921 und könnte durch einen BD139 oder gar SD339 ersetzt werden. Jedoch ist dieser aber in Ordnung.
Wahrscheinlich eine Überlastung durch nachfolgende Bauteile. Diese aber anhand der Leiterbahnen zu finden ist schier unmöglich.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#10
So, ich kann ja nicht schlafen, wenn der Fehler nicht gefunden wird Smile
Ich habe jetzt mal die Tantal 10µf auf einer Platine ausgelötet und durch Normale Elkos ersetzt.
Die Tantal haben alle keine Kapazitäten mehr. Sad nur noch Widerstandswerte von 1,2 bis 1,7 Ohm.
Platine eingesteckt, und siehe da, es geht wieder richtig.
So viel sind da ja nicht verbaut worden, also werde ich auch die andere noch wechseln.

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#11
Habe jetzt alles durchsucht, ganze drei dieser Tantalpillen, so nennt man die ja, waren noch in Ordnung.
Naja das Gerät wurde 1975 gebaut, Elkos hätten das wohl auch nicht schadlos überstanden.

   

Jetzt geht das Gerät wieder einwandfrei.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#12
Guten Abend,
und was hab ich oben gepostet...Tantals testen.
Das kenn ich leider aus anderen Messgeräten ^^

Ist aber schön daß es wieder funzt wie es muss.

mfg Bernd
Zitieren
#13
aber wenn mehre Tantal ausfällt, ist Ursache warscheinlich durchlegierte Transistor in Spannungsregler,der Überspannung erzeugt hat.
In der Regel ist Fall " Tantal als Ursache" einzige Tantal ausgefallen.

isofern erfreulich dass es keine Schaden ausser Tantal aufgetretet ist..

Grüss
Matt
Die Grenzen meiner Sprache bedeuten die Grenzen meiner Welt.
Zitieren
#14
Na vielleicht bekomme ich ja mal die Schaltungsunterlagen dazu. Dan kann ich die Spannungen mal messen. Messpunkte sind ja einige vorhanden.
Ja schön das es wieder geht, kann es nun auch wieder verwenden. Es hat immerhin einen sehr hochohmigen Messeingang von 10 GOhm.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#15
So hier mal noch ein Bild, gemessen wurde ein Weston-Normalelement bei 17 Grad Celsius.
Es müsste einen Wert von 1,01865 Volt anzeigen. Hier nun 1,01782 Volt.Also einen Unterschied von nur 0.00083 Volt. Sollte für unsere Zwecke doch völlig ausreichend sein, oder? Smiley34
Nach ca. 1 Stunde war der Wert auf 1,01809 gestiegen.

   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#16
Hi Frank, ja das sollte sür unsere Bedürfnisse reichen...

hier im Link noch Infos der Firma, aus ORG http://www.radiomuseum.org/dsp_herstelle...y_id=14706
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#17
yep

im Juli stimmts dann genau  Smiley53 du hattest es ja warm auf ,0000000 gestellt, das ist Bedingung.
prima Kiste, Glückwunsch zu dem Fang.

lG Martin
wenn die Welt untergeht sieht man es zuerst auf dem Oszilloskop
Zitieren


Gehe zu: