Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Uher Royal SG 560
#1
Hallo,

Land: Deutschland
Hersteller / Marke: UHER   München
Modell: Tonbandgerät SG560
Jahr: 1974–1977
Halbleiter (Zählung nur für Transistoren): 40
Betriebsart / Volt: Wechselstromspeisung / 110; 130; 150; 220; 240; 250 Volt
Lautsprecher: 2 Lautsprechecher
Form: Tischgerät-gross, - Querformat (breiter als hoch oder quadratisch)
Abmessungen: 465 x 188 x 350 mm / 18.3 x 7.4 x 13.8 inch
Bemerkung: HiFi-Stereo, Zweispur oder Vierspur durch auswechselbaren Kopfträger; Bandgeschwindigkeiten: 2,4/4,75/9,5/19 cm/s; Spulen-Ø: 18 cm; Übertragungsbereich: 20-20000 Hz bei 19 cm/s, 20-4500 Hz bei 2,4 cm/s; Stereo-NF-Verstärker mit 2 Endstufen je 10 W (Sinus), Antriebsmotor abschaltbar zur Verwendung als HiFi-Stereo-Verstärker. Gehäuse in Mattschwarz oder Nussbaum-Dekor.
Nettogewicht: 13.7 kg / 30 lb 2.8 oz (30.176 lb)

Jetzt habe ich es also doch wahr gemacht und ein Tonbandgerät der Marke UHER ROYAL SG 560 gekauft. Laut dem Verkäufer geht der linke Kanal nicht, es fehlt der Druckknopf für den Mikrofonschalter und an der Abdeckhaube fehlt eine Klemmfeder aus Kunststoff.
Nach erster Begutachtung sind da noch einige Kratzer auf dem Gehäuse, die Andruckrolle glänzt wie eine Speckschwarte (ist mit Sicherheit steinhart) und die Antriebsriemen (sind bei diesen Modellen ohnehin Verschleißteile) muß ich auch wechseln. Die Kopfträgerplatte kann man bei diesem Gerät (wie beim Vorbild Revox) komplett abziehen und die Köpfe begutachten. Sehen ganz gut aus.
Was dem Verstärker fehlt, ist noch nicht ganz klar; kann ein abgestorbener Transistor und Widerstand sein, kann die Sicherung der linken Endstufe sein etc. Also jede Menge Hypothesen;- Klarheit schafft da nur messen.

Den fehlenden Druckknopf (schwarz) finde ich vielleicht mit etwas Glück in E..y. Wenn das Gerät gereinigt ist, eine neue Andruckrolle hat und elektrisch tadellos funktioniert, kann ich meine Bänder von vor über 35 Jahren anhören. Bin schon gespannt, was ich damals so als super aufnehmenswert angesehen habe.
Zunächst also erst einmal Teile beschaffen, dann reparieren und dann freuen.


.jpg   SAM_2493_1.jpg (Größe: 243,02 KB / Downloads: 238)


.jpg   SAM_2495_1.jpg (Größe: 155,02 KB / Downloads: 238)

Ich berichte weiter

Grüße aus BL

Peter
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#2
Hallo Freunde schöner Tonbandmaschinen,

Einige meiner Annahmen zu meinem Uher SG 560 haben sich als zutreffend erwiesen, andere leider nicht. So war die Andruckrolle steinhart, was aber kein Problem darstellte, denn ich hatte in meinem Fundus noch ein Neuteil von meinem ehemaligen Gerät, welches mit meiner Ex-Ehefrau vor 11 Jahren verschwand. Ebenso war auch noch ein neuer originalverpackter Antriebsriemen nebst Zählwerksriemen vorhanden. Prima, dachte ich, machste die Teile neu rein, wechselst die beiden Sicherungen von den Endstufen aus und das Ding läuft wieder.  ?mage

Aber denkste! ?mage Alles wieder schön zusammengebaut, Band eingelegt, Gerät eingeschaltet und aus den Lautsprechern kam nach einem kurzen "Plopp" nichts mehr,- kein Ton, kein Rauschen, nur Stille. Das Band jedoch lief, sämtliche Laufwerksfunktionen waren akkurat vorhanden.

Also auf ein Neues! Noch einmal Gerät zerlegen, Chassis ausbauen und messen.
Nun ist das Ausbauen des Chassis nicht ganz so einfach, wie man annehmen möchte. Das Gerät hat ein stolzes Gewicht (13,5 kg laut Unterlagen) und wird an 2 Scharnieren an der Gehäuseoberkante gehalten. Hat man also alle Knöpfe abgezogen und auch die insgesamt 8 Schrauben des oberen Abdeckbleches entfernt, so kann man nach Entfernen der zuerst unteren und sodann auch der Tonkopfträgerplatte oben diese Blechabdeckung abnehmen. Man hat jetzt das Aluminiumspritzgußchassis in voller Schönheit vor sich.

Jetzt folgt der spannende Teil, das Aufklappen des Chassis nach hinten, dabei muß zum einen auf den vorn vor der senkrecht stehenden Hauptplatine quer verlaufenden Kabelbaum geachtet werden, es müssen die beiden Lautsprecherstecker abgezogen werden und man muß darauf achten, daß das Gehäuse nicht auf Grund des jetzt nur noch oben anstehenden Gewichtes unten schlagartig hochklappt und den Kabelbaum beschädigt.
Eigentlich braucht man für derlei Akrobatik beim Chassisausbau eine dritte Hand; wenn die nicht vorhanden ist, muß eben die Plautze diese dritte Hand ersetzen und das Gehäuse am Hochklappen hindern. Funktioniert ganz gut.

Nun das Chassis auf die Oberseite legen und sämtliche Mechanik und auch die Platinen nebst Netzteil sind von allen Seiten zugänglich,- der Traum eines jeden Technikers. Die Ernüchterung folgt aber sofort: Der Endverstärker ist nur nach Ausbau zugänglich. Die beiden Schrauben, die diese Baugruppe an ihrem Platz halten, sind nur von der Oberseite her zugänglich. Also das Chassis senkrecht stellen, mit einer Hand festhalten und mit der anderen Hand die beiden gut versteckten Schlitzschrauben (!!) lösen. Ist der Schraubenzieher magnetisch, bleiben diese Schrauben (vielleicht) daran kleben, ansonsten hilft nur merken, wohin die Schraube gefallen ist.

Sind diese beiden Schrauben entfernt und sicher geborgen, kann man die Endstufenbaugruppe aus dem Chassis entnehmen; allerdings muß jetzt noch der Kontakt für die Bandendabschaltung abgelötet werden (diese Leitung ist zu kurz für das weitere Arbeiten) und das Abschirmblech zur Hauptplatine muß auch noch abgeschraubt werden. Diese Schraube befindet sich ganz unten am unteren Ende dieses Bleches; es ist eine selbstschneidende Schraube mit Kreuzschlitz (=öfter mal was Neues!). Nachdem auch diese Schraube entfernt ist, läßt sich dieses Abschirmblech entfernen und zur Seite legen. Der kompakt aufgebaute Endverstärker liegt jetzt vor.

Wer aber nun glaubt, daß er an die Bauteile heran kommt, sieht sich wieder getäuscht. Da die Anschlußbuchsen alle auf der als Kühlkörper fungierenden Alu-Platte aufgebracht sind und zusätzlich noch beschaltet sind mit Widerständen etc herrscht unmittelbar über der Verstärkerplatine eine derartige Dichte, daß ein Ausbau eines Elkos noch nicht einmal mit Kopfstand möglich ist. Man muß alle 4 Endstufentransistoren von der Platine ablöten und sodann die Verschraubung dieser Platine lösen. Nachdem man so diese Platine von den DIN - und Lautsprecherbuchsen weit genug entfernt hat, kann die eigentliche Wechselarbeit der Elkos beginnen.

Ich habe alle Elkos auf dieser Platine ausgebaut, gemessen und jeweils erneuert, weil die alle schlecht waren. Ist ja auch klar, das Gerät ist ab 1978 gerechnet jetzt 38 Jahre alt. Die beiden Auskoppelelkos (2500 µF/40V=) hatten beide einen vollen Kurzschluß; die übrigen Elkos hatten sich auf wundersame Weise verdoppelt bzw verdreifacht, was die Kapazität angeht. Der Zusammenbau des Gerätes erfolgte in umgekehrter Weise wie die Zerlegung. Insgesamt habe ich an dem Gerät für Reinigung, Aus - und Einbau und Reparatur sowie Fehlersuche einen halben Arbeitstag verbracht.

Aber es hat sich gelohnt; das Gerät läuft wieder wie am ersten Tag und ich konnte mein Band von vor fast 40 Jahren wieder anhören. Darauf sind in 19cm/sec Bandgeschwindigkeit in Stereo Aufnahmen aus der sog. "Schwarzen Serie" aus Amerika, u.a. auch die Titelmelodie von der damals sehr erfolgreichen Verfilmung von Shaft mit Richard Roundtree.

Hat jedenfalls riesig Spaß gemacht, soviel, daß ich mir noch ein weiteres Uher Royal deluxe zugelegt habe. Wenn das hier ist, werde ich es auch hier vorstellen.

Doch jetzt zu den Bildern:


.jpg   SAM_2585_1_Chassis_aus_eingebaut.jpg (Größe: 185,01 KB / Downloads: 134)


.jpg   SAM_2563_1_Gehaeuse_leer.jpg (Größe: 175,43 KB / Downloads: 134)


.jpg   SAM_2557_1_Kabelbaum.jpg (Größe: 199,3 KB / Downloads: 134)


.jpg   SAM_2568_1_Endstufe_ausgebaut.jpg (Größe: 219,16 KB / Downloads: 135)


.jpg   SAM_2569_1_toterElko.jpg (Größe: 297,08 KB / Downloads: 133)


.jpg   SAM_2591_1_Neue_elkos_1.jpg (Größe: 177,86 KB / Downloads: 131)


.jpg   SAM_2592_1_alle_Defektelkos.jpg (Größe: 175,17 KB / Downloads: 132)


.jpg   SAM_2613_1_Zusammengebaut.jpg (Größe: 169,62 KB / Downloads: 131)


.jpg   SAM_2601_1_Bandendabschltg_Ltg.jpg (Größe: 198,92 KB / Downloads: 130)


.jpg   SAM_2612_1.jpg (Größe: 163,42 KB / Downloads: 131)

Es läuft wieder mit Ton in Stereo zu meiner Freude mit 19 cm/sec


.jpg   SAM_2615_1.jpg (Größe: 146,25 KB / Downloads: 129)

Leistungsaufnahme weniger als 48W; sehr beeindruckend.

Heute in Zeiten digitaler Technik ist so eine Maschine natürlich überholt und technisch irgendwo in der Steinzeit der Tonaufzeichnung. Mir machen diese Geräte aber mehr Freude als dieses digitale Zeugs. Mal sehen, was das nächste Royal für Überraschungen für mich bereit hält.

Grüße aus BL

Peter


Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#3
vielen Dank für deine aufschlußreiche detailierte Schilderung habe hier das gleiche Problem mit meiner 560 Royal. Jedoch bin ich in der Hinsicht ein wenig Laie. Schau mal was ich machen kann und die Kiste wieder hin bekomme. Thumbs_up
Zitieren
#4
Hallo Peter,
interessanter Bericht und eine tolle Schilderung.
Ich habe auch noch ein "Uher Royal deluxe" im Regal stehen,
da muss ich auch mal ran...
Viele Grüße,
Rolf
Zitieren
#5
Schönes Maschinchen und ein noch schönerer Bericht. Einen Kritikpunkt habe ich aber, bei Revox lässt sich der Kopfträger nicht so entfernen, wie bei Uher. Leider...
Gruß Stephan

Ein Wunder ist das elektrisch Licht, manchmal geht es manchmal nicht! Big Grin
Zitieren
#6
Danke, Peter,
ein sehr detailierter Bericht. So was braucht man, wenn er eine Reparatur beginnt.
Gruß!
Ivan
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuerwerbung UHER CR 210 Stereo linsepe 14 1.228 11.06.2017, 12:17
Letzter Beitrag: Gelhaar
  UHER ROYAL deLUXE in weiß linsepe 19 2.883 04.08.2016, 11:35
Letzter Beitrag: linsepe

Gehe zu: