Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Restauration Tesla 4002A
#1
Huhu,

nun will ich mal beginnen, ich habe ja praktischerweise zum Treffen einen Tesla 4002A erworben, den mir dankenswerter Weise Moschti und Ivans Sohn völlig gratis abgeholt und zur Haustür gebracht haben.
Hennig hatte völlig recht, auf eine Schutzscheibe wurde tatsächlich verzichtet. Leider fehlen bei dem Gerät Rückwand und Bodenplatte. Dafür ist an die Deckplatte ein gern verwendeter HF - Vorsatz angebracht worden.  Bei den Kondensatoren überlege ich noch stark, ob ich die tarnen soll oder einfach raus und neue rein und fertig.
Da die ganze Sache mir doch recht gefährlich erscheint, werde ich das Chassis im Gehäuse lassen und durch den Boden reparieren.

Ich habe mir erstmal das Netzteil vorgenommen, da stecken nur 2 cs drin, wovon ich den 2. 8µF/350 im Schaltplan nicht finden kann.

Gibt es jemanden im Forum, der tschechisch spricht?   Es gibt einige Seiten der BA im Netz, aber eben in tschechisch und von dieser Spache verstehe ich kein einziges Wort.

Und ich brauche noch eine Idee, wie ich mit den massenhaften Holzwurmlöchern umgehen kann.

Gruß

Thommi
                   
Antworten
#2
Thommy,
die Kondensatoren würde ich rücksichtslos austauschen. Das ändert an das Gerät nichts, und wie ich die sehe, die müssen schlicht weg.
Gruß!
Ivan
Antworten
#3
Hallo Thommi,

da hast Du Dir aber ein schönes Stück nach hause geholt. Sieht auf den ersten Blick sehr übersichtlich aufgebaut aus. Der Schaltplan würde mich auch mal interessieren.
Ich würde aber auf jeden Fall das Chassis rausnehmen, die Bildröhre ausbauen und gut weglegen und dann baugruppenweise reparieren bzw. austauschen.
Es sicht so schön aus,  daß sich ein Wiederbefüllen der Kondensatorenhüllen nahezu aufdrängt.

Solltest Du kein Glück haben, einen Übersetzer zu finden, so kann ich versuchen zu helfen. In der Retrocomputerszene, in der ich aktiv bin, gibt es tschechische Kollegen, die in Berlin arbeiten und inzwischen ein wenig deutsch und auf jeden Fall englisch können. Da würde mir bestimmt jemand beim Übersetzen behilflich sein.

Dein Projekt erinnert mich daran, daß in meinem Keller ein kosmetisch sehr gut erhaltener Rembrandt von RAFENA inklusive Ersatzbildröhre steht, auf dessen Restauration ich mich auch schon sehr freue.

Viele Grüße

Ingo.
Antworten
#4
Hallo Thommi,

ich habe sie ja auch alle schon gerichtet, den Remrandt, den Rubens. Den Leningrad hatte ich Jahre ohne Reparatur in meiner Sammlung. Als ich die Fehlteile alle beisammen hatte, habe ich das Teil verkauft. Ich hatte Dir ja am Samstag schon gesagt, das ist ein imponierendes Stück Technikgeschichte. Diese Geräte faszinieren mich auch. Der technische Aufwand ist einfach immens.

Zu beachten ist, dass das Gerät nach der alten Ostblock OIRT-Norm läuft. D. h. die Ton-ZF ist nicht wie bei den neueren Fernsehern 5,5 Mhz, sondern 6,5 Mhz.

Ich wollte mir ja vor Jahren in Tschechien auch solch ein Gerät kaufen - aber ich hatte es dann lieber gelassen.

Nun geht mir da natürlich durch den Kopf, wie Ingo das schon geschrieben hatte, die einzelnen Stufen überholen. Dann, so hatte ich es damals bei einem meiner Rembrandts gemacht, die Videostufe direkt über das Steuergitter anzapfen und so das Bild wieder geben. Man umgeht das HF-Teil, das Bild ist klarer.

Ich wünsche Dir viel Erfolg und freue mich wieder mal auf einen Deiner tollen Berichte.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Antworten
#5
ein schönes Gerät, fast modular aufgebaut,
der könnte mir auch noch gefallen...

>>>  hier gibt`s etwas Info zum Gerät sowie den Schaltplan:
http://www.oldradio.cz/ts4002.htm


Gruß
Rolf
Antworten
#6
EIn interessanter Fernsehempfänger, der wie der E1 nur für einen Fernsehkanal ausgelegt ist. Der Kontrastregler vor dem ungeregelten Empfängereingang deutet darauf hin, dass das Bildrauschen nicht unerheblich sein gewesen sein könnte. Den Tonabstand (rückbaubar) auf 5,5 MHz zu verändern, dürfte mit wenigen zusätzlichen Kondensatoren relativ einfach machbar sein.

Auch eher unüblich ist die Einspeisung des Videosignals am Wehneltzylinder der Bildröhre, während an der Katode die Helligkeit eingestellt wird.
EDIT - Ich dachte erst: "Wegen der kapazitiven Ankopplung des Videosignals wird der Schwarzwert abhängig vom Bildinhalt nicht konstant sein." Stimmt aber nicht. Eine Diode von Röhre E5 sorgt in Verbindung mit C30 (20k =20nF) für die Rückgewinnung des Schwarzwertes - das ist wirklich gut!

Am Regler "ostrost" wird elektromagnetisch die Schärfe eingestellt - habe ich so auch noch nicht gesehen und erfordert sicher eine sehr saubere -20V - Schiene. Ich kenne bisher nur magnetische Fokussierung mit drehbaren Ringmagneten.

Bin sehr gespannt auf das Ergebnis.

Viele Grüße

Ingo.
Antworten
#7
Sehr schönes Projekt Thommi, die gesammte BDA liegt bei der Tanya, leider in Usslänisch.

Die Wurmlöcher, erstmal mußt du feststellen obs den Wurm noch gibt? Einfach das Gerät säubern und auf neues Holzmehl absuchen nach ein paar Tagen. Wenn der Wurm weg ist, wenn nicht:Holzwurmtod nehmen, wirst du nicht drummrumm kommen die ganzen Löcher zu zu kitten, Holzkitt in der Farbe des Gehäuses.

viel Erfolg
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Antworten
#8
Hallo,
 
ich bin begeistert über das tolle Projekt zu lesen.
Eine reizvolle Aufgabe in der Tat.
Ich kannte solche Geräte von Tesla bisher nicht.
Wieso auch, hätte ihn aber auch ev. angeschafft, trotz der Ausdünnung hier in NRW. Smiley21 
In der Bucht gibt es einen Rembrandt... Ich darf nicht. Angry
 
An einen Rembrandt kann ich mich noch gut erinnern, ebenso den Rubens.
Die ersten hatten auch  Paralleltonempfang mit 5,5 MHz Bild Tonabstand.
 
Ich habe Dir wegen der Übersetzung eine KM geschickt.
 
Wenn der denn mal läuft, die vielen Einstellungen, das ist etwa für den Kranführer Smiley20
 
Viel Spaß und halte uns auf dem Laufenden.
Gruß vom Jürgen

Kaum macht man es richtig, schon gehts.
Antworten
#9
Soo,

den Schaltplan gibt im rm.org, den packe ich mal hier nicht rein, oder?
Ich habe jetzt erstmal alle Röhren rausgerupft, bis auf die BR (ich hab einfach keinen sicheren Ort, wo sie nicht zur Gefahr wird) und mal gemessen, soweit möglich.
bei der Hochspannungsdiode habe ich gleich mal die Mütze abgerissen, das zeige ich euch dann später.

Ich brauche 6F32 (EF95), 6B32 (EBC91) und 6L31 (EL 90).  Hat jemand diese Röhrchen, sonst geh ich auf Kaufetour.
Die 6L31 ist die NF Endröhre und hat gerademal so eben 30% - so einen miesen Wert habe ich bei ner NF-Endröhre noch nie gehabt.

Thommi
Antworten
#10
Hallo Thommi,
EBC91 habe ich hier noch, aber alle acht noch ungetestet. Theoretisch müsste ich auch noch irgendwo neue EF95 haben, aber das erfordert längeres Suchen, da sie dort, wo ich sie vermutet hatte, nicht waren(d.h. sie könnten überall sein).
Viele Gruesse,
Jean
Antworten
#11
"Ich brauche 6F32 (EF95), 6B32 (EBC91) und 6L31 (EL 90)"

Eine 6AK5 und eine 6AQ5 kannst Du von mir bekommen.

MfG DR
Antworten
#12
Hi Thommi,
von den acht EBC91 war nur eine, die auf allen Systemen 100% zeigt, die kannst Du gerne abholen, wenn Du mal in meine Gegend kommst (geschenkt, bitte vorher anrufen). Die EF95 bleiben weiterhin verschwunden.
Viele Gruesse,
Jean
Antworten
#13
Hallo Tommi,

ein tolles Gerät und sogar noch der Typ mit Radioteil!
Ich bin schon sehr gespannt wie es mit der Restauration weiter geht. Bei mir stehen auch noch zwei Rembrandt in der Warteschleife. Wenn einer von beiden läuft würde ich mich gerne vom zweiten Gerät trennen. Nur im Moment ist da zeitlich nicht dran zu denken!
Gruß aus Bremen

Enno
Antworten
#14
Hallo Thommi,

Das ist ein sehr schönes und interessantes Gerät. Auf was für einer Frequenz empfängt der denn?  Ich vermute Band I irgendwo zwischen 45-70 MHz ?

Alternativ zum umändern des Tonträgerabstands auf 5,5MHz würde ich übrigens einen Modulator umstellen das geht da meist mit nur einer Induktivität die verändert werden muß. Im Fernseher müsstest Du ca. 4 Filter inclusive Ratiodetektor neu Abgleichen. Ich habe hier einen selbstgebauten Modulator mit TDA5500 der geht prima auf Band I und wäre ohne viel Mühe auf 6,5MHz Tonträgerabstand einzustellen. Eine geätzte Platine könnte ich Dir zukommen lassen.

Ich bin mal gespannt auf den Fortschritt dieses Projektes und werde es verfolgen.
Viele Grüße
Semir
---------------------------------
"Alle sagten: Das geht nicht. Dann kam einer der wußte das nicht, und hat es gemacht."
(Prof. Hilbert Meyer, Uni Oldenburg)
Antworten
#15
Hallo, Thommi,

Als jemand, der sich seit geraumer Zeit mit Röhren, Emissionwerten, und Kennlinien auseinandersetzt, würde ich selbst eine EL90 mit 30% weiterverwenden. Mein großes Grundig 4035 Radio hat eine Endröhre mit gerademal 40% Emission, und da merkt man gar nichts davon.

Die wird immer noch funktionieren, vielleicht nicht mehr verzerrungsfrei bei sehr großer Lautstärke, aber zumindest so, das man das Gerät damit betreiben kann.

Bei Röhren im Tuner und ZF Teil ist das allerdings etwas anderes.

VG Henning

PS. Ich könnte Dir die Bildröhre auf Emission prüfen, da das ja auch eine große Unbekannte im gesamten Prozess ist.
Schlau ist, wer weiß, wo er nachlesen kann, was er nicht weiß.
Antworten
#16
Kinder, kinder,

dieses Maschinchen macht mich wahnsinnig.  Ich habe heute nun endlich herausgefunden, wie der Zeiger von der Mechanik getrennt werden kann um das Chassis herauszunehmen, da flog mir der Netzschalter um die Ohren. Ich habe alle Teile wiedergefunden - glaube ich wenigstens.
Ich habe heute das Tonchassis überarbeitet und weiß nun auch, warum die Endröhre so miese Werte hat: sie leuchtet blau und Anoden, sowie Schirmgitterspannung sind 100V zu hoch. 370 statt 270 woher das kommt muss ich noch herausfinden. Brummprobe ist positiv ansonsten ist Ruhe im Karton, d.h. die Netzteilelkos scheinen noch zu arbeiten.

Nur ein Teil der Röhren heizt partout nicht, der Grund war schnell gefunden Es gibt eine Mechanik am 2. Kopf von rechts, die zwischen Radio, FS-Ton, und FS-Bild+Ton betrieb umschaltet. Der Schalter machte nix mehr, also auseinandergenommen - die Teile kannte ich ja nun schon vom Netzschalter, Feder rausgesprungen ok, wieder zusammengebaut, Schalter macht klack klack aber man sieht nix - Problem, die Schaltwippe ist hin, diese Nase in der Mitte des Schalteinsatzes fehlt auf der anderen Seite, damit kann sich da drin nix mehr bewegen und auch keine Heizung für die Ton-ZF einschalten. 

Hat jemand noch so einen Schalter - der Einsatz wie rechts daneben würde mir schon genügen.

.jpg   schalter.jpg (Größe: 81,84 KB / Downloads: 321)

Achso: also er empfängt, muss schauen welches Modell ich habe nur einen fest eingestellten Kanal 48,5-56,5MHz oder 58-66MHz, wenn ich das richtig verstehe, müßte also VHF Kanal 3 ein Signal geben. Wie ich das mit dem Ton mache, weiß ich noch nicht.

Thommi
Antworten
#17
So,

meine Lieben,  ihr wartet bestimmt schon auf den Fortgang des Projekts.
Beim Röhrenziehen aus dem Hochspannungsteil gab es Probleme mit den Röhren mit Mütze. Bei der 6L50 half ein Tropfen Sekundenkleber die 1Y32 war aber komplizierter zu richten, der Draht war abgerissen, natürlich direkt am Glas. Also fix und vorsichtig gefeilt, gelötet, geklebt und wiedergelötet.
           

Nachdem ja nun die Röhren soweit möglich geprüft waren, ging es an die Arbeit.
In fast allen Geräten waren die großen Becherelkos noch in Ordnung. Daher habe ich mich entschlossen, sie im Gerät langsam hochzufahren, erstmal mit einer AZ4 und der NF-Endröhre als Verbraucher, anschließend mit beiden AZ 4.  Dabei wurde die Skala beleuchtet, also war die Betriebsart Radio eingeschaltet.
   

Als nächstes kümmerte ich mich um das Verstärkerchassis, die Kondensatoren wurden von unten her getauscht, dann ergab sich beim Probieren das bereits geschilderte Problem, dass der Schaltmechanismus nicht arbeitete. Den Schalter auszubauen ging noch so, ihn so wieder einzulöten und richtig festzustellen: unmöglich.
Nur der Zeiger machte mir Sorgen, wie haben die sich das gedacht???  Da kam ich drauf der Zeiger ist an das Skalenseil geklemmt: eine Schraube lösen und man kann, wenn man die Skalenlampen und den Sockel der EM11 abzieht das Chassis nach hinten raus entnehmen.
           


Dann habe ich gestern zuerst aus den Ruinen des Netz und eines Modusschalters einen kompletten gebaut. Das ist nur möglich, da diese Schalter nicht vernietet sondern verschaubt sind. Gewundert hatte ich mich, dass sich der Schalter von vorne nicht bedienen ließ, nichtmal der Bedienknebel ließ sich einschieben. Da hatte der Vorbesitzer vorne unter das Winkelblech, was den Doppelknopf trägt ein Stück Holz geklemmt - als sollte in alle Ewigkeit nur Radio gehört werden. Es fehlt dort auch der Sprengring, der dafür sorgt, dass de äußere Welle nicht nach hinten rutscht und so die Schaltnasen verfehlt. Hier auf dem Foto bin ich gerade kurz davor den reparierten Schalter wieder einzusetzen.
   

Als nächstes habe ich wie ein Wahnfried den Radioteil durchkondensiert und den abgebrannten Widerling (5K) ersetzt, denn der TV-Teil reizt mich natürlich mehr.
Ich habe mich dazu entschieden die Kondensatoren neu zu befüllen wo machbar, einige im Verstärkerteil waren geplatzt, da lohnt dann nicht, da man nachher nur noch Ruinen hat.
Aber seht selbst beim Radioteil vorher nachher.
       

Das Radioteil beinhaltet nicht viel, 2 ECH21 und ein paar Bandfilter (neben jeder Menge Teerkondis) Auf LW habe ich einen deutschsprachigen Sender empfangen, sehr leise und verzerrt - aber ohne jedwede Antenne ist das schon ok. Klack macht der Schalter und das Licht und die ECH21 gingen aus, dafür die 3 Röhren der Ton-ZF auf dem Verstärkerchassis an.
   

Jetzt ist erstmal der Empfängerteil dran, bevor es kippend und dann hoch spannend wird. Hier schonmal ein Einblick
       

Thommi
Antworten
#18
So meine Lieben,

jetzt ist der Moment da, ich hab die Kiste hochgefahren. Sieht alles gut aus, nix knall, nix stinkt - aber ich kriege keine Helligkeit.

Die 1Y32 heizt, wenn man sich dem Zeilenkäfig nähert leuchtet auch der Phasenprüfer auf (ohne dass man den Kontakt oben berührt)

Ich hab jetzt rückwärts gemessen, bei 220V Netzspannung.

Die Messungen an den Röhren sind etwas seltsam. Die 6L50 wurde k und g3 entgegen dem Schaltplan direkt auf Masse mit der Heizung gelegt (um die Spannung zu erhöhen???) somit ist die Spannung an k nicht 6V sondern 0.  an g2 270V (Soll 240).

Die 6CC31 davor a1 30V (Soll 26) und a2 (Übertragerseite) 288V (Soll 244)

In der VK Stufe
6L31 a 289V (soll 278), k 30V (Soll -23)

6CC31 a1 206V (soll 32)  a2 307 (Soll 265)

Leider hat man in diesem Schaltplan auf jegliche Oszillogrammbilder verzichtet, so dass man keine Gewähr hat ob die Stufen machen was sie sollen. Kann mir da jemand helfen?

Gruß

Thommi


.jpg   Tesla HK VK.jpg (Größe: 89,41 KB / Downloads: 226)

Edit: Ein Test in dunkler Küche um 23.00 Uhr hat ergeben, es gibt ganz wenig Helligkeit und Ablenkung funktioniert soweit.
Die Helligkeit läßt sich nicht regeln. Hier schon mal ein Beweisfoto.


.jpg   tesla dunkeltest.jpg (Größe: 82,58 KB / Downloads: 207)
Antworten
#19
So was gibts neues,

ein leichtes Sprühgeräusch ist seit Neuestem zu hören, die 6L50 wurde nach Schaltplan umverdrahtet.
Die Helligkeit ist wieder regelbar - Ursache war der R70, da war gar nix mehr.

Mit dem Modulator konnte ich bisher dem Gerät kein Signal geben. Bei Direktanklemmung nach dem Videogleichrichter kann man zwar eine Veränderung im Flimmern erkennen, aber noch kein Bild irgendeiner Art.

Edith heute Abend: Weitere Versuche mussten abgebrochen werden - die Hochspannung brach zusammen, in der 6Z31 lila Plasmastürme und Sprühen hörbar. An der gezogenen Röhre ist ein kleiner Glasschaden und Sprung sichtbar. Unerklärlich, wie das kommt, die Röhre war eigentlich ok.

Thommi
Antworten
#20
Hallo Thommi,

trotzdem, Du bist mit dem Gerät schon ganz schön weit gekommen. Meinen Respekt! Alles andere wirst Du auch noch hin bekommen. Für mich sehr interessanter Bericht. Thumbs_up
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Restauration Grundig Zauberspiegel 235/57 Wingman 86 13.548 04.05.2017, 08:22
Letzter Beitrag: Dietmar
  Restauration DDR-FS Rembrandt ULLIDD 5 2.005 23.03.2017, 19:33
Letzter Beitrag: Friedel
  Restauration Röhrenfernseher Rembrandt MichaelM 41 1.980 17.08.2016, 09:53
Letzter Beitrag: MichaelM
Exclamation Verschluß der Tesla-Lupe Fernseheumel 13 1.294 27.07.2016, 05:11
Letzter Beitrag: Anton
  Restauration RAFENA Patriot (1961) Thommi 17 2.562 27.05.2014, 01:04
Letzter Beitrag: Vagabund

Gehe zu: