Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Restauration Tesla 4002A
#21
Leute,

manchmal möchte man sich einen Kinnhaken geben. Ich hätte gleich 2 verdient! Ich konnte aufklären, wie die Röhre zerstört wurde, heute kamen von Conrad die Ersatzröhren. Ich hörte Sprühen und sah oranges Leuchten - was war passiert?

Das HV Kabel, dass an die Kathode der 1Y32 geht lag an der 6Z31 jetzt EZ90 und erzeugte einen Lichtbogen zum Inneren der Röhre der das Glas so lange abträgt bis es zum Luftzieher kommt. Da die Fassung der 1Y32 auf einem Keramik???stab aufgesteckt ist hab ich sie gedreht und siehe da, kein Sprühen oder sonstige Geräusche mehr, dafür etwas mehr Helligkeit.

Der zweite Kinnhaken hat mit dem Signal zu tun. Ich habe versucht, auf die wie ich hoffe richtige Röhre ein moduliertes Signal zu geben, da fiel mir ein, an dieser Stelle ist das Signal ja schon Klartext! Also umgebaut, FBAS drauf und man staune...

Deshalb hier nun der neue Stand!

Thommi


.jpg   tesla bild.jpg (Größe: 62,59 KB / Downloads: 283)
Zitieren
#22
Thommi,

Donnerwetter, alter Freund, das Ding gibt tatsächlich wieder. Klasse! Thumbs_up Thumbs_up
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#23
Na, das mit den Kinnhaken lass mal, das vernebelt nur die Sinne und am Ende bist Du der Lichtbogen... Sleepy

Ich finds toll, dass Du den Kasten schon wieder soweit hast, dass er dich anleuchtet und sogar schon Bilder zu sehen sind. Viel Glück beim weiteren Schrauben!
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#24
Ja, aber irgendwie stimmt da etwas mit der Zeile nicht. Es kommt mir so vor, als ob da mehrere Bilder übereinander sind?
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#25
(03.08.2016, 10:24)Andreas_P schrieb: Ja, aber irgendwie stimmt da etwas mit der Zeile nicht. Es kommt mir so vor, als ob da mehrere Bilder übereinander sind?

So ist es, das Bild steht 3mal nebeneinander. Wer sich noch an den Patriot erinnert, http://radio-bastler.de/forum/showthread.php?tid=1291, der sieht, das Problem gab es schonmal. Damals war die Ursache ein verstimmter Schwungradkreis (Im Prinzip ein Schwingkreis, der auf der Zeilenfrequenz schwingt und bei geringen Abweichungen diese mit der vorher richtigen Frequenz anstößt und so auf Kurs hält - so zumindest habe ich das Prinzip verstanden). M.W.n. aber gab es diese Schaltung zur Zeit des Tesla noch nicht. Sie ist auch im Plan nicht zu finden. Ich werde mal probieren die Spule L 38 unten am Zeilentrafo zu verändern, ob sich da was tut.

Hauptproblem bleibt die geringe Helligkeit, die Fotos sind mit einer Mülltüte vor dem Gerät als Dunkelsack entstanden, weil man sonst gar nichts sieht.
Es bleiben zwei Möglichkeiten, 1.) Überheizung mit 8V für eine gewisse Zeit
                                           2.) jemanden finden, der ein Müter hat und der Lampe eine auf die Mütze hauen

Thommi
Zitieren
#26
Hallo Thommi,

klasse und es ist einfach spannend, mitzulesen und mitzuschauen!

Bei Deinem Patriot hast Du vom "Befüllen" der Kondensatoren geschrieben und dazu Bilder gezeigt. Wie holst Du die alte Jauche da aus den Glasröhrchen raus?

Danke und Gruß
Michael
Penthode?
Zitieren
#27
Hallo Michael,

am Besten spannst Du den alten Kondensator mit einem Anschlußdraht in den Schraubstock. Etwas mit dem Heißluftfön erhitzen. Vorsicht, damit die Hülle nicht verschmort. Nun kannst Du das Innenleben heraus ziehen, indem Du mit einem weichen Tuch das Gehäuse umwickelst und behutsam ziehst. Völlig unproblematisch. Ich stecke dann neue Kondensatoren, die ich nach Bedarf mit Silberdraht verlängere, in die Hülsen und verklebe die Enden mit Heißkleber. Der verläuft genauso gut, wie Teer.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#28
Japp so geht es,

ich habe das beim Tesla auch gemacht, aber in kalt. Mit einem Schraubenzieher bei einer Seite den Teer ab, Trockenbauschraube so weit rein in den Wickel wie es geht, mit nem alten Seitenschneider in die Steigung gegriffen und auf dem Rand der Hülle aufgesetzt und gehebelt, dann kommt der Wickel wie ein Korken raus.
(Die Tesla Cs haben Plastegehäuse - bei Glas geht das so natürlich nicht, weil man den Rand abbrechen würde)

Bei Glas habe ich auf guten Stand geachtetet und dann mit einem Schraubenzieher o.ä. das Innenleben rausgedrückt, so wie man es auf dem einen Foto noch sieht. Das geht dann besonders gut, wenn der Wickel nur oben und unten durch Teer mit dem Glas verbunden ist und nicht auf ganzer Länge.

Den Teer nutze ich wieder zum Vergießen, je ein paar Brocken werden reingetan und kurz mit dem Lötkolben erhitzt, stinkt furchtbar, aber es sieht wieder halbwegs original aus.

Thommi
Zitieren
#29
Hallo zusammen,

[Heißkleber] [Gestank Teer]

ich bedanke mich! Hm, erhitzen und rausziehen, ja, das geht noch relativ problemlos. Aber genau vor dem Thema "Welche schwarze Vergußmasse geht halberwegs gestanklos" habe ich bislang kapituliert, denn sonst kriege ich Ärger mit meinem Oberkommando.   Smiley18  Wink

Ich suche eigentlich immer noch einen guten Ersatz, der nicht irgendwie mieft, der sich gut gießen lässt und der schnell fest wird. Hier wird eine andere Methode beschrieben: Die neuen Kondensatoren werden mit Papier entsprechend des alten Originales dick umwickelt und verleimt. Dann die Rolle einen Ticken länger zuschneiden, als der Ko lang ist. Diesen Überstand rechts und links dann mit schwarzer Masse auffüllen. Anschließend eine neue, "alte" Banderole aufkleben, fertig. Man erspart sich das Ziehen der alten Wickel, sondern nimmt gleich die neuen Kondensatoren.

Gruß Michael
Penthode?
Zitieren
#30
Bin zwar bei der Fernsehtechnik nicht so bewandert aber interessant ist es doch.
Zu der schwarzen Vergußmasse fallen mir die alten 4,5V-Flachbatterieen (3R12) ein. Als Kind kannte ich sie schon aus Spielzeugen und Elektrobaukästen. Später auch vom Kofferradio her.
Waren die Batterieen fast erschöpft, legte man sie, in dem Glauben die letzten Reserven zu wecken, auf die Heizung. Vergaß man sie, verwandelte sich die schwarze, eigentlich harte und bröcklige Schicht zu einer breiigen teerartigen Pampe.
Mein Gedanke dazu jetzt, kann man diese Art Vergußmasse zweckentfremden?
Gerade beim Fernseher, Spannunhfestigkeit. Vielleicht ist auch gar nicht hitzebeständig genug.
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren
#31
Es gibt doch den Heißkleber für die Klebepistolen auch in schwarz.
Das was in den Batterien ist, war richtiges Teer.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#32
Richtig, Frank, vergaß ich zu schreiben. Natürlich verwende ich Heißkleber in schwarz. gibt es bei eBay. Der verläuft, wenn die Klebepistole heiß genug ist, wie erhitztes Teer. Stinkt nicht und sieht original aus.

Übrigens mache ich das mit dem Papierumwickeln bei den Kondensatoren auch. Für den Kondensatoersatz habe ich viele Industrierestposten mit Printmontage da. Die verwende ich. Silberdraht dran. Wenn sie viel zu klein für das Röhrchen sind, werden sie mit Tempo umwickelt. Dann sitzen die Kondensatoren in der Röhre fest und können sich nicht bewegen, wenn man Heißkleber drauf gibt.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#33
Huhu snzgl,

auf Spannungsfestigkeit und Hitzebeständigkeit kommt es hier nicht an, da ja verschlossene Kondensatoren in die Hüllen eingesetzt werden, die sollten weder warm werden und ihre Spannungsfestigkeit schon an sich haben :-)

Thommi
Zitieren
#34
[Heißkleber schwarz]

Oha, wieder was dazugelernt... Danke!  Thumbs_up
Penthode?
Zitieren
#35
Es gibt Erfolge, meine Herrschaften! (aber auch traurige Nachricht)

zuerst der Erfolg:
.jpg   Tesla normal.jpg (Größe: 78,36 KB / Downloads: 125)

nach drehen an einigen Knöpfen. Die Bildbreite ist noch nicht optimal, dreht man sie auf synchronisiert die Zeile nicht mehr. (Die Bildbreite ist in deutschen Geräten nur dem Fachmann im Geräteinneren zugänglich)
Das Bild zittert auch etwas, aber das kann an der Grafik liegen, die DVD-Playerhersteller halten sich da nicht an TV-Normen.

Die traurige Nachricht ist, für das Foto ist die BR auf 9V geheizt - also scheint die Kathode ziemlich bös verbraucht.
Vielleicht lässt sich noch was Mütern, falls mir jmd. einen leiht, aber ansonsten ist das Gerät wohl ne Pleite.....

Thommi
Zitieren
#36
Vielleicht falsche Wahrnehmung meinerseits. Das Bild erscheint für micht so richtig in schwarz weiß. Eher etwas im braun gelb. Fotografisch bedingt oder liegt es an meinem Sehfehler M
Möglicherweise auch durch die Überhiezung bdingt?
Kalte Lötstellen gibt es bei mir nicht. Habe mir bei jeder die Finger verbrannt.
Zitieren
#37
Moin!
Ich würde die Röhre nicht schon totschreiben.
Wenn Bildröhren lange nicht benutzt werden, wird die Kathode zwar schwach, erholt sich aber nach einigen Betriebsstunden wieder.
Also, einfach ein paar Stunden lang betreiben und dann nochmal schauen.
Gruß Gerrit
Zitieren
#38
Hallo Thommi,

ja, so etwas mieses. Ich kenne das. Nur mal so als Gedanke: Könnte man da nicht evtl. die Bildröhre vom Rembrandt verwenden. Aber wahrscheinlich wird Deine Bildröhre kleiner im Durchmesser sein?! Wenn nicht, wäre das doch vielleicht einen Gedanken wert.

Wie Gerrit schon schreibt. Wenn die Bildröhren längere Zeit vielleicht wieder in Betrieb ist, dass sie vielleicht minimal besser wird.

Henning hatte Dir doch auch Hilfe mit dem Müter angeboten.

Das ist auch der Grund, weswegen ich mit diesen Uralt-Fernsehern nichts mehr unternehme.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#39
(04.08.2016, 21:48)Thommi schrieb: ...also scheint die Kathode ziemlich bös verbraucht.
Vielleicht lässt sich noch was Mütern, falls mir jmd. einen leiht, aber ansonsten ist das Gerät wohl ne Pleite...

hm, das wäre doch eigentlich fast mal 'ne Gelegenheit, eines der zwei Bildröhren-Regeneriergeräte aufzubauen, die in den "Finkes" beschrieben sind und auszuprobieren, ob die hier helfen könnten?

Gruß Michael
Penthode?
Zitieren
#40
Hallo Thommi,

schau mal in diesen Thread: http://www.videokarma.org/archive/index....68901.html

Da diskutiert man über Ersatz für die Bildröhre. Es gibt wohl ab und zu sowas (Typ siehe Diskussion): http://www.ebay.com/itm/232006763220

Hier würde ich vielleicht mal nach einer 10 1/2" Röhre fragen: http://www.sphere.bc.ca/test/crts.html

Gruß Ingo.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Restauration DDR-FS Rembrandt ULLIDD 6 2.375 12.07.2017, 15:12
Letzter Beitrag: MichaelM
  Restauration Röhrenfernseher Rembrandt MichaelM 42 3.034 06.06.2017, 17:20
Letzter Beitrag: HeinerG
  Restauration Grundig Zauberspiegel 235/57 Wingman 86 17.029 04.05.2017, 08:22
Letzter Beitrag: Dietmar
Exclamation Verschluß der Tesla-Lupe Fernseheumel 13 1.640 27.07.2016, 05:11
Letzter Beitrag: Anton
  Restauration RAFENA Patriot (1961) Thommi 17 2.903 27.05.2014, 01:04
Letzter Beitrag: Vagabund

Gehe zu: