Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verstärker Garrard Grammophone 4SP
#1
Ich brauche ein bischen Hilfe
Ich bin anfanger mit Elektronica
Ich habe einen Kondesator 2000PF 250 V getauscht für 2200PF 1000V
Jetzt funktioniert den Verstärker überhupt nicht mehr
ws zu tun ?
   
   
   
Mfg
Gerard Oortwijn

Zitieren
#2
Servus Gerard,

die Informationen sind recht dürftig.
Welcher Verstärker? Welcher Kondensator?
Gibt es einen Schaltplan?

Nur durch den Austausch des Kondensators wird der Fehler nicht hervor gerufen worden sein.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#3
(28.10.2016, 14:57)Vagabund schrieb: Servus Gerard,

die Informationen sind recht dürftig.
Welcher Verstärker? Welcher Kondensator?
Gibt es einen Schaltplan?

Nur durch den Austausch des Kondensators wird der Fehler nicht hervor gerufen worden sein.

Tag Vagabund
Es ist einen kleinen Verstärker (Garrard Grammophone 4SP) mit eine Rohre (ECL82) (foto). Es functionierte aber es gab krachen/knarren (ist dasz gut Deutsch?)
dewegen wollte ich alle Kondensatoren wechseln und bin mit diesen angefangen
Es gibt keinen Schaltplan, aber die Wert steht auf dem Kondensator gedrückt
Mfg
Gerard Oortwijn

Zitieren
#4
(28.10.2016, 14:57)Vagabund schrieb: Servus Gerard,

die Informationen sind recht dürftig.
Welcher Verstärker? Welcher Kondensator?
Gibt es einen Schaltplan?

Nur durch den Austausch des Kondensators wird der Fehler nicht hervor gerufen worden sein.

Ich kann noch dazufügen dasz Konrad (lieferant) sagte dasz es eienenalten  papierkondensator ist und dasz diesen durch Foliekondensator getauscht werden kann. Dasz ist die rote Kondensator auf den Foto
Mfg
Gerard Oortwijn

Zitieren
#5
Das hast Du schon richtig gemacht, der neue sollte auch im Rahmen sein und passen. Wenn der also wieder richtig eingelötet wurde, dann sollte der Verstärker auch wieder gehen.

Checke bitte mal, ob Du den neuen Kondensator auch wieder richtig eingelötet hast.

Hängt da ein Bein vom blauen Elko in der Luft? Abgezwickt?

Über dem Elko ist auch noch ein alter Papierwickel der gewechselt werden sollte.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#6
I habe einen schaltplan gefunden
   


.pdf   Garrard_4SPH.pdf (Größe: 22,25 KB / Downloads: 4)
Mfg
Gerard Oortwijn

Zitieren
#7
(28.10.2016, 16:03)Vagabund schrieb: Das hast Du schon richtig gemacht, der neue sollte auch im Rahmen sein und passen. Wenn der also wieder richtig eingelötet wurde, dann sollte der Verstärker auch wieder gehen.

Checke bitte mal, ob Du den neuen Kondensator auch wieder richtig eingelötet hast.

Hängt da ein Bein vom blauen Elko in der Luft? Abgezwickt?

Über dem Elko ist auch noch ein alter Papierwickel der gewechselt werden sollte.

Den Elko ïst noch verlödet. Ich bin (noch) nicht so gut in löten und habe es mir ein Biszen einfach gemacht.
Ist dasz vielleicht die Ursache?
   
Mfg
Gerard Oortwijn

Zitieren
#8
(28.10.2016, 16:21)GerardOortwijn schrieb:
(28.10.2016, 16:03)Vagabund schrieb: Das hast Du schon richtig gemacht, der neue sollte auch im Rahmen sein und passen. Wenn der also wieder richtig eingelötet wurde, dann sollte der Verstärker auch wieder gehen.

Checke bitte mal, ob Du den neuen Kondensator auch wieder richtig eingelötet hast.

Hängt da ein Bein vom blauen Elko in der Luft? Abgezwickt?

Über dem Elko ist auch noch ein alter Papierwickel der gewechselt werden sollte.

Den Elko ïst noch verlödet. Ich bin (noch) nicht so gut in löten und habe es mir ein Biszen einfach gemacht.
Ist dasz vielleicht die Ursache?
Ich habe jezt den kond. direct an den Fusz gelödet, bringt leider nichts
Mfg
Gerard Oortwijn

Zitieren
#9
Bitte nix irgendwo anders hinlöten, könnte schief gehen.

Jetzt wo Du einen Schaltplan hast, musst Du mal kontrollieren, ob Du den Kondensator richtig angelötet hast und nicht an falschen Stellen.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#10
Hallo,
Papierkondensatoren sollten immer ausgetauscht werden, wenn das Gerät nicht gerade zu Anschaungszwecken dient. Dazu nimmt man Folienkondensatoren. Die Papierdinger sind meistens nur noch für die Tonne.

Elektrolytkondensatoren sind wieder andere Bauteile. Sie haben Elektrolytflüssigkeit und höhere Kapazitäten. Allerdings darf man sie nicht verpolen. Ausnahme die Bi polaren Elektrolytkondensatoren.

Hast du den mal alle Spannungen mit einem Multi gemessen?
Gruß aus der Pfalz
Gery


Zitieren
#11
So,

also erstmal von Anfang an: Heizt die Röhre überhaupt noch, oder ist alles aus?

falls die Röhre heizt, ist Anodenspannung an Pin 8 und 9 der Röhre vorhanden? (Sollten so um die 250V sein)

Thommi
Zitieren
#12
Wenn Du sagst, er funktionierte und gab Krachen, messe mal wie Thommi sagt nach und wackel mal an der Röhre. Vielleicht hat die momentan Kontaktschwierigkeiten.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#13
(28.10.2016, 17:11)Thommi schrieb: So,

also erstmal von Anfang an: Heizt die Röhre überhaupt noch, oder ist alles aus?

falls die Röhre heizt, ist Anodenspannung an Pin 8 und 9 der Röhre vorhanden? (Sollten so um die 250V sein)

Thommi

Thommie
Die Rohre heiszt. Ich bin "Anfänger" und lerne hiermit auch, aber Ich weisz nicht welche Pin 8 und 9 ist.
sorry
Mfg
Gerard Oortwijn

Zitieren
#14
(28.10.2016, 17:16)Vagabund schrieb: Wenn Du sagst, er funktionierte und gab Krachen, messe mal wie Thommi sagt nach und wackel mal an der Röhre. Vielleicht hat die momentan Kontaktschwierigkeiten.

Ich habe die Röhre sogar getauscht, nichts!
Mfg
Gerard Oortwijn

Zitieren
#15
Hier die Röhrenbeschaltung http://frank.pocnet.net/sheets/030/e/ECL82.pdf

Hast du alle Papierkondensatoren gewechselt?
Gruß aus der Pfalz
Gery


Zitieren
#16
(28.10.2016, 17:36)Gery schrieb: Hier die Röhrenbeschaltung http://frank.pocnet.net/sheets/030/e/ECL82.pdf

Hast du alle Papierkondensatoren gewechselt?

Nein, ich habe nur diesen gewechselt
Mfg
Gerard Oortwijn

Zitieren
#17
Pin 8 und 9 gemessen aber keine Spanung darauf
Mfg
Gerard Oortwijn

Zitieren
#18
wie viel Spannung liegt am Gleichrichter?
Gruß aus der Pfalz
Gery


Zitieren
#19
(28.10.2016, 18:08)Gery schrieb: wie viel Spannung liegt am Gleichrichter?

Gery
Is diesem auf den Foto den Gleichrichter?

ich messe 229 ein und 1,6 aus Multimesser steht auf 20V
Habe ich dasz gut gemessen?
Ich habe keine Idee wasz fuer eine Wert es sein sollte
Vielen Dank fuer die Muehe !
   
Mfg
Gerard Oortwijn

Zitieren
#20
(28.10.2016, 18:08)Gery schrieb: wie viel Spannung liegt am Gleichrichter?

Gery
vielleicht hatte ich den Multimeter nicht gut eigestellt
ich messe 230 mit diesen Einstellung
Habe ich dasz gut gemacht ?

   
Mfg
Gerard Oortwijn

Zitieren


Gehe zu: