Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Heli Sonor, eine unendliche Geschichte
#1
Hallo Radiofreunde, ich bin wieder zurück an meinem allerersten Radio, welches ich im Jahr 2004 erstmal angefangen habe zu reparieren. damals ein erster Versuch an einem Röhrenradio. Da wusste ich gerade mal wie eine Röhre aussieht. Angefangen hatte ich ja mit der Sandtechnik seit meinem 12 Lebensjahr und Landete bei den Anfängen der Mikroelektronik bis 1989. Mein erster selbstgebauter Computer, Bauanleitung aus der Funkamateur, funktionierte auch.

das zur Vorgeschichte

Hier habe ich ein Radio aus dem hause von Heli, Sonor.

VEB Gerätebau Limbach

Baujahr: 1957/1958
Röhren: 14 Stück: ECH81 EF85 EBF80 EBF80 EM80 EC92 EC92 EAA91 ECC81 EL84 EL84 EZ81 EF89 EF89

8 AM ,  11 FM Kreise
Lang, Mittel und UKW
Stromversorgung 110-240 Volt

4 Lautsprecher, vorn 2 hinten zwei, davon ein Hochtöner

Damaliger Preis so um die 970 Mark, je nach Aufführung

Besonderheit: Schallwandbeleuchtung mit 13 Soffitten je 18 Volt. Diese kann unabhängig vom Radio mittels Zugschalter eingeschalten werden.

erst einmal Bilder.

   

   

   

   

   

Warum schreibe ich nun schon wieder von diesem Radio, weil es meine unendliche Geschichte ist.
Seit 2007 beschäftige ich mich mit diesem Radio, weil UKW einfach nicht funktionieren will.
Mehrfach habe ich es auf unsere radiotreffen mitgenommen, aber der Fehler wurde nicht gefunden. Immer wieder landete es bei mit unten im Regal.

Nun ergab es sich, das Juan am letztem Wochenende zu besuch war.
Er kannte das Problem und wir machten uns wieder an das Radio.
Freitag zum Sonnabend bis 04:00 Uhr in der Früh und Sonnabend ebenfalls noch mal so lange.

Der UKW Oszillator schwingt nicht wie er sollte, nur ein lautes rauschen aus den LP´s war zu vernehmen. ( AM funktionierte )

Wir habe alles mögliche geprüft, Widerstände, Kondensatoren und die Spulen.
Es gibt bei diesen Model keinerlei Möglichkeit den Oszillator einzustellen. Keine Spulenkerne keine Trimmer.
Hier weitere Bilder zum Aufbau des Tuners.


.jpg   Tuner.jpg (Größe: 47,81 KB / Downloads: 440)


.jpg   Spule.jpg (Größe: 51,67 KB / Downloads: 441)

   

Den Dreko mußte ich damals schon ausbauen, da er mehrere Plattenschlüsse hatte.

Änderungen in den Frequenzgängen des Tuners konnten nur gemacht werden, indem man die Spulen verbiegt.
So konnten wir es ja nicht lassen. Also haben wir einige Kondensatoren durch Trimmer gewechselt.

   

   

Um festzustellen wo und wann der Oszilator eigendlich schwing, haben wir mein Störsuchgerät als Empfänger
benutzt.

   

Zwischendurch wurde natürlich ab und an ein kleines Späßchen gemacht, Juan ist ja auch ein lustiger Mensch Smile

   

Gegen 21:00 Uhr kam dann Karin schauen ob wir noch leben, Strom macht ja bekanntlich klein und Schwarz Smile
Sie schraubt auch gerne mal an den Geräten rum, manchmal zu meinem Ärgernis, da sie die Einstellung immer verstellt.

   

Ja und zum Schluss dann das aufatmen, da wir es geschaft haben das aus dem Radio wieder einge Sender zu empfangen waren. Noch nicht ideal, aber es geht erst ein mal wieder.

   

   

So bis hier her erst einmal.

Ich hoffe das dieser Beitrag nicht ganz so lang wurde.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#2
So ähnlich ist es mir auch schon gegangen mit Radios, die ich am Anfang meiner Röhrenradiozeit bekommen hatte und ewig nicht funktionierend im Regal standen. Als ich dann durch die Internetforen immer mehr Ahnung davon bekam, was zu tun ist, konnte ich auch einige Geräte wieder zum Spielen bewegen. Solche Erfolgserlebnisse braucht man immer mal wieder.

Schön Juan mal wieder zu sehen. Wenn Du ihn wieder sprichst, bestell mal bitte einen Gruß von mir.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#3
Sehr schön, Dein Bericht, Frank Smile

Hat Spaß gemacht zu lesen & zu schauen. Prima, daß Du das Radio nicht aufgegeben hast.
Du wirst bestimmt noch etwas dazu schreiben, ich bleibe gespannt.

Sonnige Grüße aus MV, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#4
Klasse Bericht, super Bilder danke Frank.

Richte bitte Juan auch von mir einen Gruß aus.
Gruß aus der Pfalz
Gery


Zitieren
#5
Hallo Frank!

Ich habe dieses Radio ja auch! Genau die gleiche Ausführung! Bin aber bisher noch nicht zu gekommen da was dran zu machen.  

Was dir noch fehlt ist ein Gütefaktormessgerät für RLC. Im Heli sind viele Rohrkondensatoren verbaut die überprüft werden müssen sonst sucht man sich nen Wolf! Mit einem Kapazitätsmessgerät kann man nur den Wert sehen den der Kondensator noch hat aber nicht ober noch für HF taugt!

Ich hab auch gesehen das der Trimmer an der ersten EC92 noch der alte ist. Dieser sollte unbedingt erneuert werden! Es ist der der direkt neben der UKW Antennenbuchse ist. 

Gruß Chris
Rettet den analogen Rundfunk!! Kauft UKW Radio's!!!
Zitieren
#6
Schöner Bericht aus einer schönen Werkstatt Smiley20 Von Zeit zu Zeit nehme ich mir auch gern Radios aus meiner Anfangszeit des Bastelns aus dem Regal. Aber es sind ja so viele Neue Radios dazu gekommen Smiley26

Gutes Gelingen
Radiogrüße Detlef

Wer nicht mit dem zufrieden ist was er hat, wäre auch nicht zufrieden mit dem was er hätte, wenn er es haben würde.
Zitieren
#7
Jo, Frank,
Man sieht, dass ihr nicht ausgeschlafen habt! Aber Ende gut, alles gut!
Gruß!
Ivan
Zitieren
#8
Schön den Juan mal wieder gesehen zu haben, wenn auch nur als Reparaturhelfer, also nicht Live. Grüße beim nächsten mal bitte
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
Ja, Chris, den Trimmer haben wir erneuert. Der hatte bei mir so gut wie keine Auswirkung auf den Empfang.
Die anderen Röhrchen habe ich gemessen, die Werte stimmen genau. Auch die Spannungen an den Röhren weichen nur um 2 bis 3 Volt ab. Bei Röhrchen hatte ich aber noch keine Ausfälle gehabt, höchsten das sie mechanisch gebrochen sind.
Vielleicht kommt Juan nochmal in drei Wochen vorbei, dann geht's dann weiter Smile
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#10
Ich habe ja nun mit einem Frequenzmesser gemessen. Der Oszillator schwingt bei 10,7 MHz.
Das habe wir auch mit einem Messsender genau an den Filtern eingestellt.
Stelle ich nun die Empfangsfrequenz auf 101 MHz bekomme ich auch den Entsprechenden Sender rein.
Gemessen 111, 6986 MHz direkt am Oszillator.

   

Problem ist nun aber, das Radio hat auf der Skale nur 88 bis 100 MHz.
Alle oberhalb 100 MHz liegenden Sender kann ich empfangen.
Wo liegt der Fehler ? ( Tunerschaltbils , siehe oben )
Der Skalenzeiger ist richtig aufgezogen, also von Anfang Dreko bis Ende Dreko.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#11
Hallo Frank,

da muß kein Fehler vorliegen, möglicherweise hat der Vorbesitzer den Tuner absichtlich (kleineres C?) nach oben hin "geöffnet" um Sender über 100 MHz zu empfangen. Mit den Trimmern solltest Du aber die Frequenz wieder nach unten bringen können.

Versuch: Zweites Radio auf 88+10.7 MHz also 98.7 MHz einstellen und mit den Trimmer solange C erhöhen bis der Träger dort im 2. Radio hörbar ist.

Nachtrag: Lese gerade das der Tuner vorher schon "kannibalisiert" war und Du noch die Kapazitäten eingelötet hast. Im Prinzip ist derLösungsweg aber der gleiche wie oben beschrieben. Alternativ kannst Du statt der Kapazität aber auch die Induktivität durch ziehen und stauchen der Spule in gewissen Grad variieren und damit eine Verschiebung des Empfangsbereiches bewirken.
Zitieren
#12
Bernhard45:

Nachtrag: Lese gerade das der Tuner vorher schon "kannibalisiert" war und Du noch die Kapazitäten eingelötet hast. Im Prinzip ist derLösungsweg aber der gleiche wie oben beschrieben. Alternativ kannst Du statt der Kapazität aber auch die Induktivität durch ziehen und stauchen der Spule in gewissen Grad variieren und damit eine Verschiebung des Empfangsbereiches bewirken.

Das haben wir bereits getan. Spule stauchen und strecken. Da werde ich wohl noch mal experimentieren müssen.
Die alten Fest Kapazitäten am Dreko haben wir entfernt und durch Trimmer ersetzt. Damit konnten wir überhaupt erst einmal was einstellen.
Gehe ich unter 100 MHz mit der Drekoeinstellung, dann bricht der Oszillator zusammen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#13
Hallo Frank

Was ist den das für ein Grünes Gerät.??


.png   Unbenannt.PNG (Größe: 160,58 KB / Downloads: 279)
Gruß Helmut
----------------
Zur Information,
Wenn ich (Fett Gedruckt und in grün) Schreibe, dann schreibe ich als Administrator.
Wenn ich nicht fett gedruckt schreibe, dann ist das meine Private Meinung !!
Zitieren
#14
Das der Oszillator zusammenbricht passiert leider manchmal bei ungünstigen LC Verhältnissen. Ich würde mir nochmals die Luftspulen genauer ansehen, ausmessen und ggf. mit Silberdraht neu wickeln. Auch die Spulengeometrie auf dem zweiten Foto sieht mir sehr fragwürdig aus, hier würde ich mit der Fehlersuche ansetzen.

Es müsste schon mit dem Teufel zugehen, wenn der Oszillator nicht zum Schwingen zu überreden ist.
Zitieren
#15
Helmut schau hier,
http://radio-bastler.de/forum/showthread...ger%C3%A4t

Die Spulen sind wirklich so gewesen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#16
Hallo Frank,

das ist ja eine Mordsarbeit, war der Tuner so zermiezelt?

Vorstellbar wäre auch, dass beim Ausbau des Drehko das Leiden begann.

Dennoch drücke ich die Smiley20 Smiley20 Smiley20
Gruß vom Jürgen

Kaum macht man es richtig, schon gehts.
Zitieren
#17
Hallo Frank,

ich würde da einen ganz anderen Ansatz verfolgen:

Zum Ausgleich von Fertigungstoleranzen bei den Schwingkreiskondensatoren und Spulen und unterschiedlichen Gitterkapazitäten der Röhren muss ja entweder die eine oder andere Komponente einstellbar gewesen sein. Logisch, oder? Sonst wäre es ja der reine Zufall gewesen, wenn bei der Fertigung das Gerät genau den auf der Skala angegebenen Bereich überstrichen hätte.

War nun beim Oszillator parallel zum Drehko kein Trimmkondensator eingebaut, gehört da auch keiner hin.

Hat man beim Fertigungsendabgleich also keinen Trimmkondensator justiert um den vom Oszillator überstrichenen Bereich an die Skala anzupassen, muss es logischerweise die Spule gewesen sein. Ist in der Spule kein Kern mehr vorhanden weil ihn jemand so weit herausgenudelt hat, bis er herausgefallen und verloren gegangen ist, so muss man eben einen UKW-Kern in die Spule drehen.

Klar gibt es auch die Abgleichvariante, bei der die  Spule in Längsrichtung zusammengedrückt wird. Das würde ich mir lieber verkneifen, sonst stimmt zum Schluss überhaupt nichts mehr.

Wenn Du keinen passenden UKW Spulenkern hast, schicke ich Dir einen.
Grüsse aus Karlsruhe,
Harald
Zitieren
#18
Es war definitiv hier kein Spulenkern drin. Auch kein anderer Trimmer den man einstellen kann ist verbaut worden.
Im Bild oben vom Tuner, ist das auch ersichtlich. Es war wahrscheinlich nur über das Strecken und Stauchen gemacht worden.
Vielleicht hat ja jemand so ein Radio und kann mal ein Foto vom offenen Tuner machen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#19
(06.01.2017, 00:02)Morningstar schrieb: Gehe ich unter 100 MHz mit der Drekoeinstellung, dann bricht der Oszillator zusammen.

Das erinnert mich an einen Fehler von UKW-Tunern in DDR-Kofferempfängern. Stelle doch mal während Du unter 100 MHz abstimmst eine zusätzliche, extrem kurze Masseverbindung (mit Schraubenzieher, Pinzette o.ä.) zur Drehkoachse her. Wenn die Schleifverbindung nicht perfekt ist, sinkt die Güte des Drehkos und der Oszilator kann aussetzen.

Die Schaltung sieht der meines Heli Admirals zum Verwechseln ähnlich.

Viele Grüße

Ingo.
Zitieren
#20
Prinzipiell ja, Ingo, nur das beim Admiral ein Kern in der Oszillatorspule ist.
Das mit dem Masse Anschluss hat keinerlei weitre Auswirkungen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren


Gehe zu: