Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Heli Sonor, eine unendliche Geschichte
#21
Hallo zusammen
@Frank, es gab ja drei Varianten des Modells, welches hast du??? Was spricht dagegen es mal mit dem Vorschlag von Harald zu probieren???? Der Aufwand kann doch nicht so groß sein???
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Antworten
#22
Dietmar, es ist nichts da wo man einen Spulenkern reindrehen kann !
Neu wickeln macht wenig sinn, da die Spulen direkt am Drehkondensator angelötet sind.
Es empfängt ja schon, nur nicht so wie es sollte. Smile
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#23
(07.01.2017, 11:39)Morningstar schrieb: Dietmar, es ist nichts da wo man einen Spulenkern reindrehen kann !
Neu wickeln macht wenig sinn, da die Spulen direkt am Drehkondensator angelötet sind.
Es empfängt ja schon nur nicht so wie es sollte. Smile

Hallo Frank,

 irgendwo musst Du aber anfangen, vom nur rumstehen wird der Oszillator nicht in den richtigen Bereich rutschen. 

Fassen wir zusammen:

- Im Original keine Trimmer, also keine Abstimmung über C, also Abstimmung über L
- Im Original keine Spulenkerne, also Abstimmung über Spulengeometrie

Ich finde die Spulen immer noch suspekt, so wie Sie auf dem Foto aussehen waren Sie bestimmt nicht ab Werk drin, das sieht nach Bastelei aus. Möglicherweise hat der Vorbesitzer schon mal rumgespielt um den Empfangsbereich zu verändern.

Ich sehe da zwei Möglichkeiten um dem Problem zu entkommen:

1. Trimmer und Spulen nochmal raus und nach Systematik/Schaltplan und mit etwas Rechnerei neue C und L rein. 
2. UKW-Tuner komplett tauschen, den alten würde ich aber nicht wegwerfen, es findet sich immer einer der das Ding wieder aufbauen will. (Gibt es nicht bald ein Sammlertreffen?)


Gruß Bernhard
Antworten
#24
Der Tuner selbst ist nicht austauschbar, da er direkt mit dem Chassis verbaut wurde. Hauptbaugruppe ist der Dreko mit den beiden fest angelöteten Silberdrahtspulen. Doch ich werde es noch mit strecken und Stauchen versuchen.

Es muss auch Original so gewesen sein, da die Verlötungen noch mit blauer Farbe markiert waren, nur einige C´s waren dort vermutlich gewechselt worden.

Ich ignoriere euch jetzt auch nicht ! Aber ich möchte soviel wie möglich noch im Original lassen, denn es muß ja so auch mal funktioniert haben.
Wie schon geschrieben, es geht ja erst einmal eben nur oberhalb der 100 MHz.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#25
Hallo Frank,
an den Spulen ist mit Sicherheit schon mal rumgepfuscht worden. Das Stück Isolierschlauch ist wahrscheinlich nicht aus der Zeit der Produktion. Gerde bei Spulen im UKW- Bereich spielen mechanische Komponenten, wie Durchmesser, Länge der Spule (Abstand der Windungen zueinander), Lage der Rückkoppelwicklung (das ist die Wicklung mit dem isolierten Draht), usw. eine entscheidende Rolle.
Das Abreißen der Schwingungen im unteren Frequenzbereich deutet m.M.n. auf eine zu geringe Kopplung der beiden Wicklungen hin. Ich würde die alten Wicklungen rauslöten, ohne sie zu deformieren und aus neuem versilberten Cu- Draht eine neue Wicklung gestalten. Als Wickeldorn kannst Du einen Bohrer mit der Originalspule entsprechendem Durchmesser nehmen. vielleicht hast Du auch noch ein dünnes Pertinaxröhrchen, oder ein Stück Spulenkern mit dem richtigen Durchmesser da, das kannst du in der Spule drin lassen und hilft enorm, die Rückkoppelwicklung, die du auch aus einem Stückchen isoliertem Schaltdraht fertigen solltest, richtig zwischen den Windungen der eigentlichen Schwingspule (versilberter Draht) zu positionieren.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Antworten
#26
Scotty ist mir zuvor gekommen. Diese HF-Schaltungen wurden nach der Entwicklung im Labor durch eine kleine Nullserie auf Fertigungstauglichkeit hin geprüft. Dabei wurde penibel jedes Bautil exakt positioniert und dokumentiert; anschließend wurde in der Fertigung genau nach "Kochbuch" zusammen gebaut und in Betrieb genommen. Für den endgültigen Abgleich waren dann nur noch wenige Handgriffe nötig und das Gerät spielte (bis dann einer daran herumgespielt hat). Der Abgleich mittels Luftspulen ist ein Kapitel für sich; die Spule wird hierbei während des Abgleichvorganges in eine bestimmte Richtung entweder gezogen oder gestaucht,- je nachdem, wie die Kurve auf dem Sichtgerät des Abgleichtechnikers aussieht. Der hat schon in aller Regel an der noch unabgeglichenen Spule gesehen, wohin er diese ziehen bzw schieben muß. Als Abgleich-Hilfswerkzeug hat mir immer ein Plastkstift mit einem flachen Stück Messing darin gedient. Das sieht dann aus wie ein Schraubendreher.
Eine einmal gezogene Spule läßt sich nur schwierig wieder in den Ausgangszustand zurück versetzen, bei einer geschobenen Spule ist das ein wenig einfacher. Allerdings würde ich wie Scotty schon in seinem Beitrag #25 schreibt, einen Abgleich nur noch mit neu gewickelten Spulen nach Schaltplan versuchen. Diese verbogene Silberdrahtspule sieht doch sehr suspekt aus und dürfte m. E. auch nicht mehr dem Original entsprechen. Ein Foto von einem Original UKW Teil aus so einem Radio wäre jetzt sicher sehr hilfreich, auch wegen der Positionierung der anderen Bauteile. Über dieses Thema hat aber auch schon Hans Knoll hier im Forum etwas geschrieben, nur finde ich das jetzt nicht sofort auf Anhieb.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Antworten
#27
Ich glaube ich habs, gefunden. ein Bild eines anderen Tuners von einem Heli Sonor Smile
Meine Spule ist da wirklich total zerknuddelt. Ich werde sie mal in etwa zurecht biegen, so wie im letzten Bild.

   
   
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#28
Idea Mensch Frank, na endlich hast Du ein Bild gefunden die unser aller Vermutung bestätigt.  Smiley34  In der Zeit hättest die Spulen aber bestimmt schon 5 mal neu wickeln, einbauen und den Tuner abgleichen können.  Smiley58
Gruss auf FFM.
Antworten
#29
Nee, Bernhard den kompletten Dreko ausbauen ist nicht so einfach. Da müßte ich alle Kondis und Widerstände ablöten.
Und zwar so, das sie hinterher auch wieder genau so darn kommen.
Jetzt habe ich die Spule erst einmal so gebogen, wie auf dem unteren Bild. Der Empfang geht nun von 97 bis 108 MHz.
das ist doch schon was. Unter 97 MHz streikt der Oszillator und geht einfach aus.
Ein bisschen werde ich es noch mal ausprobieren. Ansonsten lasse ich es wie es ist. Die Sender die ich höre liegen alle über der 97 Marke. Smile
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#30
Was da möglicherweise auch noch Probleme machen könnte, ist der Klebstoff auf der Silberdrahtspule. Semir hatte da unlängst etwas dazu geschrieben im vergangenen Jahr. Kleber können ihre Struktur und auch ihre Eigenschaften mit den Jahren verändern und verhalten sich dann elektrisch ganz anders als im Neuzustand,- zum Beispiel als parasitäre Kapazität an einer Spule, wodurch sich der Frequenzverlauf von dem betroffenen Kreis dann doch schon ganz ordentlich verschieben kann.

Diesen "Klebereffekt" hat man des Öfteren in Transistorradios aus Fernost, wo die Hersteller die Bauteile mit Kleber zusätzlich fixieren, um unerwünschte Nebeneffekte weitgehend zu unterdrücken. Auch dienen diese Klebestellen lediglich nur der mechanischen Stabilität von Bauteilen, beispielsweise von Elkos auf Leiterplatten. Die Leute in Fernost nehmen für solche Klebungen zumeist einen pattexähnlichen Kleber, während der in den beiden Röhrenradios doch eher nach Uhu Alleskleber oder etwas Ähnlichem aussieht.

Die Frage im vorliegenden Fall wäre dann da, wie bekommt man diesen Kleber von der Spule herunter ohne den Kreis wesentlich zu verstimmen? Auf dem Foto von dem Gerät im Originalzustand sieht der Kleber auf der Silberdrahtspule noch sehr frisch aus, während der Kleber in dem Gerät mit dem beschriebenen Fehler (Abreißen des Oszillators im unteren Frequenzbereich) doch schon recht alt aussieht.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Antworten
#31
Zum Kleber, der ist bombenhart, fast wie Plastik. Zieht also keine Feuchtigkeit an. Ich kann ihn nicht entfernen.
Ich habe jetzt die Spule nach dem Original Bild gerichtet.
Prinzipiell geht das Radio von 96 bis 110 MHz. Das komische ist aber das ich diesen Bereich nur komplett verschieben kann, jedoch nicht verkleinern oder erweitern. Unter 96 MHz geht gar nichts mehr.
Beide Röhren, EC92, habe ich mal gemessen diese liegen zwischen 85 und 95 Prozent, scheiden also als Ursache gänzlich aus.
Am Sonnabend, kommt Juan noch mal vorbei, wenn nichts dazwischen kommt. Da werden wir uns intensiv nochmal damit beschäftigen.
Hier auf dem Bild ist jetzt ein Sender mit 101 MHz eingestellt. Es fehlen aber 0,1 MHz laut meinem Frequenzmessgerät. Könnte aber auch eine Ungenauigkeit des Frequenzzählers sein. Den habe ich direkt mit einen 3,3 pf Scheibenkondensator gekoppelt. Der Empfang insgesamt ist nicht schlecht.

   

So jetzt muss ich hunderte Meter Schnee schippen, kam mächtig was runter bei uns. Sad
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#32
Das UKW-Teil ist doch jetzt offen; wenn man das Ding jetzt mit einem Metalldeckel schließt, so könnte sich dadurch die Oszillatorfrequenz noch einmal um einen Betrag nach unten verschieben. Wäre zumindest einen Versuch wert. Als Deckel könnte sogar eine mit Alufolie umwickelte Pappe schon ausreichen, es geht ja zunächst einmal um den Trend, ob sich dieser verma..deite Oszillator überhaupt zu einer Änderung bequemen läßt.  Versuch macht kluch..
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Antworten
#33
Ja ein Deckel ( Alu Blech ) ist vorhanden. Wenn ich das ganze damit zu mache, verschiebt sich die Frequenz leicht nach unten. Die Empfangsfrequenz selbst ändert sich nicht weiter. Ich muss nur leicht am Dreko nachstellen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#34
Was Nachlässigkeit so alles verursachen kann.
Es knisterte und Qualmte so schnell konnte ich den Stecker nicht ziehen da war die 1,6A Sicherung im Radio auch schon durchgebrannt.
Hatte das Radio im Probelauf, aber leider nicht über den Trenntrafo.
Diese Steckdose ist in Reihe mit einer 60 Watt Glühlampe verbunden.
Normalerweise wäre die dann auch hell erleuchtet.
Ein kleiner 5 nf Teerkondensator hatte ich übersehen. Dieser ist laut Plan am Eingang nach der Sicherung am Trafo. Man sieht ihn überhaupt nicht, da er hinter einem Blech verbaut wurde.

   

Ich hoffe doch das das die einzige Ursache war, das die Sicherung ausgelöst hat.
Erst mal alles wieder hingeschmissen und lange Pause machen. Fluchender Weise habe ich dann meine Werkstatt verlassen.....
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#35
Ich denke, das ist jedem von uns schon passiert. Solange der Schaden nur so ein profaner C ist und sonst weiter nix kaputt gegangen ist außer der Si noch, kann man das verschmerzen . Nochmal Glück gehabt.. hoffentlich.

Viel merkwürdiger ist, daß das UKW-Teil nur so wenig auf den Deckel und somit auf die Abschirmung reagiert. Das läßt mich vermuten, daß dieser UKW-Oszillator irgendwo zu wenig C hat und daher um diese fehlenden ca 8 Mhz zu hoch schwingt,- warum, das ist interessant herauszufinden. Aber da habt ihr ja schon am FM-Drehko mittels dieser 2 Trimmer das Kapazitätsvariationsverhältnis dieses Drehkos zu verschieben versucht. Irgendwo in dieser Richtung muß das Problem aber sein denke ich. Ist bestimmt nur wieder mal irgendetwas ganz banales und man fragt sich im nachhinein immer wieder, warum man da nicht gleich drauf gekommen ist.. ?
Mir fällt heute morgen nix mehr ein; ich gehe in die Heia,- vielleicht kommt ja da die Erleuchtung??  ?mage
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Antworten
#36
Hm, schon komisch, das Netzteil habe ich nun ausgebaut. Trafo gemessen und beide Anodenwicklungen haben Durchgang. Der Besagte Kondensator ist nicht die Ursache gewesen. Es sind beide Anodenwiderstände ( 80 Ohm Drahtwiderstand ) durchgebrannt. Die Röhre scheint hier den Fehler verursacht zu haben. Man kann ein Loch im Katoden Röhrchen der EZ81 erkennen. Innen ist die Heizung zu sehen. Einen Kurzschluss kann ich aber bei ungeheizter Röhre nicht messen. Nun muß ich mal Ausschau nach ein- zwei EZ81 halten. Habe jetzt meine letzte gebrauchte eingebaut.
Habe jetzt alle Kondensatoren, Elkos und Widerstände ersetzt. Im Leerlauf sind jetzt über 330 Volt zu messen.
Denke das sollte gehen. Leider habe ich die 80 Ohm Widerstände nun durch 100 Ohm Zementwiderstände ersetzt, mal sehen was bei Last dann noch da ankommt.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#37
Nach dem Einbau habe ich alle Spannungen gemessen, sie sind im Soll wie im Schaltplan beschrieben.
Leider flog mir die Feinsicherung immer raus, ich hatte ein 1,2A eingesetzt, diese reichte jedoch nicht aus bei 14 röhren und zwei Soffitten. Rein muss eine 1,6A die durch eine 2a ersetzt wurde. Der Einschaltstrom ist schon gewaltig, der dann schnell bis 400 mA runter geht.
Der Anodenstrom liegt jetzt auch wieder im Soll bei 105 bis 110 mA.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#38
Hallo Frank,
ja es gibt solche Fälle in unserem Hobby. Ich habe auch so eine nie fertig werdenden Bastelei hier liegen. Ein richtiges "Wutradio". Da hilft nur (manchmal) eins: etwas Abstand gewinnen und von Neuem wieder ran! Ich bewundere deine Zähigkeit mit den vielen Details (Spulen im UKW Bereich nachbauen und so).
Wenn es dann aber wieder so spielt, wie es spielen soll, dann steht das Gerät mit unschuldigem Blick an seinem Platz und irgendwie fehlt einem was, dass man nichts mehr dran machen muss! Shy 

So geht es mir jedenfalls. Aber du hast ja so viel Arbeit ...  Rolleyes 

Kleiner Scherz
MfG Heiner

Man lernt nie aus!
Smiley53
Antworten
#39
Habe nun ja gestern Abend mit Juan lange wieder am Heli gesessen und gegrübelt was das Zeug hält.
Nichts, keine weiteren Erfolge. Der Tuner liegt immer 10 MHz zu hoch in der Empfangsfrequenz.
Unterhalb von 98 MHz geht dann überhaupt nichts mehr, nicht einmal Rauschen im Lautsprecher.

Wir finden einfach nicht die Ursache.
Also geht das Gerät erst einmal wieder ab ins Regal, bis zum nächsten mal. Das kann jetzt wieder lange dauern Sad
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#40
So nach weiteren " rumdoktern " werde ich den gesamten Drehkondensator wieder ausbauen und ihn gründlich untersuchen, messen. dazu muss ich die Spulen ablöten.
mehr wie nicht mehr gehen kann er ja auch nicht. Smile
Spielt eigentlich die Drahtstärke hier eine Rolle ? So dicken Silberdraht habe ich nicht da.
Auf Seite eins ist der Drehkondensator zu sehen.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten


Gehe zu: