Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stern-Radio Rochlitz Türkis
#1
Hallo an alle,

habe am Freitag ein "Türkis" bekommen. Erste Tests an Trenntrafo + Vorschaltlampe waren erfolgreich; das Gerät spielt (zumindest) auf UKW. Das Schaltbild, auf das sich meine folgenden Fragen beziehen ist hier:
   

Beim Reinigen habe ich einen Draht entdeckt, der offensichtlich an der Erde-Anschluss der Antenne gehört:

.png   Erdanschluss_Antenne2.png (Größe: 441,66 KB / Downloads: 358)

Er liegt mit dem Gehäuse eines Filters (?; siehe Markierung) auf gleichem Potential. Deshalb bin ich mir zu 99% sicher, das er an den Erdanschluss der Antenne muss. Um sicher zu gehen: Hat jemand von der Bestückungsseite lt. Bild einen Tipp für mich, um welches Filter es sich dabei handelt? Ich konnte es noch nicht identifizieren, möchte aber ganz sicher gehen.

Am Tastenschieber für Mittelwelle ist an Spule 2 (rechts im Bild) direkt hinter der Lacksicherung der Draht auf Kontakt 2 weggebrochen. Anlöten ist nicht; es ist nichts mehr ausserhalb der Lacksicherung vorhanden.
   

 

Hätte jemand eventuell so eine Spule für mich, die er mir gegen Entgelt zuschicken würde?


Am Netztrafo sind wie im Schaltbild ersichtlich an Abgriff III und IV ein Doppelelko gegen Masse geschalten. Bei mir hat er allerdings die Bezeichnung 50+100 µF. Die +- Pole am Elko sind mit 1 und 2 bezeichnet. Leider weiß ich nicht, welcher Anschluss jetzt die 50 und welcher die 100 µF sind... Smiley43. Im Netz habe ich leider nichts dazu gefunden. Bisher habe ich nur gesehen, das 50+50 µF verbaut wurden. Was hat das in meinem Fall zu bedeuten?

Hoffe das ihr mir helfen könnt!!

Viele Grüße

Peter
Zitieren
#2
Hallo Peter,

Ich kann und möchte hier nur zum Netzteil was sagen.
Mach doch bitte mal ein Foto vom Elko.

Sollte es ein üblicher DDR-Becherelko im Alugehäuse mit Schraubbefestigung sein, so ist der Minuspol beider Elkos am Gehäuse.
Bei Elkos z.B. 50 µF/50 µF ist Anschluss 1 ein Elko, Anschluss 2 der andere Elko.
Bei Elkos mit verschiedenen Werten müsste auf dem Gehäuse stehen, welcher Wert an Anschluss 1 und welcher Wert an Anschluss 2 ist.
Deshalb wäre ein Foto hilfreich.

Auch liegt laut Schaltplan nicht wie du schreibst, der Doppelelko zwischen "III" und "IV".
Anschluss "III" geht an den Pluspol nur EINES Elko's im Becher und Anschluss IV geht an Masse.
Der zweite Elko im Becher geht mit seinem Pluspol an Anschluss "Z".


Viele Grüße,

Axel Smile
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#3
Hallo Peter,
der Elko C401 sollte max. 50 µF haben, dieser dient aks Ladeelko und belastet die EZ80 mit seinem Einschaltstromstoß, der mit zunehmender Kapazität steigt und somit die EZ80 gefährdet. Der Ladeelko ist immer der erste nach dem Gleichrichter.
Der Elko C402 an der III ist der Siebelko und ist ab 50µF brauchbar, ein 100er bringt da kaum einen Unterschied in der Brummspannung.
Wichtig ist, das du dir den Koppelkondensator C208 der NF-Stufe anschaust und falls dieser ein Papierwickel C ist, dann muss der unbedingt raus, weil diese Sorte mit den Jahrzehnten ihres Daseins "Inkontinent" geworden sind, d.h. genug Luftfeuchtigkeit gezogen haben und somit nicht nur die Endröhre sondern auch das Netzteil über Gebühr gelasten
M.f.G.
harry
Zitieren
#4
Die Spule sollte zu reparieren sein. Mit einer Nadel die Farbe ab fummeln und eine Wicklung dann abnehmen und neu verlöten.
Unter den Tastenschiebern sind noch zwei oder drei Papierkondensatoren, die müssen auch gewechselt werden.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#5
Hallo Harry,

C402 liegt an Anschluss "Z".


Viele Grüße,

Axel Smile
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#6
Danke Axel, für die Berichtigung, somit sollte dieser einfacher zu finden. Sorry auch Axel denn zum Zeitpunkt meines abschpeicherns stand komischerweise dein Beitrag noch nicht !
M.f.G.
harry
Zitieren
#7
Macht doch nichts, alles gut.  Smile


Viele Grüße

Axel Smile
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#8
(18.12.2016, 18:59)Axel schrieb: Hallo Peter,

Ich kann und möchte hier nur zum Netzteil was sagen.
Mach doch bitte mal ein Foto vom Elko.

Sollte es ein üblicher DDR-Becherelko im Alugehäuse mit Schraubbefestigung sein, so ist der Minuspol beider Elkos am Gehäuse.
Bei Elkos z.B. 50 µF/50 µF ist Anschluss 1 ein Elko, Anschluss 2 der andere Elko.
Bei Elkos mit verschiedenen Werten müsste auf dem Gehäuse stehen, welcher Wert an Anschluss 1 und welcher Wert an Anschluss 2 ist.
Deshalb wäre ein Foto hilfreich.

Auch liegt laut Schaltplan nicht wie du schreibst, der Doppelelko zwischen "III" und "IV".
Anschluss "III" geht an den Pluspol nur EINES Elko's im Becher und Anschluss IV geht an Masse.
Der zweite Elko im Becher geht mit seinem Pluspol an Anschluss "Z".


Viele Grüße,

Axel Smile
Hallo Axel,

stimmt, ich habe mich ungenau ausgedrückt. Die Kondensatoren C401 / C402 liegen so wie im Schaltplan gezeigt.

Hier ein Bild vom Gehäuse:

.jpg   Kondensatorgehaeuse.jpg (Größe: 24,01 KB / Downloads: 275)

und von den Anschlüssen; leider nicht so schön wie ich wollte Smile :

.jpg   Kondesatoranschluesse.jpg (Größe: 16,38 KB / Downloads: 275)

Da ist leider kein Hinweis drauf, welcher C an welchen Anschluss geht.

Danke Dir

Gruß

Peter
Zitieren
#9
Wenn kein Hinweis wie hier aufgedruckt wurde, dann ist an der "1" der erstgenannte C, also 50µF, und an der "2" der zweitgenannte, also 100µF, dran.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#10
Hmm,

Also deinen Bildern nach ist der Elko schon mal zerlegt worden, oder ist noch zerlegt?

Wenn er noch zerlegt ist, kannst du ihn ja gleich neu befüllen und an 1 machst du die 50 µF und an 2 die 100 µF.

Edit: Wolfram war schneller. Smile


Viele Grüße,

Axel  Wink
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#11
(18.12.2016, 19:17)radioharry schrieb: Hallo Peter,
der Elko C401 sollte max. 50 µF haben, dieser dient aks Ladeelko und belastet die EZ80 mit seinem Einschaltstromstoß, der mit zunehmender Kapazität steigt und somit die EZ80 gefährdet. Der Ladeelko ist immer der erste nach dem Gleichrichter.
Der Elko C402 an der III ist der Siebelko und ist ab 50µF brauchbar, ein 100er bringt da kaum einen Unterschied in der Brummspannung.
Wichtig ist, das du dir den Koppelkondensator C208 der NF-Stufe anschaust und falls dieser ein Papierwickel C ist, dann muss der unbedingt raus, weil diese Sorte mit den Jahrzehnten ihres Daseins "Inkontinent" geworden sind, d.h. genug Luftfeuchtigkeit gezogen haben und somit nicht nur die Endröhre sondern auch das Netzteil über Gebühr gelasten
Hallo Harry,

besten Dank für Deine Hinweise. Dann werde ich anstelle des 50+100 µF- Elkos zwei 50 µF -eventuell im alten Becher- einbauen.

C208 ist ein Papier-C; der steht aber schon auf der "Wechselliste".

Gruß

Peter
Zitieren
#12
(18.12.2016, 19:27)Morningstar schrieb: Die Spule sollte zu reparieren sein. Mit einer Nadel die Farbe ab fummeln und eine Wicklung dann abnehmen und neu verlöten.
Unter den Tastenschiebern sind noch zwei oder drei Papierkondensatoren, die müssen auch gewechselt werden.
Hallo Frank,

die habe ich schon mit auf der Abschussliste... Big Grin

Viele Grüße

Peter

Edit: Damit ändert sich doch aber die Induktivität; wie würde sich das auf den Empfang auswirken? Smiley57
Zitieren
#13
(18.12.2016, 20:55)Axel schrieb: Hmm,

Also deinen Bildern nach ist der Elko schon mal zerlegt worden, oder ist noch zerlegt?

Wenn er noch zerlegt ist, kannst du ihn ja gleich neu befüllen und an 1 machst du die 50 µF und an 2 die 100 µF.

Edit: Wolfram war schneller.  Smile


Viele Grüße,

Axel  Wink
Den hab ich heute erst zerlegt... Big Grin

Gruß

Peter
Zitieren
#14
Hallo Peter,

Ja klar, 50 µF + 50 µF einbauen. In Schaltplan ist ja kein 100 µF... Ich glaube ich werde alt... Wink


Viele Grüße,

Axel Smile
Womit fährt der Norweger zur Mittagspause?
...Na mit einem Fjord Siesta!
 Wink
Zitieren
#15
Hallo Axel!

So ein Spulensatz von MW hab ich bestimmt da! Die beiden Trimmer musst du noch ersetzen die sind auch so schwarz wie bei deinem! Wo der Draht hingehört kann ich mal nachsehen.
Bei dem Jan Wuesten gibt es gute Schraubelkos da einen bestellt, eingebaut und gut ist!

Gruß Chris
Rettet den analogen Rundfunk!! Kauft UKW Radio's!!!
Zitieren
#16
Hallo an alle,

bei den C-Trimmern wollte ich erst mal nichts tauschen. Je eine Hälfte ist schwarz; das sieht aber eher nach "gewollt" aus (weiss nicht warum; vllt. als Sicherung gegen Verstellen Smiley57 )

Noch mal zu der Spule: müsste da kein neuer MW- Abgleich erfolgen, wenn ich eine Windung runter nehme?

Noch eine andere Frage: das Gehäuse ist furniert. Der Lack ist noch nicht 100%ig stumpf, hat aber Risse. Mit welchem Lack wurden die Gehäuse den damals so lackiert?

Es gibt ja x-verschiedene Meinungen zur Gehäuseaufarbeitung, ich hab da schon geforscht. Mit welcher Variante (auch auf den Zustand meines Gehäuses bezogen) habt ihr so die besten Erfahrungen gemacht?

Wie bringt ihr die Messingleisten wieder auf Vordermann?

Gebt mir mal bitte eure Meinung durch!

Es grüßt euch alle

Peter
Zitieren
#17
Das schwarze auf dem Trimmer ist Silber, welches Oxidiert ist. Die andere Hälfte ist keine Silberbeschichtung drauf.
Drehe da nicht dran herum. Wenn du Glück hast reicht es noch, das diese Trimmer noch funktioniert.
Eine Windung an der Spule ist nicht so schlimm. Um das auszugleichen hast du ja den Spulenkern noch drin.
Diesen darfst du erst einmal nicht verstellen. Wenn du die Spule repariert hast, dann stelle auf MW, sollten da irgendwo ein leiser Sender zu empfangen sein, dann erst an diesem Spulenkern leicht drehen bis es lauter wird.

Ein kompletter Abgleich ist bei diesen Geräten eigentlich nicht nötig, nur wenn man mehrere HF Teile getauscht hat.
Den Abgleich könnte man dann bei einem Radiotreffen mal machen, wenn du das Gerät mitbringst.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#18
Hallo Frank,

danke Dir für Deine Antwort. Ich werde da also erst mal nicht dran rumhantieren. Mit der Spule probiere ich es erst mal so aus wie von Dir beschrieben.
Muss man am Ende des Drahtes mit nem Feuerzeug o.ä. die Isolation entfernen, damit sich das Löten lässt oder gibt es da eine bessere Variante als die "offene Flamme"?

Was hat das mit dem Silber auf dem Trimmer eigentlich auf sich?

Freue mich auf eure Antworten

Peter
Zitieren
#19
Na mal einfach erklärt:
Ein Kondensator besteht au mindestens zwei Platten. Hier ist die eine Platte als dünne Silberschicht under der Keramikschiebe. Die Keramikscheibe selbst und etwas Luft darunter bilden ein Dielektrikum, damit es keinen Kurzschluss zwischen den beiden Platten gibt. Oben auf der Keramikscheibe ist wiederum eine dünne Silberschicht.
( bei deinem Radio ist diese Schwarz oxidiert ) Die obere und die untere sind jeweils nur zur Hälfte beschichtet und den die Kapazität zu verändern. Je nachdem wie weit sich die Platten gegenüber liegen hast du eine bestimmte Kapazität.
Genauso wie bei einem Drehkondensator nur das der meistens mehrere Platten parallel geschalten hat.
Wenn aber diese Silberschicht weg oxidiert ist, gibt es keinen Elektrischen Leiter mehr, somit keine Kapazität.

Wenn du einen 80 Watt Lötkolben hast, dann reicht es aus mittels Flussmittel und Lötzinn eine Verzinnung her zu stellen.
Die Isolierung ist meistens auch Kunststoff der bei längerer Hitze sich dann löst.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#20
Hallo Peter,

wenn der Lack auf Deinem Radiogehäuse noch fest haftet, würde ich da gar nichts dran machen.

Mit Lackreiniger oder einer Autopolitur kann man oft solche verwitterten Lacke noch zum glänzen bringen.
Ich hatte auch vor einiger Zeit ein Saba Villingen auf der Werkbank, bei welchem sich der Lack mit der beschriebenen Methode wieder auffrischen ließ.

Messingzierleisten habe ich schon erfolgreich abgeklebt und dann mit sehr feiner Stahlwolle poliert.
Mit 0 oder 1 vorarbeiten, da auf den Zierleisten oft ein Schutzlack drauf ist.
Wenn dann der Dreck weg ist, mit Stahlwolle 0000 nachpolieren.
Achtung: Das so blank polierte Messing muss nun vor dem wiederanlaufen geschützt werden!
Dazu kann man z.B. Zaponlack nehmen.

Diese Methode mit abkleben funktioniert natürlich nur dann, wenn der Lack noch wirklich fest haftet.


Grüße u. viel Erfolg

Martin
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Reparatur Stern-Radio Rochlitz, "Stradivari 2" Axel 41 5.133 24.01.2017, 17:16
Letzter Beitrag: sachsenbert
  Rochlitz Juwel 2 Peter_B 62 5.972 15.12.2016, 22:47
Letzter Beitrag: Daniel
  Stern-Radio Berlin "Bernau/Nauen" Kellerkind 10 1.253 27.08.2016, 13:28
Letzter Beitrag: Kellerkind
  Stern-Radio Juwel 2 Andreas_P 53 11.235 29.07.2016, 19:51
Letzter Beitrag: nordwind0815
  Stern-Radio Oberon Phono Peter_B 113 19.379 21.03.2016, 08:58
Letzter Beitrag: Peter_B

Gehe zu: