Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Freiburg W2
#1
Hallo Freunde
seit einem Jahr wartet diese Gerät von meinem Kollegen Heiner auf bessere Zeiten. Nun habe ich mir den Trümmer mal auf den Esszimmertisch geholt, in der Bastelhütte habe ich es kalt und an den Ofen komme ich im moment nicht drann, zugestellt  Huh .

Hier mal die technischen Daten

   

sehr Interessant, die Klangregelung, die wird über Seilzug an die Anzeige umgesetzt


.jpg   Klangregister.JPG (Größe: 101,29 KB / Downloads: 547)

Gleichrichter defekt, beide 50µF keine Leistung mehr, alle Elkos erneuert plus einige Kondensatoren. Jetzt spielt es sehr schön, Leistungsaufnahme 70W, laut Rückwand 75W bei 0,322A. Den Spannungsregler habe ich auf 240V gestellt, die Wattanzeige ging um ca.12W runter

die Antennenbuchsen waren etwas überbelegt, Saba hat hier einen dritten Draht im Netzkabel als Antenne mit eingebaut, das ist der gelbe Stecker.

   

hier noch Bilder

   

   

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#2
Hallo Freunde
ich habe alle Kondensatoren und Elkos getauscht und das Gerät spielt sehr gut. Gewaltige Lautstärke durch die zwei EL41.
Aber wie so oft, das Gerät brummt. Ziehe ich die Endröhren ab ist Ruhe. Stecke ich auf dem Bild die EL41 Röhre bei der Scheibe ist auch noch Ruhe, sobalt ich die zweite einstecke kommt der brumm. Vier EL41 Röhren habe ich die gute Werte haben, egal wie ich die stecke, bei der zweiten neben dem Becherelko ist der Brumm da. Gleichrichter plus Betriebs und Siebelko neu.

Was kann ich sonst noch tun????

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#3
Hallo Dietmar,
ich hatte mal ein ähnliches Problem. Die Lösung war das ich, wie sonst üblich, die Siebelkos direkt auf Masse und nicht über
den 20 Ohm/o.1µF an Masse gelötet habe...Kontrolliere das mal.

Gruß Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#4
Hallo Frank und vielen Dank, ich werde das Morgen erledigen oder versuchen, heute habe ich keine Lust mehr.

du  meinst sicher diese beiden im Kreis


.jpg   auszug R-Cglied.JPG (Größe: 146,38 KB / Downloads: 434)
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
Hier werden mal wieder merkwürdige Empfehlungen gegeben. Die Schaltung verändern, das ist Pfusch. Wie wär's mit systematischer Fehersuche?
Und genauerer Beschreibung. Was heißt Brumm? Etwas? Hörbar? Nervig? Unerträglich?
Stimmen die Spannungen und Ströme in der Endstufe?
Die beiden Kond. 0,2uF und 0,5uF am gitter 2 der EF 40 sind OK?
Ist diejenige Röhre, ohne die es nicht brummt auch diejenige, die über die EABC 80 gespeist wird? Ist die EABC 80 in Ordnung? Was, wenn die EABC gezogen ist?

Gruß
Stefan
Zitieren
#6
Hier wird nicht mal wieder eine komische Empfehlung gegeben sondern ein Hinweis darauf ob die Siebelkos wirklich lt. Schalplan verdrahtet sind. ICH habe die nämlich mal fälschlicherweise direkt auf Masse gelegt woher ein Brummen rührte.

Offensichtlich ist das falsch rüber gekommen.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#7
Moin moin Stefan,

@ klarzeichner.......Die Schaltung verändern, das ist Pfusch.

Wer hat denn hier was verändert ?.... du solltest dich zuvor mal vergewissern, bevor du etwas kritisierst. Smiley18
M.f.G.
harry
Zitieren
#8
Bitte ruhig bleiben.
Franks Post war in der Tat etwas mißverständlich. Nun sollte es aber klar sein.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#9
So, ich habe mal die EABC gezogen und ruhe ist es mit dem Brumm, den man nur in Lautstärke aus bis ganz leise hört, dann aber permanent und wenn ich den Klangwähler drehe geht der Brumm immer tiefer werdend mit. Auch auf den anderen Wellen ist er da und auch bei TA.
Nun habe ich Spannungen gemessen
An der EABC ist auf PIn 6 laut Plan 95V----hier sind es 120V
bei der EF40 vor der Endröhre an Pin 2=a sind laut Plan 25V hier aber 71V
                                        an Pin6=g2 sind laut Plan 20 V hier aber 75V

                                              warum sind diese so hoch???

An beiden EL41 ist auf Pin2 a= laut Plan 260V hier 267V
                             Pin 5 =g2 laut Plan 260V hier 265V

alles gemessen bei einer Eingangsspannung 230V~ und die Eingangs-Spannungsstellung 240V

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#10
Hallo Diemar,
du meinst sicherlich den Pin 9 = der Anode der EABC80 mit den 120 V
Diese Messstelle ist relativ hochohmig und wurde damals mit einem Messwerk gemessen, dessen Eingangswiderstand relativ niedrig war, das führt bekanntlich zu einer höheren Belastung des Messobjektes und somit auch zur etwas niedrigeren Messspannung.
Auch ist bei relativ neuer Röhre gemessen worden, d. h. bei vollem Anodenstrom, der ja ebenfalls bekanntlich mit wachsendem Alter der Röhre abnimmt und somit die Messstelle wiederum weniger belastet.
Frank,s Hinweis, ist an dieser Stelle bei deinem Radio die Masse hochgesetzt ?
M.f.G.
harry
Zitieren
#11
Die 20 Ohm || 0,1 MuF erzeugen die Gittervorspannung der E(AB)C80, was sonst gerne mit 10 MOhm Gitterwiderstand realisiert wird.

Wenn Spannungen an Röhrenstufen viel zu hoch ausfallen, fließt ein zu geringer Anoden- bzw. Schirmgitter-Strom. Dann ist entweder die Röhre "schwach" oder der Arbeitspunkt stimmt nicht. In letzterem Fall auch die Spannung am Kathodenwiderstand kontrollieren.

MfG DR
Zitieren
#12
Hallo Freunde, vielen Dank
ja die EF40 ist sehr selten bei mir. Den Nachfolger hätte ich da, dazu muß aber die Fassung umverdrahtet werden. Ich suche aber erst mal EF40, vielleicht finde ich noch eine...

lieber Harry, was heißt Masse Hochgesetzt??? Die ist über den Kondensator und den 20Ohm Drahtwiderstand gegen Masse, am selben Masse Punkt wie die Elkos.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#13
Wollte damit sagen, das die Netzteil Elkos nicht direkt sondern über den 20 Ohm Widerstand an Masse liegen
M.f.G.
harry
Zitieren
#14
(21.01.2017, 19:21)Dietmar schrieb: ja die EF40 ist sehr selten bei mir. Den Nachfolger hätte ich da, dazu muß aber die Fassung umverdrahtet werden.

Mach das BLOSS nicht!
Falls Du keine mehr findest suche ich mal nach. Das W2 ist ein supertolles und auch wertvolles Radio, da wird nix wild verändert! Smiley18
Sag Bescheid wenn Du nix hast, ich wühl dann mal den Keller durch.
Gruß,
Uli
Zitieren
#15
Hallo Uli, hallo Dietmar
Postadresse an mich und eine oder zwei EF40 kommen.
milke

EDIT:
Es ist ja eh’ nur ein Ablenkmanöver.
Wenn die EABC 80 gezogen wird,ist der Brumm weg die EF40 aber noch an der zweiten EL84 aktiv.
Der post #6 der es wahrscheinlich ist, schlummert noch..
Die Messwert an der Röhren usw. sollen laut Schaltbild  mit MULTAVI II im Bereich 6 und 300Volt gemessen werden, Das Instrument hat 1000Ohm pro Volt. An den Messpunkten liegen also beim Messen mit dem MULTAVI  immer 300Kiloohm. Ein Digi VM  hat meist 10Megohm.
Die Werte von Dietmar sind  somit falsch, weil die 300Kohm Last fehlt. Man lege einen 300 Kohm (oder6 Kohm) parallel zum Diggi- VM,   dann passt es.


.jpg   Multavi.JPG (Größe: 55,72 KB / Downloads: 231)
Klug ist jeder. Der eine vorher, der andere nachher.

mike Smiley43
Zitieren
#16
Vielen Dank Freunde, ich habe noch gesucht und eine EF40 gefunden, die werde ich gleich mal im Gerät versuchen und hier Posten.

Vielen Dank Hans, ich werde einen Widerstand parallel zum Fluke Digi nehmen....
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#17
Hallo die  Runde.
Anbei eine Erklaerung und Skizze, warum ich den Post #6 für wahrscheinlich ansehe. Das Radio habe ich ja nicht.

WENN !!!!  am 20 Ohm wegen des Fehlers im Post #3 und #6 Brumm steht,
gelangt dieser ueber je 3 Widerstaende an jedes G1 der zwei EL84.

Weil es diese gleichsinnig  ansteuert, hebt sich der Brumm,  gegensinnig  im Gegentakt- Trafo auf.
Er gelangt aber auch zum G1 der EABC80 und wird um 180° gedreht und geht zum G1 der oberen  EL84 und brummt. Zieht man die EABC ist der Brumm  weg. Die EF40 haengt aber immer noch an der unteren EL84 und brummt ohne EABC 80 nicht.


.jpg   FB-II-Diagr.jpg (Größe: 57,24 KB / Downloads: 207)
 
mike
Klug ist jeder. Der eine vorher, der andere nachher.

mike Smiley43
Zitieren
#18
Moin moin Dietmar,
kannst du zwischen den beiden Netzteil Elkogehäusen und Masse eine 20 Ohm Widerstand messen, falls ja und der parallel C. dazu währe auch werthaltig, dann sind diese beiden Bauteile nicht der Grund des brummens.
M.f.G.
harry
Zitieren
#19
Guten Morgen Freunde,
Mike Jordan hat in seinen beiden Posts 15 und 17 wie ich meine ausreichend genau beschrieben, woher diese Brummeinstahlung kommt. Die Entwickler bei Saba haben schließlich nicht grundlos solche Schaltungen realisiert. Es empfiehlt sich daher, die in Frage kommenden Bauteile eingehend auf ihre Funktion und Werthaltigkeit zu überprüfen. In seltenen Fällen könnte auch eine Brummeinstrahlung über die Heizung einer Röhre erfolgen, aber sowas war wie gesagt höchst selten.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#20
Ja Freunde, die "neue" EF40 hat ein wenig Veränderung in den Spannungen gebracht

diese hatte ich ja gemessen bei der EF40 vor der Endröhre an Pin 2=a sind laut Plan 25V hier aber 71V jetzt mit 300KOhm parallel gemessen 33V

an Pin6=g2 sind laut Plan 20 V hier aber 75V jetzt 30V

ich habe alles durchgesehen, alle Widerstände nachgemessen, teils ausgelötet, und die Kondensatoren/Elkos durchgesehen. Ich finde hier nichts mehr. Vier verschiedene neue EABC immer das selbe und auch den Brumm bekomme ich nicht weg.
@Hans, ich den Pfad den du gemalt hast akribisch nachgesehen, nichts gefunden

Morgen werde ich mein Funke reparieren und die EFmessen.....
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SABA Freiburg 3DS - eine Restaurierung Andreas_P 19 818 21.04.2017, 19:06
Letzter Beitrag: Andreas_P
  Saba Freiburg 3DS Uli 71 6.955 13.11.2016, 18:12
Letzter Beitrag: Uli
  Rauchzeichen Saba Freiburg Radionar 6 1.543 15.03.2015, 23:33
Letzter Beitrag: Radionar
  Freiburg Vollautomatic 14 Stereo Gery 16 5.259 21.08.2014, 17:42
Letzter Beitrag: frieda

Gehe zu: