Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Freiburg W2
#21
Mess doch bitte mal den Widerstand zwischen Chassis und Außengehäuse Siebelko.
Oder falls getauscht vom Minuspol der neuen Elkos zum Chassis.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#22
Zwischen dem Becher des 50uF Elkos und dem Chassis sollte die Vorspannung für die EABC80 leicht zu messen sein.
Dann mit Oszilloskop zwischen Becher und Chassis auf Brummspannung überprüfen. Hier sollte sich dann die Brummspannung zeigen.

MfG DR
Zitieren
#23
Ich hab zwar den Funke noch nnicht repariert aber den Brumm gefunden.

Manchmal steht man sich selber im Weg, aber der letzte Tipp von Frank hat die ecke im Hirn getroffen der hier meinen eingebauten Fehler entlarvte, jetzt ist der Brumm verschwunden, vielen lieben Dank euch allen... Smiley53

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#24
Hallo Dietmar,
zunächst einmal, meinen Glückwunsch Smiley53 zur Fehlerfindung, da ich mir genau das dachte, empfahl ich dir auch die Messung, die dann diesen Fehler bestätigen würde.
M.f.G.
harry
Zitieren
#25
350V Elko reicht?
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#26
Zum Probieren Thorsten, ja. Die anderen 400V sind auf dem Postweg und eben eingetroffen....
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#27
Und von mir zum guten Schluss noch eine Entschuldigung an Tubefan/Frank! Hatte deinen Post nicht aufmerksam genug gelesen...

Und an Dietmar noch eine Erläuterung zu der von ihm angefragten "hochgelegten Masse". Wie du siehst, ist der Minusanschluss des Gleichrichters nicht direkt an Masse angeschlossen, sondern über die 20 Ohm. Es fließt also der gesamte (gleichgerichtete und durch beide Elkos bereits gesiebte) Anodenstrom des Gerätes über ihn, was natürlich einen Spannungsabfall verursacht. Bei angenommenen 100mA wären das z. B. 2 Volt. Da der Wid. zwischen dem allgemeinen Bezugspunkt, sprich Masse, und dem Minuspol der Spannungsquelle liegt, sind die 2 Volt gegenüber Masse gesehen negativ. Diese -2V können nun in der Schaltung verwendet werden, wo immer man negative Spannungen braucht. Die Restwelligkeit der Anodenspannung erzeugt auf den 2 Volt einen leichten "Brumm", daher wird sie durch den parallel liegenden Siebkondensator 0,1 uF gesiebt.
Dadurch, dass du die Minusleitungen von Lade- und Siebelko hinter dem Widerstand angeschlossen hast, fließt deren Lade- und Entladestrom durch den WIderstand, was eine enstprechende Welligkeit des an ihm liegenden Spannungsabfalls erzeugt. Den hast du als Brumm gehört.

"Hochgelegt" ist die Masse also nur aus dem Blickpunkt des Gleichrichters.

Gruß
Stefan
Zitieren
#28
Hallo Stefan, ja ich habe zwar alle Hilfsangebote studiert und gelesen und studiert, die waren alle so gut. Wenn man vor dem Drahtverhau sitzt und alles nochmal und nochmals überprüft und alle Forumer die sich hier beteiligt haben praktisch das selbe sagen wollten, ich aber auf der Leitung stand dann wird es schwer......

Am besten ich schreibe unter das letzte Bild: so nicht! bevor das einer ohne zu lesen nachmacht.

Der liebe Hans hatte diese Brummspannung schon erleutert, sogar für mich verständlich, jetzt von dir nochmal Stefan, besten Dank
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#29
Hallo Dietmar,

Die am schwierigsten zu findenden Fehler sind diejenigen, die man sich selbst ,- warum auch immer,- im Zuge einer Reparatur selbst einbaut. Da sieht man dann den Wald vor lauter Bäumen nicht mehr, obgleich man dauernd darauf sieht.
Aber nun hast du diesen "Fehler" ja gefunden. Weiterhin viel Spaß mit diesem schönen Radio.

Das erinnert mich an eine Episode aus meiner Lehrzeit. Ich sollte ein Skalenseil bei einem Kofferradio erneuern und hatte dabei irrtümlich einen Draht von der Ferritantenne zum AM Vorkreis abgerissen,- ohne dieses Malheur zu bemerken natürlich. Das Skalenseil ward erfolgreich wieder aufgezogen und funktionierte auch, nur eben AM nicht mehr. Chef kam gucken und meinte nur:"Such' mal schön; der Fehler ist offensichtlich." Ich habe 3 Tage dieses vermaledeite Kofferradio um und um gedreht, bis ich -mehr zufällig- mit der Pinzette an den Kontakt des Tastenaggregates kam, an welchem dieser Draht von der Ferritantenne angelötet war. Nach anlöten dieses Drahtes an diesen Kontakt des Tastenaggregates spielte dieses Kofferradio auch auf AM wieder wie es sollte. Vergessen habe ich diesen Vorfall bis heute nicht, im Gegenteil.. . ?mage
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#30
Lieber Dietmar.
Dann nimm diese Skizze dazu um den Fehler als Schaltung zu zeigen.

Du hast einen dritten Weg gefunden, zwei Elkos zum "SABA_Becherelko"  hinzuzufuegen.

Alle Messungen, "ob der 20 Ohm messbar ist " hast Du ausgetrickst.
mike


.jpg   Elko_Fehlerhafter_Einbau.jpg (Größe: 27,52 KB / Downloads: 88)
Klug ist jeder. Der eine vorher, der andere nachher.

mike Smiley43
Zitieren
#31
jawohl lieber Hans, auch dir ganz herzlichen Dank!
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#32
Lieber Dietmar, in diese Falle bin ich auch schon getappt und wir werden nicht die einzigen gewesen sein. Manchmal sucht man sich einen Wolf. Durch die Sieb- und Lade-Elkos in Sabas habe ich auch schon gelernt, ihnen nicht zu vertrauen und zwei mal hinzusehen. Seitdem versuche ich immer darauf zu achten, wo die "Masse" sitzt.

Anderes Erlebnis bei Elkos in einem Saba: Bei einem (ich glaube) Schwarzwald WII hatte ich 4 dieser Elkos im Netzteil sitzen, alle verteilt. Nach dem Wechsel von zwei Elkos (die anderen hatte ich noch nicht entdeckt) hatte ich auf einmal niederfrequentes Motorboating. Nach Messen der alten und für gut befundenen Elkos hatte ich diese wieder eingelötet und die anderen zwei (mittlerweile entdeckten) Elkos getauscht. Auch wieder Motorboating. Erst nach dem Wechseln aller 4 Elkos war Ruhe.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SABA Freiburg 3DS - eine Restaurierung Andreas_P 19 759 21.04.2017, 19:06
Letzter Beitrag: Andreas_P
  Saba Freiburg 3DS Uli 71 6.611 13.11.2016, 18:12
Letzter Beitrag: Uli
  Rauchzeichen Saba Freiburg Radionar 6 1.421 15.03.2015, 23:33
Letzter Beitrag: Radionar
  Freiburg Vollautomatic 14 Stereo Gery 16 5.013 21.08.2014, 17:42
Letzter Beitrag: frieda

Gehe zu: