Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schaltnetzteil des Grauens, welche Sicherung?
#1
Moin,

nicht wissend ob die richtige Rubrik, es geht um das Schaltnetzteil meines CTC 3D Druckers.

Vor knapp zwei Wochen hat mein CTC mit einem Knall die Arbeit eingestellt und ich saß im Dunkeln. Drucker abgeschaltet und die Sicherung im Sicherungskasten wieder eingeschaltet. Zwar hat der Lieferant umgehend auf meine Mail reagiert, rührt sich jetzt aber nicht mehr.

Also kurz geprüft und Netzteil als Fehlerursache erkannt, ausgebaut und zerlegt. Leider keine Bilder gemacht, Sorry. Sofort fiel ein geplatzter Kondensator ins Auge, Respekt, so klein und dann so einen Lärm.

   

Also die Platine ausbauen, den Kondensator ersetzen, sowie die durchgebrannte Sicherung im Netzteil. Damit nahm das Grauen seinen Lauf.

1. Zwischen Platine und Gehäuse jede Menge Lötzinnspritzer und Kügelchen
2. Seitliche Schraube des "Kühlkörpers" viel zu lang liegt voll an der Drossel an und hat den Lack vom Kupferlackdraht schon leicht angeschabt
3. Drossel zu hoch, dafür wurde oben etwas Isolierband darauf geklebt, welches aber auch schon durchgescheuert war
4. Ein Draht zu lang, hat sich beim einsetzen der Platine umgebogen und berührt eine andere Leiterbahn. Den Kurzschluß verhindert nur der Lötschutzlack
5. Gut gemeint, eine Leiterbahn mit einem stück Litze verstärkt, bringt nur nicht viel, wenn davon nur drei Äderchen angelötet werden und der Rest wie ein Reisigbesen in die Gegend steht

Kurz die Schaltung überflogen und wieder das Würgen gekriegt. Der kleine Kondensator hätte an dieser Stelle ein Y Kondensator sein müssen, ist aber nur ein normaler 2,2nF!
Also auch gleich seinen Kollegen durch einen passenden Kondensator ersetzt.

Die Sicherung war eine 8 Ampere und wurde mangels passender erst einmal durch eine 6,3 Ampere ersetzt, welche auch hält. Nur, ist das nicht eigentlich auch noch viel zu viel?
Wir reden hier von der Sicherung Primärseitig (230 Volt), das Netzteil liefert Sekundär 24 Volt 15 Ampere.

Beste Grüße
Peter





42
43
44
45
47
Zitieren
#2
Hallo Peter,
der geplatzte Kondensator ist schon ein Sicherheitskondensator. Diese Bauform hat meist eine Prüfspannung von 2,5KV, und ist als Y- Kondensator zugelassen. Da müsste auch ein entsprechender Aufdruck drauf sein.
Da Du die Schaltung hast, wäre es interessant, wo diese Kondensatoren eingebaut sind. Kannst Du mal ein Foto vom entsprechenden Schaltplanteil einstellen.
Ich hoffe, dass Du einen Ersatzkondensator mit gleicher, nicht wesentlich höherer Kapazität genommen hast, da sonst der Gehäuseableitstrom (bei Metallgehäusen) unzulässig hoch wird. Da Y- Kondensatoren immer zwischen einem spannungsführenden Leiter (L, N) und dem Schutzleiter/ Chassis/ Masse/ PE geschaltet sind, könnte eine zu große Kapazität auch den FI- Schalter auslösen.
Übrigens, die Primärsicherung ist wegen des Einschalt- Ladestroms der primären Elkos so hoch ausgelegt, da bei primär getakteten SNT keine Induktivität vor Gleichrichtung und Glättung diesen Impulsstrom begrenzt.
Wir haben z.B. im Krankenhaus in Infusions- Spritzenpumpen 30W- SNT mit 12V, 2,5A Ausgang drin. Die haben eine 2,5A Sicherung im Netzeingang, allerdings wegen einer schnellen Auslösung mit "flinker" Auslösecharakteristik. Wenn man nur nach dem Betriebsstrom bei 230V geht, würde bei 30W eine 0,2A- Type "träge" sicher reichen, aber aus den o.g. Gründen sind's eben F2,5A. Big Grin
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#3
Hallo Scotty,

Schaltplan liegt nicht vor, ich habe die Schaltung auf der Platine analysiert. Richtig, er und sein Kollege lagen zwischen (L, N) und Schutzleiter.

Aufdruck, 2,2nF 1KV, keine Y Kennzeichnung aufgedruckt. Auf die Kapazität habe ich geachtet und Y sind die Neuen auch. Das mit der Sicherung leuchtet ein, zumal das Teil ja auch auf 110 Volt umschaltbar ist. Da die 6,3 Ampere Sicherung hält, belasse ich diese im Netzteil.

Herzlichen Dank und beste Grüße
Peter

48
Zitieren
#4
Hi Peter,
Du bist momentan Vorreiter, was die Probleme und Wehwehchen des CTC angeht. Meiner steht zur Zeit.
Danke für das Thema, da weiss ich ja nun, dass ich mir mal das Netzteil ansehen sollte.

Thema habe ich, da es sich um den CTC handelt in die 3D-Drucker Hardware verschoben.
Viele Grüße
Philipp


Ich sammle nicht, ich werfe nur nix weg.
"Lohnt es sich denn?" fragt das Hirn. "Nein aber es tut so gut!" antwortet das Herz.
Zitieren
#5
Moin,

das Netzteil streikt schon wieder. Da ich von Schaltnetzteilen so viel verstehe wie die Kuh vom Schlittschuhlaufen, bräuchte ich bitte Unterstützung.

Bilder und Schaltplan der baugleichen 12 Volt Version findet sich hier: http://imajeenyus.com/electronics/201510...ndex.shtml

Die Ausgangsspannung, normalerweise 24 Volt, beträgt nur noch gut 12 Volt. Desweiteren pfeift der Trafo oder die Ringkerndrossel, beide unten im Bild von der Platine.
Auf Verdacht habe ich mal die Leistungshalbleiter ausgelötet und geprüft, ohne Befund. Ach ja, gibt es eigentlich eine Möglichkeit dem Teil das stören auf UKW abzugewöhnen?

Ich bin für jeden Tipp dankbar!

Beste Grüße und ein schönes Wochenende
Peter
183
Zitieren
#6
Hallo Peter,

ich würde mich da überhaupt nicht mit rumärgern. Bau doch einfach ein neues, besserer Qualität ein.
Da findest du sicher was leistungsmäßig passendes.

Gruß
Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#7
Moin Frank,,

sicherlich eine Option, allerdings packt mich da der Ehrgeiz. Wegschmeissen kann ich es immer noch, im Moment steht nichts wichtiges zum Drucken an. Dankenswerterweise hat es sich erst verabschiedet als die wichtigen Sachen erledigt waren Wink

Beste Grüße
Peter

33
35
Zitieren
#8
Ich weiß ja ehrlich gesagt nicht viel von Schaltnetzteilen, aber meine Erfahrung zeigt, dass wenn die Schaltfrequenz sinkt(Hier sollte sie ja bei 43 kHz liegen, das hört man beim besten Willen nicht  Smiley57) entweder der Trafo am Sterben ist oder sekundärseitig was nicht i.O. ist. 


Hier wäre beides möglich, auch da die Spannung auf 50% gesunken ist.
Oder die Ansteuerung haut net hin und hat versagt....


Kannst du mal die beiden Doppeldioden DB1 und DB2 durchmessen bzw. messen, was vor diesen an Spannung zu V- anliegt?
Auch wäre eine Frequenzmessung bzw. ein Oszibild an Pin 11 und Pin 8 des TL494 interessant.

Vielleicht liege ich auch ganz falsch... Wenn ja, bitte verbessern.



PS: Beziehe mich auf o.g. Schaltbild
MfG Christopher

"Baden-Baden, Beromünster, Paris, Rom... 
Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint."
Zitieren


Gehe zu: