Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Musikschrank RFT Tannhäuser 10E152
#41
So,

also, ich hab jetzt die alten Kathodenelkos Bj. 56 abgeklemmt und neue drunter gelötet - keine Veränderung
Ich habe mir einige EL84 aus Berlin bringen lassen und untereinander getauscht - es stellte sich heraus, dass eine Röhre sich mit dem Potentionmeter zwar auf 9V einstellen ließ, die andere aber nicht also habe ich auf 8,7V beide eingestellt.

Bisher ist der Fall der, dass EINE Röhre, nämlich die die auf 9V geht genügend Lautstärke hervor bringt.
Sobald eine zweite Röhre gesteckt wird, sinkt die Lautstärke je nach Güte der Röhre um die Hälfte ab.

Da ich wie gesagt das Verhalten von Gegentaktern mangels Besitzes nicht kenne, frage ich mal direkt: Soll das so sein, dass bei Gegentakt die Röhren einander bremsen und dafür weniger Verzerrungen und Klirr entstehen?

Sollte das nicht der Fall sein und, so wie ich das verstehe die beiden Röhren eigentlich zu größerer Lautstärke führen, dann muss der Fehler in der Phasenumkehrstufe liegen, die dann eine Phasenverschiebestufe ist und Auslöschungen hervor ruft.

Die ECC81 kann man berühren wie man will, da brummt nix. Das ist der einzige Vorteil dieses Gerätes, da brummt wirklich überhaupt nix.

Thommi
Antworten
#42
Kann auch nicht brummen, da die Verstärkung fehlt.
hier mal den schaltplanausschnitt.
Ich gehe so vor, ausdrucken, Spannungen messen und an den entsprechenden stellen aufschreiben.
Dann in aller Ruhe die Sache ansehen und schauen, welche Bauteile da Einfluss haben könnten.
( Den Plan kannst du zwei mal Zoomen. )

Den AÜ prüfen, das auch alle Wicklungen Durchgang haben und sie richtig angelötet sind.

   


So.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#43
So,

ich habe nun Moschtis Messungen ausgeführt, ich Messe im Netzteil 272V, 258V und 217V  an den beiden EL84 sind es genau 263V

An dem Anschluss des AÜ gelb der Primärspule befindet sich auch ein brauner draht, der ebenfalls in den AÜ hineingeht - hierauf habe ich im Plan noch keine Lösung gefunden.

Sorgen macht mir die ECC81, deren Spannungswerte liegen weit außerhalb der Norm. Die 2. Stufe soll nach Plan 109V haben und hat 80V. Messe ich an W81 habe ich noch 167V. Die erste Stufe soll 77V haben und hat 40V. 

Ich würde nun die Anodenspannungen EABC und EF zumindestens noch durchmessen. Stimmen diese müßte der Fehler in den Widerständen zu suchen sein, stimmen diese nicht, muss irgendwo eine fehlerhafte Verbindung sein.  Das wären jetzt so meine nächsten Ideen

Thommi
Antworten
#44
Der Ri von Deinem Messgerät stimmt aber schon mit dem überein, das auf dem Plan angegeben ist (bzw ist dem angepasst mittels Widerstand)?
Da bin ich auch schon reichlich drauf reingefallen, so heftig, daß Hans 3x laut "Uli, du Depp" schreien mußte, bis ich es endlich eingesehen habe Wink
Gruß,
Uli
Antworten
#45
Moin,

verstehe nicht, was du damit meinst. Wenn an der Quelle die die Röhren versorgt 217V anliegen wie es sein soll und an den Anoden eine falsche Spannung anliegt, was hat das dann mit dem Ri des Messwerkes zu tun? Dann müssten doch alle Spannungen falsch gemessen werden.

Thommi
Antworten
#46
Stimmt.
Aber manche falscher als andere.
Probiers einfach aus, hängt einen entsprechenden parallel Widerstand ans Messgerät und miss nochmal.

Edit: Ansonsten ist vielleicht der Hans so nett, nochmal "Du Depp" zu schreiben Wink
Ich WEIß ja nichtmal sicher, ob es so viel ändert bei Dir, hab die Schaltung nicht angeguckt. Messe selbst auch immer digital, aber spätestens wenn mir etwas spanisch vorkommt, packe ich ein entsprechend passendes Analogie aus.
Gruß,
Uli
Antworten
#47
Uli meint, das das Messgerät auch entsprechend zur Schaltung passen sollte. Z.B. gemessen mit Multizet 1000hm/ Volt.
Bei vielen Schaltungen steht es im Plan mit drin, mit welchem Messmittel die Werte stimmen sollten.
Du hast sicherlich mit einem Digitalen Messgerät gemessen, das ist ja meistens sehr Hochohmig.
Wenn du ein Analoges Messgerät hast, nimm das mal.

Jedoch ist es unwahrscheinlich, das deine letzteren Werte soweit abweichen, wenn doch die anderen fast stimmen.
Bei 10 Volt unterschied sollte man sich keine Sorgen machen, jedoch wenn es schon über 30 Volt sind stimmt was nicht.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#48
(18.06.2017, 19:27)Morningstar schrieb: Jedoch ist es unwahrscheinlich, das deine letzteren Werte soweit abweichen, wenn doch die anderen fast stimmen.

Und GENAU DAS dachte ich auch. Ist aber nicht so.
Gruß,
Uli
Antworten
#49
Hallo allerseits,

der Messfehler unserer neuen hochohmigen Voltmeter(10M) -gegenüber den "Alten"-  hängt davon ab wie hochohmig (Innenwiderstand) die zu messende Spannung ist. Wobei man bei den original Messungen den Innewiderstand des "Schätzeisens", diese waren recht unterschiedlich (von 333Ohm/V bis zu 100kOhm/V bei den späteren Spitzenmodellen), kennen sollte  um die Abweichungen konkret zu berechnen.

Bei Messungen im Netzteil mit seinen niederohmigen Innenwiderständen besteht -abhängig vom verwendeten Messgerät- so gut wie kein Unterschied.

Anders sieht es aus, wenn ich die Anodenspannung einer Verstärkerröhre messe, welche ihre Spannung über z.B. 200k Ohm zugeführt bekommt. In diesem Fall wird das neue, hochohmige Messgerät MEHR anzeigen, weil der (Last)Strom durch das Messgerät geringer ist.

In dem konkreten Fall sind die angezeigten Spannungen jedoch geringer, als die im SB angegebenen. Also liegt die zu niedrig angezeigte Spannung nicht an dem hochohmigen Messgerät - es sollte ja mehr anzeigen. Daher muss  eine andere Ursache für die zu niedrigen Spannungen vorliegen...

Hallo Thommi,

deine Fehlerbeschreibung lässt vermuten, dass eine der Endröhren nicht angesteuert wird, nämlich diese welche beim Ziehen die Lautstärkeerhöhung bewirkt. Wenn du sie wieder einsetzt wirkt sich ihr Innenwiderstand belastend (bedämpfend)  an der Trafowicklung aus das Gerät wird leiser. --- Etwas salopper formuliert kann man das auch so sehen: Sie, die Röhre, steht einfach nur faul auf der Leitung herum und trägt nichts zum Bruttosozialprodukt bei. Aber hier ist es auch wie im wirklichen Leben, man beschimpft und verurteilt die Endröhre aber in Wahrheit sind die anderen schuld, die nämlich welche ihr keine Steuerspannung anliefern - sie einfach ignorieren.

Würden beide Endröhren korrekt angesteuert, sollte das Gerät mit jeweils einer Röhre weiterarbeiten - wahrscheinlich etwas leiser(theoretisch um -6dB). Ich weiss jetzt nicht was du alles ausgetauscht hast, wenn es auch die Koppelkondensatoren (C86/87) von der Phasenumkehrstufe zu den Endröhren waren hast du da vielleicht einen falsch angelötet? Ist der Koppelkondensator (C102) von dem ersten zum zweiten System der ECC81 ok?

Nachschlag: Wenn man  deine Messwerte ernst nimmt und diese etwas genauer analysiert, liegt über W80 (50k) eine Spannung von 50V - hier müssten dann gemäß "Herrn Ohm" 1mA fließen.
Über dem dazu in Reihe liegenden W81 (16k) liegen 87V, demnach müssten dort 5,4mA ihr Unwesen treiben - wie ist das aber bei einer Reihenschaltung möglich; diese wundersame Stromvermehrung sollte man sich, wenn dem so wäre, sofort patentieren lassen*). Leider würde man uns aufgrund eines solche Ansinnens nur milde belächeln, deshalb muss alternativ der Widerstand "W81" seinen Wert vergrößert haben: bei 1mA und 87V = 87kOhm. Wenn also alle deine Messungen stimmen und ich diese richtig interpretiert habe, würde ich W81 als hochverdächtig einstufen; bitte diesen einmal nachmessen!

*) Spass on: Damit hätten wir alle Energieprobleme im Griff - Atomstrom und Windräder könnten ersatzlos gestrichen werden, mit Kohle und Gas könnten die Lieferanten sich keine goldene Nase mehr verdienen auch das Erdöl wäre dann nicht mehr so heftig gefragt - die Welt könnte aufatmen. Spass off ... duck und weg
Freundliche Grüße, Peter R.
Antworten
#50
Alles Klar, Peter R. jetzt weis ich bescheid.
Danke.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Antworten
#51
Nun Peter ganz so ist es nicht.

Wenn ich die andere Röhre ziehe, tritt keine Veränderung ein (Lautstärke bleibt gleich). Wenn die Röhre gar nicht angesteuert wird, müßte das Gerät ja schweigen. Ich habe übrigens auch die ECC81 und die EABC80 mit andereren getauscht, ohne Veränderung - also an den Röhren selber liegt es nicht.

Ich werde deine Ratschläge in den nächsten Tagen abarbeiten. Mit den Kondensatoren, die sich zwischen ECC und ELs befinden, habe ich die Überarbeitung (wie ich zugeben muss etwas überfordert von der Schaltung) begonnen - ich werde die noch einmal nachvollziehen ggf. die Cs noch einmal nachmessen.

Das grundlegende Prinzip müßte doch aber sein, dass unabhängig von den Cs die Anodenspannung der ECC81 stimmen muss. Dann würde sich ja möglicherweise der Rest von selber erledigen. Denn die Cs dürften ja auf die Anodenspannung (es sei denn sie gehen gegen Masse) keinen Einfluss nehmen -richtig?

Die Sache ist nur die, es war jemand in den 80ern oder 90ern an dem Gerät, davon künden die zusätzlichen Kathodenelkos und der Styroflex ohne Beschriftung, es wäre durchaus möglich, dass da jemand was vermurkst hat.  Na wir werdens schon hinkriegen, mit eurer Hilfe.

Thommi
Antworten
#52
Hallo Thommi,

damit wir nicht aneinander vorbei reden, habe ich einmal den NF-Verstärker zusammenhängend und, wie ich hoffe übersichtlich, aus dem SB extrahiert. Dort habe ich auch deine gemessenen Spannungen (magenta) eingetragen. Zusätzlich zitiere ich noch einmal meinen Text von gestern in gestraffter Form - ich hoffe du erkennst dann, in Verbindung mit dem Schaltbild, was ich meinte:
   
Wenn man  sich auf deine Messwerte bezieht und diese etwas genauer analysiert, liegt über W80 (50k) eine Spannung von 50V - hier müssten dann gemäß "Herrn Ohm" 1mA fließen.
Über dem dazu in Reihe liegenden W81 (16k) liegen 87V, demnach müssten dort 5,4mA ihr Unwesen treiben - wie ist das aber bei einer Reihenschaltung möglich?  Eine Erklärung wäre, dass der Widerstand "W81" seinen Wert vergrößert hat; selbiger müßte dann bei 1mA und 87V  87kOhm aufweisen. Wenn also alle deine Messungen stimmen und ich diese richtig interpretiert habe, würde ich W81 als hochverdächtig einstufen; bitte diesen einmal nachmessen!

Mit deiner Beschreibung des wechselseitigen Ziehens der Endröhren und deren Auswirkung, habe ich Probleme dies wirklich nachzuvollziehen.

Ich vermute aber, dass der Fehler nicht bei den Endröhren liegt, sondern in deren Ansteuerung; wahrscheinlich in der Phasenumkehr. Deswegen wäre auch der Wert der Katodenspannung des rechten ECC81-Systems von Interesse. Die Widerstände W77, W78, W79 und wie bereits W81 sollten auf ihre Werthaltigkeit untersucht werden.

Dass sich der Ruhestrom der beiden Endröhren bzw. die Spannung über den Katodenwiderständen nicht auf die angestrebten 9V einstellen lassen, liegt wahrscheinlich an (größeren) Abweichungen der Röhrendaten bei den verwendeten Exemplaren. Deine momentanne Einstellung auf 8,7V sollte aber auf die grundsätzliche Funktion des Gerätes keinen spürbaren Einfluss haben.
Freundliche Grüße, Peter R.
Antworten
#53
Hm,

wenn ich mir den Schaltungsausschnitt so ansehe verstehe ich glaube ich den Aufbau, Anodenseitig der ECC. Wenn man von der 217V Leitung ausgeht sieht man bei beiden Systemen die gleiche RC - Kombination 50K und 100nF (W73 / 80 - C100 / 88) demnach müßte an beiden die gleiche Spannung zu messen sein. W85 und W81 sorgen dann für die unterschiedlichen Anodenspannungen von 109V und 77V - Sollspannung.

Soweit richtig?

Thommi
Antworten
#54
Völlig richtig!
Wobei die 100nF nach meinem Verständnis an der Spannung nix ändern sollten, außer, sie wären kaputt.
Gruß,
Uli
Antworten
#55
Hallo allerseits,

zum besseren Verständnis allgemein und der Phasenumkehrstufe ins besondere habe ich diese im folgenden Bild noch einmal "isoliert" dargestellt. Ich hoffe das die Erklärung dazu keine Verwirrung hervorruft. Ergänzungen zu Erleichterung des Verstehens sind gerne gesehehen - ebenso Fragen.
   
Freundliche Grüße, Peter R.
Antworten
#56
(19.06.2017, 22:56)sagnix schrieb: Ich hoffe das die Erklärung dazu keine Verwirrung hervorruft.

Solche Erklärungen lese ich immer fürchterlich gerne - vor allem, weil ich so unglaublich vergesslich bin auch immer wieder Sad

Nachtrag: Eine Frage hab ich, welche Rolle spielt die Dimensionierung der Widerstände W77, 78 und 81?
Gruß,
Uli
Antworten
#57
Hallo Uli,

ich habe noch einmal unter Bezug auf die Tannhäuser-Schaltung ein Dimensionierungsbeispiel erstellt. Dieses steht unter dem Gesichtspunkt einer möglicht großen Amplitudenausbeute. Und die Dimensionierung von W77 und W81 ist in einem recht großen Bereich von ca. 33k bis 100k üblich. Dabei ist bei der Dimensionierug des arbeitspunktbestimmenden Katodenwiderstandes W78 zu beachten den Anodenstrom so zu wählen, dass die Spannungsverteilung zu 1/4 W77 2/4 Röhre und 1/4 W81 einstellt. ---  Die in unserem Beispiel und auch in der Truhe verwendeten 15k sind schon ein wenig am Rande des Üblichen.

Ich hoffe damit deine Fragen beantwortet zu haben. Übrigens: Ich habe als Alternative die positve Ausgangsspannung nicht direkt an der Katode abgegriffen, sondern hinter dem Katodenwiderstand zur Arbeitspunkt-Einstellung (auf Basis automatischer Gittervorspannung). So kann man für den Anodenwiderstand W81 und für W77 den gleichen glatten Wert einsetzen.
   
Man möge mir die unübliche Spannungsdarstellung mit Doppelpfeilen nachsehen...
Freundliche Grüße, Peter R.
Antworten
#58
Danke Peter, super!

Nachdem ich mir jetzt Deine Biographie angesehen habe (die Du dankenswerter Weise angegeben hast), verstehe ich auch, warum Du das so gut erklären kannst Smile
Hättest Du mal nur Deinen Weg von Ausbildungs- zu Arbeitsstätte nach 50% abgebrochen - dann würdest Du jetzt quasi "um die Ecke" wohnen und ich Dir fürchterlich gerne mal persönlich auf die Nerven gehen, weil desto mehr Fragen kommen, je mehr man kapiert. Hast also Glück gehabt.

PS: Das hier könnte man glaub langsam aus dem Tannhäuser Thread auskoppeln und in einen Lehr-Thread stecken!
Gruß,
Uli
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Musikschrank RFT Tannhäuser 10E153 vom Felix Tannhäuser 3 150 24.05.2017, 19:47
Letzter Beitrag: Peter-MV

Gehe zu: