Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mein momentanes Projekt > Wega-846GW
#21
Guten Tag,
also fast alle Kondensatoren getauscht.
Die beiden Netz-Elkos waren ein Krampf, die Muttern waren schön verklebt.
Hab über Trenntrafo eingeschalten, das mit der Drossel und dem Relais funzt super.
Aber...es ist nur ein lautes Brummen ist zu hören. Da muss noch was nicht stimmen.
Naja, Allströmer...wo kann ma da mit messen anfangen, Röhre ziehen funzt ja nicht.
Oder ob eine Röhre hinüber ist ?
Hier in nähe Velten wird es wohl niemanden mit Röhrenprüfgerät geben ??

mfg Bernd
Zitieren
#22
Guten Morgen,

Das Radio funzt soweit wieder, dank eurer Hilfe Smiley32 

jetzt habe ich aber noch ein Problem, der Klangpoti ist defekt.
Beim Radio testen war mir aufgefallen das irgendwo noch Knister-Störungen auftreten.
Das war der Klang-Poti. 200K Ohm Linear, 6mm Achse,
nach öffen des Potis, die Schleifbahn mit den Jahren ohne Kontakt.
In meinem Fundus habe ich solch einen Poti nicht.
Hätte zufällig jemand etwas Passendes, für mich übrig ?

   
.jpg   poti1_3.7.jpg (Größe: 190,07 KB / Downloads: 182)    


mfg Bernd
Zitieren
#23
Potis, die "knistern" lassen sich (manchmal) mit Hilfe von "Teslanol" (Kontakt- und Tuner-Spray) reparieren - auch dauerhaft.
Ein Versuch lohnt sich.

MfG DR
Zitieren
#24
Ggfs auch den Schleifer etwas nachbiegen oder den Stift ersetzen - die kleinen Kohlestifte gibt's als Ersatz - frag mich bloß nicht, wo Wink
Gruß,
Uli
Zitieren
#25
Guten Tag,
wie auf dem Fotos 2 zu sehen, der etwas hellere Ring , ist die Wiederstandsbahn nicht mehr vorhanden.
Ein nachbiegen oder neuer kohlestift (der ist 1a erhalten), würde nichts bringen.
Deshalb meine nachfrage wegen einem Ersatz Poti.

mfg Bernd
Zitieren
#26
Hallo Bernd,
bevor ich anfange zu suchen, eine Sicherheitsrückfrage:

Du suchst 200 kOhm, auf deinem Bild sehe ich aber 2 MOhm?

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#27
Guten Morgen,
@Wilhelm, da steht 0,2 MOhm drauf, also 200 KOhm.
und Danke fürs nachschauen.
mfg Bernd
Zitieren
#28
Hallo Bernd,

im Schaltbild ist das Poti auch mit 2 M.-Ohm angegeben. Ich denke, das wir auch eher hin kommen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#29
Guten Tag,
jup, Andreas hat recht.
Ich glaub ich brauch ne neue Brille. hatte das C als 0 gesehen.
Also dann 2MOhm. Habe ich aber auch nicht, hab eben nochmal meine Vorräte durchsucht.

mfg Bernd
Zitieren
#30
Habe leider nur einen mit 1 MOhm gefunden, schade.

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#31
Hallo Bernd,

also ohne Schaltbild hätte ich auch auf 0,2 M.-Ohm getippt. Ich bin morgen eh in der Radiobude und werde mal schauen, ob ich was in 2 M.-Ohm für Dich da habe.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#32
Guten Morgen,

ich habe fertig Smiley32 

Den Poti für Klang  habe ich bei E.. ersteigert, zwar nicht original, aber passt und funzt einwandfrei.
Das Radio spielt super, morgends gegen 6 uhr einwandfreier Empfang auf alle KW Bändern. Smiley20
Mittelwelle komlett gestört durch meinen Solarregler Smiley26 " muss ich wohl mal in ne alte Mikrowelle verpacken"

Auf LW auch guter Empfang, gestört durch meinen Solarregler.

Hier nun die Bilder:

   
   
   
   
der erwähnte Makel, aber normal kaum noch sichtbar
   
   
und fertig,

vielen Dank für eutre Hilfe.

mit freundlichen grüßen, Bernd
Zitieren
#33
Glückwunsch, das ist doch schick geworden!
Ja, das scheint leider genetisch bedingt, daß Frauen kein Radio sehen können, ohne sofort eine Blumenvase drauf stellen zu müssen! Meine hat das auch schon geschafft und einen schönen "Kranz" damit fabriziert Smiley26
Gruß,
Uli
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  WEGA Bobby 465GW3 Gartetalbahn 8 1.609 24.06.2016, 18:51
Letzter Beitrag: sagnix
  Projekt "Nordmende Fidelio mit Einblick" Siemens78 42 8.850 27.11.2015, 14:24
Letzter Beitrag: Siemens78
  Mein neues Projekt, Sachsenwerk Olympia 59-3W uglysteve 121 32.795 26.04.2015, 03:38
Letzter Beitrag: uglysteve
  UKW-Bandfilter WEGA 316 Gartetalbahn 34 5.750 26.12.2013, 10:42
Letzter Beitrag: Dietmar

Gehe zu: