Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Körting Novum RB 2206W - wieder
#21
Ja, Detlef,
Einer ist als Vorlage da. Nur muss ich erst das Radio überholen. Hoffe bald.
Es fehlt auch ein Knopf vorne noch.
Gruß!
Ivan
Zitieren
#22
Hallo und guten Abend,
Ich beschäftige mich seit Montagabend mit dem elektrischen Teil. Hoffe, morgen bin ich soweit. Die Prüfung ergab einigen hochohmig gewordenen Widerständen, die ich zusammen mit einigen Kordelwiderstände (bis auf zwei, die absolut genauen Werte haben ) ausgetauscht habe. Ebenso hat sich ergeben, dass alle Kondensatoren mit einem Wert von 100 pF und mehr, komisch höhere Werte haben - 2 bis 10 und mehr Mal oder bzw. unerkannt blieben - diese wurden auch getauscht. Die Keramikkondensatiren habe ich erst mal drin gelassen, obwohl darunter auch Kopelkondensatoren gibt. Ob das Fehler ist, wird sich bei der Probe zeigen.
Danach soll ich alles noch zu prüfen, bevor eingeschaltet -gelötet wird nach der Arbeit - nach 12 Stunden Stress ist das eine wunderschöne Abwechslung, aber so gegen 22:00 gibt die Konzentration nach. Unter solchen Bedingungen werden manchmal so grobe Fehler eingebaut, dass es nachher kein Spaß mehr macht.
Allerdings melde mich nicht zum Jammern, sondern, weil ich eine Schaltungsänderung vorgefunden habe und habe dazu vor, diese so zu belassen. Hier die geänderte Schaltung in ROT:
   
Offensichtlich hatte das Gerät Brummprobleme. Ob das nicht wegen der Endröhre gewesen ist? Irgendwann und irgendwo muss ich gelesen haben, dass diese Kolbenform bei AL 4 deutet auf die ersten Serien mit interner Schaltung als Tetrode, leider bin ich mir nicht so sicher wo ich das gelesen habe. Was meint ihr - ist die Entscheidung die Schaltung so zu behalten OK?
Gruß!
Ivan
Zitieren
#23
Hallo Ivan,
offensichtlich hat derjenige, der die Katodenkombination an die AL4 gebastelt hat, die ursprüngliche Schaltung nicht verstanden. Die negative Gittervorspannung wird bei diesem Gerät durch die zwei Widerstände 100Ohm und 30Ohm erzeugt. Die Siebung gegen Brummen erfolgt durch den 4KOhm- Widerstand und den 4µF- Elko. Dort ist auch eventuell die Ursache für eventuelles Brummen zu suchen. Durch die eingeschleifte Katodenkombi 80Ohm/ 100µF verschiebt sich aber die Spannung an der Anode, die auch zum Betrieb der Glimmanzeige genommen wird. Um das wieder auszugleichen, ist scheinbar der 300Ohm- Widerstand eingefügt worden. Ich würde versuchen, die Originalschaltung wieder herzustellen.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#24
Hallo, Wolfram,
Das klingt plausibel - die Siebelko direkt an der Anode des AZ 1 wurde schon früher vom Blockelko abgeknipst und ersetzt die anderen zwei nicht. Ausserdem hatte der 5 kOhm Widerstand zwischen beiden weiteren Siebelkos Spuren, dass er sehr heiß wurde. Das deutet schon auf einen defekten Elko. Wieso hat man die Elkos nicht ersetzt sondern die Schaltung un die Kathode und Schirmgitter umgebaut hat - ist nicht klar.
Ich mag nicht geänderte Schaltungen, deswegen werde ich sehr wahrscheinlich diese wieder herstellen.
Was mich interessiert ist wieso wurde vom Hersteller eine Schaltung ausgewählt, ohne Siebung an der Kathode. Aber das bleibt auch ein Rätsel. Sieh z.B. hier auf zweite Seite was der Hersteller schreibt:
.pdf   Anwendung_AL4_Philips.pdf (Größe: 138,58 KB / Downloads: 9) .
Das war der Grund, wieso ich diese geänderte Schaltung behalten wollte, ohne an den geänderten Arbeitspunkt des AL4 gedacht zu haben.


Angehängte Dateien
.pdf   Anwendung_AL4_Telefunken.pdf (Größe: 178,19 KB / Downloads: 3)
Gruß!
Ivan
Zitieren
#25
Hallo Ivan,
die Hinweise im Datenblatt der AL4 bezüglich der Erzeugung der Gittervorspannung sind doch in der Originalschaltung voll erfüllt. Die beiden Widerstände von 100Ohm und 30Ohm, das sind zusammen 130Ohm, kannst Du als Katodenwiderstand der AL4 ansehen. Dass noch ein paar mA durch die anderen Röhren dazu kommen und einen etwas höheren Spannungsabfall hervorrufen, ist zu vernachlässigen, bzw wurde mit Sicherheit in die Dimensionierung der beiden Widerstände eingerechnet. Die Siebung der negativen Gittervorspannung erfolgt durch den 4µF- Elko, der lt. Datenblatt der AL4 mindestens 2µF haben sollte. Also ist diese Bedingung auch erfüllt. Wie schon gesagt, der Umbauer hat die Originalschaltung wahrscheinlich nicht verstanden. Da er die originale Erzeugung der Gittervorspannung drin gelassen und zusätzlich seine Katodenkombination reingewurstelt hat , liegt der Arbeitspunkt natürlich ganz woanders als ursprünglich berechnet.
Ich würde die originale Schaltung wiederherstellen und neue Elkos, einschließlich des 4µF zur Gitterspannungserzeugung, einbauen.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#26
Hallo, Wolfram
habe verstanden. Heute Abend wird der Kolben glühen. Druck mir die Daumen, dass das Radio läuft.
Gruß!
Ivan
Zitieren
#27
Au, Ivan,

dann wünsche ich Dir viel Erfolg! Und berichte bitte.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#28
Alles ist fertig. Fakt ist, die Umbauten wurden zum großen Teil sehr professionell gemacht, manche in alten Hüllen versteckt. Zum anderen gab es seltsame Lösungen. Nicht nur, aber generell hat man mit den Werten der ersetzten Teilen sehr großzügig rumgehangen - bis zu doppelten Werten manchmal. Dazu ein kurioses Beispiel: Ich war z.B. sehr erstaunt zu sehen, wie ein alter µF Papirerkorpus-Kondensator von der Siebkette mit + an die Masse gelötet war. Ganz sau b er, schön und unbeschädigt.. Das ist doch unmöglich - das Gerät hat doch gespielt?!
Ich bin sehr neugierig geworden und habe vorsichtig die Papierhülle entfernt. Umso größer meine Überraschung drin einen eingebauten Elko zu sehen, der falsch zu der Hülle aber richtig nach der Schaltung gebaut wurde. Ich habe einiges gesehen, aber dieser Fall hat mich reingelegt. Sad
Ich bin jetzt ziemlich müde und habe mich entschieden das ganze so zu lassen und Montag Probebetrieb versuchen.
Gruß!
Ivan
Zitieren
#29
Hallo und guten Abend,
Ich berichte kurz weiter:
Nachdem ich letzte Woche mit der Reparatur zu Ende war - hier habe ich den Rat von Wolfram gefolgt und die Schaltung in ursprünglichen Zustand wieder hergestellt habe, habe ich das Gerät über Trenntrafo und Vorschaltlampe in Betrieb genommen.
Die Spannungen sind in Ordnung, das Einschalten erfolgte unauffällig. Trotzdem zeigte das Gerät keinen Empfang.
Eine Brummprobe an das G1 des AF 3 - sehr laut - zeigte sofort wo der Fehler zu suchen ist Zwischen Antenne und AF3. Und weil beide Bereiche betrifft - MV und LW tippe ich auf den Drehkondensator, der stark gebogenen Blätter zeigt. Ich habe gerade mit Andreas P gesprochen, auf dem Schrottchassis wartet der Drehko noch. D.h. ich hoffe diese Woche auf einen Abschluss. Das laute Ergebnis der Briummprobe macht mich sehr optimistisch.
Gruß!
Ivan
Zitieren
#30
Hallo Ivan,

ja komm Du mal ruhig am Donnerstag nach Feierabend bei mir vorbei. Bringe das Chassis bitte mit. Ich möchte kurz den Drehko in Deinem Gerät überprüfen. Sollten wir in dieser Zeit keine Lösung finden, läßt Du mir für ein paar Tage das Chassis hier. Also keine Angst, alles wird gut.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Körting "Tourist", ein richtiges Kofferradio scotty 9 874 15.02.2018, 14:42
Letzter Beitrag: Dietmar
  Körting R100WL Andreas_P 65 13.697 09.02.2018, 11:34
Letzter Beitrag: Andreas_P
  Körting-Saxonia 3300W Andreas_P 8 330 03.02.2018, 20:33
Letzter Beitrag: Dietmar
  Körting Netzanode ANW1 2208 Uli 6 254 16.01.2018, 14:33
Letzter Beitrag: Mendefreund
  Körting Novum 40 GW uk1408 20 451 08.01.2018, 23:10
Letzter Beitrag: navi

Gehe zu: