Radio-Bastler-Forum (RBF)

Normale Version: Phillips PM3262 Strahl zittert
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Mein zweiter Versuch im Forum:
Hier nochmals mein Anliegen in Kürze:
Beide Strahlen des PM3262 zittern und springen, da in Unit13 (Vertical Final Amplifier) wohl ein Fehler aufgetreten ist. Das Eingangssignal ist ok, alle Versorgungsspannungen sind sauber An den Ausgängen von D601 (OQ012) erscheint der Fehler zum ersten mal, aber ganz schwach. An den Ausgängen von D602 (OM504) sind die Spannungssprünge schon zu sehen. Frage: Wer weis, wo es diese Bauteille oder vielleicht sogar diese Baugruppe gibt? Kennt jemand den Fehler aus eigener Erfahrung?
Hi, hier ist nichts zu sehen, bitte noch einmal eingeben.
Oha.
Na, da lässt sich wohl nix mehr machen Wink

(25.12.2015, 16:09)Kaltenvo schrieb: [ -> ][/font]
[font=Arial]
SFS (Spontane Fern-Spekulation): Versorgungsspannungen unsauber und verbrummt.
Auch möglich: intensive magnetische Fremdwechselfelder.

Service Manual hier (weiter unten, unterhalb der Vorschau, etwas warten bis "Get Manual" erscheint).

Gruß,
Eric
Sorry, habe als Neuling im Forum meinen Anfragetext wohl nicht richtig abgeschickt. --Werde ich schon lernen--. Hier nochmals mein Anliegen in Kürze:
Beide Strahlen des PM3262 zittern und springen, da in Unit13 (Vertical Final Amplifier) wohl ein Fehler aufgetreten ist. Das Eingangssignal ist ok, alle Versorgungsspannungen sind sauber An den Ausgängen von D601 (OQ012) erscheint der Fehler ganz schwach. An den Ausgängen von D602 (OM504) sind die Spannungssprünge schon zu sehen. Frage: Wer weis, wo es diese Bauteille oder vielleicht sogar diese Baugruppe gibt? Kennt jemand den Fehler aus eigener Erfahrung?
Hallo,
einzelne Baugruppen gibt es nirgends, es sei denn ein Philips Scope Spezi räumt sein ET-Lager! Smiley58 Ich würde in der Bucht nach einem weiteren funktionsfähigen PM 3262 suchen und dann hast du Tauschteile. Wenn die Betriebsspannungen absolut sauber und stabil sind, können auch die zahlreichen Dünnfilm IC darin Probleme machen. Die Philips Scopes der späten Siebziger und Anfang 1980er Jahre kommen doch immer mal wieder einer alle paar Monate in der Bucht.
Herrichten lohnt sich, denn es sind sehr schöne Geräte. Wertig das Gehäuse und noch die letzten mit dem massiven Alugussgriff wenn sie unverkratzt sind und gepflegt wurden. 17kV Gesamtbeschl. Spannung!
Die angenehme europäische Oberklasse Alternative  wenn man sie dann mal aufwendig überholt hat. Aber das braucht seine Zeit. (Mit der blauen Bildschirmblende gefallen sie mir besonders), wertig und damals 1976 bis 1984 zu den ewig gesehenen TEK 465(B) Kisten.
Der letzte Philips PM 3267 war dann schon deutlich einfacher...und dann wurde es Fluke Smiley57

Gruss
Debo
du hast einen defekten Kondensator. (Isolation)
Der scheint ziemlich weit vorn zu sein und die nachfolgenden Stufen verstärken den Hopser dann mit, also vorn anfangen, da muß er sein.
Messtechnisch gesehen muß es da sein wo es zum erstenmal auftritt, auch wenn es da kleiner ist als weiter hinten. Ein zweites Oszi wär sehr hilfreich.
Besonders verdächtig sind Elkos die über einen R an einer Versorgung hängen, also entkoppelte Versorgung. Das ist ein kleines Problemchen, kriegst du unter kontrolle.

lG Martin