Radio-Bastler-Forum (RBF)

Normale Version: OSZILLOGRAF C1-94
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo, ich hatte mich zu diesem Gerät ja schon in einem anderen Beitrag geäußert.
Anton meinte aber, ich sollte einen neuen aufmachen, hier ist er:

[attachment=3971]

Nachdem ich ja mein erstes Gerät aus Baujahr 1983 auf eine BNC-Buchse umgerüstet hatte, konnte ich noch für kleines Geld eines aus 1980 ergattern.

[attachment=3974]

[attachment=3972]

Warum gerade diese Geräte?
Sie sind klein und handlich und reichen für meine Belange vollkommen aus.
Außerdem besitze ich sämtliche Unterlagen dafür, dazu gehören auch die Spannungsangaben der Transistoren.

Da ja auch das zweite Gerät auf BNC umgerüstet wird, habe ich mir noch ein Paar neue 100MHz-Prüfspitzen zugelegt.
Lacht bitte nicht darüber, sie kosten beide zusammen nur 10,19Euro inklusive Versand.
Ob sie was taugen? Ich glaube, für dieses Gerät müssen es keine teureren sein.

[attachment=3973]

Sie lassen sich einwandfrei abgleichen und machen einen stabilen Eindruck.
Morgen wird wohl das zweite Gerät eintreffen und dann sehen wir weiter.

In der Zwischenzeit baue ich noch einen Rechteckgenerator vom Hameg HM307-2 nach,
in den C1-94 ist ja so einer zum Abgleich der Meßspitzen nicht vorhanden.

Eine Frage habe ich noch, die Stufenschalter Zeit/Teil und V/Teil gehen etwas schwergängig.
Ich möchte die Mechanik ölen, welches Öl nimmt man da am Besten?
Wolfgang diese Tastköpfe reichen bei deinem Oszi ewig.
Ich würde kein Griechöl nehmen das hat die Eigenschaft, dass es mit der Zeit auch weggriecht.
Nehme ein gutes Nähmaschinenöl aber nicht zuviel.
Na gut Richard, dann nehme ich halt kein griechisches Öl (Olivenöl)! Big Grin
Meine Frau wird wohl etwas Nähmaschinenöl erübrigen können.
Hallo Wolfgang

Hier sind die Unterlagen dafür,ich lasse es zwei Tage Aktiv dann lösche ich meinen Beitrag, weil es nicht in die Rubrik gehört.!

http://www.file-upload.net/download-8691...a.pdf.html
Danke sehr Helmut, die haben mir noch gefehlt.
Habe sie gerade heruntergeladen, kannst ihn also löschen.

Gerade sehe ich, daß die Platine in Deinem Plan nicht der meinigen entspricht.
Meine Geräte sind ja auch von 1980 und 1983, hatten ja auch noch die DIN-Buchse.
Ich habe aus meinen originalen papiernen Unterlagen die Platinenzeichnung mit der Platine verglichen, es stimmt überein.

Ich habe nämlich bei diesem Gerät ein Problem: Die Helligkeit (R18) läßt sich nicht regeln, die Fokussierung (R10) ja.

[attachment=4010]
Laut meiner Stückliste ist der R18 680KOhm, ein Poti, Schleifbahn futsch??? Wolfgang.
Hallo Dietmar,
den hatte ich auch schon in Verdacht und habe in durchgemessen: 525KOhm, ganz auf Null geht er nicht
Natürlich nur im eingebauten Zustand.
Ist natürlich ein komischer Wert 680KOhm!? In meinem Plan 680Ohm (da fehlt das "K").

Aber, wenn die Schleifbahn durch ist, wäre das ja eine Unterbrechung im Widerstandszweig R8, R10, R13 und R18.
Dann dürfte sich m.E. doch auch die Fokussierung nicht regeln lassen, sie geht aber.

Leider kann ich die Spannungen dort nicht messen, sie liegen über -1000VDC, so eine Spitze habe ich nicht.
Oder reicht es, wenn ich mir einen Widerstandsteiler 1:10 baue und ihn vorschalte?
Hallo Wolfgang,

erlaube mir doch mal ein ganz dumme Frage. Du schreibst, dass sich die Tastköpfe gut abgleichen lassen. Meintest Du evtl. dass man mit denen gut im Gerät abgleichen kann, oder müssen die vorher irgendwie am Oszillografen abgeglichen werden? Ich habe mir sowas nämlich auch aus altem Bundeswehrbestand besorgt. Bitte entschuldige meine Frage, ich bin im Aufbau!
Hi Andreas, dumme Fragen gibt es nicht, nur dumme Antworten!
Am Tastkopf oder an dem BNC-Anschlußstecker kann der Tastkopf abgeglichen werden.
Dazu brauchst Du einen Rechteck-Generator, der in den meisten Geräten bereits eingebaut ist.
Der Abgleich erfolgt z.B. bei Hameg so:

[attachment=4042]
Hallo Wolfgang,

ja, da siehst Du es wieder. Ich dachte ran stecken und loslegen. Also ich glaube, diese Technik wird nie meins werden. Aber ich bemühe mich! Vielen Dank für Deine Auskunft.
Hi Andreas,
da wäre auch nicht viel passiert, außer das das zu messende Signal etwas verformt angezeigt gewesen wäre.
Aber probier es ruhig mal mit einem Funktionsgenerator, da kannst Du ja nix kaputtmachen.
Ja Wolfgang, im Plan fehlt bei mir auch das K, in der Stückliste ist es da???!!! Das ganze ist ja eine russische Übersetzung Smiley59. Du hast recht, wenn die Schleifbahn defekt ist wäre es eine Unterbrechung.

Matt

Hallo Opa Wolle

Erstmal kann ich euch sagen, Widerstandkette mit Focus und Helligkeit ist IN Ordnung , wie ihr bereits angemerkt habt.

Ich finde diese Strahlabtastung mit Flipflop* (mit eigene Versorgung) mit dynamische Ansteuerung echt genial Smiley32 ! und warscheinlich liegt da Wurm.
Erstmal Elko 1µF (C6) erneuern.
Wenn der extreme Leckstrom hat dann plättet er Wirkung von Helligkeitpoti, aber ich denke Strahlabtastung geht 1A (keine sichtbare Rücklauf)


* Tektronix hat anders gemacht, Hochspannunsgtrafo hat 2 gleiche Wicklung, einer für Kathodekreis und andere für Gitterkreis und Gitterkreis und wird hin und her schieben, saubere Strahlabtastung, aber Hochspannungstrafo ist aufwändig herzustellen. Russe ist schon immer Weltmeister in sparen von elektrische Aufwand Smiley14

Grüss
Matt
Hallo Matt,

ich habe C6 und auch C5 getauscht, leider keine Verbesserung. Die Helligkeit läßt sich nicht regeln.

Matt

Schade..

Dann darf ich dir fragen stelln :-D
Geht Rücklaufabtastung richtig?
Ist wichtige Frage ;-)

Grüss
Matt
Hi,
ich habe einmal den Bildschirm fotografiert:

1: Rechteck nach unten weggedreht, es sind in den Ecken helle Flächen zu sehen. (unscharf aber sichtbar)

[attachment=4051]

2: Volle Helligkeit und nicht regelbar

[attachment=4052]

Mein Meßgerät mißt nur bis 1000VDC, wenn ich aber am Oszi messe, komme ich leicht auf -1400VDC.
Also habe ich mir aus einem Kugelschreiber einen Spannungsteiler 1 zu 10 gebaut.
Er ist bis auf 10Volt genau, das bekomme ich aber auch noch hin.

[attachment=4053]

Matt

Hi Wolfgang

Ich sehe schon, Strahl wird nicht einwandfrei abgetastet (man sieht untere Strich, beim RÜcklaufen)

Stellt mal erstmal Zeit auf langsam und beobachten ob Strahl auch zurückläuft.

Grüss
Matt
Hallo Matt,
ich beschreibe es mal:

Wie Du sagtest, habe ich die Zeit auf langsam geschaltet, die Helligkeit ganz zurückgedreht und den Punkt nach unten gedreht.
Danach habe ich den Punkt langsam in die Mitte gedreht, er war da und wurde langsam heller.

[attachment=4061]

[attachment=4063]

[attachment=4062]

Die Helligkeit habe ich dann herunter geregelt, er wurde wieder langsam heller.
Drehte ich ihn aus dem Bild und wieder nach oben, dann war er zuerst schwach und wurde wieder heller.
Ein Zeilenrücklauf ist nicht sichtbar!
Hallo Matt,
eines noch, ich habe noch ein zweites funktionierendes Gerät.
Sollte ich da mal Vergleichsmessungen durchführen und wenn ja, wo?
Hm, hier sehe ich nicht ganz durch. Entweder es geht oder es geht nicht. Mal machst du Bilder mit einer guten Anzeige dann sieht man wieder nichts oder nur Schleier. Schleier sieht man z.B. auch wenn der Strahl nicht auf der Frontscheibe aufleuchtet sondern leicht daneben, dadurch ensteht in der Röhre eine Spiegelung. Schau dir doch mal den C21 an, der liegt direkt auf masse am Poti. Nicht das der die Spannung nach unten zieht. Der Elektrodenstahl selbst wird ja beim Oszi nur ein oder Ausgetastet, also an oder abgeschalten. Die Helligkeit selbst hat ja damit nichts zu tun. Man steuert ja nicht die Hochspannung an der Röhre selbst, die bleibt ja konstant, oder unterliege ich da einen Denkfehler?
ich hatte mir damals mal einen Oszi selbst gebaut, aus der Funkamateur. Eine B7S2 werkelte docrt, vieleicht kann sich scotty auch wagedaran erinnern, das es sowas giebt. Dort wurde es sehr gut erklärt.
Seiten: 1 2