Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparatur DUAL 1003 Party
#1
Hallo Zusammen,
ich hab diesen schönen Plattenspielerkoffer von DUAL seit kurzem, aber nachdem ich ihn mit Strom versorgt habe, macht er mal garnichts, wenn man ihn mit der Taste N starten möchte. Da ich mich mit so was garnicht auskenne, wollte ich mal fragen, wer mir da Tipps geben kann wie man da am Besten herangeht. Wenn jemand aus dem Forum aus dem Grossraum Stuttgart kommt, dann könnte ich natürlich gerne auch mal mit dem Köfferchen vorbeischauen.
Ich find das Teil optisch so cool, aber wenn er nicht läuft macht er halt kein Spass.
Gruss
Andreas


.jpg   dual.jpg (Größe: 30,56 KB / Downloads: 556)
.jpg   dual2.JPG (Größe: 65,87 KB / Downloads: 554)
Zitieren
#2
Hallo Andreas,
willkommen im Forum.
Geht's um den Dreher hier : https://www.radiomuseum.org/r/dual_1003w.html
Hier auch mehr dazu: http://www.hifi-archiv.info/Dual/1003/
Wenn du nicht gerade "nur linke Finger " hast, dann nehme das Chassis aus dem Koffer und schaue dir alle drehbaren Teile an, diese müssen einmal angestoßen so leicht gehen, das Sie nachlaufen, insbesondere der E-Motor, dieser ist immer auf leicht geölte Lagerung oben und unten angewiesen.
Gerne helfen wir dann weiter.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Insbesondere der Quecksilberschalter verlangt dass das Gerät absolut eben steht, sonst lässt er sich nicht einschalten.
Gruß aus Bremen

Enno
Zitieren
#4
Ja, es ist der Spieler von den beiden Links. Ich werde den Mal aus der Kiste holen und dann berichten. Wie kann ich prüfen, ob der Motor an sich noch läuft?
Zitieren
#5
Der läuft bestimmt auch bei Neztstromgabe, zuvor aber muss sichergestellt sein, das er mechanisch leichtgängig ist, d.h. wird der Rotor per Finger angestoßen, muss er noch für Sekunden nachlaufen, das gilt auch alle drehbar und frei laufenden Zwischenräder.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#6
Hallo Andreas,

so ein 1003 ist schon ein recht komplexes Gerät mit viel Mechanik.
Der Quecksilberschalter- bzw. bei den Kabeln, die dort hin führen, ist eigentlich immer die Isolierung spröde und es besteht dann Kurzschlussgefahr. Das sollte man sich zuerst mal anschauen. Der Motor wird nur über den Quecksilberschalter ein- oder ausgeschaltet. Wenn du den Dreher also schräg stellst, müsste der Motor loslaufen, ohne eine Taste zu drücken. Aber oft sitzt so ein Motor nach langer Stillstandzeit schlicht fest und brummt dann nur etwas vor sich hin. Da müssen dann der Motor zerlegt und die Lager gereinigt werden.
Dann ist die Frage, wie die Reibräder ausschauen, die den Teller antreiben. Da mal den Teller abnehmen und nachsehen, ob die womöglich verhärtet sind.

Wenn 40km für dich Großraum Stuttgart ist, ich komme aus der Nähe von Pforzheim und habe so 70 Duals in meiner Sammlung - natürlich auch einen 1003...
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#7
Schau doch auch mal im Forum meinen Thread zum 1003W an:

https://radio-bastler.de/forum/showthrea...dual+1003w

Da kannst Du eine Menge Info Nachlesen.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#8
So, Hallo Zusammen,
jetzt hab ich mal den Plattenteller abgenommen und der Blick wird frei auf die Gummiräder. Ich hab mir auch den Thread von Anton angeschaut.
Wo ist der Rotor des Motors zu finden, der leichtgängig sein muss?
Gruss
Andreas

.jpg   dual5.jpg (Größe: 237,07 KB / Downloads: 336)
Zitieren
#9
Hallo Andreas,

im Bild ist die Motorachse markiert. die sollte sich leicht drehen.

Die Platte mit den drei Zwischenrädern sollte ich auch leicht bewegen, wenn die Geschwindigkeit umgeschaltet wird und das große Reibrad muss auch leicht schwenken können.
Der optische Eindruck ist aber erstmal recht gut.


.jpg   Motorachse.jpg (Größe: 78,01 KB / Downloads: 328)
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#10
Hallo Andreas,
die Rotorwelle siehst Du direkt unter dem silberfarbenen Antriebsrad.
Grüße aus Schwerin, Holger
Smiley47
Zitieren
#11
Andreas, kann es sein, das du noch keinen E-Motor in der Hand hattest ?.....dann solltest du dich u.a. hier belesen = https://de.wikipedia.org/wiki/Spaltpolmotor
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#12
Hallo,

also ich musste das bei den Reparaturen an meinen vielen Duals bisher nicht wissen...
Gut, schaden tut es sicher nicht, wenn man das gelesen hat.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#13
Hallo Zusammen,
möchte mal kurz den aktuellen Stand der Dinge berichten. Martin (MaxB) hat sich gestern meinen DUAL 1003 genauer angeschaut und sehr schnell festgestellt, dass der Quecksilberschalter im Netzschalter nicht mehr funktioniert( wenn man den Dreher kippt, läuft der Motor dann an) und der Pausenschalter war auch verklemmt. Also hat er den Pausenschalter in die richtige Stellung gebracht und den Dreher schräg gestellt, schon läuft der DUAL. Aber die Drehzahl ist zu langsam und der Anpressdruck der Räder ist zu schwach.  Martin besten Dank für deine tatkräftige Unterstützung bei der Fehlersuche! Smiley20 Jetzt die Frage in die Runde, kann man den Netzschalter zerlegen/reparieren und hat jemand noch einen Satz gute Antriebsräder die er abgeben würde.
Gruss
Andreas
Zitieren
#14
Wenn die Gummiauflagen auf den Rollen noch halbwegs weich und nicht zerbröselt sind, dann müssen die auch nicht erneuert werden. Es wird hier so oft von Schwund durch Abrieb geschrieben, aber selten ein 1003 musste in seinem Leben soviel laufen, dass ein Abrieb wirklich funktionsbeeinträchtigend wäre.
Vielmehr müssen zunächst Alle beweglichen Teile ordentlich entharzt, gereinigt und geölt werden. Die Gummiteile müssen entfettet und mit feinem Schmirgelpapier etwas aufgerauht werden und die Kante der Tellerrückseit an der das Treibrad greift ebenso gereinigt und mit feiner Stahlwolle etwas aufgerauht werden. Erst dann lässt sich überhaubt sagen, ober der fehlende Grip an den Rollen liegt und nicht doch an der Schwergängigkeit der mechanischen Teile.

Was ist denn an dem Quecksilberschalter defekt? Vielleicht ist er nur halb aus der Halterung gerutscht oder so. Zeig doch mal Detailfotos davon. Eigentlich geht der nicht kaputt... Nur die Kabelisolierung brökkelt oft ab und dann entsteht Kurzschlussgefahr.
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#15
Hallo Anton,

verstehe ich deine Rückfrage richtig, dass man das Bedienteil mit dem Netzschalter und dem internen Quecksilberschalter aufmachen kann. Das "Modul" ist ja von unten mit 3 Schrauben an das Chassis geschraubt. Wenn ja, dann baue ich den heute Mittag mal raus. Die Rollen haben wir gereinigt und die Achsen geölt, allerdings muss der Schlitten auf dem die 3 Rollen sitzen Richtung Vorderkante gezogen werden damit die Motorachse mit den Antriebsrollen Kraftschluss bekommt (siehe angehängte Bilder), sonst läuft der Teller nicht an.
Gruss
Andreas
   
.jpg   andruck.jpg (Größe: 295,07 KB / Downloads: 212)
Zitieren
#16
(28.04.2020, 14:08)schiller108 schrieb: verstehe ich deine Rückfrage richtig, dass man das Bedienteil mit dem Netzschalter und dem internen Quecksilberschalter aufmachen kann. Das "Modul" ist ja von unten mit 3 Schrauben an das Chassis geschraubt.

Nein, ich hab das in der Eile mit dem Dual 1002 verwechselt, bei dem der Quecksilberschalter offen verbaut ist, sorry. Aber wenn er eigentlich funktioniert, aber nur in nicht waagerechter Position, dann liegt der Fehler eher nicht am Schalter selbst, sondern an der Aufhängung in der er sitzt, oder an verbogenem Gestänge in dem Modul. Wenn Du technisch nicht versiert bist, dann würde ich das Kästchen nicht ausbauen, das ist ziemlich tricky...

Auf den Bildern habe ich die Ölpunkte, die zusätzlich zu den Achsen der Rollen und des Reibrades gut gängig sein müssen, also auch geölt werden müssen. Wenn die aber schwergängig und verharzt sind, müssen sie vorher gereinigt werden, sonst werden sie nicht leichtgängig und das ist wichtig, weil sie für den mechanischen Druck der Laufrollen an der Antriebsachse und des Treibrades an den Laufrollen und des Tellerandes zuständig sind. Das ist eine ganz ausgeklügelte Technik, die augenscheinlich nicht sofort klar wird.

Beim Ölen bitte beachten: Nicht viel hilft viel, sondern sparsam und dafür gezielt ölen ist das richtige Vorgehen.

"Mal eben schnell" ist das nicht zu machen. So ein altes, mechanisches Gerät benötigt nach so langer Zeit viel Pflege und Aufmerksamkeit = Zeit.

   

   
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#17
Hallo Anton,

die eingezeichneten Punkte sind alle leichtgängig gewesen, bzw. wurden gereinigt und geölt, damit sie leichtgängig wurden.
Das Problem ist tatsächlich, dass die Motorwelle nicht an die Zwischenräder kommt.
Da müsste man mal schauen, ob man den Motor etwas versetzten kann.
Wir haben testweise mal an dem Hebel (letztes Bild links unten) gezogen und damit den Kontakt hergestellt. Damit lief auf allen Geschwindigkeiten der Antrieb, aber auf allen Stufen geringfügig zu langsam.

Tellerlager und Motorlager könnte man noch neu schmieren, aber die liefen wirklich sehr leicht.

Zum Schalter:
Wenn der Spieler um ca 45° geneigt wird, läuft der Motor los. Stellt man ihn dann wieder gerade, bleibt der Motor an.
Das ohne eine der Starttasten zu drücken. Da müsste ja eigentlich der Motor wieder ausgehen, wenn der Quecksilberschalter nicht mechanisch gekippt wird. Das ist schon etwas sonderbar. Das Problem hat mein 1003 im übrigen auch. Wenn der Spieler vorne angehoben wir, fließt das Quecksilber im Schalter nach hinten und brückt die Kontakte - müsste aber auch wieder nach vorne laufen, wenn der Dreher wieder gerade steht. Es sei denn der Schalter ist so leicht gelagert, dass er beim Anheben von allein kippt. Ein Tastendruck reicht da jedenfalls nicht.

Wird wohl kein weg dran vorbei gehen, mal in den "Startkasten" zu luken, evtl. mit einer kleinen "Schlüssellochkamera" das man mal sieht, was da drin passiert/passieren müsste, bevor man den zerlegt. Zerlegen sieht jedenfalls nicht so einfach aus, das würde ich gerne vermeiden...
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#18
Hallo zusammen,

der Schalter hat mir keine Ruhe gelassen und so habe ich heute bei meinem 1003 mal die Schaltermechanik aus dem Gehäuse ausgebaut, um mir näher anzusehen, was da los sein könnte. Meiner hat ja das gleiche Problem, dass der Druck auf die Tasten nicht ausreicht, um den Quecksilberschalter zum Schließen zu bewegen.

Der Ausbau geht recht einfach:
Die beiden Muttern lösen, die kleinen Sicherungsringe von den Zugstangen lösen (auf dem Bild schon entfernt) und die Stangen zur Seite schieben.
Dann drückt man auf die M oder N-Taste um den Tonarm zu entriegeln und kann vorsichtig den gesamten Einsatz nach unten herrausziehen.

   

Es ist schon ein Meisterwerk der Feinmechanik, was man da zu sehen bekommt.
Das möchte ich nicht weiter zerlegen müssen...

   

   

   

Warum der Schalter nicht so funktioniert, wie er sollte, verstehe ich aber nicht wirklich.
Wenn man eine der Tasten drückt, wird der Schalter hinten abgesenkt und sollte eigentlich schließen. Er ist meiner Meinung nach auch weit genug schräg gestellt, wenn das Gehäuse in der Waage steht, wollte aber trotzdem nicht.

Ich habe mich nun dazu entschlossen den vorderen Drehpunkt, an dem der Schalter eingehängt ist, etwas nach oben zu verlagern. Dazu habe ich ein kleines Stück festen Schaumstoff zurechtgeschnitten und vorne untergelegt. Sieht man schon im ersten Bild vom Schalter und hier nochmal in Nahaufnahme. Damit funktioniert der Schalter bei mir jetzt wieder, wie er soll. Problem 1 ist somit gelöst.

   

Problem zwei ist auch bei mir der Reibschluss zwischen Motorwelle und Zwischenrädern. Auch bei mir kommt hier kein vernünftiger Kontakt zustande und damit läuft der Teller nicht ordentlich/gar nicht. Auch ich muss die Platte mit den Zwischenrädern minimal in Richtung Motorwelle drücken, damit der Teller losläuft. Dann läuft er bei mir aber auch mit passender Geschwindigkeit.
Dieser fehlende Druck kann eigentlich nur vom Reibrad kommen, denn die Lagerplatte der Zwischenräder ist nirgendwo Federunterstüzt. Es wäre natürlich auch möglich, dass mit der Rastung des Geschwindigkeitsschalters etwas nicht stimmt. Da werde ich als Nächstes mal nach schauen.
Ansonsten baue ich eine leichte Feder ein, die der Lagerplatte etwas Zug in Richtung Achse gibt.

Der Motor lässt sich übrigens nicht relativ zu den Zwischenrädern verschieben, wie ich das im letzten Beitrag mal angedacht hatte.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#19
Hallo zusammen

Ich hatte vor einiger Zeit einen 1004 auf der Werkbank liegen,bei dem sich der Plattenteller zu langsam drehte,sobald eine Platte
auflag.Außerdem blieb er bei 33U in der Automatik stecken.Der Motor drehte normal weiter,aber die Kraftübertragung über die
Zwischenräder funktionierte nicht richtig.
Alles wurde gereinigt und vorsichtig mit Sinterlageröl geschmiert aber es brachte kaum Besserung.

Abhilfe brachte eine zusätzliche Feder an der Rollentragplatte,welche die selbige in Richtung vorn zog.
Man braucht eine dünne Zugfeder,einen kleinen Ring,der über eine M4-Schraube gestülpt werden kann und eine 2mm Bohrung durch
die Tragplatte.

   
Erstmal kam ein Schlüsselhäkchen zum Einsatz,weil damals gerade nichts anderes greifbar war.

   

   
Hier wurde der Ring eingehängt.......

   
.......unterhalb dieser Verschraubung.

Natürlich ist alles Rückbaubar bis auf das 2mm Loch.
Der Plattenwechsler läuft bis heute einwandfrei in einer Truhe und bekam kürzlich eine neue Nadel spendiert.
Die Drehzahlen stimmen.
Grüße aus dem Rheinland
Roman

Die Zeit bleibt nicht stehen.
Zitieren
#20
Hallo,

so ist die Feder aber stark außerhlab des Drehpunktes der Geschwindigkeitumschaltung eingehängt.

Im Bild eine einfache Alternative, wie wir es schon ausprobiert hatten.
Statt Sicherungsring wird eine Feder in den Schlitz des Zapfens gehängt und in der Bohrung im Chassis eingehängt. Geht auch gut.

   

Noch schöner wäre es aber, wenn man wüsste warum da ein Stück fehlt und das ohne zusätliche Feder wieder greifen würde...
Aber leider habe ich gerade keine Idee, warum da das letzte bisschen Schwenk fehlt.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dual 1003 W (mal wieder...) MaxB 7 3.414 01.05.2020, 19:35
Letzter Beitrag: MaxB
  Dual 1003 Plattenwechsler Problem beim Plattenwechsel hjzuber 2 567 21.01.2020, 15:46
Letzter Beitrag: Enno
  Dual 601 Überarbeitung/Reparatur MaxB 9 3.673 05.11.2018, 20:14
Letzter Beitrag: old good hifi
  Dual 1003 - Mechanik Probleme Otis188 3 1.479 31.07.2018, 16:47
Letzter Beitrag: Otis188
  Reparatur Dual 1003W Plattenspieler Andrea Beate 19 4.269 03.06.2018, 21:40
Letzter Beitrag: Andrea Beate

Gehe zu: