Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Freiburg 11 - elektrische Restaurierung und Probleme
#1
Hallo zusammen,

ich möchte zwar meinen Saba Freiburg 11 nicht unbedingt vorstellen, jedoch die "üblichen" Probleme mit diesem Gerät beschreiben. Dieses Gerät hat mein Vater etwa Ende der 1960er gebraucht erwoben, inklusive RS125-Fernbedienung.
In den 1980ern und 1990ern nutzte ich ihn im Jugendzimmer an zwei L715 von Braun und spielte Stereo-Quellen ein. Die abgeschabte Skalenscheibe hat vermutlich mein Vater verursacht, weil er das AM-Skalenseil wechseln musste und wohl dabei die Skala der Ferritantenne zu nah an die Skalenscheibe schob, das habe ich bereits vor Jahren geändert, also die rote Scheibe wieder weiter von der Skala weg.
   

Um 2000 herum stellte ich vermehrt Knackgeräusche und seltsames Pfeifen fest. Ich schaute also nach und sah einige übelst auseinander gequollenen Wima-Malzbonbons. Mir war klar, da besteht Handlungsbedarf und ich entschied mich instinktiv für eine großzügigere Kondensatorkur fast aller problematischen Folien- und Wima-Kondensatoren. Hier sieht man meine geleistete Arbeit von damals. Das Chassis habe ich dafür ausgebaut.
   

Da ich gestern ein Problem mit der Automatik festgestellt habe, machte ich das Gerät nach rund 17 Jahren wieder auf und schaute mal rein, sah an der Seite sogar noch zwei Wimas. Ich muss dazu sagen, dass mir vor 17 Jahren die Problematik mit diesen Kondensatoren nicht bewusst war und diese noch wegen des damals besseren äußerlichen Zustandes belassen habe. Neben diesen beiden Wimas habe ich noch zwei typische Problem-Folienkondensatoren am Tastensatz entdeckt.
   

Natürlich ist oben nach 17 Jahren etwas Staub drin, den werde ich mit einem Geblase (alter Staubsauger mit Schlauch am Gebläseausgang) nachher draußen auspusten und etwas pinseln.
   

Die Ursache für die Funktionsunfähigkeit der Automatik war diese ECL80, sie hat Luft gezogen. Ich habe sie ersetzt, jetzt muss ich noch einen Abgleich des Steuerfilters machen, weil sowohl bei AM, als auch bei FM die Automatik nach rechts zieht, aber grundsätzlich wieder da ist. Den Filter habe ich schon mal abgegelichen.
   

Sonstige Probleme, die bei diesem Gerät bestehen/bestanden:
- Entstörkondensatoren am Netzstromeingang durchgeschlagen und gewechselt (um 1990 meine ich),
- Tastenumschaltung UK-MW per Fernbedienung zieht schon seit Jahrzehnten zu schwach, man hört den Magneten anziehen, aber er zieht nicht durch wie bei meinem "neuen" Freiburg Studio A. Ich werde mal die Spannungen messen.
- Kunststoffnippel vom Skalenreitervorsatz einseitig abgebrochen und repariert,
- Skalenseil AM hat mein Vater vor zig Jahren gewechselt, verklemmt zur Zeit manchmal, vielleicht zu wenig Spannung.
- Einmaliger Überschlag von Netzspannung auf Chassis am Netzschalter, Ursache unbekannt, Brandmarke an Blechhaube. Blechhaube über dem Netzschalter mit Isolierband ausgekleidet.
- Größerer Röhrentausch war bislang nicht wirklich nötig, habe mal im Verstärkerteil alle Röhren gewechselt, die alten aufgehoben und später noch brauchbar gemessen.
- Defekte Glühbirnchen an den Tasten und Betriebszustandsanzeigen, bei dem hier ist nur die TA-Leuchte kaputt, bei dem anderen mehrere.


Speziell bei die Freiburgs gibts ja je nach Alter auch unterschiedliche Probleme, spätere Freiburgs haben auch die bekannten Vitrohm-Widerstände, dieser Freiburg 11 noch nicht, dafür aber einige Wimas. Ältere Freiburgs haben keine Wimas, aber Folienkondensatoren.

Insgesamt finde ich den Saba Freiburg 11 bislang trotz seiner komplexen Ausstattung noch übersichtlich und wartungsfreundlich. vor allem finde ich die Leistungsfähigkeit und den Klang dieser Geräte spitze und habe jetzt noch einen moderneren aus der Serie.
   

Wenn ich die Automatik abgeglichen habe wird der Freiburg 11 nicht mehr auf den Schrank gestellt, weil einfach zu SCHWER......Ufff

Tja und bei dem Studio A übersteuert offensichtlich die rechte EM87 total, aber Stereodecoder funktioniert. Schaltplan für den habe ich (noch) nicht.

Das waren bislang mene Erfahrungen mit diesen Geräten.

Freundliche Grüße,
Arnold
Zitieren
#2
Zitat:Tja und bei dem Studio A übersteuert offensichtlich die rechte EM87 total, aber Stereodecoder funktioniert. Schaltplan für den habe ich (noch) nicht.

och den haben wir schnell

Freiburg-12-Studio.zip
Gruß,
Jupp
-----------------------------
wenn man nur den Hammer kennt, sieht jedes Problem aus wie ein Nagel
--------
Zensur findet im Endgerät statt (CCC)
Zitieren
#3
Hallo Jupp,

danke fürs rausuchen, aber es gab mindestens zwei Steuergeräte in dieser Bauform, meiner basiert auf Freiburg 14 und hat den Stereodecoder drin. Wink

Nachtrag: den Schaltplan für 14/410US und A/420US habe ich gerade Online gefunden, brauchts nicht mehr suchen.

Freundliche Grüße,
Arnold
Zitieren
#4
Hallo zusammen,

es geht weiter, ich habe nun das Chassis meines FB11 entnommen und abgeblasen/gepinselt. Bis hierhin ist die Wartungsfreundlichkeit vorzüglich. Leider werde ich wohl das Problem mit dem gedehnten, durchrutschenden Skalenseil zwischen AM-Antrieb und Drehkowelle nicht so einfach beheben können, ganz einfach deswegen weil ich nicht dran komme ohne den ganzen Vorderteil zu demontieren.
Mit Geigen-Kolphonium hab ichs auch schon versucht.

Mein Vater hat seinerzeit das Skalenseil offenbar irgendwie da reingefummelt ohne alles zu demontieren, dass sieht man daran, dass das Seil falsch aufgelegt ist. Immerhin hat das noch Jahrzehnte funktioniert, aber das Seil ist ausgeleiert, wickelt sich auf der Kupplungswelle übereinander und/oder rutscht durch.

nach 17 Jahren mal wieder Geblasen und gepinselt... (Das Netzkabel habe ich auch mal ausgetauscht, das Originale liegt hier noch irgendwo)
   

das ausgeleierte Seil auf der Kupplungswelle:
   

So, das wars erstmal, ich mach erst mal Mittag, überlege mir mal weitere Arbeitschritte und räume etwas um.

Freundliche Grüße,
Arnold
Zitieren
#5
Hallo Arnold,

bei meinem Freiburg 11 hatte ich das gleiche Problem mit der Umschaltung von UKW auf MW.
Verantwortlich für die Funktion ist der Becherelko C72 mit 200µF.
Bei zu geringem Entladestrom reicht es nicht mehr für die Umschaltung durch die beiden Hubmagnete.

   

Herzliche Grüße
Robert
Zitieren
#6
Hallo Arnold, mit dem Seil, ich nehme an du hast einen Seillaufplan, sonst hier, ist darauf zu achten das das Seil vom unteren Seilrad von rechts nach links dreimal umgeschwungen wird, sonst wird sich das verheddern. Auch scheint mir dein Seil dick zu sein. Sollte das alles richtig sein: Im Seilrad sind Federn, dort hängst du zur Probe mal das Seil aus und machst es 2cm kürzer einen Knoten und hängst das Seil wieder in die Feder, das ist eine kleine Geduldsaufgabe. Dann probierst du es nochmal, das Seil kann sich längen im laufe der Zeit. Ich habe das zig mal gemacht und wenn man es öffters macht geht einem das schon gut von der Hand. Auch ein neueinziehen der Seile ist kein Hexenwerk, wenn man sich an den Plan hält und A=Anfang und E=Ende beachtet. Seil bekommst du bei Volker Antikradio

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#7
Hallo Robert, hallo Dietmar,

danke für die Hinweise.

Nach dem AM-Seillaufplan wollte ich gerade fragen der vom 12er passt irgendwie nicht und bei der Umschaltung hatte ich schon länger in verdacht, dass ein Elko nicht mehr ganz OK ist. Der Fehler trat laut Aussage meines Vaters auch schleichend.

Das Seil ist in der Tat dicker, mein Vater hat da noch Enden vom Altseil drangeknotet so wie das aussieht. Das hat lange gehalten :-)

Edit: Das ist doch der gleiche Seilplan wie beim 12, mein altes Seil hat jetzt genau die 565mm von Öse zu Öse. Ich schau nochmal, jedenfalls war so wie es vorher war m.E. nicht richtig aufgelegt. Ich hab irgendwo noch andere Seile, dünnere, schaun mer mal

Vielen Dank,
Freundliche Grüße,
Arnold
Zitieren
#8
Ich hatte mich verlesen Arnold, mit dem Seil. Aber du hast es jetzt mit der Länge ja geschrieben. Das AM Seil muß vom unteren Rad nach oben und von links nach rechts dreimal umwickelt werden.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
Hallo Dietmar,

das Seil habe ich bereits seit zwei Stunden runter und es etwas gekürzt, eben auf die planmäßige Länge.

Ich fummel da scho ne ganze Weile mit Häkelnadeln in der Ecke, aber brauch erst mal wieder ne Pause und lass mir das duch den Kopf gehen.

Der 200µF-Elko ist der neben dem Ausgangsübertrager, weitere mit 200µF sehe ich da oben nicht.

Ist es ratsam den Papierkondensator am Motor zu tauschen, oder ist das was spezielles?

Freundliche Grüße,
Arnold
Zitieren
#10
Welchen Motor meinst du, der hat doch zwei, einen für Laustärke und einen in der Automatik??

Bei der Automatik müssen die ECL und die EABC sehr gut sein, ausserdem alle Kontakte, und das sind nicht wenige. Bei meinen Automatiks waren die Motorkondensatoren alle gut, das sind sehr hochwertige Typen. Die würde ich nachmessen.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#11
Hallo Arnold,

Ich hake mich mal ein, auch wenn ich nicht Dietmar bin.

(02.02.2018, 19:06)Rhythmus S1264 schrieb: Ist es ratsam den Papierkondensator am Motor zu tauschen, oder ist das was spezielles?

Ich meine, auf jeden Fall, weil wen der durchschlagen sollte, kann(soweit ich weiß) Gleichstrom durch die Motorspule fließen und der Motor wird zu heiß.
-> Brennt durch.  Smiley21

EDIT: Dietmar war schneller...ja, wenn die messwertechnisch und isolationstechnisch i.O. sind, können die auch noch verweilen
MfG Christopher

"Baden-Baden, Beromünster, Paris, Rom... 
Eine ganze Welt ist auf der Skala des SABA-Empfängers vereint."
Zitieren
#12
Hi,

200µF/385V RFT-Becherelkos gibt es bei Oppermann, habe mir gestern dort erst zwei Stück und 10 Noval-Keramikfassungen besorgt.
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.

In Memorandum 2018
Zitieren
#13
ich krieg das Seill nicht drauf..... als ichs runter nahm war im Prinzip keine Federspannung drauf, ich habe nur ca 1cm vom dem alten Rest abgemacht, die Öse wieder dran, hat 565mm länge wie im Plan, ich komm aber nicht mal mehr an die Seilrolle, selbst wenn ich eine Umdrehung an der Motorwelle weglassen.

So wie ich das auf meinem Bild da vorhin sehe und anhand der Spuren auf dem Gelenkbolzen für die Endabschaltung oben rüber hat mein Vater das komplett anders gelegt gehabt.

Ist mir schleierhaft, das kann nicht nur an der Dicke liegen, dass da paar Zentimeter plötzlich fehlen.

Und wie das halt so ist, wenn man was sucht, findet mans nicht, nämlich das Skalenseil welches ich irgendwo auf Reserve liegen hab..... Ich hab noch ne andere Schnur, die könnt ich versuchen......

Ich hab keine Lust das Ding hier noch tagelang wegen so nem Kleinkram auf dem Tisch liegen zu haben.

Freundliche Grüße,
Arnold
Zitieren
#14
(02.02.2018, 20:36)Rhythmus S1264 schrieb: Ich hab noch ne andere Schnur, die könnt ich versuchen......

Das ist ne gute Idee!
Aber nur dann, wenn Du das Spiel in ein paar Tagen/Wochen gern wiederholen willst Wink
Was bei mir oft geht: Das Seil an einer Umlenkrolle aushängen, dann Feder einhängen und alles andere dran, Feder so weit ausziehen wie geht und dann am Schluss wieder drauf auf die Umlenkrolle. Seillauf muß natürlich genau stimmen, sonst wird das alles nix.
Chassis raus, Scheibe ab usw ist aber auch kein Drama - geht im Endeffekt schneller, als das irgendwie fitscheln zu wollen!
Gruß,
Uli
Zitieren
#15
Höhöhö....
in der alten Kramkiste meines Vaters waren noch Reste, die dicke Schnur war im Freiburg. Reicht erstmal....
   

Heute mach ich erstmal nichts mehr dran....

@Uli, weißt du wo beim Saba Freiburg der AM-Drehko sitzt und wie man da unproblematisch ran kommt? Ich stell eillicht noch ein Foto ein um das zu verdeutlichen....

Danke für Eure Hife,
Grüße,
Arnold
Zitieren
#16
Hallo Wolfgang,

du kaufst (mindestens) 30 Jahre alte Elkos? Für Geld? Ist das dein Ernst?

fragt sich und dich, grüßend
Stefan
Zitieren
#17
Hallo Wolfgang, hallo Stefan,

auch für mich wäre fraglich, ob ein mehr als 30 Jahre alter RFT-Schraubelko noch gut ist. Der Fehler hier an der FM-AM-Umschaltung trat nämlich schon spätestens in den 1970ern schleichend auf, d.h. ich habe das an meinem Gerät nie voll funktionsfähig erlebt. Und damals war der betreffende Elko gerade mal 10-15 Jahre alt.

Ich werde u.a. mal bei Jan (die-wuestens.de) schauen, wenn 200µF nicht in der Version erhältlich sind, dann eben 2x100µF Parallel geschaltet oder ein anderer Elko drunter gelötet.

Ich habe übrigens schon vor längerer Zeit beim studieren des Schaltplanes genau diesem Elko einen Bezug zu der Funktion dieser Tastenmagneten eingeräumt. Mein Vater hingegen meinte immer die magneten wären schwach geworden.. Naja, er hatte andere Gedankengänge und kannte sich mit der Elektronik weniger aus.

Bis demnächst in diesem Kanal.

Freundliche Grüße,
Arnold
Zitieren
#18
Hallo zusammen,

jetzt zeige ich mal das Dilemma mit dem AM-Seilrad am Drehko. Der Drehko befindet sich unter dem FM-Tunerteil und darüber ist noch ein Bügel mit der Ferritantenne angebracht. Die Skalenscheibe abmontieren würde ja schnell gehen, bringt aber nichts, weil der Skalenhintergrund noch davor ist und an diesem Skalenhintergrund sind noch u.a. Umlenkrollen für das FM-Seil und die Ferritantenne befestigt. Auch hat der Lautstärkemotor daran eine Befestigung.

Hier sieht man die AM-Seilscheibe in der Mitte, im Vordergrund die FM-Rollen am Skalenhintergrund, oben rechts die Kupplung, links Teile des FM-Tuners. Im Bild sieht man auch den Gelenkbolzen der Endabschaltung, über den mein Vater das Seil gelegt hatte
   

Da mein Vater das vor geschätzt über 40 Jahren auch schon mal hingefummelt hat ohne alles zu zerlegen, muss ich mir nun Mühe geben, dass auch zu machen. Wie sagte er immer: "Mit Geduld und Spucke fängt man eine Mucke". Aber ob ich mich heute damit befasse weiß ich noch nicht.

Derweil höre ich mit dem geringfügig jüngeren Villinger Spitzengerät Musik, dessen RS125 ich gestern erhalten habe und repariert habe (Kunststoffbefestigungsteile an den Lautstärkekontakten abgebrochen).

Schönen Sonntag Euch allen,
Arnold
Zitieren
#19
Hallo zusammen
@Arnold, nicht verzweifeln, das ist zwar eine Friemelei, aber es geht irgendwann....Ich habe hier vier Saba Chasis,(Mainau90, Freudenstadt 11, und?, Meersburg ohne klappe,  bei dreien ist hinter der Skalenscheibe, die muß ab, eine Revisionsklappe. Die kann man mit zwei Schrauben entfernen. Durch die Klappe kommt man besser an das AM Seilrad mit den zwei Federn

   

   

   

   

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#20
Beim gucken deines letzten Bildes ist mir ein Bolzen aufgefallen, fehlt dort ein Seilrädchen??

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Freiburg W2 Tubefan 43 2.348 19.10.2019, 09:54
Letzter Beitrag: Tubefan
  Saba Freiburg 11 Automatic Mario_nks 22 1.319 22.05.2019, 11:04
Letzter Beitrag: Andreas_P
  Restaurierung einer SABA Meersburg Automatic 6 Chingachgook 5 684 19.05.2019, 21:04
Letzter Beitrag: Chingachgook
  Restaurierung Grundig 4070M jonas.hp 33 3.285 22.03.2019, 16:03
Letzter Beitrag: Reflex-Kalle
  Nordmende Fidelio 59/3D - Probleme Werner 5 855 19.12.2018, 08:18
Letzter Beitrag: klausw

Gehe zu: