Themabewertung:
  • 1 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe bei Blaupunkt derby 94.720 Nr. V 603514
#1
Guten Abend zusammen,

ich habe dieser Tage in der Bucht einen Blaupunkt derby erworben. Ein schönes Gerät, wie ich finde. Als Mängel wurden beschrieben, dass auf UKW ein sehr guter Empfang gegeben sei, wobei das Radio ein paar Minuten Anlaufschwierigkeiten hätte. Als das Radio eintraf, habe ich das Gerät besichtigt und habe, da ein selbstgebasteltes Netzteil dabei lag, die Anschlussbuchse gesucht, jedoch ausser der Ohrhörerbuchse keine gefunden. Nochmals auf den Angebotsbildern geschaut, da war das Teil über diese vorhandene Buchse angeschlossen. Oha. Als ich das Gerät dann geöffnet habe, konnte ich erkennen, dass die Ohrhörerbuchse mit dem Batteriekasten verbunden war, und somit tatsächlich die benötigte Energie zugeführt wurde. Das dazugehörige Netzteil lieferte 10,6 V. Ein Geruch nach Verschmortem zog durch das Gerät, ich konnte bei der Sichtprüfung aber nichts abgerauchtes erkennen. Batteriekasten angeklemmt über Regeltrafo, 9V, bei Einschalten des Gerätes schlug das Voltmeter für eine halbe Sekunde auf 5, dann wieder zurück auf 9V. Stromaufnahme 0,04 A. Das Gerät spielt auf MW, KW und UKW sehr leise, reagiert auf die Bassregelung und die Höhen. Nach ca. 3 - 5 Minuten kommt dann volle Leistung auf MW und KW, UKW läuft weiter leise und wird auch nach Stunden des Betriebes nicht lauter. Die Bereichstasten sind so ausgelegt, wenn man sie permanent gedrückt hält, sollte die Skalenbeleuchtung funktionieren. In der Bucht war es auf den Angebotsbildern zu sehen, bei mir angekommen, geht es nicht mehr. Die Birnchen sind intakt. Leider habe ich von den Transistorgeräten keine Ahnung, und sehr eng geht es da drinnen zu. Bei den Röhrern hat man da ja mehr Platz. Kennt jemand solche Symptome, wo sollte ich ansetzen? Ich möchte mich der Materie Transistorradio nun näher bringen
und bin für jeden Hinweis dankbar. Photos siehe unten. Einen Schaltplan habe ich mir als Mitglied im Radiomuseum herunterg geladen, ich weiß jedoch nicht, ob ich diesen hier einstellen darf?

   

   

   

   

   

   

   

   

   

   

   

Mit dankbaren Grüßen

Pitter

[
Zitieren
#2
Irgendwo ist mir da ein Fehler mit den Bildern unterlaufen. Die, die zu viel sind, bekomme ich nicht weg. Kann einer der Administratoren helfen? Im Voraus vielen Dank.
Zitieren
#3
(26.02.2018, 23:38)Pitter schrieb:  Ein Geruch nach Verschmortem zog durch das Gerät, ich konnte bei der Sichtprüfung aber nichts abgerauchtes erkennen.

Der Derbys riechen alle nicht gerade nach Blumen, kurzum das verwendete Platinenmaterial hat schon einen unangenehmen Müffelgeruch von sich aus, der durchaus auch als "verschmort" interpretiert werden kann.

(26.02.2018, 23:38)Pitter schrieb: Die Bereichstasten sind so ausgelegt, wenn man sie permanent gedrückt hält, sollte die Skalenbeleuchtung funktionieren. In der Bucht war es auf den Angebotsbildern zu sehen, bei mir angekommen, geht es nicht mehr

Hier macht meistens auch die Umschaltung an der Steckerleiste für die Autohalterung Probleme. In der Autohalterung ist ja ein Dauerbetrieb der Skalenbeleuchtung vorgesehen. Das Schaltgestänge kannst Du ja sehen. Mal auf Kontaktprobleme achten.

Ansonsten ist die Vorgehensweise bei den Transistorgeräten analog den bei Röhrenradios. Tastensatz, Elkos und dann Stufe für Stufe. Die kleinen Elko-Kapazitäten kannst Du getrost ohne weitere Prüfung wechseln, einige sehen ja schon auf den Bildern schlecht aus. Danach wird der Derby wahrscheinlich schon wieder mit voller Lautstärke spielen können.
Bei Fragen zum Umbau oder zur Modernisierung von Röhrenradios mittels SDR,DAB+,Internetradio,Firmwareentwicklung oder einfach nur Kontakt- bitte Email unter: mbernhard1945(at)gmail(dot)com

mein PGP-Key unter: https://pgp.mit.edu  Keyword: mbernhard1945
Zitieren
#4
Guten Morgen,

So wie diesem (siehe Bild) wird es wohl einigen gehen.
mfg Bernd

   
Zitieren
#5
Ich habe die Bilder mal geordnet soweit ich das konnte. Bitte, Peter nochmal der Hinweiß auf diese kurze Anleitung, bitte lesen http://radio-bastler.de/forum/showthread.php?tid=2705

Ach ja, Den Plan von Org bitte nicht hier einstellen, Danke
Den Plan gibts bei der elektrotanya in sehr guter Quallität. Unter anderem mit eine Meßschablone, das habe ich auch noch nicht gesehen


.jpg   Pitter Schablone Blaupunkt.JPG (Größe: 76,66 KB / Downloads: 241)
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#6
Vielen Dank schon einmal, liebe Kollegen, für die angediehene Hilfe.
Da ich ja kein gelernter Radiotechniker bin, werde ich bestimmt noch ein paar Fragen haben. Ich suche mir jetzt die Werte der Elkos aus dem Schaltplan und werde mir die dann bestellen. Muss mich über die Bezugsquellen noch in anderer Rubrik schlau machen. Melde mich dann wieder.
Zitieren
#7
So einen Plan wünscht man sich doch! Da steht alles wissenswerte drin und die Messpunkte sind mit der beigefügten Schablone auch sofort zu finden. Daß Blaupunkt sowas zu der Zeit schon hatte, war mir bis heute auch neu; von Philips aus den Farb-TVs Goya Royal Chassis K9 und K9 i kannte ich das schon. Die hatten sowas zusammengerollt an der Seitenwand auch zwecks schneller Suche der relevanten Messpunkte. Ansonsten hatte solche extra herausgeführten Messpunkte in den 1950iger Jahren meines Wissens nur Nordmende bei den schönen Radios.

Einer der Fehlerpunkte könnte die Platine mit der Tastatur sein; diese ist doppelseitig kaschiert (=mit Leiterbahnen versehen) und die Durchkontaktierungen da sind schon eine Fehlerquelle. Die Hauptplatine hat offenbar schon einmal jemand nachgelötet, wohl auch wegen diverser Kontaktprobleme und Wakos.
Grüße aus BL

Peter

Röhrenradios: das Gute daran ist das Gute darin
Zitieren
#8
Wie wär's denn mal mit systematischer Fehlersuche durch Spannungsmessungen anstelle der ewigen Kondensatortauscherei!?

Elkos der 60er Jahre sind oft auch bei schon ziemlich weit herausgedrückter Dichtung hinsichtlich Kapazität und ESR noch erstaunlich gut, jedenfalls nicht zwangsläufig defekt.

Gruß
Stefan
Zitieren
#9
So, nachdem meine Bestellungen eingegangen sind, habe ich mich an den Wechsel des ersten Elkos herangewagt. Es geht doch recht eng zu da herinnen, das bin ich von den Röhrenradios nicht gewohnt. Nachdem ich dann schon einmal einen Lötpunkt über dem eigentlichen erwischt habe, hatte ich die Leiterbahn bereits am Kolben kleben. Mit Ach und Krach habe ich einen Ersatz von der anderen Seite wieder hinbekommen. Ich breche die Aktion dann an dieser Stelle auch ab, denn trotz Lupe ist mir das Ganze dann doch etwas zu filigran. Ich suche daher ein typgleiches Gerät, Farbe ist egal, das technisch funktionsfähig sein sollte und würde das meinige dann gerne in Zahlung geben. Hat jemand Interesse? Wenn ja, bitte PN, vielen Dank.
Gruß Pitter
Zitieren
#10
Guten abend zusammen, da sich niemand gemeldet hat, möchte ich nochmal nachfragen, ob jemand ein typgleiches Gerät zum Verkauf anbietet und das hier vorliegende in Zahlung nimmt? Frage an die Administratoren: Soll ich die Anfrage in der Suche-Funktion starten oder darf dies hier stehen bleiben?

Herzliche Grüße
Pitter
Zitieren
#11
Hallo Pitter, las hier stehen. Zur richtigen suche würde ich in der Rubrik Suche eine Anzeige zusätzlich machen.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#12
Hallo Pitter

Das Leiterbahnen sich lösen passiert , auch kann durch Kurzschluss eine Leiterbahn regelrecht wegbrennen.
Es ist nicht schön, aber kein Beinbruch, da man mit Schaltdraht die Leiterbahn nachbilden kann.
Elkos vor den Tauschen mit ESR Tester prüfen, dabei kann der Elko eingelötet bleiben.
Transistorkofferradios kann man sehr gut im angeschalteten Zustand die Spannungswerte an den Transistoren überprüfen. ohne der Gefahr eine gewischt zu bekommen.

MfG. Dietmar
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Blaupunkt Frankfurt Blaupunkt Frankfurt 7.632.640 - 2 Geräte selber Fehler Gartetalbahn 18 4.479 08.02.2016, 18:12
Letzter Beitrag: Gartetalbahn

Gehe zu: