Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
UHER 95K - wo befinden sich die Sicherungen ?
#1
Hallo,

Ich habe ein UHER 95K zur Reparatur. „Bis gestern lief es, jetzt geht es nicht mehr“ war der Fehlerbericht. In der Tat tut sich bei eingelegtem Tonband beim Einschalten nichts mehr. Das Gerät hat laut Schaltplan 2 bzw. 3 Feinsicherungen: eine in der Nähe des Gleichrichters (die ist OK), 2 im Bereich des Spannungswahlschalters - die finde ich nicht ! Kann mir jemand sagen, wo die stecken ? Im Spannungswähler ??? Wie bekomme ich den auf ?

Vielen Dank
Roland
Zitieren
#2
Hallo Roland, ein Bild des Spannungswählers wäre toll. Ich kann da nur tippen: Wenn die Sicherung im Spannungswähler sitzt kann man diesen mit einer Münze drehen, dort ist auch eine Feder drinn, in irgendeiner Stellung springt alles raus, Vorsichtig probieren, viel Glück.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#3
Hallo Dietmar,

der Spannungswähler sieht nach Abnehmen der Deckplatte so aus:


.jpg   UHER 95 Spannungswähler.jpg (Größe: 150,1 KB / Downloads: 218)

In der Tat gibt es eine Stellung (wie im Bild), wo es den Anschein hat, man könne ihn öffnen. Der Deckel sitzt aber bombenfest und ich habe Angst, mit mehr Gewalt etwas kaputt zu machen. 

Man sieht am Deckel und daneben Spuren eines Lösungsmittels, evtl hat da jemand mal was vergossen/geklebt und deshalb sitzt der Deckel fest :-(

Roland
Zitieren
#4
Ja Roland, schwierig. Ich würde den Schltz mal freikratzen, das ganze mit Krichöl einschmieren und einwirken lassen,warten. Und dann nochmals probieren, wie schon gesagt, das muß sich drehen lassen, also auf verschiedene Spannungen einzustellen sein. In der jetzigen Stellung könnte es raus kommen....
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
Drücken und Drehen geht prima, nur Rauskommen geht nicht. 

Roland
Zitieren
#6
Ja, Dann wird es eine andere Stellung sein wo die Sicherung rauskommt??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#7
Versuche es mal mit ziehen hier mein UHER

   
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#8
Hi Roland,

oder einmal hier nachfragen: http://forum2.magnetofon.de/board2-tonba...in-die-95/
Viele Grüße aus Loccum, Wolfgang

Wer niemals fragt, bekommt nicht einmal ein Nein zur Antwort.
Zitieren
#9
danke an alle: die Markierung muss nach links zeigen, dann geht der Halter mit den 2 Sicherungen nach oben raus ! Hat beim ersten Mal etwas geklemmt.

Roland
Zitieren
#10
Kannst du mal ein Bild von deinem Gerät machen?
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#11
Hallo Richard,

gerne, hier ein paar schnelle Fotos:

   

   

   

Gruss
Roland
Zitieren
#12
Sicherung defekt Roland? Dann sollte das Gerät unbedingt nachgesehen werden!
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#13
Hallo Dietmar,

Die Sicherungen sind alle ok, es lag an dem durch die mech. Bandspannung betätigten Netzschalter, der neu justiert werden musste. Das Gerät läuft jetzt prinzipiell mit starkem Brumm. Die Siebelkos haben „abgeblasen“. Es steht eine Kondensatorkur an und eine Überholung aller mechanischen Funktionen, damit der Bandzug wieder stimmt.

Roland
Zitieren
#14
Mittlerweile ist die Reparatur abgeschlossen, das Gerät spielt wieder und der Besitzer ist glücklich.

Während der Reparatur hatte ich einen kuriosen Fehler, der mich viel Zeit gekostet hatte:

Dem Gerät lag ein Tonband bei, das der Besitzer ausprobiert hatte (alte Aufnahme aus den 60ern, „Hafenkonzert“). Nach einer Kondensatorkur, nach Überprüfung aller Spannungen und der Beseitigung des Schalterproblems lief das Gerät wie gesagt mit starkem Brumm. Die Ursache war eine Unterbrechung im Tonkopf, durch Wackeln an den Zuleitungen konnte man hie und da etwas klar und deutlich hören.
Ich habe den Tonkopf gegen einen identischen aus einem Schlachtgerät ersetzt, und nach dem erneuten Einschalten die Enttäuschung: nach einigen Sekunden Hafenkonzert wieder nur Rauschen, hie und da kam wieder der Ton. Sollte der 2. Tonkopf auch kaputt sein ?? Die Bandlage war korrekt.
Mit viel Mühe ersatzweise einen vorhandenen neuen Viertelspurtonkopf eingebaut und.... das gleiche Problem ! Hafenkonzert mit abruptem Ein- und Aussetzen des Tons ! Der Verzweiflung nahe kam ich auf die Idee, das Tonband mal auf einer anderen Bandmaschine abzuhören und das war die Lösung: die Aufnahme auf dem Band war immer wieder unterbrochen, weil streckenweise die Aufnahme ohne Eingangssignal überspielt worden ist. In den rauschenden Teilen hörte man noch leise das Konzert.
Den original-Ersatztonkopf wieder eingebaut und ein anderes Band verwendet: alles perfekt.
Ich kann mir das nur so erklären, daß der Besitzer während des Abhörens in Unkenntnis der Bedienungsanleitung (er hat keine) an den rechten Tasten rumgedrückt hat. Das Gerät hat noch nicht die später übliche verriegelte rote Aufnahmetaste. Man kann bei dem Gerät dadurch während des Abspielens auf Aufnahme schalten, und dabei wurde wohl stellenweise die Aufnahme gelöscht - und ich bin drauf reingefallen.

Roland
Zitieren
#15
Ja diese Geräte bergen schon mal seltsame Dinge. Schön das du den Fehler mit dem Band gefunden hast, da zweifelt man an sich selber.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#16
sowas ähliches hatte ich mit so ner Art Diktiergerät. ältere Dame übergab es mir, sie wusste nicht so recht was sie damit sollte. Ich spielte das Band darin dann testweise ab, die Vorbesitzerin sprach darauf, "oh, da dreht sich was, ....hmm...was ist das denn.... kommt nix, geht nicht.....so ein Sch....ding" uvm.

Die Dame war sich demnach nicht im Klaren, dass es sich um ein Diktiergerät handelt und sie ihr Gebrabbel gerade aufnimmt.

Ich habe auch schon mal Bänder auf meiner Uher Royal de Luxe teilweise versehentlich gelöscht.... Plötzlich war ein Pfeifton drauf.... Was war geschehen? ich hatte den Aufnahmeknopf während des Spulens gedrückt, um den Pegel einzustellen.... ich hatte seinerzeit keine Bedienungsanleitung und wusste nicht, dass dieses Bandgerät eine Schnelllöschfunktion hat.

ich habe vorhin ein AEG (Telefunken) 85KL geschenkt bekommen, hat Antriebsprobleme....

Freundliche Grüße,
Arnold
Eine ECC83 und zwei EL84 reichen vollkommen aus für einen gewaltigen Stereo-Röhrenverstärker Smiley34
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuerwerbung UHER CR 210 Stereo linsepe 21 5.520 11.09.2017, 20:43
Letzter Beitrag: linsepe
  Uher Royal SG 560 linsepe 5 2.259 26.07.2017, 17:48
Letzter Beitrag: navi
  UHER ROYAL deLUXE in weiß linsepe 19 5.533 04.08.2016, 11:35
Letzter Beitrag: linsepe

Gehe zu: