Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sachsenwerk Olympia 59-3 Start eines Reparaturversuches
#1
Hallo,

darf ich mich hier mal mit dem Olympia 59-3W einklinken?
Habe von dem guten Stück inzwischen zwei.

Eins ist soweit okay, jedoch finde ich den Empfang etwas verrauscht.
Habe testweise mein altes Nokia mit UKW-Sender verwendet und habe selbst dort Rauschen, obwohl das magische Auge fast explodiert :-)


Das andere Radio geht an, bringt aber keinen Ton und auch das magische Auge verändert sich nicht.

Wie könnte ich das Problem ohne Elektronikkenntnisse angehen? Oder gibt es jemanden der mir direkt weiterhelfen könnte?

Vielen Dank für Euren Rat und Hilfe.

VG Ronny
Zitieren
#2
Hallo Ronny,
selbstverständlich darfst du das, wir sind ja hier in einem Forum, das vor sachdienlichen Fragen und Antworten nur so "trotzt", deswegen bist auch du jeder Zeit im sachdienlichem Thema willkommen.
Bedenke aber, das Röhrenradios bzw. alle Geräte die einen Netzstecker haben, vor der Wiederinbetriebnahme, einer elektrotechnische Überprüfung verpflichtet sind, zumindest wenn der Zeitpunkt der letzten Prüfung unbekannt ist oder diese länger als 10 Jahre zurückliegt.
Diese Überprüfung sollte von Fachkundigen erfolgen, denn im Fehlerfall kann das die Gefährdung von Leib und Leben bedeuten.
In Röhrenradios arbeiten u.a. Kondensatoren und andere Bauelemente die Wechsel bedürftig sind, weil Sie im defekt Fall eben nicht nur diesen Fehler zeigen können.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Hallo Ronny
bitte mach ein neues Thema über deinen Olympia hier in der selben Rubrik auf, zwei Geräte - zwei verschiedene Fehlerquellen, , sonst kommt man durcheinander. Vielen Dank für dein Verständnis.

Schau mal ganz oben rechts auf der Forumsseite, dort steht eine Benutzerkarte wo Mitglieder sich eingetragen haben. In deiner Nähe wird bestimmt einer sein? Allternativ kannst du auch eine Suchanfrage stellen, etwa "Wer hilft mir beim Reparieren meines Olympia"??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#4
hallo Harry,
(28.03.2018, 21:53)radioharry schrieb: Bedenke aber, das Röhrenradios bzw. alle Geräte die einen Netzstecker haben, vor der Wiederinbetriebnahme, einer elektrotechnische Überprüfung verpflichtet sind, zumindest wenn der Zeitpunkt der letzten Prüfung unbekannt ist oder diese länger als 10 Jahre zurückliegt.
Diese Überprüfung sollte von Fachkundigen erfolgen, denn im Fehlerfall kann das die Gefährdung von Leib und Leben bedeuten.

Hallo Harry,

das war selbst mir neu, ich kenne nur die jährlichen VDE0701-0702-Prüfungen (Schutzleiter und Isolation) an Geräten und Verlängerungskabeln. Und diese Prüfung findet nur bei professioneller Anwendung in Betrieben und Unternehmen statt.
Privathaushalte sind davon ausgenommen, in keiner Bedienungsanleitung findet man etwas über solche Prüfungsintervalle.

Natürlich müssen die Geräte von Ronny nun geprüft und saniert werden.
Das Problem wird sein, dass es kaum noch aktives Fachpersonal für diese alten Geräte gibt. Hoffentlich findet sich einer, der sich der Sache annimmt.

Freundliche Grüße,
Arnold
Zitieren
#5
Moin moin Arnold,
das mit der Verpflichtung meine ich natürlich nur Versicherungstechnisch, denn mir sind Fälle bekannt, wo nach einem Brand durch ein altes Radio bzw. Fernseher, die Versicherungsleistung zumindest rapide geschmälert wurde.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#6
Hallo Dietmar und Ronny,

Dietmar, ich wollte gestern schon einen separaten thread daraus machen. Ich habe es jetzt gerade gemacht.
Ronny, ich hoffe das ist Dir so Recht. Wie Dietmar schon schreibt, kommt man sonst mit den einzelnen Beiträgen durcheinander.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#7
Hallo,

vielen Dank für die ersten Beiträge. Hat jemand eine Idee zu meinem beschriebenen Problem?
Im speziellen zum zweiten Radio? Ich denke das wird kein ungewöhnlicher Fehler sein?

Gibt es eigentlich jemanden im Forum oder in Dresden, der die Geräte im Sinne von Radioharry prüfen könnte?
Versenden ist ja eher nicht so sinnvoll bei der Größe und dem Gewicht?

Vielen Dank!
Ronny
Zitieren
#8
Hallo Ronny,

Eine Ferndiagnose ist immer etwas schwierig ohne weitere Daten und Messwerte zu kennen. so ein Röhrenradio hat im inneren zwei Betriebsspannungen, fehlt z.B. die 250V-Anodenspannung ab Netzteil, kommt kein Ton, das Gerät leuchtet aber schön, weil die Lampen noch mit 6,3 Volt versorgt werden.
Wenn das magische Auge garnicht grün wird fehlt entweder die Betriebsspannung (250 Volt), oder das Auge ist so stark verbraucht, dass man es nicht mehr sieht, evtl im abgedunkelten Raum schauen.

In dem anderen Fall können die Ursachen auch an verschiedenen Stellen sein, unten drunter sitzen die meisten Problembauteile. Tuner funktioniert anscheinend, also ist der Signalweg im Verstärker in Richtung Lautsprecher unterbrochen, auch hier kommen viele Ursachen in Frage, abgerissener Draht, defekte Röhre, defekter Übertrager, Kontaktprobleme im Tastensatz.
Unerfahrene Besitzer sehen auch nicht, ob vielleicht ein Vorbesitzer schon dran rumgewurschtelt hat.

Es gibt für die beschriebenen Fehler mehrere mögliche Ursachen, ohne Kenntnisse/Erfahrung ist das nicht einfach selber zu machen. Das Beste wird sein, wenn sich jemand aus deiner Ecke der Sache annimmt.

Freundliche Grüße,
Arnold
Zitieren
#9
Hallo,

und vielen Dank für die Antworten.
Ich bin inzwischen mit Andreas_P in regem Kontakt - er hilft mir bei dem stummen Radio nun ungemein weiter.

Vielen Dank!
Ronny
Zitieren
#10
Hallo Freunde,

ja, der Ronny hatte sein Vorhaben in die Tat umgesetzt. Ich bot ihm Reparaturhilfe an. Allerdings - da keine Reparaturkenntnisse vorhanden sind-
bat ich ihn, mir das Chassis zu zu senden.
Da ich, bedingt durch die zahlreichen Radiogehäuse-Restaurationen von Kollegen und von mir recht eingespannt bin, sollte das Chassis sofort nach seiner Ankunft am Donnerstag Abend geprüft und wenn möglich auch gleich noch repariert werden.

Der Grundzustand des Chassis ist sehr ordentlich. Der Ronny hat wohl den kompletten Staub entfernt. So konnte es gleich los gehen. Wie immer wollte ich zunächst die Röhren prüfen. Hier fielen 2 Röhren vollkommen durch. 1. Die ECC85. Kaum Emission. UKW-Empfang konnte damit nicht mehr statt finden. Dann die EABC 80. Die Triode war auch schon sehr schwach. Also wurden diese beiden Röhren durch 2 gute, gebrauchte ersetzt. Alle anderen Röhren hatten noch gute Werte.

Anschließend folgten die Spannungsmessungen. Hier gab es keine Auffälligkeiten. Nun konnte es also los gehen. Das Gerät war tot. Bis auf die Beleuchtung und die Heizung der Röhren. Trotz der ordnungsgemäß anliegenden Spannungen - kein Mucks.

Ich kenne meine Radios meist sehr genau. So auch diesen Sachsenwerk 59-3. Viele von ihnen geben zu Anfang keinen Ton von sich. Auch kein Erdbrummen bei der Fingerprobe am TA-Anschluß. Alles ist unterbrochen!

Dieser Fehler ist bei diesen Geräten immer wieder anzutreffen. Daher beschreibe ich das für die, die diese Geräte nicht kennen mal ganz genau. Der Tastensatz ist bei diesen Radios an sich sehr robust ausgeführt. Allerdings: Wenn man unbedacht von unten einen Tastenheben nach oben drückt, dann hakt der Tastenhebel aus. Das Kontaktsegment im Wellenschalter ist nicht mehr fixiert und es verlagert sich. Hier hatte zwar jemand den mechanischen Fehler behoben, das Tastensegment wurde aber vorne nicht wieder mit eingeschoben. So befinden sich die Segmente - in unserem Falle 3 - hinten und werden bei Betätigung nicht bewegt. Da der TA-Tastenhebel mit von der Partie war, wurde kurzerhand die NF unterbrochen.

Man muss vor "Einrenken" des Tastenhebels die einzelnen Kontaktsegmente in Richtung der Tasten schieben, den Hebel rein fummeln. So wird das Segment wieder betätigt.

Nach dieser Maßnahme funktionierten die AM-Bereiche wieder gut, auch TA. UKW war sehr schwach und leise zu hören. Da hat doch jemand aus dem ZF-Filter vor der ECH81 den Abgleichkern stibitzt! Oder der war einfach raus gefallen. Zum Glück hatte mir der Frank (Moschti) einen ganzen Karton mit UKW-Tunern mit gegeben. Einen Abgleichkern konnte ich in das ZF-Filter drehen. UKW wurde lebhafter! Nun habe ich im Zf-Teil sämtliche störanfälligen Kondensatoren gewechselt. Auch der Ratio-Elko mußte ersetzt werden. Danach erfolgte ein Nachabgleich. Die Ratiospannung stieg entsprechend an. Das war auch auf dem mag. Auge als Ausschlag zu sehen. Ich mußte das mitgelieferte vom Ronny verwenden. Das Originale war erwartungsgemäß taub.

Nun konnten die restlichen NF-Kondensatoren ersetzt werden. Resultat - unser Radio spielt wieder auf allen Frequenzen. Der Klang, wie bei diesen Geräten nicht anders zu erwarten, sehr gut. Die Empfindlichkeit ebenso.

Ich habe mir für den Rückversand ein Brett heraus gesucht, dass ich unter den Tastensatz schrauben werde. Dann sind die Tastenarme gegen Aushaken geschützt. Der Laie wird die Kontakte nicht einfach so wieder korrekt montieren können.

Vor Jahren hatte mir dann ein Besitzer sein Chassis in das Gehäuse gesetzt und mir ein 2. Mal zugeschickt. Nur für das Einhaken!!

Wie würdet Ihr vorgehen? Die beiden Netzelkos sind von der Funktion her unauffällig. Aber wie lange mag das noch dauern. Ob man sie besser durch Neuware ersetzt?  

Auf diesem Bild sieht man, wie hinten am Tastensatz die Kontaktsegmente raus stehen.

   

So sieht ein ausgehakter Tastenarm aus....

   

In dem runden ZF-Vorfilter wurde ein neuer Abgleichkern gedreht. Gut, dass ich Moschti's Tunerkiste hatte.

   

Hier das gesamte Chassis von unten

   

Hier seht Ihr das neu angeschaffte und angelieferte magische Auge.

   

Hier die 2 nicht mehr zu gebrauchenden Röhren

   

Nun ist der Ronny Euch ja noch ein Bild vom Gerät schuldig. Ronny, da Du ja 2 von diesen Geräten besitzt, knipse doch einfach das 2 Radio mal, damit die Freunde hier wissen, um was für ein Gerät es sich handelt. Ich stelle natürlich noch ein Bild von der gut erhaltenen Chassisoberseite ein.

Das Gerät läuft jetzt noch einige Tage im Probebetrieb, dann geht es wieder nach Hause.

Ronny, ich denke, Du wirst Dich freuen?!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#11
Moin Andreas, moin Ronny,
Andres, ich stauen immer wieder wie akribisch du an die "Sache" rangehst und die Probleme "Sezierst".
Meinen Dank auch für die Ausführlichkeit deiner Reparaturberichte, die bestimmt nicht nur ich sehr gerne lese.
Die Netzteil Elkos formiere ich immer bis zur stabilen Leckstromaufnahme von ca. 0,5-1,5 mA bei max. Betriebsspannung.
Diese Vorgehensweise wende ich bei Geräten an, die nur gelegentlich und nur kurz betrieben werden, wenn der Eigner aber das Gerät täglich und für mehrere Stunden am Stück betreiben möchte, dann ersetze ich die alten Elkos gegen neue.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#12
Hallo Harry,

danke für das dicke Lob! Das baut auf. Gerade die Thematik mit den aushakenden Tastenhebeln wird für manch einen an diesen Geräten neu sein. Ich vermute ganz stark, das wird dem Vorbesitzer vom Ronny auch das Gerät verleidet haben. Ich hatte bei dem ersten Gerät, an dem ich das hatte, auch lange gesucht.

Ich habe nun dem Ronny eine PN geschrieben. U. A. enthält sie auch die Frage nach der Erneuerung der Elko's. Ich würde die auch ersetzen. Na, schauen, wir mal, was der neue, stolze Besitzer dazu sagt.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#13
Da hast du ja wieder was geleistet, und das auch noch für andere.
Da ziehe ich meinen Hut. Gut geschriebenen Bericht, der auch nachvollziehbar ist.
Einfach Klasse.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#14
Hallo Andreas,

toll gemacht! Auf sowas wie ausgehakte Tastenhebel kommt man als Laie gar nicht, sowas muss man direkt am Gerät sehen. Wie ich oben schon schrieb, Ferndiagnose ist schwer, viele Ursachen möglich.

Das zweite Gerät kriegen wir veilleicht auch noch hin?

Falls Dir langweilig wird, ich hab da noch eine Philetta BD254U, bei der ich die Überholung abgebrochen hab.

Freundliche Grüße,
Arnold
Zitieren
#15
Hallo Andreas und alle anderen,

bin ja recht neu hier und mir war garnicht bewusst, dass Andreas seinen Reparaturbericht hier öffentlich und vor allem so detailliert verfasst! Habe mich die ganze Zeit gefragt, wo ich den in den PN erwähnten Bericht finde :-)

Wie ich nun endlich gelesen und gesehen habe, war das ja doch ein riesen Stück Arbeit. Das hätte ich natürlich selbst mit Foren-Hilfe nicht selbst lösen können!

Ich möchte hiermit Andreas meinen größten Dank aussprechen, dass er mir bei dem Radio so fantastisch geholfen hat!
Es freut mich riesig, dass das Radio nun wieder funktioniert!

PS: Bild vom Radio kommt natürlich noch.

VG Ronny
Zitieren
#16
Hallo Ronny,

so ist das. man setzt irgendwie voraus, dass der Neuling unsere Hinweise zum Forum gleich versteht. Auch ich war etwas irritiert. Was denkt er nun, fragte ich mich, 2 Elkos formiert und dann geht alles. Aber dann war mir schon klar, dass Du nicht an meinen Forenbericht gedacht hattest. Nicht weiter schlimm, den "Neuen" müssen wir das dann halt noch mal etwas ausführlicher erklären.

Ich mache das grundsätzlich so. Wenn eine Reparatur erfolgt, versuche ich möglichst ausführlich hier im Forum über die Einzelheiten zu berichten. Immer wieder freue ich mich, wenn unsere Freunde hier eine ausführliche Berichterstattung loben. manchmal habe ich ein schlechtes Gewissen, wenn es zu viel geworden ist.
Auch versuche ich stets interessante Einzelheiten zu fotografieren. Allerdings fällt mir das oft dann ein, wenn alles schon wieder vorbei ist. Bitte seht mir das nach.

Ronny's Radio hat den Eingriff hinter sich und alles gut überstanden. Das Gerät arbeitet wieder sehr schön. Da wird er seine Freude haben. Ich hoffe, Ronny bei seinem anderen 59-3 vielleicht per Anleitung an die Reparatur zu bringen.

In diesem Falle hier muß ich aber ausdrücklich sagen, diese Reparatur hätte ein technischer Neuling keineswegs in den Griff bekommen. Gerade im HF-Bereich wurde an dem Gerät viel "gefummelt". Mir hat die Reparatur wieder viel Spaß gemacht und ich freue mich natürlich, wenn ich mit dieser Hilfe Ronny eine Freude machen konnte.

Als letzte Arbeit habe ich doch noch die alten Original-Elkos entkernt. Die waren von innen völlig trocken. Lange wäre das nicht gut gegangen. In Zukunft werde ich das bei einem 50 er Jahre Radio generell so machen. Die Neuware wurde in die alten Gehäuse gepackt.
Nächste Woche kommt das Gerät wieder hoffentlich wohlbehalten beim Ronny an. Bitte Ronny, beende Du dann diesen Bericht.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#17
Hallo Andreas,

inzwischen ist mir das ja schon peinlich wie dusslich ich mich bei der Suche nach dem Rep.-Bericht angestellt habe, aber manchmal sieht eben den Wald vor Bäumen nicht :-)

Vielen Dank nochmal für Deine Unterstützung und Deine detaillierten Infos hier.
Über das zweite Radio reden wir, wenn das erste wieder da ist und zusammengebaut ist.

Ich werde dann auch hier das Bild vom bestreffenden Radio einstellen und versuchen den Bericht zu beenden. (noch nie gemacht :-))

Vielen Dank und viele Grüße
Ronny
Zitieren
#18
Hallo nochmal,

mein Radio ist dank AndreasP nun schon längere Zeit fast täglichen Einsatz.
Es hört und sieht sich einfach super an.

Hiermit möchte ich noch das Bild des jetzigen Zustands nachreichen.


   

Vielen Dank hiermit nochmal an Andreas!

VG Tim
Zitieren
#19
Hallo Tim,

na da haben wir doch beide gute Arbeit geleistet. Ich freue mich, dass Du mit meiner Arbeit zufrieden bist. Also, viel Spaß mit dem Radio!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#20
Hallo zusammen,

chapeau!

Das Gerät ist eine Augenweide!


Grüße

Martin
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Olympia 502W - restaurieren BierKarsten 20 823 28.06.2020, 13:51
Letzter Beitrag: PL500
  Sachsenwerk Olympia 502W Morningstar 36 13.336 23.06.2020, 16:47
Letzter Beitrag: radioharry
  Sachsenwerk Olympia 571W/L Video_2000 5 485 04.04.2020, 14:51
Letzter Beitrag: ELEK
  Sachsenwerk 59-3 Andreas_P 22 2.536 20.09.2019, 00:49
Letzter Beitrag: Andreas_P
  Sachsenwerk ESWE 343 AlfredG 17 3.774 28.01.2019, 12:02
Letzter Beitrag: Radio Mann

Gehe zu: