Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SKR700 - Geplante Reparatur
#21
Erfolgsmeldung:
der A4510 ist eingelötet
beide Kanäle sind da
in voller Lautstärke und die Podies funktionieren
kein Wackelkontakt beim Biegen
Auch die 6 LEDs der Pegelanzeige blinkern
die rot/grünen LED der Abstimmanzeige gehen, UKW Empfang mit einem kurzen Draht ist gut

was nicht geht ist die Stereo-LED
scheinbar kommt kein Stereo
sonst müßte es beim Mono / Stereo umschalten im Stereobetrieb mehr rauschen.
Aber Stereodekodierung kommt doch vom A4510
oder macht das der A4100?
Zitieren
#22
Nein das macht der A4510, dafür benötigt dieser aber die richtige Frequenz, die mittels Trimmpoti R1185 eingestellt werden kann.
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#23
Am A4510 habe ich mal durchgemessen bis dahin wo das Kabel zur LED abgeht:
vom Pin 18: LED (+) 613 Ohm
vom Pin 1: Masse 878 Ohm

an der Lampe kommen 3,9V an / LED leuchtet nicht
Sender weggedreht, Spannung 0V
und ich merke doch einen Unterschied beim Umschalten auf Stereo (Rauschen)
also LED defekt
Zitieren
#24
(13.06.2018, 20:20)radioharry schrieb: Nein das macht der A4510, dafür benötigt dieser aber die richtige Frequenz, die mittels Trimmpoti R1185 eingestellt werden kann.

welches wäre denn das Trimmpoti, wo finde ich das?
oder ist es doch die LED, weil ja 4V anliegen / ich dachte die wären unkaputtbar, sehen so robust aus!
Zitieren
#25
So wird's wohl sein, denn im IC wird bei Stereosignal der Pin 18 zur Masse geschaltet.
Das Trimmpoti R1185 würde ich in der unmittelbaren Nähe des IC's vermuten
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#26
ich habe mal das Licht im Zimmer ausgemacht
die LED glimmt so vorsichtig hin, egal ob ein Sender da ist.
Ich lasse das jetzt auch so, bevor ich was zerbastele

Also momentan macht er Mono / Stereo und die Wideschaltung scheint auch zu gehen.

Jetzt noch die frischen Riemen auf das Laufwerk und gucken ob das orgelt
und dann gaaaaaanz schnell zusammenbauen ;-)

Frage noch:
was bewirken die Regler neben dem Piezo, da sind 3 Stück
der mittlere verändert was an der Abstimmanzeige, dass die grüne mehr oder weniger anspricht.
Zitieren
#27
Das Trimmpoti R1106 verändert die AM Signalstärke Anzeige, das R1154 wie du es schon bemerkt hast , die von FM und R1155 sollte die Umschaltschwelle Mono/Stereo sein.

Wenn du Pin 18 vom A4510 kurz gegen Masse brückst, dann sollte die intakte Stereo LED leuchten
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#28
Das Board liegt schon mit Kassettenteil im Gehäuse, heute Abend werde ich den Rest zusammenbauen. Wegen Komplettreinigung hatte ich alles zerlegt.

Nächster Patient ist das Board, wo die Lautstärke zu gering ist, da wollte ich an die TB-Buchse mal externes Signal anlegen um zu sehen ob es darüber zu voller Lautstärke kommt.
Bevor ich damit anfange, werde ich mal die Stereo-LED austauschen.

Und wenn ich es schaffe, an der LED die Spannung messen und gleichzeitig am R1155 drehen.
Ab wieviel Volt schaltet sich denn die LED ein / aus ???
Aktuell glimmt das Ding immer, aber so, dass man es kaum sieht

Habe noch ein Datenblatt gefunden
Typ VQA18 VQA28 VQA38
Durchlassgleichstrom 30mA
Sperrgleichspannung 5V --- aber was sagt die? Geht die LED >5V kaputt, oder ist das die Ein-/Aus Spannung???

Und noch eine Frage,
Kassette läuft, ist das Japan-LW mit dem weißen Fett, werde ich noch ein paar Stündchen "einlaufen" lassen.
Motordrehzahl und Tonkopf habe ich nach Gehör eingestellt / nicht schimpfen.
Aber die Lautstärke ist leiser ggü UKW, gibts da ein Podi für den Pegel ???
Zitieren
#29
Hallo,
nach der Vorfreude kam der Supergau.......
Im zerlegten Zustand hatte alles funktioniert, zusammengebaut, und es kein Radio-Ton raus / Kassette spielte, vielleicht etwas verzerrt (?)
Beim Zusammenbau hatte ich den roten E/A-Stöpsel vergessen, wollte den durch anlaufen der Leiterplatte in Position bringen,...
keine Ahnung dabei was dadurch passiert ist. Also alles wieder auseinander gebaut.

Mal spielt das Radio mit normalem Klang, UKW Empfang mit einem Stücken Draht als Antenne ist gut

dann plötzlich wird es leiser.
- was ich festgestellt habe, am A4510 - Pin 10 sackt die Spannung ab und ein Widerstand gegen Masse von ca. 2kOhm / Pin 9 ist normal bei 1,4V

Ganz selten blinkt mal die Stereo-LED doch mal auf
vom A4100 über R1155 zum A4510 habe ich durchgemessen, alles so wie es sein soll.
Die Ursache, warum die Stereo-LED es nicht so tut wie es sein soll, konnte ich nicht rausfinden., egal ob 0,4V oder 2V am R1155-Ausgang anlagen, die LED tat nicht was sie soll.

Übrigens hatte ich an allen Pins vom A4510 / A4100 / Tuner die Spannungen notiert, für Analyse

Himmelhoch jauchzend zu Tode betrübt habe ich alles in einen Karton verpackt,
habe keinen Plan / sind zu viele Fehler
wandert erstmal in den Keller
Habt ihr dennoch hilfreiche Tips???

Nächstes Projekt:
Nun habe ich noch das Gerät, was ich noch nicht aufgemacht habe.
Fehler: der eingestellte Sender wegläuft, regelt man nach, läuft er wieder weg
Was ist die Ursache dafür???
Zitieren
#30
Wurde das Piezofilter getauscht ? ( sieht aus wie ein beiger Kondensator mit 3 Anschlüssen )

MfG. Dietmar
Zitieren
#31
Hallo Dietmar,
hab ich gleich gemacht und den Piezo vom anderen Gerät getauscht.
Kann man den eigentlich verpolen?
Bei dem Gerät zeigte der "blaue Punkt" zum Regler R1106 / beim Spender zeigte die Bezeichnung "10,7..." zum R1106, also genau andersrum eingebaut und hatte einen schwarzen Punkt.

Nach dem Umbau haben beide Geräte UKW-Empfang, mag sein dass das "Weglaufen" etwas weniger ist.
Nun kratzt der Tuner beim Einstellen, d.h. die Läufer haben Kontaktproblem.
Kann die Ursache fürs weglaufen im Tuner liegen?
Einen neuen wird man bestimmt nicht mehr bekommen / also ausbauen, auseinander nehmen und ein Tröpfchen Kontaktmittel an die Läufer?

Wie siehst du das? Bin ich da auf der richtigen Spur?

Gruß
Jürgen
Zitieren
#32
Hallo Jürgen
Du bist schon auf den richtigen Weg .
Die DDR-Piezofilter nicht einfach von Einem in das andere Gerät tauschen, sondern durch Andere ( neue ) ersetzen.
Als damals der analoge Sattelittenempfang digitalisiert wurde, sind viele analoge Sat-Receiver nur noch Schrott gewesen.
Für mich waren es zumTeil wertvolle Piezofilterspender .
Zum Tuner, lese mal Punkt 4 , was ich da geschrieben hatte. Ich weis , durch den etwas anders verlaufenden Seilzug traut man sich nicht so recht, den Tuner aus zu bauen, aber ich habe schon viele Tuner aus und eingebaut und die beschriebene Vorgehensweise ( Punkt 4 ) hat bis jetzt immer geklappt. Auch kann man die ganze Serviceunterlage mit den Seilzug im Netz finden, falls der Seilzug oder das Auflegen des Seilzuges zum Problem wird.

MfG. Dietmar
Zitieren
#33
Hallo Dietmar
Piezo tauschen war erstmal fehlerausschlussverfahren
Neue sollen ja für den Empfang richtig was bringen
Das würde ich zum Schluss machen
Sollen es die piezo mit dem blauen oder schwarzen Punkt sein?
Wie ich gelesen habe, hat das auch was mit trennschärfe und verzerren zu tun
Und die könnte ich dann auch für meinen Sternrecorder R160 nutzen
Also gleich 10er pack kaufen

Mit dem Tuner hab ich gelesen
Hatte ja schon mal einen draußen und mich gewundert dass er nach dem Zusammenbau noch funktionierte
Hatte sogar bei den SMD nachgelötet
Wird also gemacht

Gruß
Jürgen
Zitieren
#34
Hallo Jürgen

Meines Wissens sind die Farbpunkte für die maximale Durchlass-Frequenz der Piezofilter zuständig . Zu  DDR Zeiten wurden nicht nur 10,7 Mhz  genommen , sondern auch z.B. 10,65 Mhz oder 10,75 Mhz . Dabei waren diese Piezofilter jeweils mit einem bestimmten Farbpunkt gekennzeichnet.
Für den Holz-Stern Recorder brauchst du keine Piezofilter , dort ist noch alles  ohne Piezofilter und Schaltkreise aufgebaut .

MfG. Dietmar
Zitieren
#35
Hallo Dietmar
dann werde ich mal nach sowas Ausschau halten, da gibts ...
"Keramik ZF Filter , Piezofilter 10,7 MHz , MuRata"
mit Bandbreite 150 / 180 / 230kHz
wie ich wo gelesen habe, haben letztere nicht ganz so gute Trennschärfe, klingen dafür weicher
oder doch die goldene Mitte mit 180kHz?
Sollte man eigentlich auch wechseln, wenn der UKW Empfang noch brauchbar ist, bzw. woran merkt man, dass ein Wechsel Sinn (z.B. wenn UKW leicht verzerrt ist) macht?
Gruß
Jürgen
Zitieren
#36
Moin moin Jürgen,
idR macht sich ein defekter Pizo mit vermindertem UKW Empfang bemerkbar
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#37
Hallo Harry
Wenn man den Empfang schon als ganz gut empfindet, macht’s also keinen Sinn den zu wechseln
- in der Hoffnung das es noch besser wird
- bzw. Vorsorglich zu wechseln weil die nicht das ewige Leben haben

Wenn man ein bisschen Perfektionist sein möchte
Ist MuRate eine gute marke
Und welche Bandbreite empfiehlt sich?
150 / 180 / 230 oder 300 kHz?

Gruß
Jürgen
Zitieren
#38
Hallo Jürgen

Im SKR700 befindet sich das Piezofilter SPF10,7 U190 . D.H. es hat eine Bandbreite von 190 Khz bei 3 dB .
Nachlesen kannst du es hier :
https://www.hobbielektronika.hu/forum/ge...?id=261900


MfG. Dietmar
Zitieren
#39
Hallo Jürgen,
Murata ist eine der bekanntesten Markenfirma von Piezofiltern aller Art
Bei bekanntlich gutem Empfang macht ein Austausch idR keinen Sinn.
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SKR700 - Ein DDR Spitzengerät restaurieren und reparieren Kurzschluss 111 29.236 17.05.2017, 22:50
Letzter Beitrag: Kurzschluss

Gehe zu: