Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
VEF 214 - Rischeln und Rascheln
#1
Bei mir ist ein VEF 214 eingedrudelt.


.jpg   IMG_9903.JPG (Größe: 194,24 KB / Downloads: 348)


Er macht mir Kopfzerbrechen. Der Empfangsteil funktioniert tadellos. Bis zur DIN-Buchse ist aus das Tonsignal gut. Irgendwo im NF-Verstärker kommt es zu starken Störungen: eine Art lautes Rischeln und Rascheln. 

Bis jetzt bin ich nicht fündig geworden, obwohl ich ungefähr alles gemessen und begrabscht habe, was es zu messen und begrabschen gibt. 

Gibt es in dieser Runde einen hellen Geist, der Licht ins Dunkel bringen kann?

   
Zitieren
#2
Hallo

Normqalerweise arbeite ich mit einem Oszillographen um den Fehler einzukreisen.
Vorne weg würde ich erst ein mal die  Alubecher ( Elkos ) überprüfen , meist sind die nicht mehr in der Norm.
Um den Fehler genauer einzukreisen würde ich mittels  Elko ca. 10µF die Basis von den Transistoren, nacheinander
hinter den Lautstärkeregler beginnend, auf Masse legen . Meist prasselt der Vorstufen Transistor , es kann auch ein Widerstand mit Kappenfehler als Ursache nicht ausgeschlossen weden.

MfG. Dietmar
Zitieren
#3
Habe bei einem ähnlichen Fehler nach langer Suche aus Verzweiflung alle C's und Transistoren gewechselt - nichts.
Ein Widerstand hatte einen Kappenfehler.
Habe sie sicherheitshalber einseitig hochgelötet und mit dem Ohmmeter gemessen.
Beim Übeltäter hat die Anzeige stark "gezappelt".

Bernd
Zitieren
#4
Ich denke wir sollten uns mit dem Beitrag nicht weiter beschäftigen.
Er soll doch erst mal das machen was im bei RM.org empfohlen wurde.
Außerdem wird er in den nächsten Tagen bei uns gelöscht wenn er seine Angaben im Profil nicht ändert.
Mitglieder die Crossposting mit verschiedenen Namen betreiben sind hier nicht gerne gesehen.
Da raschelt es auch bei mir.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#5
Hallo Richard,

sehr gut!! Thumbs_up
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#6
Danke für die Ratschläge von Dietmar Klaus und capstan.

Ich habe mich des 'crossposting' schuldig gemacht, ja, die Liebe zu alten Radios treibt seltsame Blüten. Manchmal stelle ich sogar eine Frage oder gebe ich eine Antwort bei Vintage Radio oder dem Antique Radio Forum...

Das will man beim Radio-Bastler-Forum aber nicht, da ist man ganz streng...

So lösche denn, wer löschen muss… Tot ziens!
Zitieren
#7
Noch ein Bericht in die Runde. Das Radio läuft. Ein Radiofachmann hat mir via das radiomuseum den erfolgreichen Tipp gegeben. Der Trimmer-Potentiometer R66 war kaputt, ganz und gar.

Kreuzbestäubung hat hier zum Ziel geführt, man dankt dem klugen Meister.

Es zeichnet: rojosuiza
Zitieren
#8
Ja, dann gratulieren wir Dir doch zur gelungenen Reparatur.

Nicht nur hier ist "crossposting" übrigens unerwünscht. Das ist überall so. Crossposting bedeutet ja nur, dass man Reparaturen nicht in zwei Foren gleichzeitig behandelt.

Die Meisten von uns sind ja auch in mehreren Foren. Das ist ja nichts Verwerfliches.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
rojosuiza
Das Mitglied wurde wegen Verstoßes gegen die Regeln, Nutzungsbedingungen und Uneinsichtigkeit gelöscht und gesperrt.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren


Gehe zu: