Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nordmende Tannhäuser U330 Kein Empfang!
#1
Habe mir auf dem Flohmarkt einen Nordmende Tannhäuser ( U330 mit der fortlaufenden Nummer 54858) gekauft.
Liebe Forum Freunde ich brauche wieder etwas Hilfe von Euch.Habe das Röhrenradio über einen Stell Trenntrafo betrieben und dabei bemerkt das doch ein Empfang da ist aber nur ganz leise.An die Nfstufe mein Tonband angeschlossen das funktioniert einwandfrei.
Ich hätte eine Bitte an Euch insbesondere der Jupp, kann ich vom Forum einen Schaltplan haben.Bei Ebay wird der nicht angeboten. Huh Smiley61
Zitieren
#2
Moin moin Horst,
schön mal wieder etwas von dir zu lesen.

Mit dem Tannhäuser hast du nicht nur, ein klanglich gutes Radio sondern auch Empfangsstarkes Radio an land geholt.
Der einzige Nachteil dieser Röhrenradiofunde der fünfziger Radios ist und bleibt, der mitunter etwas aufwendige Austausch zumindest aller Anodenspannungsführenden Papierwickel Kondensatoren, mehr dazu mal hier: https://radio-bastler.de/forum/showthread.php?tid=10372
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#3
Hallo zusammen,

eigentlich nicht meine Baustelle, aber...ist es so schwierig, die Forumsregel, an welche vor wenigen Stunden noch erinnert wurde, zu befolgen?

https://radio-bastler.de/forum/showthread.php?tid=11096


Heute muss ich mich mal aufregen...und dabei ist erst 7 Uhr. Vielleicht helfen Kaffee und Frühstück  Smile Angel  

Dirk
---
Viele Grüße aus dem Ruhrgebiet...Dirk
Zitieren
#4
Hallo Jogi, ich hab den Titel mal geändert und in Reparaturen verschoben.

@Dirk, Montags schon aufregen um 07:.. geht ja gar nicht.....

ich möchte es dem Jogi nachsehen da er nicht so oft hier ist. Den Schaltplan habe ich leider auch nicht gefunden, Jupp vielleicht? Von dem Chasis 330 gibts mehrere Pläne, wie die sich unterscheiden??
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
@dietmar: Frühstück hat geholfen - alles wieder gut  Smiley20 Heart
---
Viele Grüße aus dem Ruhrgebiet...Dirk
Zitieren
#6
Moin,

https://www.dropbox.com/s/2aq7gxaz6qz5sp...3.zip?dl=0

Beste Grüße

Peter
Zitieren
#7
(13.08.2018, 06:38)radioharry schrieb: Moin moin Horst,
schön mal wieder etwas von dir zu lesen.

Mit dem Tannhäuser hast du nicht nur, ein klanglich gutes Radio sondern auch Empfangsstarkes Radio an land geholt.
Der einzige Nachteil dieser Röhrenradiofunde der fünfziger Radios ist und bleibt, der mitunter etwas aufwendige Austausch zumindest aller Anodenspannungsführenden Papierwickel Kondensatoren, mehr dazu mal hier: https://radio-bastler.de/forum/showthread.php?tid=10372

Lieber Freund radioharry!
Habe jetzt am Wochenende Zeit gehabt und das Radio geöffnet. Da überall neue Kondensatoren eingebaut wurden.Nehme ich an. das Radio wurde tot saniert.Am Metallgehäuse ist doch eine Papier Fahne angebracht da bin ich auf die Lötstelle EF1 G2  mit einem Kondensator mit einem Stück Draht auf den Lautstärkeregler und siehe da jetzt hatte ich Empfang auf allen Bereichen,aber nicht ganz sauber.Heute habe ich mir den Schaltplan vom Internet geholt dank Eurer Hilfe. Weißt Du einen Rat,wo ich den Hebel ansetzen muss.Hat da etwa ein Schaltkontakt die Finger im Spiel. Viele Grüsse vom Horst Smiley61
Zitieren
#8
Hallo Horst,
da haste aber bestimmt eine "....harte Nuss" zu knacken.
Lasse uns zuerst den Schaltplan vergleichen, meiner ist vom Chassis 0/633 Stereo, die Röhrenbestückung dann ECC85; ECH81; EF89; EBF89; EAA91; ECC82; ECC83; El84; EL84, ist deiner der Selbige ?
Falls Ja, kommt das demodulierte AM/ZF-Signal aus Pin 1 der EBF89 heraus und geht dann direkt in Pin 2 des AM/ZF-Filter 5 hinein und kommt dort selektiv aus Pin 5 dieses Filter heraus.
Geht dann durch R138 und C 138 = 4700pF, sowie dem Kontaktumschalter (Wellenschalter) r7 - r8 und C139 und C140 in den weiteren Schalter e9 - e8 - d9 - d8 und R156 in den Sprache Klangschalter B6 - B5 und Steckkontakt 1, in den Lautstärkeregler......von da an, funktioniert ja lt. deiner Beschreibung die Signalverstärkung.
Bei UKW unterscheidet sich nur der Signalweg von Wellenschalterkontakt r8 - r9
Drucke dir mal den Plan aus und ziehe mit nem "Edding" diesen Signalweg und kontrolliere ihm am "lebendem Objekt" vermutlich ist da was außer dem Lot (Ver....lötet).
Bei weiteren Fragen, liste uns dann bitte alle Elektrodenspannungen die an den Röhrenpins von AM/FM-HF und AM/FM-ZF anliegen, auf.
M.f.G.
harry


--------------------------------------------------------------------
- Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#9
Hallo Jogi 72
die Zitierfunktion ist nicht dazu gedacht bei jeder Antwort den vorhergehenden Beitrag zu wiederholen bitte berücksichtige dieses das macht keinen Sinn.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Stassfurt Tannhäuser 10E 153 von 1955 BK290 5 354 27.05.2018, 13:58
Letzter Beitrag: Daniel
  Stassfurt Tannhäuser 10E 153 von 1955 Peter-MV 85 11.365 13.02.2018, 22:38
Letzter Beitrag: Pitter
  Nordmende Tannhäuser 7004S (S330) Dietmar 22 5.805 08.10.2017, 10:34
Letzter Beitrag: Dietmar
  Nordmende Tannhäuser 57 - 3D Gasherbrum 43 5.098 12.04.2017, 20:15
Letzter Beitrag: Gasherbrum
  FM Empfang verzerrte Wiedergabe Daniel 25 5.430 01.02.2017, 01:34
Letzter Beitrag: Andreas_P

Gehe zu: