Themabewertung:
  • 3 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mende Weltklasse
#1
Hallo Freunde,

heute will ich euch mal ein Radio zeigen, das wohl viele Jahrzehnte einer mehr als ungünstigen witterung ausgesetzt war. Das Gerät habe ich damals vom oberen Sachsen im tiefsten Winter aus der Nähe von Schneeberg abgeholt. Es war kurz vor Weihnachten und so konnte man den bergmännischen Weihnachtsmarkt dort bewundern.

Zurück zum Radio. Das Gerät war nur noch eine ruine. Anfangs ärgerte ich mich, dass ich den weiten Weg überhaupt gefahren bin. Das Gehäuse war nur noch in Einzelteilen. Viele Furnierteile waren weg. Ein wahres Trümmerfeld. Das Chassis war durch Rost so in Auflösung. Einige Teile, so z. B. die Skalenrahmen waren nur noch als Reste vorhanden. Der Lautsprecher hatte Durchrostungen. Der Drehko hat im Inneren eine Verbindungsachse der beiden Rotoren aus Keramik. Die war zerbrochen.

Was tun mit einem solch hoffnungslosen Fall? Die Blöße mit Entsorgen wollte ich mir nicht geben. Also wurde das ohnehin narbige Rostchassis mit Rostumwandler behandelt. Das sah hinterher alles noch viel schlimmer aus. Also wurde mit der Drahtbürste gearbeitet. Ein freundliches Mitglied, dass ich von der GfGf kenne, verkaufte mir einen Lautsprecher und den Drehko mit den Skalenanbauteilen. Also sollte nun auch repariert werden.

Der Netztrafo und auch die HF-Eisendrossel hatten Funktion. Und nach Wochen - tatsächlich lief die Rostlaube wieder. Dabei sehr gut.

Im Regal sah das Radio ja wieder sehr gut aus. Aber bitte   n i c h t   öffnen! So ging das Jahrein, Jahraus. Bis ich bei ebay ein Komplettchassis fand. Wieder sehr rostig. Aber noch besser als meins. Ich habe es ersteigert. Das war nicht mal billig.
Tja, so stand es bei mir in der Werkstatt. Ich überlegte lange, ob ich etwas damit anfange.

Abstoßend war für mich der Rost. Nun kam ich auf das Experiment mit der Oxalsäure. Ich berichtete bereits. https://radio-bastler.de/forum/showthread.php?tid=11284

Nun hatte ich ein rostfreies Chassis. Die guten Zusatzteile. Jetzt wird das gesamte Chassis komplettiert. Im Laufe der Jahre konnten Freunde von meinem Ersatzchassis nämlich einige Ersatzteile gebrauchen. Die habe ich gerne gegeben, weil ich ja die Teile doppelt habe.

Nun wird es am Samstag spannend ich werde auf mein vorbereitetes Reservechassis die fehlenden Ersatzteile montieren. Ich hoffe, dass sich die Funktion wieder herstellen läßt. Bitte drückt mir mal die Daumen.

Hier als Erstes das Schaltbild.

   

So sieht das Radio komplett aus. Man kann sagen außen hui

   

Die Skala war ursprünglich nicht mehr vorhanden. Hier der Zukauf mit Skalen

   

Das komplette Gerät von hinten. Der Lautsprecher war Zukauf.

   

Das Chassis. Rost, so weit das Auge reicht.

   

Schaut Euch die Rostpocken an. Schön ist was anderes.

   

Tja, man kann hier nur sagen: Mende hoffentlich gut - alles gut.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
Hallo, Andreas,
Natürlich drücke ich Dir die Daumen. Das ist eines meiner Traumgeräte - mit der großen Doppelskala. Ich bin natürlich sicher, dass das Komplettieren ein Kinderspiel für dich sein wird und wünsche wenig Überraschungen.
Gruß!
Ivan
Zitieren
#3
Das wird wieder ein schönes Radio, von innen wie außen, da hab ich keine Bedenken!
Gruß,
Uli
Zitieren
#4
Ich glaube auch Andreas, dass das Radio bei dir durch den Gesundbrunnen geht. Smiley14

Zitieren
#5
Hallo Andreas  Smile

Dieses Radio sieht wirklich schön aus (der Rost natürlich nicht), und ich drück Dir dolle beide Daumen für morgen  Thumbs_up  Thumbs_up
Bin schon auf die Fortsetzung Deines Berichtes gespannt, und hoffe, es wird gut  Blush

Herzliche Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#6
Hallo Andreas,
ein tolles Radio und wie ich Dich kenne,
wird auch das Innenleben, bald wieder wie neu erscheinen.
Da fällt mir ein, ich habe noch den "großen Bruder" im Regal stehen, den "S1934C",
da muss ich auch mal ran...
Viele Grüße,
Rolf
Zitieren
#7
Hallo Andreas,

wie ich dich kenne, wird das Gerät mal im wahrsten Sinne des Wortes auch weltklasse aussehen.
Immer guten Empfang und viele Grüße - Uwe
Zitieren
#8
Hallo Freunde,

danke für Eure Zuversicht. Ja, ich denke auch, der Umbau geht heute Abend ohne größere Probleme von statten. Aber wer weiß.

Ja, Rolf, Du hast natürlich wieder den Goldstaub unter den Mende's. Den Mende 34. Hüte ihn Dir!

Ich Doofer hatte den ja auch. Hatte mich damals beschwatzen lassen: "Was ist schon ein Mende 34 gegen einen so schönen Telefunken Arcofar 1000?" Ein Radio, mit dem ich mich nie anfreunden konnte. Zudem noch Schrott. Gut, so habe ich wenigstens dem Harald eine Freude gemacht und uns. Denk an den schönen ausführlichen Reparaturbericht.

Neulich sollte in den Kleinanzeigen von ebay wieder so ein Gerät verkauft werden. Der Verkäufer schrieb mich jeden Tag an, ich habe jetzt wieder ein höheres Gebot. Der wollte ausloten. Nein, ich hatte verzichtet. So bleibt es halt beim Mende Weltklasse.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
Hallo Andreas,

wenn du Detailbilder vom Weltklasse WK brauchst, dann bitte melden. Ich habe Ende 2011 auch mal einen aufgearbeitet und einige Bilder gemacht. Mein Weltklasse war in einem sehr guten Zustand und spielt heute noch einwandfrei.
Hier eine kleine Auswahl von Bildern.

   

   

   

   

   



Grüße Falk
Grüße aus dem Landkreis Sächsische Schweiz-Osterzgebirge.
Zitieren
#10
Hier gibt es noch das ART Schaltbild des Mende Weltklasse W.

   
Zitieren
#11
Hallo Freunde,

natürlich spielt mein Mende Weltklasse wieder. Es waren viele Fehler zu beheben. Aber ich habe alles fest gehalten. Ein ausführlicher Reparaturbericht erfolgt.

Aber ich habe das Gefühl, ich muss das Radio noch mal öffnen. Schaut doch mal auf die unterschiedlichen Schaltbilder. Auf dem 1. von mir geladenen Schaltbild hat der Drahtregler an der Regelröhre RENS1294 2 Kiloohm. So einer befand sich auch in meinem "Rostklumpen". Allerdings ist einem von der Optik her schon klar, dass dieser nicht original ist.

In meinem Reservechassis befand sich aber ein 20 Kiloohm Drahtregler. In dem von Dietmar (DiRu) bereit gestellten ART-Schaltbild wurde auch tatsächlich ein 20 Kiloohm Drahtregler angegeben. Tja, nun habe ich wohl falsch gehandelt. Den richtigen Regler ausgebaut und den falschen mit 2 Kiloohm eingebaut.

Beim Probelauf fiel mir auf, dass man gewisse Stationen nicht gut leise regeln kann. Teilweise ist die Zimmerlautstärke bei zu gedrehtem Poti bereits überschritten. Dann gibt es aber auch bei schwächeren Stationen die Erscheinung, dass die Lautstärke erst kurz vor dem Rechtsanschlag richtig laut wird.

Die Frage an unsere versierten Fachleute, was ist denn nun richtig? 2 Kiloohm oder 20 Kiloohm? Ich tendiere zu den 20 Kiloohm. Mich macht es allerdings skeptisch, dass in der Kathode der 1294 20 Kiloohm geschaltet sind.

Tja, somit darf ich wohl noch mal nachbessern. Blush

Falk, Dir noch mal besonderen Dank für die Bilder Deines Mende-Radios.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#12
Andreas,
das 20 kOhm Poti ist schon richtig. Mit einem 2 kOhm Poti ergibt sich ein unzureichender Regelbereich.

Bei den "Lange-Nowisch" Schaltbildern hat sich bekanntermaßen so mancher Fehler eingeschlichen. Man muß daher eigentlich immer auf Plausibilität überprüfen. Ansonsten kann man die Geräte "verschlimm-bessern".

Aber hier nun noch die originale Schaltung aus den Mende Service Unterlagen, frisch eingescannt.

   

Mende hat nur Bezeichnungen in seine Schaltbilder eingetragen. Deshalb ist noch die Stückliste dazu erforderlich.

Bei dem fraglichen Poti handelt es sich um R2 - und der ist mit 20 kOhm ausgewiesen.

Im Mende Schaltbild ist die Spannung an der Kathode der 1. HF Röhre mit 100V angegeben. Auch das ist in Übereinstimmung mit dem 20 kOhm Poti.

   

Gruß, Dietmar
Zitieren
#13
(05.10.2018, 02:01)Andreas_P schrieb: Schaut doch mal auf die unterschiedlichen Schaltbilder. ...
Die Frage an unsere versierten Fachleute, was ist denn nun richtig? 2 Kiloohm oder 20 Kiloohm? Ich tendiere zu den 20 Kiloohm. Mich macht es allerdings skeptisch, dass in der Kathode der 1294 20 Kiloohm geschaltet sind....

Hallo Andreas.

Ich bezeichne mich mit Blick auf das behandelte Radio zwar nicht als versierten Fachmann, aber der Sache sollte doch einfach beizukommen sein:

a) Probiere doch einfach aus, welcher Wert die günstigste Regelung bringt. 20 k halte ich nicht für soooo ungewöhnlich. Ich habe dazu mal das Schaltbild eines (völlig) anderen Gerätes verlinkt, nur zur Anschauung:
https://nvhrbiblio.nl/schema/Telefunken_8H43GW.pdf
Bei einem solchen Gerät musste ich kürzlich den Ersatz des defekten LS-Reglers auch "ertesten".

b) Wenn jemand ebenfalls Besitzer eines solchen Mende-Geräts ist, so könnte verglichen werden.


Gruß
k.
Nachtrag: DiRu war 2 Minuten schneller
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren
#14
Hallo Dietmar,

vielen Dank für die weiteren Schaltunterlagen und für Deine, wie immer, plausible Erklärung.

Hallo Klaus auch dir vielen Dank für Deine Mühe.

Ja, Ihr seht manchmal, wie schnell man "verschlimmbessert" Vor Allem hatte ich 2 Schaltbilder zur Verfügung. Eines mit besagtem Fehler und ein korrektes. Im Rostchassis war der 2 Kiloohm-Regler verbaut. Im Reservechassis, an dem übrigens nur der Netzteilkondensatorblock entfernt wurde, war besagtes 20 Kiloohm-Poti verbaut. Man hätte stutzig werden müssen und nur mal vergleichen. Aber so ist das eben. Zur Strafe muss ich heute Abend noch mal das komplettierte Radio zerlegen und die Potis tauschen. Danach berichte ich hier weiter.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#15
Das 20 kOhm Potentiometer ist nicht bei Mende "erfunden" worden. Vielmehr gibt es eine entsprechende Schaltungs-Empfehlung von Telefunken.

   

Damit kann es keinen Zweifel mehr an dem Wert 20 kOhm geben.

Dietmar
Zitieren
#16
Hallo, Andreas,
Dann solltest Du das Radio wieder aufschrauben. Zum Glück nur noch ein Mal.
Ich freue mich sehr über die schöne Weltklasse. Wie erwartet, super gemacht.
Gruß!
Ivan
Zitieren
#17
Jetzt wird es noch spannender: "Lange-Nowisch" ist nicht gleich "Lange-Nowisch"!
Anscheinend kommt es auch auf die Auflage an.

Hier der Scan aus der 5. Auflage von 1956. (brauner Einband; kein Leinen)

   

Ja, und da ist der Widerstandswert des Potis deutlich mit 20 kOhm zu erkennen.
Zitieren
#18
Wenn ich den Abstand der Ziffer zu kO in der ersten Schaltung genaue betrachte, die Null hinter 2 ist verschwunden aber der Platz ist da.
Gruß!
Ivan
Zitieren
#19
Hallo Radiofreunde,

was mir beim Vergleich des Telefunken Schaltbeispiels mit der Schaltung des Mende Weltklasse aufgefallen ist ist der Unterschied in der Art wie die Verstärkung der HF-Vorstufe beeinflusst wird. Bei der Telefunken Schaltung wird lediglich das Spannungspotential an der Kathode über den Spannungsteiler (30K-Widerstand und 20K-Poti) verändert, das Steuergitter der Röhre liegt fest auf Masse. Bei der Weltklasse hat man das etwas anders gelöst, hier wird die Spannung an der Kathode auf ein festes Potential gelegt und über das Poti die Gittervorspannung verändert. Der Effekt bleibt aber in beiden Fällen der gleiche, das Steuergitter wird negativer oder positiver gegenüber der Kathode, je nach Stellung des Potis, somit wird der Stromfluss durch die Röhre verändert und dementsprechend auch die Verstärkung. Von einer Lautstärkereglung würde ich hier eigentlich eher nicht sprechen, die Stärke der HF zum eigentlichen Audion wird geregelt was natürlich auch einen Effekt auf die Lautstärke hat. Eine "echte" Lautstärkereglung gab es dann etwas später als man den Regler tatsächlich in den NF-Zweig eingefügt hat.
Grüße aus Ingelheim am Rhein,
Norbert (DF8PI)
Zitieren
#20
Lieber Dietmar,

Dir wieder vielen Dank für die ausführliche Klärung. Es ist doch immer wieder interessant, was Du uns für Unterlagen zur Verfügung stellen kannst.

ja, Norbert, von einer heute gewohnten Lautstärkenregelung ist das Gerät natürlich weit entfernt. Aber die hochfrequente Regelung erfüllt trotzdem ihr Aufgabe.

Wie ging es nun weiter? Ich hatte einige Teile vom Rostchassis auf das jetzt zu verwendende umgebaut. Der Kondensatorblock für das neue Chassis war nicht vorhanden. Daher kam er auch vom Rostchassis.

So erhielt ich langsam ein komplettes, sehr gut aussehendes Chassis. Einer ersten Inbetriebnahme stand nun nichts mehr im Wege. Nach dem Einschalten das gewohnte leise Brummen. Dann haben die beiden HF-Röhren ihre Betriebsdaten erreicht - und das Gerät spielte. Mit Einschränkungen. Der Empfang fiel laufend komplett aus. Drehen am Wellenschalter ließ das Gerät wieder ertönen. Die Kontakte des Wellenschalters mußten gründlich gereinigt werden. Ich habe dazu Spiritus auf ein Holzstäbchen mit Lederstreifen gegeben. Diese Teile kenne ich noch vom Fernmeldesdienst der Post. Damit wurden Relaiskontakte gereinigt. Es wunderte mich, dass es so etwas noch gab.

Auch hier im Radio erfüllten sie diese Aufgabe perfekt. Die Kontakte wurden schön sauber. Danach habe ich mit einem Zahnstocher kleinste Tropfen Ballistol auf die gereinigten Kontakte gegeben. Die Kontakte befinden sich übrigens unterhalb der 2 Bandfilter. Ich werde mal die 2 Bandfilter aus dem Rostchassis bauen und den Aufbau hier zeigen.

Der Empfang war nach dieser Reinigung schon mal stabil. Allerdings fiel auf, dass der Empfang beim Drehen am Drehko sprunghaft laut und leiser wurde. Die beiden Drehkorotoren sind mit flexiblen Drähten mit den einzelnen Anschlüssen verbunden. Ein Draht war abgerissen und berührte beim Drehen die Masse vom Drehkogehäuse. Hier mußte neu verlötet werden. Auch hier war nun Ruhe.

Nun kommen wir noch mal zum falschen Lautstärkenpoti. Das Chassis war ja mittlerweile eingebaut. Trotzdem konnte die Lautstärkenregelung nicht richtig sein. Ein Blick auf beide, mir zur Verfügung stehenden Drahtpotis zeigte es. In einem Schaltbild waren 2 Kiloohm angegeben. Im anderen 20 Kiloohm. Ich hatte in meinem entrosteten Chassis tatsächlich das 20 Kiloohm Poti. Hätte ich gleich verglichen, dann hätte ich gesehen, dass ART das 20 Kiloohm-Poti angibt. So war ich so schlau und habe das nachträglich verbaute 2 Kiloohm-Poti vom Rostchassis übernommen. Aber das steht ja weiter oben.

Ich bereinigte den Fehler, indem ich das Radio noch mal zerlegte. Die Regelung der Lautstärke funktioniert jetzt viel besser.

Nun stellte ich leider fest, dass die 2 Kreise in dem Radio nicht so ganz synchron laufen. Die Sender hört man also 2 mal auf der Skala. Ich möchte jetzt nicht so gerne an den Abgleichern drehen. Leider gibt es hier wohl keine Abgleichanleitung. Na, wenn der Dietmar (DiRu) nicht wieder etwas hervor zaubert. Dann würde ich natürlich einen Abgleich versuchen. Es würde mich aber sonst auch nicht stören, wenn das bei einem über 80 Jahre alten Radio nicht ganz perfekt läuft. Das Gerät übernimmt ja keine Dauerbeschallung mehr.

Ich zeige Euch jetzt mal wieder einige Bilder:

Hier das Chassis von unten mit dem falschen Poti

   

Hier sieht man der Draht ist ab. Die Klappe wurde mit einem Schraubenzieher blockiert. So entstehen übrigens verbogene Abdeckungen.

   

Das Chassis von oben und von vorne. Ach, ist das jetzt ein Unterschied!

   

   

Hier das komplette Radio. Es spielt

   

Und noch ein Blick ins Innere.

   

Hier das Poti, das ich wieder verbauen muss. Das Schöne: Es funktioniert mit Schalter tadellos.

   

Also, Radio noch einmal zerlegen und Poti montieren. Hier ist es jetzt verbaut.

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mende 330 WDK Andreas_P 29 1.426 Gestern, 16:42
Letzter Beitrag: Morningstar
  Mende Europaklasse Mendefreund 7 363 13.10.2019, 10:09
Letzter Beitrag: Mendefreund
  Mende Weltklasse Pinsel 53 2.894 09.08.2019, 13:44
Letzter Beitrag: Pinsel
  Mende 156W Bakelit Mendefreund 15 1.728 02.07.2019, 10:05
Letzter Beitrag: Enno
  Radio Mende Weltklasse WK-G Hans 260946 8 1.145 08.12.2018, 02:19
Letzter Beitrag: Andreas_P

Gehe zu: