Themabewertung:
  • 3 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mende Weltklasse
#21
Respekt, Andreas  Thumbs_up

Dein Mende sieht ja auf jeden Fall schon wieder richtig gut aus, und es freut mich, daß er spielt  Smile
Ich staune auch immer wieder über Deine Geduld & Beharrlichkeit, Du bleibst immer an der Sache dran  Rose

Herzliche Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#22
(08.10.2018, 19:12)Andreas_P schrieb: Die Klappe wurde mit einem Schraubenzieher blockiert. So entstehen übrigens verbogene Abdeckungen.

...und verbogene Kondensatorplatten Smiley34

*duckundweg

Sehr schönes Radio! Du verbeißt Dich ja immer, bis Du alle fehlenden Teile gefunden hast - hat sich mal wieder gelohnt.
Gruß,
Uli
Zitieren
#23
Hallo Andreas,
da hast Du, wie immer, mal wieder eine tolle Arbeit abgeliefert.
Jetzt kannst Du das Gerät auch von hinten zeigen...

Viele Grüße,
Rolf
Zitieren
#24
"Nun stellte ich leider fest, dass die 2 Kreise in dem Radio nicht so ganz synchron laufen. Die Sender hört man also 2 mal auf der Skala."

Vermutlich handelt es sich weniger um verstimmte Schwingkreise als vielmehr um ein Masse-Problem des Drehkos.

Einen solchen Fehler hatte ich beim Lange 2K3W, bei dem der Drehko ersetzt werden mußte. Mit dem ersten "Ersatz" gab es genau das gleiche Problem. Erst nachdem ein Drehko fachmännisch (!) mit Hilfe der Werkstatt meines Freundes eingebaut wurde, war der Fehler behoben.

Prüfe daher, ob die Masse-Verbindung des Drehkos 100% in Ordnung ist. Falls das nicht der Fall sein sollte, ergibt sich eine unerwünschte - und viel zu hohe - Kopplung der beiden HF Stufen.


"Na, wenn der Dietmar (DiRu) nicht wieder etwas hervor zaubert."


In den originalen Mende-Unterlagen steht darüber nichts. Im Grunde ist der Abgleich eines (neuen) Zweikreisers unkritisch. Aber nach ca. 80 Jahren und einigen möglichen zwischenzeitlichen Umbauten kann das schon anders sein. Vorschlag: bring die Kiste mit. Dann schauen wir mit dem Specki uns das an.

Gruß, Dietmar
Zitieren
#25
Hallo Dietmar,

ja, das mit dem Lange hattest Du mir seinerzeit gesagt. Deshalb war es das Erste, was ich geprüft hatte - die Masserverbindungen. Dabei war mir ja das abgerissene flexible Kabel aufgefallen, dass ich aber dann sofort wieder angelötet hatte. Auch die Spindeln hatte ich vorsichtig verdreht. Irgendwie reagieren die gar nicht.

Für Dein Angebot mit dem Specki danke ich Dir bereits heute sehr. Da komme ich natürlich gerne drauf zurück. Vielleicht hast Du noch eine Idee, wie der Gleichlauf besser wird.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mende 180w Antikefan 11 750 26.06.2018, 12:59
Letzter Beitrag: Florian
  Mende 275 WL Andreas_P 25 1.895 20.06.2018, 05:22
Letzter Beitrag: Uli
  Mende E 52 Radio Mann 5 1.035 17.10.2017, 21:26
Letzter Beitrag: navi
  Mende 180 WL Rolf (Bastelbube) Bastelbube 32 3.800 25.09.2017, 13:56
Letzter Beitrag: saarfranzose
  Frage zu Netzbrumm bei MENDE 148 G klausw 23 4.433 04.07.2017, 09:08
Letzter Beitrag: J.R.

Gehe zu: