Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fidelio- Neustadt-Glewe
#1
Hallo,
eigentlich wollte ich eine Pause beim Basteln einlegen. Geht aber nicht, weil mein Nachbar ein RFT- Gerät - (Fidelio, VEB Funk- und Feinmechanik Neustatd-Glewe /Meckl.) zum Entsorgen abtransportieren wollte. Habe ihm das Gerät entrissen und ein Bier mit ihm getrunken.
Das Gerät ist offensichtlich unverbastelt, die NF- Stufe funktioniert, ansonsten kein Ton. Jetzt will ich erstmal die kritischen Kondensatoren wechseln. Ein Schaltbild (GFGH) habe ich, allerdings keine Materialliste, Spannungsangaben, Seillaufplan.
Kann hier jemand helfen ? Wo kann ich das finden ? Gibt es Tipps und Hinweise ?
Ich würde mich über eure Unterstützung freuen. Danke.
Viele Grüße
Zitieren
#2
Wenn du mir deine E-Mail Adresse per PN schickst, dann kannst du das Werkstattbuch zu dem Gerät bekommen.
Es sind um die 10 MB Daten.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#3
Vielen Dank, hat wunderbar geklappt Smiley20 Smiley58
Zitieren
#4
Leider habe ich einen Dämpfer bekommen. Habe mal anhand der Spannungswerte aus dem Werkstattbuch von Morningstar (nochmals Danke) am Gerät nachgemessen und einen Schreck bekommen: die gemessene Spannung am Siebelko beträgt knapp 400 V statt 270 V. Gerät sofort ausgeschaltet, alle Röhren gezogen, Beleuchtungslämpchen herausgedreht und gemessen. Der Strom anstelle der Gerätesicherung (also Leerlauf) beträgt 50mA. Die Heizspannungen liegen bei 7,1 (EZ80) bzw. 7,5 V bei den übrigen Röhren. Die Sekundärwicklungen für die Spannungsversorgung (EZ80) haben 220 Ohm. Trafo wird nicht heiß, wobei ich mich nicht getraut habe, das Gerät dann mit der EZ80 (ohne weitere Röhren) lange eingeschaltet zu lassen.
Fragen jetzt für mich:

- Kurzschluss im Trafo ?
- EZ80 defekt ?
- Elkos in der Stromversorgung defekt ?
- oder sind etwa die Spannungen normal ?

Wie gesagt, habe mich nicht getraut, das Gerät längere Zeit eingeschaltet zu lassen, wollte mir hier erst einen Rat holen, wie ich weiter verfahren sollte.
Danke für eure Geduld
Zitieren
#5
Hallo

Hast du mal nachgesehen,ob das Gerät einen Wähler für die Netzspannung hat und dieser möglicherweise
auf einer zu niedrigen Spannung steht.
Ich kenne das Gerät leider nicht und es werden bestimmt noch eine Reihe fachkundige Hinweise kommen.
Bei korrekt eingestellter Netzspannung könnte evtl.ein Leiterschluß in der Primärwicklung für zu hohe
Ausgangsspannung sorgen.Ich würde zuerst mal den Netztrafo sekundärseitig abklemmen und die AC Ausgangsspannungen im Leerlauf messen 400V DC entsprächen ca 280 V AC.Sekundärseitige Probleme lassen
die Spannungswerte meist sinken.Kurzschluß bedeutet Spannung in die Knie,Strom in die Höhe,Feinsicherung löst aus.
Kannst du einen Meßfehler ausschließen? Befindet sich die korrekte Sicherung im Halter?

Grüße
Roman
Zitieren
#6
Hallo,

bist Du sicher mit den Spannungen ? Prüf mal, ob der Spannungswählschalter vielleicht falsch steht (sofern er einen hat, ich hatte zwar auch schon ein FIDELIO in der Mache, das war aber 1985 ^^ Hat der nicht 2 EL95 im Gegentakt ?). 220V ist bei heutigen Netzverhältnissen meist die falsche Stellung, wenn es noch eine 240V-Stellung gibt, muß diese eingestellt werden !

Dann würde ich mittels (Trenn-)Stelltrafo die Spannung entsprechend runterstellen.
Falls kein Stelltrafo zur Hand ist, kann man das auch mit Glühbirnen entsprechender Leistung machen, viell. gleich 2...3 Fassungen parallel schalten, diese Parallelschaltung dann in Reihe zur Netzspannungsversorgung des Radios schalten und dann mit verschiedenen Lampen probieren, daß genug, aber nicht zu viel Spannung rüberkommt. Über der Glühbirnenschaltung sollten dann so 40V abfallen. Eine gute Gelegenheit, mal ein bischen mit Strom/Spannung /Widerstand herumzurechnen und zu messen.

Es ist bei einem Netztrafo keinen Fehler denkbar, der bei stimmiger Eingangsspannung zu viel Ausgangsspannung bewirkt. Ein falsch stehender Eingangsspannungswahlschalter führt auch rel. schnell zur Kernsättigung, die den proportionalen Spannungsanstieg sekundär verhindert, die Konsequenzen sind aber für die Primärwicklung gefährlich, einige Sekunden gehts gut..
Also bei 110V-Stellung entsteht nicht die doppelte Spannung sekundär.. mehr als 30% Erhöhung sind nicht drin, mal so auf die Schnelle geschätzt.


Ohne Belastung laufen alle Spannungen etwas hoch, das ist normal. Deshalb haben die Elkos auch z.B. 350/385 V draufstehen, der höhere Wert ist kurzzeitig zulässig. 400V sind aber schon ne Hausnummer, das kann passieren, wenn 220V eingestellt sind, die reale Netzspannung aber schon bei 235V oder mehr liegt (253V sind zulässig! Das wäre zu hohe Netzspannung für die 220V-Stufe, deshalb immer 240V einstellen, das ist eine gute Empfehlung für die heutigen Netzverhältnisse) ... und die Schienen noch leer laufen.
Behelfsmäßig kann man die Anodenspannung mit 2 Glühbirnen in Reihe (z.B. 2x 15...ev noch 25 W) belasten, drauf achten, daß dadurch der Strom sekundär nicht zu hoch wird.

Gruß Ingo

(Ergänzung: Hatte Romans Antwort noch nicht gelesen, Kurzschluß von Windungen führt nicht zu Erhöhung der Spannungen, im gegenteil. Dann ist eine Kurzschlußwindung (schon eine genügt) im Spiel, die schnell zu Fehlerausweitung und Zerstörung der Wicklung führt, die Ua brechen dann alle zusammen...)
Zitieren
#7
Hallo

Ich hatte das Problem  mit einer teildefekten Wicklung (Primärseite) bei einem Telefunken Concertino7
(einige Windungen sind wegen Hitzeentwicklung,warum auch immer,kurzgeschlossen,weil der Kupferlack geschmolzen
war)gehabt. Das hatte einen ähnlichen Effekt,als ob man den Spannungswähler auf 150Volt eingestellt hat.
Sekundär gingen die Spannungen nach oben.Der Selenzylinder hat sich dann stinkend verabschiedet und den Stromkreis
"freigeschaltet".Im SI-Halter steckten 2A träge (!).
Als ich das Gerät in diesem Zustand bekam,lagen an der  Anodenwicklung ca300V eff AC an.
Den Trafo hatte ich dann mal zerlegt und abgewickelt und bin dabei auf den Schaden an der Primärwicklung gestoßen.
Was dafür ursächlich war,hatte ich nicht mehr nachvollzogen.Trafo,GR und Kondensatoren wurden ersetzt und dann
funktionierte das Radio wieder.

Grüße
Roman
Zitieren
#8
Hallo Roman,

viell. hat sich der Se-Gleichrichter aber wegen Kurzschluss verabschiedet und diesen auf den Trafo verlagert...
Der Se-Gleichrichter ist rel. robust was Überspannung angeht, da sich das auf die einzelnen Platten verteilt und Kurzschluß einer Platte nicht zum Ausfall führt..

Bei Trafo hängt halt jede Wicklung im -->verketteten Fluß und jede Kurzschlußwindung führt theoretisch zur Unterbrechung des Magnetkreises, der Kernfluß kann (theoretisch) nicht durch eine kurzgeschlossene Windung durchgehen...

Egal, es sind Deine Erfahrungen, den Fall können wir jetzt nicht mehr aufdröseln.
Gruß Ingo
Zitieren
#9
Hallo Ingo

....das ist auch schon zu lange her.Zumindest ging durch den GR nichts mehr durch.Die Sekundärwicklungen
waren(rein optisch)OK.Ich hatte den ganzen Draht abgewickelt,weil ich dahinter kommen wollte,was da passiert ist.
Meisten sinds  defekte Elkos/Kos,die für Spannungsprobleme sorgen und andere Bauteile mitreißen.

....na ja,unserem Kollegen helfen wir damit nun auch nicht weiter.

Grüße
Roman
Zitieren
#10
Hallo,
zuerst danke für die Hinweise und Anregungen.
Wir haben eine Netzspannung von ziemlich stabil 24o Volt. Der "Fidelio" kennt eine solche Spannungsvoreinstellung nicht, muss also bei 220V bleiben. Die Sicherung habe ich ausgetauscht (0,5 T), da nicht mehr erkennbar ist, welchen Wert die eingebaute hat - ist aber wohl noch original.
Ich habe jetzt mit einem anderen Meßgerät die Spannungen überprüft. Und zwar im Leerlauf, d.h. alle Röhren (inkl. EZ80), Skalenbeleuchtung raus.
Ergebnis: prim: 240 V
               sek.:   7,5 V (Hz. für EZ80)
                          7,7 V (Hz. für übr. Röhren
                           2x 300 V für Anoden an 1 und 7 der EZ80, (Anode geg. Anode ca.600V)
Bei kurz gesteckter EZ80 an Elkos: 380 V
Bleibt wohl nur Fehler im Primärkreis des Netztrafos, oder ?
Gruß Rainer
Zitieren
#11
Hallo Rainer

Lies dir bitte nochmal den Beitrag vom Ingo (ELEK) durch und versuche mal die Netzspannung durch eine Vorschaltlampe
zu Drosseln,sodaß du primär ungefähr auf die 220 Volt kommst und miss die Spannungen dann nochmal.
Dann sehen wir weiter.

Grüße
Roman
Zitieren
#12
Moin moin Reiner,
der Tipp, durch eine Vorschaltlampe die Netzspannung abzusenken, wird leider nicht funktionieren, denn der Widerstand des Glühfadens in der Lampe erhöht sich erst mit der Strombelastung, d.h. im Kaltzustand der Röhren im Radio ist die Spannung hinter der Lampe immer noch hoch, werden diese aber warm, dann fließt ein höherer Strom durch die Lampe und deren Widerstand erhöht sich wieder, was dann zu Folge hat, das sich die Netzspannung hinter der Vorschaltlampe erst dann erniedrigt.
Besser ist es dann, einen Festwiderstand, als Leistungswiderstand von ca. 4-8 Ohm/5W vor dem Netzeingang des Radios zu löten, dann ist der Effekt, das sich die Spannung erst bei Belastung absenkt, schon mal geringer, aber eben immer noch vorhanden, sollte aber bei kaltem Radio am Ladeelko keinesfalls mehr als ca. 360 V/DC in den ersten Einschaltsekunden betragen.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#13
Hallo ,

Einwand v. Harry ist natürlich berechtigt und der Alternativvorschlag mit dem ohmschen Widerstand auch.

Mein Plan war eher, daß er mit den Leerlaufgeschichten aufhört und normalen Lastzustand herstellt.
Dann kommt die Glühbirne auch rel. sicher "aus dem Knick* " und er hat gleichzeitig optische Kontrolle was abgeht.
Der Mensch mag das sehr, an einfach erfaßbaren Erscheinungen zu lernen, ich bin immer wieder erstaunt, wie schnell dabei ein "feeling" entsteht...
(Ein ohmscher Widerstand hat nicht die optische Kontrolle und muß die Leistung abführen, manchmal unbequem auf dem Basteltisch... aber natürlich kein großes Ding)

Leerlaufmessungen gut und schön, ist auch sinnvoll, aber wenn feststeht, der Netztrafo transformiert ohne Rauchzeichen, sollte man aus beschriebenen Gründen davon absehen, aus der Höhe der Leerlaufspannungen sekundär auf irgendwelche Fehler schließen zu wollen, da es diese schlichtweg nicht gibt, man jagt ein Phantom.

(Mein "Lehrgeld" mit unnötiger Leerlaufmessung: Ich wollte auch besonders vorsichtig sein und hab mein erstes eigenes Farbfernsehchassis CHROMAT... ohne Module in Betrieb genommen, die Stabilisierungsschaltungen waren aber mit Widerständen gebrückt (Aufwandsoptimierung), da sind mir natürlich gleich mehrere Elkos um die Ohren geflogen, denn die waren für die Spannungen unter Last ausgelegt... auch Schaltregler (also weitab v Rö-Technik Wink mögen Leerlauf zuweilen nicht... man sieht, Leerlauf ist manchmal nich so gut..)

*) "aus dem Knick": Harry meint den Unterschied zwischen Kalt- und Warmwiderstand durch das -->PTC-Verhalten einer Glühlampe, je dicker der Glühdraht, je ausgeprägter. Allerdings, sobald der Faden sichtbar leuchtet, wirds schon merklich linear (Strom ~ Spannung), aber noch lange nicht richtig ohmsch... " bevor die Lampe sichtbar leuchtet, kann der Spannungsabfall über der Birne sehr klein bleiben...

Gruß Ingo
Zitieren
#14
Hallo,
ich möchte mich hier mal in die Diskussion einklinken, denn hier droht was aus dem Ruder zu laufen. Zuerst einmal: An Deinem Netztrafo ist mit Sicherheit nichts defekt. Du schriebst, dass der Trafo für 220V ausgelegt ist, Deine Netzspannung beträgt aber 240V. Also liegt primär rund 10% mehr Spannung an. Das heißt, wenn die Sekundärspannungen ebenfalls 10% höher liegen, ist der Trafo i.O. Wichtig ist aber noch, drauf zu achten, dass die Spannungsangaben in Schaltplänen immer für die Normbelastung gelten. Wenn darauf nicht geachtet wird, kann es vor allem bei Spannungsangaben für die Anodenspannungen für Verwirrung sorgen.
Also:
- Heizung EZ80, unbelastet 7,5V minus 10%(rund 0,65V) ergibt 6,85V, die Heizspannung dürfte bei Normbelastung mit der EZ80 im Bereich von 6,3V liegen, stimmt also
- Das gleiche gilt auch für die Heizspannung der übrigen R'öhren
- Anodenleerlaufwechselspannung 300V, minus 10%(rund 40V), ergibt 290Veff. Die Spitzenspannung dieser Wicklung beträgt damit rund 400V!!! Eine unbelastete EZ80 lädt den Ladeelko natürlich auf diese Spannung auf! Es fließt ja bei gezogenen Röhren kein Anodenstrom! Damit wirkt auch nicht der Serienwiderstand der Röhrensysteme, der bei der EZ80 pro System ca. 120Ohm beträgt. Noch ein kleiner Tip. Schau mal auf die Spannungsangabe auf Lade- und Siebelko. Die ist bestimmt 350/385V. Daran erkennst Du schon, mit welcher Maximalspannung zu rechnen ist.
Der Trafo ist mit Sicherheit in Ordnung. Um das ganze Radio dauerhaft an Deiner Netzspannung von 240V zu betreiben, empfehle ich Dir, einen "Stromregler" aus der DDR, wie er noch oft in der Bucht angeboten wird, zu kaufen. Das ist ein regelbarer Spartrafo, an dem Du dann die gewünschte Ausgangsspannung einstellen kannst. Irgendwelche Vorwiderstände einzuschleifen, ergibt nur verpulverte Energie und viel Wärme. Denn bei einem z.B. 80W- Radio fließen auf der Netzseite immerhin 0,35A. Um 20V "totzumachen" brauchst Du einen 56Ohm- Widerstand, der dann eine Wärmeleistung von ca. 7W dauerhaft abgibt. Ein Vorschalt- Spartrafo 240V rein ---> 220V raus arbeitet fast ohne Verluste.

Upps, Ingo war schneller!
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#15
Servus,
Um keine Wärme zu verbrauchen reicht es einen Spartrafo netzseitig vorzuschalten , in diesem Falle mit einer 12-18V Wicklung kleiner Leistung, habe ich schon ab und zu gemacht und funktioniert perfekt.
Die Idee ist nicht von mir!


.jpg   230 auf 220 V.jpg (Größe: 27,68 KB / Downloads: 127)
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#16
(11.10.2018, 09:14)scotty schrieb: Um das ganze Radio dauerhaft an Deiner Netzspannung von 240V zu betreiben, empfehle ich Dir, einen "Stromregler" aus der DDR, wie er noch oft in der Bucht angeboten wird, zu kaufen. Das ist ein regelbarer Spartrafo, an dem Du dann die gewünschte Ausgangsspannung einstellen kannst.

Der Feutron Stelltrafo 1223 wurde ursprünglich für Fernseher und wegen Spannungsschwankungen im Netz verwendet, eignet sich aber hervorragend dafür.
   

Freundliche Grüße,
Arnold
Eine ECC83 und zwei EL84 reichen vollkommen aus für einen gewaltigen Stereo-Röhrenverstärker Smiley34
Zitieren
#17
Hallo,

ein Fidelio aus Neustadt - Glewe diente in der Fachschule für Rundfunkmechaniker als Corpus Delicti für die praktische Gesellenprüfung.
Der arme Kerl war arg geschunden, aber am Ende so eines Prüfungsmarathon gab er wieder Laute von sich.
Diese Gerät wurde von uns prophylaktisch schon lange vorher rein gezogen.

Von daher weiß ich noch heute um den schnörkellosen Aufbau, gerade im Netzteil.
Ein schnurgerader Netztrafo mit anschließender Siebung, klarer Wicklung für die Röhrenheizung.
Alles in allem kein Hexenwerk.
Wolfram hat es schon errechnet und kaum ein Parameter könnte bei 240 ~ einen Schaden davon nehmen.
Dennoch finde ich die Vorschläge mit einem Spartrafo 220 V einzustellen doch recht elegant.

Zitat:Ergebnis: prim: 240 V
               sek.:   7,5 V (Hz. für EZ80)
                          7,7 V (Hz. für übr. Röhren
                           2x 300 V für Anoden an 1 und 7 der EZ80, (Anode geg. Anode ca.600V)
Bei kurz gesteckter EZ80 an Elkos: 380 V
Bleibt wohl nur Fehler im Primärkreis des Netztrafos, oder ?


Ich vermute fast eine Unterbrechung der Zuleitung zum AÜ oder dieser selbst, in diesem Fall wir auch kein Strom fließen, außer dem Heizstrom.
Das Netzteil ist m. M. gesund, halte uns auf dem Laufenden.
Gruß vom Jürgen

Kaum macht man es richtig, schon gehts.

P.S.
für Dateiaustausch bitte an  jermel[at]gmx.net senden.
Zitieren
#18
Volker,
eine pfiffige Schaltung. Da muß man nur aufpassen, dass die Phasenlage der Niedervoltwicklung genau um 180° versetzt zur Eingangsspannung ist, damit sich die 12V von den 230V abziehen. Ist die Phasenlage 0°, dann würden sich die 12V zu den 230V addieren. Also ggf. die kleine Sekundärspule einfach umpolen!
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#19
...ja, die Lösung mit dem kleinen Trafo ist schon genial, man kann ihn auch als "Spartrafo = Autotrafo" schalten...
2 kleine Probleme, die Auslösung bei Kurzschluß könnte durch die Zusatzimpedanz gestört werden (unwesentlich, aber mit dran denken, besonders in Anwendungen mit höheren Leistungen...) und wichtiger, es darf nicht dazu kommen, daß die 230V-Wicklung leer läuft, sonst zerstört ein eingeprägter Netzstrom die Primärwicklung durch Überspannung... Kann man schön testen, aber vorsicht, nur mit Stelltrafo 0....230V, ich hab mir ein Multimeter damit geschossen.

Die Lösung ist so genial, daß sie sogar im 20kV-Energieversorgungsnetz angewendet wird...

Aaaaaber: Für Fehlersuche, um die es zunächst ging, ist das nicht so gut, weil die Strombegrenzung nicht so gut kontrollierbar ist wie mit Glühbirne/Widerstand.
Bei verdächtigen Netzteilen... Erstinbetriebnahmen etc. sollte man damit beginnen,
die Trafolösung(en) für späteren Betrieb in der 220V~Position... da könnte man sich sogar ein kleines unterlagertes "Netz" für die Ausstellung mit bauen...

Gruß Ingo
Zitieren
#20
Servus Scotty, Servus Ingo,
Noch einmal zu unterstreichen: Das ist nicht meine Idee, sondern von jemand vor einiger Zeit aus einem Nachbarforum!
Wie gezeichnet in der Skizze muss die Sekundärwicklung gegenpolig angeschlossen werden. Ich habe das bisher nicht nur bei Radios sondern auch bei älteren Netzteilen, Ladegeräten und Messgeräten angewendet und damit nie Probleme gehabt. Sie funktioniert in allen "Bastellagen" zuverlässig. Allerdings benötigt der Trafo, wenn auch klein, zusätzlichen Platz. Da ein Dampfradio sowieso viel Wärme erzeugt, kann man primärseitig auch Widerstände einsetzen, ich verwende dazu immer 2 Stück in beiden Leitungen des Netzanschlusses und bin bisher immer mit den Werten 2x22Ohm 5W oder 2x33Ohm 5W ausgekommen.
Zurück zum Radio Fidelio: Das der Netztrafo so hohe Sekundärspannungen liefert ist wirklich ungewöhnlich, da ist irgendwo der Wurm drin. Normalerweise ist die Heizspannung 6,3V + - 5%, manche Hersteller lassen auch + -7% zu. Ich richte mich nach Telefunken, also + - 5%. Vorrausgesetzt die Endstufe arbeitet im gewählten Arbeitspunkt, will heissen, zieht den Saft, den sie braucht, stelle ich immer die Heizspannung mit einem 220Ohm Poti 25W primärseitig so ein, das bei 235V Netz an den Röhren 6,5V anliegen. Diese Spannung habe ich meistens abends, wenn bei uns auf lokale Wasserkraft umgeschaltet wird. Den sich ergebenden Vorwiderstand teile ich dann immer in 2 Widerstände auf wegen der besseren Wärmeverteilung aufgrund der grösseren Abstrahlfläche, also einer in N und einer in L. Damit geht bei richtiger Funktion des Radios (das ist natürlich die Vorraussetzung) dann auch automaisch die Ua am Ladeelko herunter.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nordmende Fidelio 57 3D mit 6E5C MA Kamin 3 167 Gestern, 18:26
Letzter Beitrag: Kuli
  Projekt "Nordmende Fidelio mit Einblick" Siemens78 42 16.305 27.11.2015, 14:24
Letzter Beitrag: Siemens78
  Nordmende Fidelio 55 3D Dietmar 13 5.019 31.07.2015, 17:35
Letzter Beitrag: Dietmar
  Nordmende Fidelio 55, FM- Empfang scotty 9 6.345 20.04.2014, 20:18
Letzter Beitrag: Christoph
Question NordMende Fidelio 56, Tarantella1, Kuba InaS81 90 28.325 15.01.2014, 01:15
Letzter Beitrag: Raphael81

Gehe zu: