Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
VE301 WN Umbau Projekt
#21
Hier das Ausräumen einer def. RES164
   
Zuerst werden die Lötanschlüsse der Stiffte ausgebohrt ( 1mm Bohrer )
   
Trennen des Sockels vom Glaskörper
   
Belüften am inneren Pumpstutzen
   
Schleifen des belüfteten Glaskörpers um den Befestigungswulst des Systems abzutrennen.
Zum Einsatz kommt Dremel mit Diamantscheibe. Das ist ziemlich risikobehaftet .
   
Ausräumen des Systems mittels Seitenschneider . Ziemlich fummelich !
   
Die Reste
   
Jetzt könnte die Ersatzröhre eingebaut werden
Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#22
(29.11.2018, 12:05)Franz schrieb: Hallo Jacob,
im Endeffekt werde ich das mit Gitterableitwiderstand beschalten wie von Dir u.Volker empfohlen. Aber zur Ehrenrettung der VE ´s weise ich auf zeitgemäßes Zubehör von der Heliogen. Die hat Tonabnehmer Anschluß Zusätze für VE ´s angeboten: für den W einen Zwischenstecker mit Anschlüssen an Kathode und G1 und für Wn u. Dyn mit Anschlüsse an der Gitterkape u Masse. Die Zwischensteckerlösung, durch die die Ren in die Fassung  gesteckt wird, hatte ich früher mal zum Anschluß eines in der DDR gefertigten UKW Vorsatz Gerätes verwendet
Gruß Franz

Hallo Franz,

ja, diese VE- Tonabnehmer- Zusätze gingen brutal direkt auf das G1, ohne Vorspannung. Wie sich das anhörte, war denen egal, Hauptsache es plärrte - und beim VE-Freischwinger fiel das eh nicht so auf. Da gab es auch noch abenteuerliche Schaltungen, wo das Tonabnehmer- Signal auf das Schirmgitter der AF7 ging, man schreckte da vor nichts zurück.

In Deiner Beispiel- Schaltung in #2 gehst Du allerdings nicht auf das Gitter, sondern auf die 100 pF + 2 MΩ Audion- RC- Kombination – und das ist für NF- Verstärkung immer falsch.

Grüße,
Jacob
Die Sockel sind (schon) an den Röhren !


°~~~~~~~~~~~~~~~~~~~~~~~~~~°~~~~~~~~~~~~~~~~~~~~~~~~~~°

I'm a face without a book !



Zitieren
#23
Hallo Franz,

vielen Dank für die Dokumenation der Röhren-Ausräumung. Ja, genauso mache ich das auch. Aber entweder zerplatzt mir der Kolben beim "Dremeln" oder aber er zerplatzt spätestens beim Zerkleinern des alten Systems. Na, ich werde das noch mal in einer ruhigen Stunde machen. Bislang hat das bei meinen Versuchen genau einmal geklappt.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#24
Das Projekt ist ein bischen weiter. Der Abstimmantrieb wird so aussehen. Da der Platz zur RES zu eng ist, wird die im Bild graue Verbindungdbuchse in dem Aufnahmeblock der Scheibe verschwinden.
   
Die Platine wird auf Ständer ruhen.
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#25
Hallo zusammen,

zum Ausräumen einer RES-Röhre....
ich habe da schon leidvolle Erfahrungen sammeln können.
Entweder, das Glas springt unkontrolliert beim Trennen oder beim
Zerteilen des Innenlebens sprengen die Teile beim Abknipsen das Glas,
weil sie gegen den Glaskörper schiessen.
Abhilfe kann hier eine alte Dremel-Trennscheibe bringen, welche im Durchmesser
schon erheblich kleiner geworden ist. Damit springt beim Zerteilen nichts gegen
das Glas (von innen) wenn man das System ausräumen will.
Die Zahntechniker haben dünne, flexible Trennscheiben. Diese können das Glas
vibrationsfrei aufschneiden. Einfach mal in einem Dentallabor fragen. Ich habe die
Trennscheibe in die Standbohrmaschine eingespannt und den Glaskolben von Hand
geführt. Immer nur ein bisschen Druck und immer schön ringsum arbeiten, dann
klappt das am besten.

Gruß,
RE 084
RE 084 heisst Hans und kommt aus 41844 Wegberg
Zitieren
#26
So, es ist etwas weiter gediehen:
   
Die Schaltung sieht jetzt so aus:
   

Mit den Werten R1 -3 funktioniert die Sache noch nicht befriedigend. Ich habe den Eindruck die Verstärkung der AF7 ist viel zu hoch. Ich muß da noch etwas experimentieren.
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#27
Servus Franz,
Wie hoch ist denn die Ausgangsspannung der UKW Platine? Nicht , das du das Gitter der der AF7 übersteuerst. Könntest du R1 nicht als Trimmpoti ausführen, z.B. 47-100K. Zur Not kannst du die AF7 auch als Triode schalten.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#28
(04.12.2018, 18:34)Franz schrieb: Mit den Werten R1 -3 funktioniert die Sache noch nicht befriedigend.

So, wie Du es jetzt beschaltet hast, kann es natürlich nicht befriedigend funktionieren.

Für den Widerstand 2 solltest Du ja 10 MΩ nehmen und nicht 2 kΩ !

Statt dem Widerstand 1 solltest Du, wie schon Volker schrieb, ein Trimmpoti einsetzen mit dem 15 nF- Kondensator auf den Schleifer, damit Du den Signalpegel einstellen kannst.

Grüße,
Jacob
Die Sockel sind (schon) an den Röhren !


°~~~~~~~~~~~~~~~~~~~~~~~~~~°~~~~~~~~~~~~~~~~~~~~~~~~~~°

I'm a face without a book !



Zitieren
#29
Hallo Jacob, das ist meiner Sauklaue geschuldet. Installiert sind 2 M Ohm und nicht 2 Ohm.
Hallo Volker, das Brüllen hatte eine ganz simple Ursache. Ein Drahtbruch in der Leitung von der Platine zum LS Poti. Dadurch wurde der LM386 immer voll ausgesteuert. Ich habe das ausgemessen, hätte ich aber auch viel einfacher haben können wenn ich das Chassis mal gelupft hätte....
So, jetzt klappts. Habe aber noch ein Loch im VE Chassis über. Da kommt eine Tonblende hin, die ich nach original Anleitung vom VE Pabst E.W. Stockhusen bastle und dann fehlt noch das Netzteil für den Kemo
Gruß Franz und danke für die Unterstützung
eh isch misch uffreg isch mirs lieber egal
Zitieren
#30
Servus,
Na dann viel Spass mit der Quäke!
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#31
Hallo zusammen,
das Projekt ist abgeschlossen und funktioniert jetzt ganz ordentlich und das sogar mit minimalem Brumm.
Allerdings gab es zum  Schluß noch das Problem dass das Chassis nicht ins Gehäuse passte. Einer meiner Vor-Bastler hatte den Netztrafo falsch montiert:
[attachment=56841]

Das fertige Chassis :
[attachment=56842]
An der Stelle der Spule sitzt jetzt das Netzteil der Kemoplatine. Dank Jupp´s Hinweis betreffend des hohen Lastwiderstands ( jetzt 32k ) ist ein umgepfriemeltes Steckernetzteil ausreichend. Vor dem Netztrafo sitzt noch ein 100 Ohm 10 W Vorwiderstand, um meine hohe Netzspannung zu kompensieren. Lautstärke Regler sitzt auf der Position der Drehspule und Tonblende auf der Position der Rückkopplung. In Erinnerung an den VE meiner Kindertage habe ich noch eine Beleuchtung spendiert.
   
Damit ist die Sache beendet. Ich bedanke mich für die freundliche Unterstützung bei Rolf für die 3B4 ,Dietmar für die RGN mit den EURO Sockel, Jupp, Volker und Jacob für die wertvollen Hinweise
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#32
Hallo zusammen,
das Projekt ist abgeschlossen und funktioniert jetzt ganz ordentlich und das sogar mit minimalem Brumm.
Allerdings gab es zum  Schluß noch das Problem dass das Chassis nicht ins Gehäuse passte. Einer meiner Vor-Bastler hatte den Netztrafo falsch montiert:
[attachment=56841]    

Das fertige Chassis :
[attachment=56842]    
An der Stelle der Spule sitzt jetzt das Netzteil der Kemoplatine. Dank Jupp´s Hinweis betreffend des hohen Lastwiderstands ( jetzt 32k ) ist ein umgepfriemeltes Steckernetzteil ausreichend. Vor dem Netztrafo sitzt noch ein 100 Ohm 10 W Vorwiderstand, um meine hohe Netzspannung zu kompensieren. Lautstärke Regler sitzt auf der Position der Drehspule und Tonblende auf der Position der Rückkopplung. In Erinnerung an den VE meiner Kindertage habe ich noch eine Beleuchtung spendiert.
[attachment=56843]
Damit ist die Sache beendet. Ich bedanke mich für die freundliche Unterstützung bei Rolf für die 3B4 ,Dietmar für die RGN mit den EURO Sockel, Jupp, Volker und Jacob für die wertvollen Hinweise
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#33
Irgend etwas lief schief, die Bilder sind vertauscht
Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Philips 4-39B Umbau gajga 0 81 08.12.2018, 15:05
Letzter Beitrag: gajga
  Nachbau VE301 Holzgehäuse Mendefreund 56 12.063 15.10.2018, 20:45
Letzter Beitrag: Mendefreund
  Hilfe für die Restauration eines VE301 W erbeten Wingman 20 1.580 30.06.2018, 20:26
Letzter Beitrag: Wingman
  VE301 B2 Rückwandscans RE 084 4 816 20.02.2018, 22:19
Letzter Beitrag: RE 084
  SABA 335 WL UKW Umbau J.R. 2 985 09.07.2017, 17:26
Letzter Beitrag: J.R.

Gehe zu: