Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Braun Cosmophon Schelllackspieler von 1934?
#1
Hallo zusammen,

hier möchte ich jetzt mal einen Reparaturbericht einstellen, den es auch in einem Parallelforum gibt/geben wird.
Crossposting soll das hier nicht werden, aber ich denke auch hier gibt es ein paar Leute, die das vielleicht interessiert und nicht im anderen Forum (Dual-Board) unterwegs sind. Zumal es sich nicht um einen Dual/PE/Elac-Dreher handelt.

Bei der letzten Weihnachtsaktion erstand ich für den guten Zweck ein Chassis eines Plattenspielers.
Beschreibung war: "1x Schallplattenlaufwerk ? - Tonkopf defekt. Motor dreht zeigt aber Ansätze von Zinkpest - also maximal Teileträger"

Nun Tonkopf defekt kann man evtl. reparieren, Zinkpest ist unheilbar, kann aber zum Stillstand gekommen sein.
Das "maximal Teileträger" habe ich mal ignoriert. Sleepy Die Optik gefiel mir, daher nahm ich ihn.

Nach den Bildern konnte ich nur herausfinden, dass es vermutlich ein Braun Cosmophon aus mitte der 30er Jahre sein könnte.
Möglicherweise das Modell 111W. Der Menge der Funde im WWW nach nicht gerade häufig anzutreffen, was wahrscheinlich noch übertrieben ist.

Als das gute Stück dann bei mir eintraf stelle ich schnell fest, dass der Defekt am Tonkopf darin bestand, dass er gar nicht vorhanden war.
Mag sein es gibt Leute, die so ein System nachbauen könnten. Ich gehöre da jedenfalls nicht zu.
Somit war an eine Aufarbeitung des Drehers also nicht zu denken und ich habe ihn in die Tiefen des Abstellregals verfrachtet.

Warum komme ich jetzt aber doch mit einem Reparaturversuch um die Ecke? Weil ein kleines Wunder geschehen ist!
Ein Kollege im Dual-Board (deshalb der Bericht auch dort) hat beim Aufräumen seiner Grabbelkiste etwas gefunden, von dem er nicht wusste, was es ist: ein "prähistorisches MM-System". Als ich die Fotos davon sah bekam ich Stilaugen.
Ich erkannte sofort dass es genau das System ist, was in meinen Braun gehört!
Tja, das System ist jetzt zu mir unterwegs und deshalb muss ich mich jatzt natürlich um den Systemträger kümmern...

Genug Text, jetzt ein paar Fotos (die Abdeckplatte vom Motor ist schon entfernt):

       

   

Das Riffelmuster ist icht gerade reinigungsfreundlich und der Dreck bleibt gut hängen...

   

Das Schneckenrad war stark verklebt und nach der Reinigung konnt man dann sehen, dass es kein Messigrad ist, sondern ein "Mehrkomponentenzahrad".

   

Die Tellerwelle samt Schneckenrad sitzt in seiner Lagerschale aber etwas zu tief, bzw. ist stark verschlissen und in der normalen Position verklemmt es sich mit der Schnecke, was zum Stillstand des Motors führt.
Wird die ganze Welle etwas angehoben (oder der Dreher über Kopf gehalten) läuft es aber gut. Ich muss also zusehen, dass ich die Achse im Lager etwas anhebe. Da werde ich wohl eine kleine Bronzescheibe oder Teflonscheibe einlegen müssen, da ansonsten keine Verstellung möglich ist.

Tja, jetzt noch eine Bildercollage vom "Übel".

   

Dagegen ist ja kein Kraut gewachsen, aber momentan hält es noch und es ist ja kein "Dauereinsatz" für den Spieler geplant.
Noch weiß ich ja auch gar nicht, ob das System denn überhaupt noch was von sich gibt.
Ich lasse mich üerraschen und werde berichten.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#2
Das ist wirklich ein Glücksfall, dass noch Jemand so ein Magnetsystem aufgetan hat und es dann auch nicht selbst benötigt! Mir gefällt der bullige "Style" des Gerätes auch sehr gut. Leider ist der Zinkfrass bei den Braun Motoren dieser Zeit sehr oft anzutreffen (vielleicht immer?). Wenn Du es aber schaffst, das Gerät noch vorführbereit in Stand zu setzen, dann ist schon mal für eine Weile etwas gewonnen. Ich drücke Dir die Daumen!
~~~Es gibt nichts Gutes, außer man tut es (Erich Kästner)~~~
Zitieren
#3
Hallo zusammen...

Heute kam das System bei mir an.

   

Aber Leider....

   

Der Aufbau ist eigentlich recht einfach.
Ein U-Magent steckt auf einem zweiteiligen Blechpaket, welches an einer Spule mit einer in Gummi gelagerten Nadelaufnahme befestigt ist.
Das Gummi der Nadelaufnahme in der Spule ist noch flexibel nur der Kontakt zum Nadelpaket ist brüchig. Da könnte Schrumpfschlauch als Ersatz dienlich sein.
Ich vermute zumindest, dass die Reste dort mal eine Dämpfung waren.
Auch sieht man, das das "Schwingblech" nicht mehr ganz mittig zwischen den Blechpaketen leigt. Wenn ich das wieder zusammenbaue muss ich versuchen den Spulenkörper etwas zu drehen damit die Schrauben nicht wieder in die alten Dellen rutschen oder die Dellen mit Kleber füllen und glätten, damit man das wieder frei ausrichten kann.

       

Tja, die Spule werde ich wohl oder übel mal auspacken müssen. Eventuell ist der Defekt ja gleich am Spulenanfang und ich muss nur ein/zwei Wicklungen abnehmen.
Ansonsten wird es natürlich übel, zumindest für mich. Die Spule komplett neu Wickeln würde für mich bedeuten beim manuellen Abwickeln die Wicklungen zu zählen, die Wickelart zu beachten und das Ganze per Hand neu zu wickeln.... Undecided Ob ich das hinbekomme? Nun ja, kaputt ist es so oder so...
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#4
Hallo Martin,

kann nicht evtl . Die Spule eines alten Freischwingerlautsprechers passen ?

Gruß
Oliver
Zitieren
#5
Hallo Oliver,

keine Ahnung, ob sowas passen kann. Wie groß sind denn solche Spulen? Ich vermute aber eher nicht. Es muss ja auch das Gummi genau in die Spule passen.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#6
Hallo,

heute habe ich mir die Spule vorgenommen.

Zuerst mal das Nadellager aus der Spule gezogen.

   

Dann die Spule "entkleidet".
Einerseits war gleich mal der Übergang vom Spulendraht zum Anschlussdraht lose und ich vermute das ist beim zweiten Anschluss ganz am Ende (oder Anfang?) der Spule auch der Fall.
Andererseits zeigte sich auch, dass die Spule zu viele Enden hat... Confused

   

Mittlerweile habe ich noch ein weiteres "offenes Ende" der Spule gefunden. Verbinde ich die zwei offenen und messe den Widerstand zum Anfang der Spule (da, wo der Anschlussdraht schon ab ist) bekomme ich immerhin einen Messwert von 20 Ohm angezeigt...
Zum inneren Ende mit Anschlussdraht bleibt es aber bei unendlichem Widerstand.


Der Spulendraht hat übrigens einen Durchmesser von etwa 1/10mm oder weniger. Aber da brauche ich erst eine Mikrometerschraube, um das zu bestimmern. Mein Messschieber ist da nicht genau genug.

Wenn ich da irgendwas retten will hilft nur abwickeln und neu wickeln.
Grob überschlägig berechnet müssten das aber sowas bei knapp 3000 Windungen sein. Per Hand? Smiley39 Glaube nicht, dass ich sowas hinbekomme.
Jemand Ideen?
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#7
Hallo Martin,

schau doch mal im Branchentelefonbuch nach, ob es in Deiner Nähe eine Trafo- oder Motorenwicklerei gibt.
Dort mal nachfragen.


Grüße

Martin
Zitieren
#8
Servus,
Glaube fast eher, das sich der Draht in den Bereich 0,05 bewegen wird. Aber mit der Micrometerschraube wird das dann klar. Das kann man von Hand wickeln mit Geduld. Ich habe schon so manche alte Kopfhörerspule und Freischwingerspule von Hand neu gewickelt.
Mit herzlichen Grüssen aus Trient
Volker

Wer mehr über meine Basteleien wissen möchte, kann meine Web Seite besuchen.


Zitieren
#9
Knapp vorbei, Volker.
Mikrometerschraube sagt 0,06mm...

Einen Spulenwickler der Einzelmuster wickelt gibt es hier sogar. Mal anfragen, was die so haben wollen. Ich vermute zu viel.  Wink
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#10
Ich würde den runtergeschnittenen Spulendraht wiegen (Feinwaage) und dann die entsprechende Menge mit langsam laufender Bohrmaschine aufwickeln. Auf die ganz genaue Windungszahl kommt es sicher nicht an.

Gruß Ingo.
Zitieren
#11
Hallo,

das es nicht sooo genau auf die Windungszahl ankommt vermute ich auch.
Ich dachte mir die Spule zu wiegen, wie sie jetzt ist. Der Draht muss eh komplett abgewickelt werden.
Dann kann ich die leere Spule zum Vergleich messen und weiß, wieviel Gramm Draht da drauf waren.
Der "runtergeschnittene" Spulendraht wird sich vermutlich schlecht auf der kleinen Auflagefläche meier Waage wiegen lassen...
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#12
In solch einem Fall ist es fast unmöglich die genaue Windungszahl herauszubekommen, deshalb genügt es den Drahtdurchmesser zu ermitteln und die Spule mit neuem Draht wieder entsprechend vollzuwickeln.
Sollte die erzielte Induktionsspannung etwas vom Original abweichen, wird das keiner merken, da man keinen Vergleich zum Original hat. Die erzielbare Lautstärke hängt schließlich nicht nur von der Windungszahl ab.
Ich wünsche jedenfalls viel Erfolg, es wird sicher funktionieren.

Bernd
Zitieren
#13
Kurze Aktualisierung...
Wickeln lassen scheidet aus Kostengründen aus.
Da muss ich wohl selber ran - auhauaha rund 9000 Wicklungen...
Ich würde auch einfach bis zur gemessenen Dicke wieder bewickel.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren


Gehe zu: