Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quelle Radio 70iger Jahre linker Kanal ausgefallen
#1
Hallo in die Runde!

Von einem Freund habe ich vor einigen Tagen ein etwas betagteres Quelle Stereo Radio geschenkt bekommen. Ich könne es ja ausschlachten, wenn ich will.
Es ist ein Type 06218. Ja es hat nur diese Nummer, keine Modellbezeichnung, kein gar nichts. Nur eben, dass es mal von Quelle verkauft wurde.
Im Internet findet sich wenig über dieses Modell, der Hersteller hieß eventuell mal Südfunk.
....
Nach einem ersten Funktionstest stellt sich heraus, das Radio spielt, es empfängt auf allen Wellenbereichen und das sogar hervorragend - auch UKW Stereo Empfang. Hatte es an der UKW Dachantenne (Stab-Dipol) angeschlossen.
Also ich finde zu schade um es nur auszuschlachten.
....
Bisher war mein Ding eher so Endfünfziger-Röhrenradios von Telefunken, Grundig, Saba und Nordmende (im Wesentlichen).
Und jetzt habe ich hier so ein Transistor Stereo Radio und der linke Kanal ist ausgefallen. Die beiden Endstufen haben jeweils ein 1,2 A flinke Schmelzsicherung und die vom linken Kanal war durch. Ich habe genau einmal aus reiner Experimentier lust bei der linken Endstufe eine etwas schwächere Sicherung (0,625 T ) reingemacht alles angeschlossen und eingeschaltet. Immerhin hat der angeschlossene Lautsprecher kurz gebrummt, aber die Sicherung war sofort wieder durch.
Auch weiß ich von meinen früheren Basteleien, wenn eine Sicherung durch ist hat das immer einen Grund.
Im Internet fand ich den etwas allgemeinen Tipp: linke und rechte Endstufe Durchklingeln und vergleichen, bei den Leistungstransistoren anfangen.
Ich musste gar nicht so lange klingeln und ein erster Bösewicht war entdeckt - der Leistungstransistor MJE3055 im betagten TO-127 Gehäuse (siehe auch eingefügte Bilder!) war durchgängig - sein Bruder auf der anderen Seite eben nicht. Rechter Kanal spielt ganz normal.
So vermute ich jetzt mal den MJE3055 vom linken Kanal hat's gelüpft.
....
Was ich jetzt nicht genau weiß, so wie bei der Sicherung, gibt es einen Grund, warum der Transistor seinen Geist aufgegeben hat?
das nächste ist: dieser Transistor in der Original Bauform ist kaum mehr beschaffbar, aber den gleichen Typ in TO-220 kann man noch bekommen. Dann wäre zu beachten, dass man die Pins nicht verwechselt bzw. den Transistor nicht um 180 grad verdreht einbaut (siehe Bilder).
....
Bild01
   
Bild02
   
Bild03
   
Bild04
   
Bild05
   
Frage wäre jetzt eben, ob da noch andere Sachen defekt sind oder ob so ein Transistor durchaus auch für sich alleine kaputt gehen kann?
Schon mal herzlichen Dank und frohes Wochenende
Bernd  Undecided
Zitieren
#2
Hallo Bernd,

in jedem Fall musst du den zweiten Leistungstransistor des Kanals prüfen. Meist zerschießt es beide Transistoren. Weiterhin sollten die Treibertransistoren durchgemessen werden. Durch eine evtl. galvanische Kopplung können sie jetzt auch defekt sein.

Als Ersatztyp kommt übrigens auch noch der BD130 in frage.
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#3
MJE 3055 häte ich noch auf Lager
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#4
Bernd ich meinte diesen Transistor.

   
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#5
Ja Richard, das ist der gleiche. Bei meinem ist auf der Unterseite noch eine Goldfläche. die mit dem Kollektor verbunden ist.
Wenn der Transi eingebaut ist, gibt es eine kleine, durchsichtige Kunststoffscheibe, welche diese leitende Schicht vom Kühlblech trennt, also isoliert. Ist bei den anderen Transistoren genauso. Deswegen ist es für mich besser einen Originalen wieder zu verwenden.

Kannst mich auch per PN anschreiben.
Danke.
Zitieren
#6
Bernd du hast eine PN
Wichtig halte dich an das was Werner geschrieben hat sonst kann die Freude von kurzer Dauer sein.
Ich tausche wenn irgentwie möglich immer beide Transistoren aus.
Nicht vergessen den Ruhestrom zu prüfen und gegebenen Falles einzustellen was eigentlich immer notwendig ist.
Vergleichsmessung mit dem guten Kanal.
Mache mal Bilder von dem Gerät auch von der Rückwand man könnte auch eine Schaltung vieleicht finden auch wenn es nur eine ähnliche ist.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#7
Okay noch Bilder vom gesamten Gerät...

von vorne
   

und von hinten
   

Smiley20
Bernd
Zitieren
#8
Ergänzung: dieses Quelle Type 06218 dürfte so ziemlich genau dem DUAL CR 40 entsprechen.
siehe hier:
   
Zitieren
#9
Ausschnitt des Schaltplans
   
Einstellwerte
   

Shy  
Bernd
Zitieren
#10
Nein, mit diesem Trimmer wird die Verstärkungsgleichheit zwischen links und rechts justiert.
Der Ruhestrom ist hier nicht regelbar.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#11
Dann müsste es der P 804 sein. Ruhestrom der Endstufe nach 5min. Betriebszeit ca. 50 mA.
Wie verhält es sich mit den Elkos in den Endstufen, könnten die auch Ursache für den defekten T 806 (MJE 3055) sein?
Die altern ja auch und trocknen aus....
Huh
Bernd
Zitieren
#12
Nein Bernd, der ist zur Einstellung der Symmetrie. Für die Nachregelung des durch Erwärmung ansteigenden Ruhestrom ist einzig der Thermistor R835 verantwortlich, dieser muss guten Kontakt zum Kühlkörper haben. Und ja Elkos haben ein beschränktes Leben und du machst bestimmt keinen Fehler bei einem Transistorgerät der 60/70er Jahre grundsätzlich alle Elkos zu wechseln.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#13
Hallo in die Runde!

Nach Austausch des defekten Transistors (MJE 3055) und vorsichtiger Inbetriebnahme mit einer Vorschaltlampe (25W) und nach ca. 20 min Betrieb hochschalten auf 230 V Netzspannung war / ist alles im grünen Bereich.
---
Danke an Richard für den Transistor, Beinchen verlängern war kein Problem. (siehe Bild)
---
Nach einigen Stunden Probelauf bei Zimmerlautstärke und immer wieder mit den Fingern die Temperatur der Kühlbleche überprüft, linker Kanal war anfangs etwas wärmer hat sich aber von selber normalisiert. 

Bild 1
   
Bild 2
   
--
Somit herzlichen Dank an alle
und eine stressfreie Vorweihnachtszeit
Smiley14
Bernd
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Blaupunkt Woodstock SQR 88 - Rechter Kanal tot MIRAG 7 2.021 03.04.2018, 21:52
Letzter Beitrag: MIRAG
  Quelle Chassis 32808 Erfahrungen gesucht gurbelunder 40 10.441 08.04.2015, 23:15
Letzter Beitrag: Anton
  Youngtimer Radiorecorder (34 Jahre alt) herrmann 2 2.018 16.03.2015, 20:40
Letzter Beitrag: Axel
  Onkyo TX-SV 828 THX Rechter Kanal verzerrt Richard 4 3.105 03.05.2014, 02:53
Letzter Beitrag: segula

Gehe zu: