Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Prusa i3
#21
Hallo Wilhwlm

Ich habe ein Display am Drucker da kann ich nachträglich alles einstellen und ich Drucke dort mit 150% also 50% mehr . Du kannst die Druckgeschwindigkeit sicher auch erhöhen geh mal auf 130 oder 150 %
Gruß Helmut
----------------

Zitieren
#22
Hallo Helmut,

diese Funktion mit der Änderung von Werten während des Drucks habe ich noch nicht genutzt. Dazu
bin ich mit dem i3-System noch nicht genug vertraut.

Ich habe zwischenzeitlich eine kleine Testreihe mit Druck eines Schmetterlings und verschiedenen
Standardgeschwindigkeiten durchgeführt. Hier sind die Ergebnisse:

- 60 mm/s meine Standardgeschwindigkeit, häufige Aussetzer (Klopfer)

- 80 mm/s sehr viele Aussetzer und ungenügende Qualität

- 30 mm/s wenig Aussetzer aber ausreichende Qualität

- 40 mm/s nur vereinzelte Aussetzer und gute Qualität

Wie ich schon weiter oben bemerkte, werde ich jetzt noch Tests mit der Durchflußmenge und einer
neuen Feder durchführen.

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#23
Hast du mal versuchte die Temperatur um 20° höher zu setzen? Vielleicht wird zu viel Kraft benötigt um das Filament durch die Düse zu drücken.
Das würde dafür sprechen das es besser wird bei niedrigerer Durchflussmenge. Wenn der Durchfluss zu gering ist leidet die Druckqualität und Haftung
der Schichten untereinander.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#24
Hi Frank,

ich drucke das PLA schon mit 220 °C. Die ersten Schichten sind auf der Borsilikatscheibe
beste Qualität. Sollte ich wirklich mit 240 °C probieren?
Ich könnte ja mal versuchen, die Nozzletemperatur mit dem IR-Meßgerät zu messen. Ob das
gelingt?

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#25
Das wäre schon sehr hoch, normal reichen auch 190. Aber vielleicht misst der Fühler nicht richtig. Evtl. gibt es auch eine Fehlerkorrektur
für Düsentemperatur, d.h. der gemessenen Wert wird mit einem Wert X beaufschlagt wegen Wärmedifferenzen zwischen Düse und Fühler.
Du kannst ja die 240 mal testen. Ich hatte so was auch mal und es stellte sich heraus dass das Filament ein ABS war....Hast du mal ein Feuerzeug dran gehalten? Das riechst du sofort.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#26
ich werde morgen mal versuchen die Temperatur an der Düse zu messen und dann, abhängig vom Ergebnis
versuchsweise die Temperatur erhöhen. ABS ist es nicht, ich habe mit Aceton probiert.

Den Brandversuch muß ich mir ersparen, kann das Fenster nicht öffnen, ein Nachbar verbrennt Würstchen auf'm Grill Big Grin

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#27
So,heute Morgen war Probierzeit.

Mit meinen Mitteln (berührungslos mit IR-Meßgerät oder mit Philips Temperaturmeßsonde) funktioniert bei mir nicht.
Am Besten geht noch die Meßsonde, die mißt bei einem eingependelten Sollwert von 180 °C nur ca. 150 °C auf dem
Heizblock. Dies wir aber sicher nicht stimmen.

Als Nächstes habe ich die Temperatur um 20 °C auf 240 °C und dazu die Geschwindigkeit auf 40 mm/s eingestellt.
Dies scheint ganz gut, aber nicht perfekt zu funktionieren. D.h., es sind noch immer "Klopfer" zu hören. Die Qualität
ist OK.

Die Veränderung der Durchflußmenge in zwei Stufen abwärts (85 und 80 %) bringt deutliche Qualitätsverluste. Aufwärts
(95 und 98 %) ergeben sich keine Änderungen.

Mein Vorhaben, aus dem CTC eine Feder auszubauen und in den i3 einzubauen scheiterte ganz einfach daran, daß
von beiden Extrudern verschieden dicke und lange Federn verbaut sind.

Also hätte ich auch eine "Pro...Bier...Zeit" machen können Big Grin

Morgen stöbere ich mal in der Mechanikwerkstatt, da habe ich noch einen Kasten mit vielen Federn. Vielleicht
passt eine...

Schönen Sonntag noch

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren
#28
Das unheimliche Klopfen ist besiegt.

Nach nochmaliger eingehender Prüfung habe ich eindeutig festgestellt, daß das Klopfen durch
kurzzeitiges Blockieren des Schrittmotors entsteht. Bestätigung findet dies auch dadurch, daß Jupp
berichtete, daß er auch ein Klopfen hörte, wenn sich das Filament auf der Spule verheddert und
dadurch der Motor kurzzeitig Schrittverluste hat.

Abhilfe wurde durch den neuen Geeetech-Extruder geschaffen. Der neue Extruder hat als wesentliche
Verbesserung einen Schrittmotor mit größerem Drehmoment, die restlichen Änderungen sind Schnickschnack.

Als Beweis für die Verbesserung habe ich das Gehäuse des "PHILCO Grand Baby" ohne inneren Support, mit
einer Standardgeschwindigkeit von 2400 mm/min in knapp zehn Stunden gedruckt. Es wurde kein einziger
Schrittverlust/Klopfer dabei festgestellt.

Gruß
Wilhelm
Niemandes Herr, Niemandes Knecht,
so ist es gut, so ist es recht

von Fallersleben
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit dem 3-D Drucker Prusa i3 MK2 Bernhard45 20 3.148 01.04.2018, 09:12
Letzter Beitrag: laurel1

Gehe zu: