Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken 340 GL
#1
Hallo Freunde,

vorgestellt hatte ich Euch das Radio ja schon mal. Zur Erinnerung: Dieser Telefunken 340 GL stand bei einer alten Dame viele Jahre im Keller. Ein Kollege aus dem Nachbarforum half der Dame bei der Entrümpelung und fand diesen fast 90 Jahre alten Empfänger. Er fragte dann im besagten Forum nach Informationen und erwähnte, dass er das Radio auch veräußern würde. Oh war das für mich eine Aufregung!

Im dortigen Forum gab es dazu nur zurückhaltende Meinungen. Es wurde auch das Wort "Ruine" benutzt. Ich fand eher "Radio im Dornröschenschlaf".
Wie war der Zustand des Gerätes: Grottenschlecht!! Das Gehäuse besaß keinen Lack mehr (Feuchtigkeit). Ist aber bearbeitbar. Von Innen: Wie die Gerätebezeichnung schon sagt, handelt es sich um ein Gleichstromgerät. Das Radio konnte nach 1945 meist nur über einen Vorsatz betrieben werden, weil die Gleichstromnetze langsam verschwanden.

Hier stößt man aber auf Probleme. Wie schafft man solch einen Vorsatz? Viele Gerätebesitzer bauten einfach in den Stecker des Gerätes eine Diode ein. Das ist nicht gut. Man darf nicht vergessen, dass 1. auch die Heizfäden der Röhren über die Gleichrichtung laufen. Der entsprechende Gleichrichter muss also schon sehr leistungsfähig (Stromaufnahme des Gerätes) sein. Zurück zu unserer Diode. Schaltet man eine in die Leitung des Gerätes, wird der Empfang verbrummt sein. Das Radio selbst hat nur recht kleine Kapazitäten zur Glättung in seinem Netzteil.

Hier an dem Radio war ein Pfiffikus! Er baute in das Radio einen normalen Selengleichrichter und schaltete 2 Eko's nach. - Nicht gut! - Das heißt, wenn das Radio nicht über einen Regel-Trenntrafo betrieben wird. Hier war zum Einen die Stromaufnahme des Radios für solch einen Radiogleichrichter, der sonst nur die Anodenspannungen in einem Radio versorgt, viel zu hoch (Heizfäden). Der Gleichrichter mußte mächtig heiß geworden sein. Aber es gibt noch ein anderes, sehr viel schlimmeres Problem. Der Gleichrichter mit seinen 2 Elkos erzeugt eine Versorgungs-Gleichspannung, die das 1,4 fache aus 220 Volt Netzspannung macht. Die Gleichstromröhren sind alle indirekt beheizt. Es braucht, bis die Strom ziehen. So lange werden die Röhren mächtig überheizt. Dann langsam pendelt sich ja die Spannung ein.

Also so geht das überhaupt nicht. Ich benutze für die Inbetriebnahme des Radios eine schon identische Schaltung. Aber da ist ein Voltmeter eingebaut. Man darf ein Radio dann   n i c h t   ausschalten. Der Regeltrafo wird so lange aufgedreht, bis am Voltmeter der Gleichstromschaltung 220 Volt anliegen. Das Radio ist ja eingeschaltet. Es beheizt die Röhren, dann kann es irgendwann los gehen. Also man sieht, ein Gleichstromradio ist nicht so einfach zu handhaben.

Ich habe also das obere Brett vom Radio ausgebaut. Das besagte Netzteil und auch ein Sperrkreis wurden demontiert.

Nun kam ich zum Chassis. Die Komponenten, wie hochfrequenter Lautstärkenregler (Spulenschwenker) und der Drehko sind gekapselt. Man beachte die Leistungswidersatände im Gleichstrom-Netzteil rechts. Alle sind intakt. Die Keramikkörper sind mit Keramikperlen auf Schraubbolzen montiert. Dazwischen liegen Asbestscheiben. Ja, bist Du denn verrückt wird der eine oder andere sagen. Ich werde an diesen Befestigungen nichts machen. Man müßte sonst die verschweißten Leistungswiderstände einzeln abbauen und das Asbest mühsam abpulen. Die Leistungswiderstände kann man ja nicht verlöten. Ich zeige Euch das noch.

Dann der Rost.... Alles ist rostig. Schaut nur auf das Bild.

Ich habe die Röhren geprüft: RENS1823d - gut. REN1821 1 x gut, die andere schwach. RENS118 taub. Leider. Ja, hier hätte erst mal Schluß sein müssen. Unser Dietmar (DiRu) wußte noch gar nichts von meinem Vorhaben mit dem Radio, trotzdem gab er dem Ivan vorher einen Karton mit diversen, für mich schönen Sachen, mit. Da waren doch 2 Gleichstromröhren RENS1818 mit dabei. Werte - man kann sagen 100 %!!!

Wer noch nie solch ein altes Telefunken-Radio bearbeitet hat, kennt es wahrscheinlich nocht nicht. Telefunken hat an seinen Blockkondensatoren keine Kapazitäten geschrieben. Es wurden nur Anschlußnummern auf die Kondensatorbecher gedruckt. Es gab Telefunken-Reparaturhandbücher. Ohne dieses wertvolle Hilfsmittel geht es nicht.

Lieber Dietmar (DiRu) ich habe keinen Scanner. Könntest Du uns bitte wieder mal ein Schaltbild aus dem Handbuch mit dazu gehöriger Materialliste hier einscannen? Ich würde das dann noch mal ausführlich beschreiben.

Trotzdem gibt es auch hier Probleme mit der instandsetzung. Ich war dreist. Ich habe dem Gerät mal eine Gleichspannung von 100 Volt gegeben.
Was dann passierte schreibe ich im nächsten Teil.

Hier mal Bilder:



 Hier sieht man das komplette Gerät von hinten. Oben auf dem Lautsprecherbrett ist das Netzteil und links ein nachträglich angebrachter Sperrkreis.

   

Hier ist das ausgebaute Netzteil. Das linke davon ist ein Gleichrichter. daneben ein Becherelko und in Vordergrund rechts ein zweiter.

   

Hier das Chassis. Gut erhalten, aber Rost!

   

Dieses ist der Haupt-Kondensatorblock. Nicht zu glauben: Er enthält Kondensatoren für die weitere Netzglättung. Aber er besitzt auch Kondensatoren zur Anpassung der Hochantenne. Auch der Kondensator von der "Lichtantenne" sitzt hier drinnen.

   

Und hier nun ein Problem: Dieser Blockkondensator befindet sich nicht im Telefunkenbuch.

   

So, jetzt habt Ihr erst mal einen Einblick in das, womit ich mich gerade herum quäle. Eins schon vorweg. Das Radio hat mich schon mit Radioempfang auf Mittel und Langwelle erfreut. Der Weg hier her war steinig. Also, es bleibt spannend!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
Hallo Andreas,
Zitat:Trotzdem gibt es auch hier Probleme mit der instandsetzung. Ich war dreist. Ich habe dem Gerät mal eine Gleichspannung von 100 Volt gegeben.

Was dann passierte schreibe ich im nächsten Teil.

Ernsthaft? So ein gemeiner "Cliffhanger"  Big Grin da dürften nun einige Mitleser sehr neugierig sein Cool  
---
Viele Grüße aus dem Ruhrgebiet...Dirk
Zitieren
#3
Auf Wunsch eines "einzelnen Herren" kommt hier das Schaltbild.

   

Die nächste Seite im "Werkstattbuch" sind nur mechanische Teile und deren Bestellnummern. Das ist heute irrelevant.

Viel Erfolg,

Dietmar
Zitieren
#4
Hallo Dietmar,

danke für die Mühe. Mal zur Erklärung für die Bastler, die mal irgendwann ein altes Telefunken-Radio überholen wollen. Wie auch in vielen anderen Schaltbildern hat Telefunken keine elektrischen Werte an die Bauteile geschrieben. Es gib nur Nummern. Die sucht man dann im Telefunken Handbuch aus der Stückliste heraus. Dann hat man die technischen Werte. Wenn Ihr nun mal auf den Blockkondensator seht. Dort gibt es Nummerierungen. Möchte man solch einen Kondensator neu befüllen, dann sucht man sich die passenden Kondensatoren im Handbuch heraus. z. b. am Kondensator 7. dort steht 0,02 µf. Also steht oben und unten am Kondensator eine klein geschriebene Nummer. Diese findet man im Schaltbild. Also liegt der entsprechende Kondensator am Anschluß x und Y an der beschriebenen Lötleiste des Sammlers.

Deshalb noch einmal. Gerade bei diesen Arbeiten ist das Vorhandensein des Telefunken-Handbuches sehr wichtig. Ich hatte es mir damals als Nachdruck bestellt. Meist sind diese Dokumente aber zum Gerät im Radiomuseum.org gespeichert. Tja nur leider kennt Telefunken nicht den besagten kondensator Lg.-Nr. 61. Der muss aber original sein. Oben auf der Abdeckplatte stehen auch diese Nummerierungen. Der Kondensator kommt auch wie alle anderen von den Hydra-Werken.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#5
Hallo Andreas,

ich beschäftige mich überhaupt nicht mit Röhrenradios, lese aber vieles mit, auch irgendwie spannend. Jetzt finde ich im beigefügten Scan als Konensator-Werte unter Größe z.B. 4000 cm. Was hat es damit auf sich ?

Chris
Du mußt nicht alles wissen, aber Du mußt wissen, wer es weiß - Henry Ford
Zitieren
#6
cm kannste in etwa mit pf 1 zu 1,1 gleichsetzen.
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#7
Hallo, Andreas,
Es ist ein einmaliges Gerät. Gut, das bei Dir gelandet ist. Da weiß man was daraus wird. Thumbs_up
Gruß!
Ivan
Zitieren
#8
Hallo Freunde,

es gibt wohl noch einen anderen Telefunken-Schaltplan in dem der Kondensator Lg.-Nr. 61 vorkommt. Allerdings wird in der Stückliste nur angegeben, welche Positionen die enthaltenen Kondensatoren haben und die Belegungen der Anschlüsse. Wenn man jetzt die einzelnen Positionen der kondensatoren hat, dann kann man mit einem anderen Schaltbild die elektrischen Werte entnehmen und die Neubefüllung sollte kein Problem mehr sein. Schaut mal hier.

Der Jupp hatte mir gestern abend noch weitere technische Unterlagen für das Gerät zur Verfügung gestellt. Mit seiner Erlaubnis darf ich hier die Dukumente veröffentlichen. Jupp, Dir vielen Dank!

   

   

   

Der kondensator 61 steht in der Stückliste in Zeile 2. Man sieht auf der Stückliste die Bezeichnung L4751e und auch auf dem Schaltbild von Telefunken. Steht übrigens über der ursprünglichen Gerätebezeichnung.
Ja, was hat es nun mit diesem Zusatz für eine Bewandnis?
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
Hallo Freunde,

nun soll es weiter gehen mit dem Reparaturbericht. Um zu sehen, ob da noch Leben in dem Radio ist, wurde der Gleichstromeingang mal vorsichtig mit 100 Volt Gleichstrom versorgt. Es befindet sich ja im Gerät keine Gleichrichterröhre. Daher konnte man das Experiment wagen. Die Röhren waren ja geprüft und die vorgeschaltete Lampe auf Durchgang geprüft. Und tatsächlich, der Heizkreis der Röhren funktionierte schon mal. Die Stromaufnahme des Gerätes war schon erwartungsgemäß erhöht. Trotzdem war ich dreist und stellte dem Gerät eine Gleichspannung von 200 Volt zur Verfügung.

Der Test sollte schnell gehen. Eine Messung an der Endröhre zeigt mir, dass hier zwar eine etwas niedrige Spannung anliegt, aber für einen Testbetrieb reicht das. Übrigens befindet sich unter dem Chassis der Tontrafo. Die Sekundärseite des Trafo's liegt auf den beiden Lautsprecherbuchsen. Hier kann dann der Feldspulenlautsprecher niederohmig angeschlossen werden.

Nach gefühlten 2 Minuten vernahm ich ein leiches Rauschen im Prüflautsprecher. Eine Berührung der Antennenbuchse mit dem Antennenstecker ergab - das Radio liefert Empfang. Toll, ich war begeistert. Sofort schaltete ich wieder ab.

Im nächsten Schritt entfernte ich die Abschirmbecher und Gehäuse. Die Eisendrossel wurde gelöst. Ebenso die gesamten Vorrichtungen, wie Rückkopplung, Drehko und die Schwenkspulen zur Lautstärkenregulierung. Danach wurde das Chassis entrostet. Der Rost war an sich relativ dünn. Ich kenne schlimmeres. Ebenso wurden die besagten Teile gereinigt und gangbar gemacht. Sie sind jetzt alle leicht gängig. Zum Schluß wurde das Chassis mit Silban eingerieben. Nach Einwirkzeit wurde das abgerieben und mit Zapponlack wurde das gesamte Chassis versiegelt. Das Chassis hat jetzt schon mal eine gepflegte Optik.

Etwas problematisch stellte es sich mit den Leistungwiderständen dar. Die Widerstände bestehen aus Keramikkörpern mit aufgebrachtem Widerstandsdraht (Konstantan?). An den Enden der Körper werden die sämtlichen Widerstände in Reihe geschaltet. Die Bahnen sind nicht gelötet, sondern verschweißt. Es befinden sich Abgriffe auf den Widerständen (Bilder folgen).

Das größte Problem: Zwischen den einzelnen Keramikkörpern befinden sich Keramikröhrchen. Zwischen diesen und den Widerständen wurde mit Asbestringen gepolstert. Ich habe diese Teile nur vorsichtig gereinigt. Die Asbestringe entferne ich nicht. Zum Einen müßte man die geschweißten Anschlüsse trennen und das Asbest entfernen ist auch nicht so gesund. Also am Besten in Ruhe lassen.

Ich habe jetzt alle Komponenten wieder befestigt. Die Schrauben waren übrigens in keinster Weise von Rost befallen.

Ich mußte jetzt dem großen Netzblockkondensator zu Leibe rücken. Alle Anschlüsse wurden abgelötet. Ihre Anschlußnummern mit kleinen Fähnchen an die Drähte geklebt.
Ich prüfte nun mal die einzelnen Kondensatorwickel. Die angegebenen Kapazitäten waren jenseits von gut und böse. Die gesamten Wickel wurden in einem Bad mit kochendem Wasser entfernt.

Es wurden 2 Lötstützpunkte nicht mehr verbaut. Es waren die der sog. Lichtantenne. Wer es nicht weiß: Das ist ein Kondensator, der aus dem Netzanschluß mit geringer Kapazität die im Lichtnetz befindliche Hochfrequenz entnimmt und sie der Antennenbuchse zuführt. Früher waren die Netzleitungen oberirdisch verlegt. So war das gesamte Kabelnetz eine Langdrahtantenne. Aber wehe der Kondensator hatte einen Leckstrom.
Heute verlaufen die  Lichtkabel unterirdisch. Also weg damit. Ersatzlos!

Ich wollte zunächst den Blockkondensator komplett lassen und die relevanten Kondensatoren von außen verlöten. Aber das hätte dann nach Murks ausgesehen.

Eine Versorgung des Radios mit 200 Volt Gleichstrom zeigte schon jetzt eine geringere Leistungsaufnahme von 400 mA. Auch die Spannungen an den bekannten Meßpunkten erhöhten sich.

Nun konnte das Radio einen längeren Probebetrieb absolvieren, ohne dass ich ein schlechtes Gefühl haben mußte.

Hier seht Ihr mal das Chassis. So sieht es doch jetzt gut aus.

   

Und hier der neu befüllte Kondensatorblock. Leider etwas schäbig, aber mit der Originalschrift.
Die einzelnen Belegungsnummern werde ich mit Edding nachziehen.

   

So, damit es nicht so viel wird - Schluß für heute.

Von einem Unfall erzähle ich euch dann.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#10
Hallo Andreas,

ich weiß nicht, ob Du was damit anfangen kannst, aber ich hätte noch 3 Stück H 2518 D = RENS 1884 liegen, für die ich keine Verwendung habe.

Die habe ich mal anstelle von 5-poligen Europasockeln bekommen.


Grüße

Martin
Zitieren


Gehe zu: