Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Grundig Type 96
#21
Ich habe schon verschiedene ECC85 probiert. Auch aus funktionierenden Radios.
Mit Kontaktreiniger habe ich soweit möglich gereinigt.
Hatte auch die Pins leicht nachgebogen da die ECC85 doch recht locker saß.
Grüße vom Marco aus Oberbayern.
Zitieren
#22
Wenn ich dich richtig verstanden habe (?) möchtest du die Dioden im Ratiodetektor prüfen ...... die haben nichts mit dem nichtschwingenden Oszillator zu tun! Das kannst du dir also vorerst sparen!

Das Forumsmitglied Harald hat mal etwas zur Fehlersuche im Oszillator sehr ausführlich beschrieben: https://radio-bastler.de/forum/showthread.php?tid=1682
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#23
Ich habe den Tuner jetzt nicht vor Augen aber gibt es da auch einen Durchführungskondensator? Dann diesen bitte mal prüfen! Ich hatte das gleiche Problem mal an einem Nordmende Tuner!
Gruß aus Bremen

Enno
Zitieren
#24
Harry
Pin 6 und Schaltkontakt 7-8.
Ich habe heute mir mal paar Minuten genommen und nochmals nachgeschaut. Sogar die ECC rausgenommen und von oben geschaut das ich schon den richtigen Pin habe. Auch die nachfolgenden Kondensatoren passen.
Heutige Messwerte:
Pin 6 213V und Schaltkontakt 7-8 138V.
Ok ich arbeite gerade noch mit einem Digitalen Messgerät  (auf Grund der dünneren Messspitze).
Wenn das Messgerät falsche Werte liefert sollte es dann nicht an beiden Messpunkten gleich falsch sein?
Oder könnten die Spulen das Gerät in die Irre führen?

     

Hier das aktuelle Messgerät.
Grüße vom Marco aus Oberbayern.
Zitieren
#25
Hallo Marco,
ich sehe den Stromfluß aus R15 heraus nach links zweiter Lötpkt durch die 3 er Spule 9226-018 untere Spule, dann weiter durch R19 gemeinsam am Schaltpkt 8, dann Spule 9226-015, weiter durch Spule 9226-014, auf den pin 6 der ECC85, deshalb kann am Schaltpunkt 8 die Spannung nicht kleiner sein, als an Pin 6, der Anode II der ECC85
Sobald du aber die ECC85 ziehst, ist kein Verbrach mehr da und an beiden Messpunkten sollten ca. 200 V anliegen, genau so wie am Ende vom R15

Prüfe mal meinen beschriebenen weg, evtl. ist der in deinem gerät anders.....weil vielleicht gebastelt wurde .....nur mal so eine Annahme.
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#26
Hi Marco,

am Schaltkontakt 7/8 darf man, insbesondere mit langen Messleitungen, nicht messen wollen, weil da im Betrieb mit ECC85 eine HF-/ZF-Spannung anliegt. Da passieren die merkwürdigsten Sachen, wie Schwingen der ganzen Tunerschaltung u.ä. Dies insbesondere auch, weil die Vorstufe des Tuners eine Reflex-Schaltung für HF- und ZF-Verstärkung ist. Selbst ohne Tunerdeckel könnten die merkwürdigsten Dinge da passieren.

Gruß

(Reflex-)Kalle
Zitieren
#27
Harry

Ab R19 geht eine Verbindung zur Spule 9226-014 von da weiter zur ECC85 Pin 6 und der C20 15pf von Pin 6 zum Schaltkontakt 6 der bei UKW frei ist.

Dann wieder R19 von da eine weitere Verbindung zur Spule 9226-015 und von da aus erst zu Schaltkontakt 8.

Also keine direkte Verbindung von R19 zu Schaltkontakt 8 wie im Schaltplan angegeben.
Grüße vom Marco aus Oberbayern.
Zitieren
#28
Hallo Marco,
habe mir den SP vom radiomuseum.org auch noch einmal angesehen, auch da läuft der Stromweg wie von mir zuvor geschrieben.
Sollte der in beiden Plänen falsch sein ?....was dann die Messwerte vom Jürgen bestätigen könnte.
Kannst du evtl. deinen Plan hier abbilden ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#29
Im Post #14 habe ich den Auszug von Tuner.


.pdf   Grundig_96.pdf (Größe: 220,48 KB / Downloads: 51)

Hier mein Schaltplan.
Grüße vom Marco aus Oberbayern.
Zitieren
#30
Marco, auch aus deinem SP sehe ich keinen anderen Stromweg für Pin 6 der ECC85.
Rückwärts gesehen dann Pin 6 durch die Sp 014, weiter Sp 015 weiter Schaltpunkt 8 (der bei UKW offen ist) dann durch R19 weiter durch die unterste der 3 Spulen Sp018 (?...schlecht lesbar) und dann R15
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#31
Ja genau ausser das Schaltkontakt 8 geschlossen mit Schaltkontakt 7 ist. Bei UKW. Schaltkontakt 6 offen.
Bei MW 8 und 7 offen und 6 und 5 geschlossen.

Mit der Spule 018 wollte ich auch erst korrigieren wollte behaupten das es die obere ist. Aber das Chassis steht ja auf dem Kopf. Smiley18
Grüße vom Marco aus Oberbayern.
Zitieren
#32
Hab mal in meinen Unterlagen zu dem Grundig Reflex-Tuner mit der ECC85 gesucht und gefunden, zumindest die Verweise darauf in meinen Unterlagen. Es gibt eine Beschreibung der besonderen Schaltungstechnik in den „Grundig Technische Informationen“ 6/1955 und der „Funkschau“ 20/1955, die sich beide auf die erste Ausführung beim Grundig Musikgerät 80U beziehen. Erstere hab ich nicht selber und die Funkschau ist irgendwo bei mir archiviert oder besser „vergraben“.

Gruß

(Reflex-)Kalle
Zitieren
#33
Mal eine kleine Zwischenmeldung.
Also MW funktioniert definitiv. Hab heute glaube ein russischen Sender eingefangen.
Die Spannung an den Anoden ist auch plausibel also da passt alles.
Der Wurm muss da sein was nur UKW betrifft.
Grüße vom Marco aus Oberbayern.
Zitieren
#34
Dieses rauschen, dann knackt es, danach ist Ruhe beschäftigt mich weiter hin. Da wird irgendwo was kurz geschlossen bei Erwärmung!
Gruß aus Bremen

Enno
Zitieren
#35
Wieso wird da zwangsläufig etwas kurzgeschlossen?? Kann natürlich sein, aber genauso gut kann es eine Unterbrechung sein!

Wenn feststeht, dass der UKW-Osz. nicht schwingt (siehe mehrfach weiter oben), dann bleiben nicht so viele Bauelemente übrig.
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#36
Aktuell ist generell ruhe bei UKW.
Vielleicht auch eine kalte Lötstelle.
Aber bis jetzt hab ich noch nix gefunden. Auch alle feinen Drähte sind fest.
Bei UKW ist halt eine sehr hohe Spannung an Pin 6 und bei MW sind die Werte in der Norm.
Auch habe ich die Lötstellen abgeklopft um eventuelle lose Verbindungen aufzuspüren bis jetzt ohne Erfolg.
Grüße vom Marco aus Oberbayern.
Zitieren
#37
Damit der UKW-Oszillator schwingt, sind die Schalterkontakte 4-5(-6) und C20 (15pF) zusammen mit der UKW-Oszillatorspule, sowie der Signalweg zum G1-Ableitwiderstand R1 (oder 7?) mit 100k hauptsächlich verantwortlich. Ansonsten könnten noch alle direkt davorliegenden Bauteile (insbesondere C30, C17, C16 und C19, sowie C21 und C23) Probleme bereiten, wenn sie defekt sind.

Aber nicht hektisch jetzt die aufgeführten Kondensatoren ersetzen. In UKW-Tunern muss man das mit Bedacht machen und möglichst nur wenn ein Defekt vorliegt. Da sollte man dann mit Bauteilen der selben Ausführung ersetzen und diese möglichst in der selben Lage einlöten, wie die Originalbauteile eingelötet waren.

Viel mehr kann ich als Ferndiagnose nicht beitragen.

Gruß

(Reflex-)Kalle
Zitieren
#38
Ich werde mal Stück für Stück prüfen und abhaken.
Ja irgendwelche Kondensatoren dürfen da nicht verbaut werden da ist auch das Verhalten bei verschiedenen Temperaturen wichtig. Sonst Wandersender usw.
Möchte auch jegliches unnötige Löten vermeiden.
Selbst eingebaute Fehler sind immernoch die Besten.
Grüße vom Marco aus Oberbayern.
Zitieren
#39
Gibt es eine Möglichkeit die Kondensatoren irgendwie zu prüfen ohne sie abzulöten?
Je mehr mit dran hängt umso kurioser die Werte.

Die Widerstände an sich seinen io.
Bei dem 22 Ohm bin ich noch nicht ganz sicher da komme ich auf einen Wert von ca 15 Ohm. Da komme ich aber relativ gut ran da löte ich mal eine Seite ab und mess nochmal nach.
Sonst alles im grünen Bereich zb 100k gemessen 101,6k
Grüße vom Marco aus Oberbayern.
Zitieren
#40
Nur C20 (15pF) könnte man bei einer nicht UKW-Schalterstellung und ohne ECC85 weitgehend rückwirkungsfrei und ohne Lötarbeiten messen. Aber bei der kleinen Kapazität geht dann auch noch die Kapazität der Messleitungen, insbesondere auch der zum Verbindungspunkt C20/Pin 6 der ECC85 und Masse, mit in das Messergebnis mit ein.

(10.05.2019, 16:17)Ator schrieb: ... und der C20 15pf von Pin 6 zum Schaltkontakt 6 der bei UKW frei ist.
...

Ich hoffe, dass von Schaltkontakt 6 auch noch eine Verbindung zur Anzapfung der Oszillator-Spule vorhanden ist, wie im Schaltplan angegeben. Wenn nicht, dann kann der UKW-Oszillator nicht schwingen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuzugang: Rheingold "53", Type 3953W klausw 33 14.302 06.11.2019, 16:08
Letzter Beitrag: klausw
  Loewe Opta Toccata Type 1745 W marcello 111 9.013 02.09.2019, 09:50
Letzter Beitrag: ELEK
  Schaub-Lorenz Amigo 57U Type 9043 Pitterchen 47 3.669 30.08.2019, 19:42
Letzter Beitrag: Dietmar
  Grundig Type 97 MaxB 41 7.171 17.02.2018, 00:25
Letzter Beitrag: MaxB
  Hilfe bei LOEWE OPTA Type 4853W Rheinkrone 53 maco94 44 13.611 29.12.2016, 13:11
Letzter Beitrag: Dietmar

Gehe zu: