Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Freiburg 11 Automatic
#21
Also die Ratiospannung liegt bei einem guten Sender bei ca -21V
Zitieren
#22
Hallo Markus,

die Ratiospannung ist mit -21 Volt auch zu niedrig. Die sollte schon in etwa die -30 Volt übersteigen. Die beiden EC92 hast Du sicherlich geprüft? Die sind ja oft schlapp. Sonst hilft nur ein vorsichtiger Nachabgleich. Trotzdem kann ich mir nicht vorstellen, dass der Suchlauf jeden Sender überspringt. Er hält ja sonst auch bei schwächer einfallenden Sendern.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#23
Ich sehe gerade, unser Hans ist online.

Bitte, lieber Hans, wenn Du hier liest, was meinst Du zu der Angelegenheit? Du hattest ja vor Jahren mal im Radiomuseum.org zu dieser Thematik Stellung genommen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Meersburg 7 Automatic Problem Lef_de_art 30 1.488 25.11.2020, 14:36
Letzter Beitrag: klausw
  SABA Freiburg 125, kein Empfang fred_frisch 42 3.204 25.08.2020, 09:07
Letzter Beitrag: fred_frisch
  Saba-Meersburg Automatic 125-Stereo Maus Inspektor 9 1.027 04.08.2020, 23:02
Letzter Beitrag: hardware.bas
  SABA Automatic Motoren, Grund für häufigen Defekt Keksstein 36 3.669 26.02.2020, 22:26
Letzter Beitrag: Dietmar
  Saba Freiburg W3 Schraubnix 57 6.052 18.02.2020, 22:48
Letzter Beitrag: Günteranton

Gehe zu: