Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SABA Schwarzwald 6 3D
#1
Gestern habe ich mich mit meiner Frau zum Dietmar nach Siegen auf den Weg gemacht.
Wir hatten mit dem Golf1 Cabrio eine sehr schöne Fahrt und weil meine Frau gefahren ist, konnte ich die vorbei fliegende Landschaft genießen.

Vielen Dank an Dietmar für seine herzliche Gastfreundschaft und das Zeigen seiner Werkstatt, sowie das prüfen meiner mitgebrachten Röhren.
Auch der Kaffee war sehr lecker.
Leider war unsere Zeit mehr als begrenzt, denn wir hatten uns mit Freunden verabredet, die ein Problem mit ihrer Treppenhausschaltung (Stromstoßrelais, oder wie wir sagen, Eltaco-Schaltung). Aber das funktioniert seit gestern Abend auch wieder.

Dietmar hat sich meiner entsonnen und wusste noch, dass ich einmal davon geschrieben habe, gerne ein solches Gerät zu besitzen.

Mit Dietmar hatten wir uns verabredet und im Vorfeld Interesse am o. g. Gerät bekundet, handeln wollten wir nicht und akzeptierten auf der Stelle den genannten Preis.
Immerhin fließt der Erlös der Susi zu, die wir zwar nicht kennen, welche aber im Rollstuhl sitzt und scher erkrankt ist. So hat sie möglicherweise etwas an Lebensqualität dazu gewonnen.

Seit gestern bin ich also Besitzer meines ersten Automatic-Radios, den SABA Schwarzwald 6 3D.

Klar bin ich mächtig stolz, denn darauf habe ich schon lange gegeiert.

Heute die erste Bestandsaufnahme.


Das Gerät lässt sich mit Stecker in Steckdose ein- und ausschalten, am Geräteschalter fehlt ein Seilzug, bzw. ist gerissen, der den Schalter im Gerät betätigt.
Selbst nur mit nem simplen kurzen Draht lassen sich manuell auf UK mächtig viele Sender finden, wie geschrieben...manuell.
Denn die Automatik, oder wie SABA schon damals schrieb...Automatic mag mich nicht. L, M, K und TA habe ich noch nicht getestet.
Bei gedrückter Automatic-Taste und wählen eines Senders mittels der Wippe mittig am Gerät zuckt der Skalenzeiger kurz in die gewünschte Richtung, mehr passiert nicht. Dreht man jetzt am Sendersuchknopf, spürt man in der Hand, dass der Motor bestromt wird und zwar andauernd. Also Automatic besser abschalten, bevor es dem Jung zu warm wird.
Am Motor hat vermutlich noch keiner vor mir gearbeitet, denn die Schrauben scheinen original verlackt zu sein.

Alle Leuchtmittel verrichten brav ihren Dienst, sämtliche Regler drehen sauber und kratzen nicht. Der Sound ist ne Wucht.

Die von außen verstellbare Ferritantenne hat sich schlafen gelegt, weil hier auch ein Seilzug fehlt.
Sie wird mit dem unteren Regler des Lautstärkereglers verstellt (Peil Ant.)
Das exakte Geburtsdatum des Gerätes ist der 22. Sept. 1955 laut eines Stempels im Gehäuseboden unter dem Chassis.

Genug gelabert, hier erstmal Bilder, Bilder des Gehäuses und der Rückwand erspare ich Euch zunächst.


   

   

   

   

   

   

   

Der Trafo T1 hat ein Loch, aber glücklicherweise nur im Papier.

   

   

   

   

   

   

   

   

   

   

   

So das wars für heute. Jetzt erstmal die Malzbonbons und Teerheinis auswechseln, dann natürlich die beiden 50µF und den 32µF kontrollieren und am besten gleich alle Elkos auswechseln.

Ich berichte auf jeden Fall weiter, wenn es Fortschritte gibt und bin bis dahin auf jeden Fall für Tipps und Tricks empfänglich.
Muss aber auch gestehen, dass ich mich vorhin auch im SABA Forum angemeldet habe, weil die Forenmitglieder sich in erster Linie mit diesen Geräten beschäftigen.

Viele Grüße

Peter
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#2
Da hast Du wirklich Dir was tolles ins Haus holen können - hätte ich auch gern - obwohl, hatte ich auch schon mal vor zig-Jahren; damals in der Bucht relativ kostspielig ersteigert - Gerät kommt an - funzt nicht zufriedenstellend - laaange gesucht, dann festgestellt, dass durch den Versand unterm Chassis sich zwei Kondensatoren zu nahe gekommen waren, das schwere Paket war zum einen nicht gescheit gepuffert gewesen und zum weiteren höchstwahrscheinlich auch mal fallen gelassen worden (?) - weggebogen - Apparat funzte einwandfrei ! Aber das war ja bei Deiner Beschaffung auszuschließen; übrigens kann zur SABA-Automatic im RM.Org - Autor: Eike Grund - hier einiges an wohl nützlicher Info und Hilfestellung ebenso wie natürlich im SABA-Forum, nachgelesen werden. Hab viel Freude damit - das ist das High End Gerät von Mitte der 50-ger Jahre !
Der Draht ist die Seele des Radios !
Zitieren
#3
Vielen Dank Karl-Heinz.

Schön, dass Du meine Freude mit mir teilst.
Durch die Selbstabholung beim Dietmar haben wir dem Gerät einiges erspart und zum anderen den Dietmar kennengelernt, ein sehr netter übrigens.
Zuvor hat er mir den von Susi gewünschten Preis genannt, der mehr als nur fair war. Hier zu handeln wäre meiner Meinung nach ein Schlag ins Gesicht.

Bevor ich am Gerät grundlegend arbeite, versuche ich mich schlau zu machen.
Daher ja auch die Anmeldung im SABA Forum, was mir bitte keiner übel nehmen möchte.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#4
Bitte bedenken, dass es sich beim Schwarzwald OHNE Fernbedienung um eine Halbautomatik handelt, d.h. der Sender wird nur scharf gestellt und kann manuell über die Schaltwippe gesucht werden. Es ist kein Suchlauf!

Dieser funktioniert nur mit der Fernbedienung, die leider idR teurer als das ganze Radio ist.

Ein schönes Radio mit sehr gutem und ausgewogenem Sound, was bei mir leider zu selten spielen darf...
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#5
Soweit ich weiß hat das Schwarzwald keine vollwertige Automatik. Die Senderwahl läuft nur so lange wie du den Hebel betätigst. Wenn bei loslassen ein Sender in der Nähe ist zieht die Abstimmung automatisch dort hin. Die volle Automatik eines  Meersburg oder Freiburg stoppt automatisch beim nächsten Sender nach Antippen der Wippe. Beim Schwarzwald geht das nur in Verbindung mit der Fernbedienung.
Wenn du die Wippe hältst und der Motor läuft ist alles ok.

Gruß Frank

Thorsten war schneller Smile
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#6
Hallo, Zusammen,

so ein Saba Schwarzwald 6-3D habe ich auch. Aus Zeitmangel habe ich die technische Aufarbeitung noch nicht begonnen, hatte mich aber schon relativ tief in die Motorsteuerung eingelesen.

Das wichtigste sind hier die beiden Motorkondensatoren, die oben auf dem Chassis neben dem UKW Teil angeordnet sind. Die Saba Suchlaufmotoren sind sog. Ferraris-Motoren, dort muß der Kondensator sehr genau stimmen, damit der Motor überhaupt funktioniert. Da müssen ggf. aus mehreren neuen Kondensatoren parallel die genauen Kapazitäten geschaffen werden.

Des weiteren ist das mögliche Drehmoment des Motors relativ gering. Alle Teile des Getriebes, die Motorwelle, sowie der Skalenzug müssen absolut leichtlaufend sein. Bei dem Alter des Gerätes dürfte das Fett in den Lagern auch alt sein. 

Ich würde alle Lager zerlegen, Seilrollen demontieren, Getriebe ausbauen und zerlegen, sowie die Motorwelle ausbauen, alles peinlichst mit fettlösenden Mitteln vom alten Fett und Schmutz befreien, und leicht mit dünnflüssigem Öl benetzen.

NAch dem Zusammenbau sollte bei ausgeschaltetem Gerät fast nicht spürbar sein, daß da überhaupt ein Motor mitläuft....

Und dann sollte auch der motorische Senderlauf funktionieren.

Wichtig: Das Schwarzwald 6-3D kann, anders als alle anderen Automatik-Modelle, keinen Suchlauf bis zum nächsten Sender! Es gibt keinen Haltemagneten an der Wippe.

Erst durch Anschluss der passenden Kabelfernbedienung hat das Gerät dann auch die Suchlaufautomatik, dazu ist noch in der Fernbedienung eine extra Röhre eingebaut, die den in der Fernbedienung vorhandenen Haltemagneten der Suchlaufwippe ansteuert.

Ich hoffe, das hilft etwas weiter.

VG Henning
Schlau ist, wer weiß, wo er nachlesen kann, was er nicht weiß.
Zitieren
#7
Pitterchen schrieb:..Dreht man jetzt am Sendersuchknopf, spürt man in der Hand, dass der Motor bestromt wird und zwar andauernd. Also Automatic besser abschalten, bevor es dem Jung zu warm wird..

auch von mir noch ein kleiner Hinweis. Der Motor bei Saba wird mit einer Rüttelfrequenz beaufschlagt. Dadurch entfällt das Anlaufmoment und der Motor kann feinfühliger regeln.
Gruß,
Jupp
-----------------------------
das Austreten von Rauch ist betriebsbedingt und unbedenklich

I love making things and I believe that anyone can make things, anyone can become a maker (educ8s)
Zitieren
#8
Ja, Peter, ich kann das mit dem Nett auch direkt zu euch weitergeben....

Mit dem Zugschalter Ein/Aus hatte ich dir ja erklärt. Der längt sich schonmal und muß nur über eine Seilrolle wieder neu eingestellt werden.
Die Automatik:
Die kompletten Seilrollen bitte entfetten und wieder neu Fetten, das Seil muß mit der Hand sehr leicht zu bewegen sein.
Den Motor würde ich ausbauen und auch hier entfetten und wieder neu Fetten, aber Achtung, das sind Pertinaxritzel, nicht das die sich vollsaugen mit irgendeinem Öl. Wenn der Motor auseinander ist muß der Läufer länger als 5sec. nach andrehen nachlaufen, dann ist der OK.
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
Danke Euch allen und werde Eure Tipps natürlich beherzigen.


Bevor ich den Motor zerlege und den Seilzug demontiere, werde ich zunächst das tun, was ich bereits jetzt kann, nämlich die Kondis tauschen.

Oder wie der Berliner sagen würde "Bevor ick mir Seefe koof, lieber wasch ick mir nicht"

Hier mal die Werte der ersten getauschten:

WIMA Bonbon, Sollwert 100nF, Istwert 411nF
Kondi 250nF = 400nF
Kondi 100nF = 400nF
Kondi 50nF = 210nF

Das zeigt mir, dass es angeraten ist, die Dinger alle zu tauschen, dann gehts weiter mit den Elkos usw.
Den 50 + 50µF Elko werde ich formatieren, ebenso den 32µF Elko.

Viele Grüße

Peter, der jetzt nen Halbautomaten hat.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#10
(17.05.2019, 09:20)Pitterchen schrieb: Peter, der jetzt nen Halbautomaten hat.

... ja, unverhofft kommt oft Cool Mir war das aber ehrlich gesagt auch nicht bekannt, welche der Geräte Halb- und welche Vollautomaten sind. Daher auch Dank an dieser Stelle für die lehrreichen Hinweise. Immer schön, was dazulernen zu können Thumbs_up 

Was Kondensatoren betrifft bin ich schon seit längerem dazu übergegangen, gar nicht mehr nachzumessen sondern gleich alle bekannten Problemtypen zu ersetzen. Das geht (zumindest bei mir) deutlich schneller, als jeden einzeln nachzumessen. Lediglich bei den Elkos messe ich mal nach, bevor ich dann doch meist den Dremel schwinge ...
Zitieren
#11
Tach zusammen,

der Scharzwald 6 und der Konstanz 8 sind Halbautomaten, alle anderen Vollautomaten.
Alle Freiburgs ab 3DS (folgend 6,7,...) sowie der Meersburg 6 und der Schwarzwald 6 und Bodensee 3DS sind fernbedienbar.

@ Peter: "Kondi 100nF = 400nF" Kein Kondensator vervierfacht seine Kapazität. Was du misst ist die Kapazität sowie den mangelhaften Isolationswiderstand, dessen Strom dein Kapazitätsmesser als zusätzlichen kapazitiven Widerstand fehlinterpretiert und daher eine höher Kapazität anzeigt.

VG Stefan
Zitieren
#12
Das höhere Kapazitäten angezeigt warden liegt daran das der ganze wickel ausgetrocknet ist, und jetzt das Papier durch den schwund eine höhere Kapazität anzeigt.
Ich habe immer noch die Meersburg 6 auf dem Tisch.
Die habe ich vollrestauriert bin aber zwischendurch hier ins Forum gekommen und habe auch noch andere sachen angefangen welche mir etwas eiliger wahren.
Von der Arbeit und Reiserei nebenbei mal ganz abgesehen
Ich hatte einen sehr detaillierten Bericht im radio wiki eingestellt, wo dieses Radio mit modernen Roten Wima kondensatoren (radial bauweise ) restauriert wurde.
Nicht wie üblich die Legosteine über verlängerung kabel angelötet, sondern richtig und wie sich das gehört. Siet sogar besser aus als das original.
Es gibt dort auch eine extra Platine welche ich für die Motor Kondensatoren angefertigt hatte. Da warden grosse MKP10 kondensatoren verwended.
Mann sollte da nichts anderes verwenden , sonst geht die Motorwicklung flöten. Auf der platine gibt es jetzt sogar ne sicherung.
Bei der restaurierung wurden hinterher alle Kondensatoren auf ihre Kapazität ausgemessen und mit dem Hochspannungsprüfer UHP von R&S auf interne verluste kontroliert.
Die waren alle unweigerlich kaput. Also kein Beileid und alles austauschen.
Lediglich die Elkos von SIEMENS HALSKE wahren im grünen bereich. Einige sogar besser als die vermeintliche neuwahre (nach so fielen jahren !!!!!!)

Da ich diese tage nicht aufs land kann (Enorme Alergie probleme mit den Olivenbeumen ) werde ich den text etwas bearbeiten und hier im RBF auch noch einstellen.
Da kann man sich was abgucken

Beide modelle sind ziemlich gleich aufgebaut.

Sollte es benötigt werden habe ich die original doku zu diesem gerät, mit dazu die Fernbedienung sammt schaltung.

Sollte man hier richtig was basteln wollen kann bestimmt die vernsteuerung die ich geplant habe eingesätzt warden.
Die benötigt den magneten und die extra röhre nicht, weil das system autark aufgebaut - eingebaut wird (Ein Reed kontackt realysübernimmt die arbeit.
Printed on recycled Data
Zitieren
#13
So, es geht weiter.

Nachdem ich nahezu alle Kondensatoren gewechselt habe, bis auf zwei 5000 pF/500V, die bestellt sind, stelle ich hier weitere Bilder ein.

Auf dem Bild sind alle ausgetauschten zu sehen, der mit dem roten Pfeil ist der sogenannte Trafotöter, 2 x 5000 pF. Er saß direkt am Gleichspannungsausgang des Gleichrichters und wurde ersatzlos entfernt.
Direkt darunter befindet sich der einzige Kondensator mit Abschirmung.

   

Ebenfalls noch nicht geprüft/getauscht ist der 32µF/350-385V Becherelko.

Den 2 x 50µF Becherelko habe ich versucht zu formatieren, mehr als ca 32µF war aus beiden Kondis nicht rauszuholen. Also habe ich ihn entladen, ausgebaut und entkernt. Dann eine kleine Lochrasterplatine so geschnitten, dass sie in den leeren Becher passt, zwei neue 47µF/450V aufgelötet, beide Massen miteinander verbunden und mit den beiden Pluspolen unten rausgeführt. Den Kragen des Bechers zusammengedrückt und wieder ins Gehäuse eingeschraubt.
So siehts dann von unten aus, blau = Masse:

   

und so von oben:

   

Hier der Ersatz für den abgeschirmten Kondensator:

   

Hier noch einige Bilder der Chassisunterseite nach Kondensatorkur. Die Stabelkos im unteren Bereich werden später getauscht.

   

Hier ist gut zu erkennen, dass vermutlich der Vater von Susi, eine 5-polige DIN-Buchse nachgerüstet hat.

   

Die erste Messung direkt am +/- des Gleichrichters ergab folgendes:

Beim einschalten des gerätes liegen hier 310V Gleichspannung an, welche nach einigen Sekunden runterläuft und bei 262V stabil bleibt.
Ist das so normal?
Laut Schaltplan sollten hier 310V anliegen, was sie auch tun, aber quasi nur im Einschaltmoment.
Wenn hier aber permament die 310V anliegen müssen, brauche ich weitere Spannungen nicht zu messen, da bereits die 310V nicht anliegen.
Bestimmt kann hier jemand eine klare Aussage treffen.

Vielen Dank
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#14
Hallo Peter, die 310V Gleichspannung sollten schon da länger sein, Gleichrichter wechseln und gegebenfalls einen Widerstand 150/180Ohm als Anpassung

Hier ein Bild von meinem, da war die Aussparrung der Diodenbuchse schon damals vorgesehen, die wird einer genutzt haben.

   
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#15
Hallo Peter,

Formatieren kommt aus dem Computerbereich. Einen Kondensator formiert man. Smile
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#16
Danke Andreas.

Manchmal hat man Worte im Kopf, die ähnlich klingen und doch etwas völlig anderes bedeuten.
Natürlich habe ich versucht zu formieren, meine Festplatte könnte ich formatieren und partitionieren.

Danke auch Dir Dietmar, ich werde den GL wechseln und einen Anpassungswiderstand einbauen.

Allen, die hier lesen, ein schönes Pfingstwochenende inkl. Montag.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#17
Hallo,


das Formieren alter, länger nicht im Gebrauch gewesener Elkos kann helfen diese wieder zur vollen Erfüllung ihrer Aufgaben helfen.

Ich habe es hier im Forum wiederholt gelesen und es inzwischen doch zur Anwendung gebracht.

Besonders hilfreich, wenn der Elko schlecht mechanisch austauschbar ist oder ä.

Dann den Plusdraht entfernen, und mit der einfachen Schaltung von externen mindestens 230 V bis zur maximal  Betriebsspannung.
Über die Lampe und den Elko fließen einige Milliampere und helfen den Elko wieder zu richten.
Aus meiner Erfahrung kann ich hinweisen, die Elkos in der Einbaulage zu belassen, oder wenigstens senkrecht stellen.

Wenige Zeit ist nötig und der Elko sollte sofort entladen werden , über den Knall am besten über einen Widerstand.
Dann kann die Messung am M Tester erfolgen.

   
Gruß vom Jürgen

Kaum macht man es richtig, schon gehts.

P.S.
für Dateiaustausch bitte an  jermel[at]gmx.net senden.
Zitieren
#18
Hallo Jürgen,

bis auf die Tatsache, dass Du in Deinem Beispiel 230V Gleichspannung anlegst, war mir die Schaltung bestens bekannt und wird von mir auch so eingesetzt.
Hat aber nichts geholfen, also neue Elkos in den Becher auf einer kleinen Platine eingesetzt und gut war.
„Keiner ist perfekt, aber die kölsche sind verdammt nah dran“

Zitieren
#19
Hallo,

ich bin immer so der vorsichtige Moritz, auch mit 230 V AC würde die Formierung erfolgen.

Aber die Diode schadet uns nicht, was uns nicht schadet nützt uns.

Leider habe ich bei so einem Versuch mal einen Elko um die Ohren bekommen...seit dem.
Smiley14
Gruß vom Jürgen

Kaum macht man es richtig, schon gehts.

P.S.
für Dateiaustausch bitte an  jermel[at]gmx.net senden.
Zitieren
#20
Hallo Jürgen-Daniel,

a) Mit AC formierst du nichts, sondern du zerstörst den Elko.

b) Eine hell (also mit 10 Watt) leuchtende 230V-Lampe lässt einen Strom von etwa 43mA fließen. R(heiß) also ungefähr 5,4 kiloOhm. Nun wird die Lampe in deiner Schaltung aber nicht hell aufleuchten. Der Kaltwiderstand des Glühfadens hat ungefähr (nach Faustformel) einen 10 bis 15 mal kleineren Widerstand als in heißem Zustand (miss mal nach mit dem Ohmmeter!). Der maximale Strom durch die Lampe ist also mindestens 10 x so groß, also ein halbes Ampere und mehr. Formieren mit Lampe ist Quatsch!

Und das nennst du eine Schaltung zum Formieren? Formiert wird mit einem durch einen Widerstand begrenzten Ladestrom, ja, richtig, aber begrenzt auf maximal ca. 5 mA!! In deiner Schaltung wird dem Elko wesentlich mehr Strom zugemutet als eingebaut im Radio beim harten Einschalten! Formieren mit Lampe ist Quatsch!

Also: Formieren eines 350V-Elkos mit 350 Volt Gleich(!!)spannung und einem Vorwiderstand von (Größenordnung) 70 kiloOhm in Reihe. zusätzlich in Reihe ein Milliamperemeter zum Beobachten, wie sich der Elko verhält.

Alles andere ist kein Formieren, sondern Unsinn.

VG Stefan
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Schwarzwald 6-3D aus den Kleinanzeigen Alexander 2 16 3.759 17.03.2017, 19:52
Letzter Beitrag: Dietmar
  Wieder ein Herausforderung Saba Schwarzwald-Automatic 6 3D Dietmar 109 38.678 23.12.2016, 09:48
Letzter Beitrag: Dietmar
  Saba Schwarzwald W2 Vagabund 38 14.751 03.07.2014, 06:07
Letzter Beitrag: Vagabund

Gehe zu: