Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Radioteil Graetz Reichsgraf F261
#1
Hallo Gemeinde,

ich habe einen Graetz Reichsgraf F261 auf dem Tisch der mich zur Verzweiflung bringt.
Das Gerät steht schon seit über 40 Jahren bei mir. Damals wurde der TV Teil wiederbelebt und das Radio hatte
eine AM Macke. Daraufhin wurde das Teil bis heute in die Ecke gestellt.

KW und MW ist komplett Tot.
LW zur Hälfte, genauer unteres Bandende bis fast Skalenmitte.
In diesem Bereich hört man die typischen LW Geräusche. Dreht man weiter ist der Teil bis zum oberen Bandende ebenfalls Tot. Der Übergang vom Leben zum Tod läuft geräuchlos ab, also es ist kein Krachen vom Drehko zu vernehmen.
Der Oszillator ist auf allen AM Bereichen einigermaßen in Ordnung. Ich habe einfach mal mit 460kHz ZF nachgerechnet.
Ich hatte zunächst den Trimmer C308 in Verdacht, der liegt parallel zum Drehko (Kurzschluß).
Ich glaube, ich kann den aber zunächst ausschließen, weil ich den im funktionierenden LW Bereich auf Optimum abgleichen kann. Die Drähte der Eingangsfilter sind alle an ihrem Ort und angelötet. Ansonsten nur Styroflex Kondensatoren in diesem Schaltungsteil. Könnte das ein gebrochener Tastenkontakt sein?

Hat vielleicht einer von euch einen Rat für mich? Smiley61

Vielen Dank und Grüße
Jürgen
Zitieren
#2
- Tastatur reinigen
- ECH81 prüfen
- Gleichspannungen an der ECH ok?
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#3
Hallo Wener,
vielen Dank für Deine Antwort.
Deine Vorschläge waren alle schon berücksichtigt.

Viele Grüße
Jürgen
Zitieren
#4
Hallo,

ich hätte wie Werner auch zu 80% auf die Tastekontakte getippt... Hab mir die Schaltung jetzt nicht angesehen, deshalb nur allgemeine AM-Tipps (wenn zu trivial, bitte nicht böse sein... ):

Deine Fehlerbeschreibung ist auch etwas seltsam: Wie genau hast Du den Oszillator geprüft (Frequenzzähler...Oszi ?) und noch wichtiger: Wie den ZF-Teil ? Wenn der ZF-Verstärker ordentlich geht UND der Oszillator schwingt, muß man auf AM etwas empfangen, auch ohne Vorstufe (Antenne an die Mischstufe ohne Eingangskreis). Da tagsüber auf MW kaum was starkes sendet, ist das heutzutage nicht so einfach... Prüfgenerator wär hier vorteilhaft (?)


Wenn man "LW-ähnliche Geräusche" auf dem LW-Wellenbereich hört, heißt das nicht, daß der ZF-Verstärker ordentlich geht oder der Oszillator richtig schwingt. Es kann sich auch um "ZF-Schwingen" handeln, also der eigene Oszillator (LW) pustet in die suboptimal funktionierende ZF und dadurch entstehen irgendwelche Geräusche...

Ich würde so vorgehen:
1. ZF-Verstärker prüfen: ZF-Prüfgenerator, zur Not selbstgebauter Rechteckoszillator mit 2 Rö oder 2 Transistoren, dahinter 460kHz-Kreis (oder wie die ZF- ist) und dann mit funktionierendem AM-Empfänger auf richtige ZF einstellen.
Damit erst den ZF-Teil zum Spielen bringen, eventuell Mischstufe von ähnlichem Radio ankoppeln.

2. Dann erst gehts an den Oszillator/HF-Vorstufe... Könnte auch was triviales sein, daß kein Signal in die Mischstufe gelangt oder dieses auf dem Weg zur Mischstufe kurzgeschlossen wird...

Welche Meßtechnik hast Du zur Verfügung ?

Gruß Ingo
Zitieren
#5
Hallo Ingo,

vielen Dank für Deine Hinweise.
Den Oszillator habe ich mit einem Freqenzzähler geprüft.
Ob die ZF funktioniert? Da bin ich mr auch nicht mehr sicher.
Ich habe einen alten Generator ausgegraben (Nordmende RPS378) der schon bestimmt 40
Jahre in einer Ecke stand und muss sehen, ob ich den wieder hinbekomme.
Viele Tasten rasten nicht mehr ein und nach Behandlung mit Kontaktspray und Sprühöl geht es dann mal wieder für 5 Minuten.
Der Tastensatz ist kaum zugänlich, da er zwischen 2 Platinen eingelötet ist.
Vielleicht hat ja jemand so ein Teil mit gleichen Problemen und kann mir dazu einen Tip geben.
Außerdem hat er die HF13 Buchsen zu denen ich keine passenden Stecker mehr habe.

Viele Grüße
Jürgen
Zitieren
#6
... au, nagut, Tastensätze haben mich auch schon zur Verzweiflung gebracht. Besonders nervig ist es, wenn nahezu garkein Kontakt mehr richtig geht, in einigen Konstruktionen fehlt komplett die Selbstreinigung durch Reibung, z.B. bei den Stassfurter Standardradios. Da ist mir dann auch mal eins an Kontakt60 abgebrannt, weil ich nicht warten konnte.... Eingesaut bis zum get-no, dann einschalten, buff! Damals wußte ich auch noch nicht, daß Kontakt60 dafür nicht so gut ist... Das Radio, daß ich danach damit behandelt hatte, wußte das aber auch nicht (JUWEL) und spielt bis heute ganz gut.
Theorie und Praxis halt... nach meinert Erfahrung wirds nach einiger Zeit besser, wenn das Kontaktspray länger einwirken konnte. Besser Kontakt61 nehmen, das 60 nehm ich nur noch in hartnäckigen Fällen.

Heißt das nun, daß alle Wellenbereiche manchmal und kurz funktionieren ?

Wenn Du das Radio erhalten willst, wirst Du Dir die Zeit nehmen müssen, mal genauer nach den Kontakten zu sehen.
Manchmal hat man nach etwas Grübeln und Reindenken dann doch mal ne gute Idee, z.B.  einen Steifen 900-er Schleifpapier mit Pinzette dazwischenfädeln oder sowas, das ist mir noch in Erinnerung, daß ich so mal einen sehr schwer zugänglichen Kontakt wieder hinbekommen hab. Schön is Schleifpapier aber nicht, dadurch wird eine Beschichtung eventuell soweit entfernt, daß es nach kurzer Zeit wieder Probleme gibt...

Mir scheint, daß Kontakte bis heute ein ungelöstes Bauelementeproblem sind ^^ Besonders bei sehr kleinen Strömen/Spannungen ist zeitweilige Unzuverlässigkeit wohl unvermeidlich, Ausnahme viell. Flüssig-Hg-Kontakte.

Gruß Ingo
Zitieren
#7
Hallo Ingo,

ich glaube ich habe mich mißverständlich ausgedrückt.
Die Tastaturprobleme hat nicht der Greatz sondern der alte Meßsender, den ich fit machen will zum Überprüfen der Greatz ZF.
Es sind zunächst keine Kontaktprobleme, sondern der Auslösemechanismus.
Es sind 5 Tasten die gegenseitig auslössen, nur keine rastet ein.
Es ist ein mechanisches Problem.

Viele Grüße
Jürgen
Zitieren
#8
...nee, mein Fehler, ich sollte richtich lesen ^^

Montag im Großraumbüro, no comment ^^

Ich würde wie gesagt mit der ZF beginnen, alles andere macht keinen Sinn...
bin gespannt, was es ist,

Gruß Ingo
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kuba Truhe mit Radioteil Nordmende Tannhäuser Wingman 19 10.449 25.05.2015, 13:55
Letzter Beitrag: Uli

Gehe zu: