Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Blaupunkt 4W66 (K)
#1
(16.12.2018, 21:16)saarfranzose schrieb: es sind mehr als 50MB, alles unbearbeitet

4W66.zip


Hallo, erstmal entschuldige mich für meine deutsche Sprache (ich benutze einen Übersetzer). Ich stelle ein 4w66K-Radio wieder her und benötige die Originalreparaturanleitungen. Ich habe deinen Link ausprobiert, aber er ist ausgefallen. Ich hänge Fotos von meinem Radio an. Ich habe die Verstärkungsstufe getestet und es ist in Ordnung, aber die vorherigen Stufen funktionieren nicht (0 V an der Diode des AB2). Vielen Dank


   

   

   

   









Zitieren
#2
Hallo Manuel,

herzlich willkommen bei uns hier im Forum. Das Blaupunkt Gerät habe ich ja auch gerade in Arbeit. Es ist mir daher auch sofort klar, woran der Ausfall des Gerätes liegt. Um aber mit der Anleitung für eine Reparatur zu beginnen, müssen zunächst etliche Arbeiten erledigt werden.

Um Dir ausführlich zu erklären, wie wir das Gerät wieder zum Spielen bekommen, mußt Du aber bitte mal über Deine technischen Kenntnisse und Fähigkeiten berichten. Dieses Gerät ist sehr komliziert. Ohne fundierte technische Kenntnisse wird das sehr schwierig.

Übrigens habe ich Dir hier einen eigenen Thread eingerichtet.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#3
(05.06.2019, 11:22)Andreas_P schrieb: Hallo Manuel,

herzlich willkommen bei uns hier im Forum. Das Blaupunkt Gerät habe ich ja auch gerade in Arbeit. Es ist mir daher auch sofort klar, woran der Ausfall des Gerätes liegt. Um aber mit der Anleitung für eine Reparatur zu beginnen, müssen zunächst etliche Arbeiten erledigt werden.

Um Dir ausführlich zu erklären, wie wir das Gerät wieder zum Spielen bekommen, mußt Du aber bitte mal über Deine technischen Kenntnisse und Fähigkeiten berichten. Dieses Gerät ist sehr komliziert. Ohne fundierte technische Kenntnisse wird das sehr schwierig.

Übrigens habe ich Dir hier einen eigenen Thread eingerichtet.

Hallo Andreas, vielen Dank für die Begrüßung. Was meine technischen Kenntnisse betrifft, handelt es sich um Mittel (ich habe mehrere Ventil- und Transistorgeräte repariert). Ich habe eine angemessene Ausrüstung (Signalgenerator, Oszilloskop, Röhrentester, Variac, ...). Das Gerät, das ich kaufte es von einem Antiquitätenhändler und so erzählen ich der aparator ein Grund für meinen Herren suizo.La Kauf war, dass mein Vater ein ähnliches Gerät in seiner niñez.En hatte das Bild, das Sie den Aufkleber Steuer (Consortium der sehen Brevets Radio-Francais) .Was erste, was ich tat, war Rückschlagventile in den Tester. Dann schaltete ich das Gerät mit dem Variac ein und hörte das erwartete Summen. Nach dem Austausch der Filterkondensatoren verschwand das Summen vollständig. Danach habe ich AF in das Lautstärkepotentiometer injiziert und die Ausgabe auf dem Lautsprecher war gut. Daher funktioniert die Verstärkerstufe gut. Eine andere Sache sind die vorherigen Stufen. Das Einspeisen von HF-Signalen in AB2, AH1 usw. erzeugt keine Ausgabe. Ich vermute den Phonoschalter und die Kondensatoren sowie einen Widerstand, der verbrannt ist. Das Problem ist, dass das Schema, das ich habe, nicht die Position der Komponenten darstellt (was die Reparatur mühsamer macht). Das nächste, was ich vorhatte, ist, alle verdächtigen Kondensatoren auszutauschen (viele haben Risse). Eine Sache, die mich beeindruckt, ist die Qualität der Konstruktion des Geräts (viel besser als Modelle nach dem Zweiten Weltkrieg). Grüße

   

   

   

   

   
Zitieren
#4
Hallo Manuel,

ja, das sind doch die besten Voraussetzungen. Ich denke, das werden wir gemeinsam hin bekommen. Als Erstes mußt Du aber bitte die schwarzen Teerkondensatoren ersetzen. Mach das schön sorgfältig. Das ist schon mal sehr wichtig. Auf Deinem Bild siehst die eine rote Leitung. Das sind in dem Radio die Kordelwiderstände. Die solltest Du unbedingt ersetzen. Die sind sehr unzuverlässig.

Dann - ganz wichtig - den Wellenschalter reinigen. Die Kontakte schalten nicht ordnungsgemäß, wenn sie verdreckt sind. Bitte führe diese Arbeiten doch jetzt erst mal aus.

Ich werde gleich meinen Freund Jupp bitten, hier noch mal die Reparaturunterlagen neu zu laden. Viel Erfolg.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#5
Hallo,

hier ist ein neuer link:

blaupunkt4w66.zip
Gruß,
Jupp
-----------------------------
wenn man nur den Hammer kennt, sieht jedes Problem aus wie ein Nagel
--------
Zensur findet im Endgerät statt (CCC)
Zitieren
#6
(05.06.2019, 19:20)saarfranzose schrieb: Hallo,

hier ist ein neuer link:

blaupunkt4w66.zip

Wow, das gibt mir viel Ermutigung. Vielen Dank an Andreas und Jupp. Die Dokumentation ist fantastisch, dank ihr kann ich die Komponenten richtig identifizieren. Ich habe diese Kordelwiderstände noch nie gesehen. Ich werde Sie über meine Fortschritte auf dem Laufenden halten. Vielen Dank und Grüße. Übrigens habe ich auch einen blaupunkt 8W79 auch beschädigt. Morgen schicke ich ein Foto.
Zitieren
#7
Hola amigos, el blaupunkt ya funciona. Reemplace todos los condensadores, el borde de la radio y el R60 quemado. Con todo esto, el dispositivo no funcionó bien. Revisé las tuberías de nuevo y el AB2 había agotado D1. Cambié la conexión de D1 a D2 y finalmente se escuchó el sonido. Parece que todas las bandas funcionan. Pronto mediré las tensiones de las válvulas y las publicaré en caso de que alguien ayude algún día. Adjunto fotos del proceso. Ahora quiero restaurar la caja y limpiar la tela. ¿Algún consejo?

También envío fotos del otro Blaupunkt. El 8W79 evitó el circuito de RF porque el propietario me dijo que estaba muy dañado durante la reparación.


   

   

   

   

   

[attachment=64360]

[attachment=64361]

[attachment=64362]

[attachment=64363]

[attachment=64364]
Zitieren
#8
Hallo Manuel,

ich fürchte, Deinen Text kann außer unserem Juan keiner lesen. Ob Du bitte vielleicht noch mal den Text übersetzt?!

Bei dem blaupunkt handelt es sich ja um ein anderes Gerät als in dem Thread. Wenn du uns eine duetsche Übersetzung erstellen magst, würde ich Dir einen separaten Thread für dieses Gerät eröffnen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#9
translate.google meint zu Manuel's Beitrag #7:

Hallo Freunde, der blaupunkt funktioniert schon. Ersetzen Sie alle Kondensatoren, den Rand des Radios und das verbrannte R60. Mit all dem hat das Gerät nicht gut funktioniert. Ich überprüfte die Rohre noch einmal und der AB2 hatte D1 erschöpft. Ich habe die Verbindung von D1 zu D2 geändert und endlich war der Ton zu hören. Es scheint, dass alle Bands funktionieren. In Kürze werde ich die Spannungen der Ventile messen und veröffentlichen, falls jemand eines Tages hilft. Ich hänge Fotos des Prozesses an. Jetzt möchte ich die Box restaurieren und den Stoff reinigen. Irgendwelche Ratschläge?

Ich schicke auch Fotos vom anderen Blaupunkt. Der 8W79 mied den HF-Stromkreis, weil der Besitzer mir mitteilte, dass er während der Reparatur schwer beschädigt wurde.
Grüße aus Wassenberg,
Norbert.
Zitieren
#10
Hallo Freunde, ich entschuldige mich. Er war zum Zeitpunkt der Veröffentlichung der automatische Übersetzer. Ich habe bereits die Fotos des Blaupunks gelöscht, die sich vom vorherigen Beitrag unterscheiden. Grüße
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Blaupunkt 4W66 (K) Andreas_P 27 2.204 09.10.2019, 18:53
Letzter Beitrag: Andreas_P

Gehe zu: