Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Schaub-Kongress-Super
#1
Hallo Freunde,

schon viele Jahre habe ich ein großes Interesse an einem Schaub-Kongress-Super. Dieses Gerät hat einige Besonderheiten, die ich euch dann später mal nach und nach aufzählen werde.

Ostern war es dann soweit. Plötzlich entdeckte ich auf dem Portal unseres Hauptlieferanten Nachts besagtes Radio. Der Preis so niedrig. Und man durfte sogar noch etwas verhandeln. Im Prinzip hat man nur die Röhren bezahlen müssen. Das Gerät stammte aus einer Sammlungsauflösung.

Der äußere Eindruck - naja. Am Gehäuse sind Arbeiten erforderlich. Die schrecken mich am wenigsten. Als das große Paket kam, sah ich es schon. Das Gehäuse wurde recht stümperhaft versucht zu verschönern. Es befand sich auf dem gesamten Gehäuse ein leicht gummiartiger, dunkler Überzug. Also die gesamte Pampe muss runter. Eine sehr unangenehme Sache: Die linke Seitenwand stand ca 2mm vom mittleren Gehäusekorpus ab. So hat man keine saubere Abschlußkante mehr. Der Vorbesitzer hat einfach in die entstandene Nut ordentlich Kleber geschmiert. Furchtbar!! Entsetzlicher Murks. Das Gehäuse hielt für mich noch eine unangenehme Überraschung bereit: Es befinden sich oben und unten Alu-Leisten. Die Mittelteile wurden wohl erst im Gehäuse geformt. Diese Leisten vom Gehäuse entfernen war für mich die schwerste Übung. Und Ihr werdet auf den Bildern sehen, wie mir die verbogen sind.

Im inneren sieht das Gerät an sich gut aus. es bildet eine schöne Restaurationsbasis. Vor allem sämtliche Bandfilter sind intakt. Ähnlich den Mende-Geräten aus dieser Zeit bestehen die Spulenköper aus Kunststoff. Die Versteller und die Spulenkörper haben große Gewinde. Die sind oft defekt. Hier ist alles funktionfähig und heile.

Ich habe mir für die Sommerzeit zunächst mal die Gehäuseüberarbeitung vorgenommen. Das Chassis wird dann ab Herbst restauriert. Natürlich soll das spielklar werden.

Also ging es zunächst mal an die Abrüstung des Gehäuses. Die Schallwand besteht, wie bei allen Schaub-Geräten dieser Machart, aus Hartpappe. Die hat sich natürlich im Laufe der vielen Jahre sehr verzogen. Hier soll eine dünne Sperrholzplatte zum Einsatz kommen. Die Hartpappe wurde mit kleinen nagelstiften fixiert. Eine Demontage war also schnell gemacht.

Nun sollten noch schnell die besagten Alu-Leisten ab - denkste!  Die Zierleisten sind in der Mitte U-förmig. Erschwerend sind im Gehäuse jweils rechts und links zwei Schlitze. Ich denke mir das so: Man hat die Leisten zunächst durch die 2 Nuten geschoben. Dann wurden die Leisten von hinten nach unten abgekantet und mit Nagelstiften befestigt. Jetzt bekommt man zwar die Stifte leicht raus. Aber die Leisten sperren sich dann. Ich wage euch gar nicht zu zeigen, wie die Dinger jetzt aussehen.

Daher zunächst mal ein paar Bilder:

Hier mal das Gerät von vorne. Vor der Demontage:

   

So sieht das Radio von hinten aus.

   

Die Schwingkreiskörper sehen gut aus. Das war meine größte Angst.

   

   

Von unten sieht das Chassis auch sehr gut aus. Die Optik muss unbedingt erhalten bleiben.

   

Ja und hier wurden die Zierleisten entfernt.

   

Hier ist eine der 4 Nuten. Hier werden die Leisten zusätzlich gehalten.

   

Das war dann leider das Ergebnis. Völlig verbogene Zierleisten. So ein Mist!

   

Hier das nächste Problem. Die Seitenwand steht vom Korpus ab.

   

Wie kommt es dazu, dass teilweise Holzteile von Gehäusen abstehen? Letztes Jahr hatte ich auch solch ein Problem mit Harald's 7W77-Gehäuse.
Das Unterholz quillt durch Feuchtigkeit auf. Eine sehr unangenehme Sache. Man kommt nicht drum herum, das aufgequollene Holz abzutragen. Ohne wenn und aber. Alles andere ist Murks. Bloß nicht irgendetwas micht spachtel usw. versuchen. Alle Versuche mißlingen!

Es gab hier nur 2 Möglichkeiten. A) die Seitenwand von außen so lange mit dem Schwingschleifer bearbeiten, bis die Überstände abgetragen sind. Nachteil: Man muss die Außenwand neu furnieren. Die gegewnüber liegende muss dann auch neu furniert werden, um ein einigermaßen gleiches Furnier- bild zu erhalten.
B) Man nimmt einen dicken Holzhammer. Nun schlägt man die Seitenwand aus dem Korpus raus. Achtung: Die Seitenwand ist ja im Korpus eingelassen. Es gibt 2 mögliche Komplikationen. Zum einen kann vom Korpus ein ca. 5 mm breiter Rand incl. Furnier abreißen. Oder die Seitenwand zerbricht. Alles beides sind zusätzliche Schwierigkeiten.

Wie ich das gelöst habe dann...
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
Wie immer ein tolles Radio und eine richtige Baustelle  Thumbs_up
---
Viele Grüße aus dem Ruhrgebiet...Dirk
Zitieren
#3
Dirk danke für das Lob!

Wie habe ich nun die Seitenwand am Radiogehäuse bearbeitet? Mit der Holzhammermethode! Wie weiter oben schon geschrieben, man muss vorsichtig sein. Man schläge mit dem Hammer immer nur in Richtung der Verleimung. Wenn man nun etwas vorsichtig ist, bleibt der Rand vom Korpus unbeschädigt. Ich habe das auch so hin bekommen. Den Abtrag von der Seitenwand konnte ich so von innen erfolgen lasssen. Ich habe das mit einem Elektrohobel gemacht. Um das Brett passend zu bekommen, mußte ich doch einiges an Überständen entfernen.

Gerade diese Seite hatte viel Feuchtigkeit ab bekommen. Ich habe dann natürlich gleich einige Beulen im Furnier beseitigt. Anschließend wurde das Brett wieder verleimt. Da Resultat werde ich mir gleich ansehen und dann weiter berichten.  

Hier wurde das Seitenteil mit dem Holzhammer beseitigt.

   

Die rundum-Fuge ist incl. dem Furnier heile geblieben.

   

Hier die entstandenen Späne durch das Hobeln.

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#4
Du traust Dich ja wieder was... Wenn ICH ein Radio mit dem Hammer bearbeite, dann machst Du daran GAR NIX mehr.
Bei Dir kommt dann hinterher ein Radio raus und das sieht dann auch noch besser aus als vorher!
Und das Alu wird Dir doch irgendwer richten können? Evtl Du selbst? Mal zart mit Deinem Holzhammer über einer entsprechenden Kante "streicheln"?
Gruß,
Uli
Zitieren
#5
Hallo Andreas 

Da hast du aber eine schöne Baustelle auf dem Tisch zu liegen . 

Bin schon gespannt wie es weiter geht .
mit freundlichen Gruss

Uli

Erzähle es mir – und ich werde es vergessen.
Zeige es mir – und ich werde mich erinnern.
Lass es mich tun - und ich werde es behalten.

(Konfuzius)
Zitieren
#6
Auweia, schon so lange her, seit ich das letzte Mal über das Gerät berichtet habe.

Ich wollte gestern mal versuchen, dem Gerät ein paar Töne zu entlocken. Die Kondensatoren sind zwar nicht mehr die Besten. Trotzdem hatte das Chassis bei der Überprüfung noch Funktion in den nachfolgenden Stufen:

Das Netzteil wurde wohl bereits überholt. Statt zwei einzelner Elko's wurde hier ein Elko mit 2 16 mf Wickeln verbaut. Die geforderten Spannungen passen sämtlich.

Die Endstufe arbeitet ebenfalls. Auch hier alle Spannungen im Sollbereich. Interessant: Auch der ZF-Bereich hat Funktion. Selbst die für einen Reflexempfänger erforderliche Rückkopplung läßt sich bedienen.

Auch die Vorstufe tut ihren Dienst. Sie arbeitet, gibt aber nur  HF-Störungen wieder. Auch das Krachen beim Ziehen des Antennensteckers ist vorhanden.

Klare Sache, die Störungen werden "geradeaus" übertragen. Hier liegt ein Fehler im Oszillator vor. Eine Überprüfung mittels Oszilloskop bestätigte meine Annahme.

Das Gerät hat eine ZF von 1 600 Khz. Die beiden Wellenbereiche MW und LW werden automatisch umgeschaltet.

In einem anderen Thread geht es um ein störrisches Vehikel. Dieser Oszillator erweist sich als ebenso störrisch. Nach 4 Stunden schwang er immer noch nicht.

Zu der - zugegeben - recht gewöhnungsbedürftigen Oszillatorschaltung. Ich hänge das Schaltbild an.
Wie man auf dem Schaltbild sieht, erhält die Anode des Mischers über einen Schwingkreis ihre Spannung. Dies wurde überprüft. Funktioniert auch. Das Steuergitter des Oszillators liegt über einen 50 K.-Ohm widerstand an Masse (Gitterableitwiderstand). Über 100 pf geht es dann auf die Oszillatorspule, die der Anodenspule gegenüber steht.

Die Gitterspule geht mit der anderen Seite auf den automatischen Umschalter am Drehkoantrieb, der zwischen LW und MW schaltet. Wie man sieht, belegt diese Spule den mittleren Kontakt. Dieser Kontakt ist entweder mit einer LW-Spule oder einer MW-Spule verbunden. Diese gehen dann jeweils an Masse. Also alles ist soweit einleuchtend.
Aber nichts schwingt.

Was habe ich nun gemacht? Natürlich als erste Maßnahme den Schalter gereinigt. Hängt der mittlere Kontakt "in der Luft" kann der Oszillator ja nicht schwingen. Ich habe die nicht mehr so gute AK2 probeweise ersetzt. Dann wurde der Gitterableitwiderstand  gemessen. Der ist i. O. Die Anodenspannung des Oszillator's ist i. O. Der 100 pf-Kondensator wurde getauscht. Die Verdrahtung wurde genaustens geprüft. Ja, was sollte man hier noch für einen Fehler annehmen?  Vielleicht habt Ihr für mich noch  einige Tips.

Dann schaut Euch mal an, wie komisch der Oszillator verstimmt wird.

Ich muss ja wirklich sagen, ich habe ewig solch einen Schaub-Kongress-Super gesucht. Aber hätte ich mir vorher die Schaltung angesehen, dann hätte ich den wohl eher nicht gekauft.

So, hier jetzt mal das Schaltbild:

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#7
Hallo Freunde,

wer immer die ebay-Radioangebote durchforstet, hat ihn vielleicht gesehen. Es gab da einen Schaub-Kongress für Anfangsgebot 35 Euro. Der wurde sicher schon 4 mal wieder neu eingestellt. Ich habe den VK in der letzten Nacht angeschrieben und mal einen für mich sehr günstigen Kurs vorgeschlagen - und siehe da, es hat geklappt. Wer mein Radio gesehen hat: Das Gehäuse ist fast schon fertig restauriert. Die Zierleisten hat mir der Frank (Moschti) gerichtet. Aber mein Radio hat nicht die Originalknöpfe und auch keine Rückwand. Also lassen wir uns mal überraschen. Evtl. restauriere ich dieses Gehäuse noch mal mit den eingebauten Zierleisten.

Meine Hoffnung sieht nun so aus, dass hier vielleicht der Oszillator noch funktionsfähig ist. Alles andere ist ja in den Griff zu bekommen. Dann baue ich eben aus 2 Geräten eins. So habe ich mir jetzt eine schöne Weihnachtsbastelei organisiert.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#8
Tja, Andreas,
Es bleibt die Fassung nach Kurzschluss zu Masse prüfen. Oder Kontaktproblem.
Gruß!
Ivan
Zitieren
#9
Hallo Ivan,

ja, gut dass Du das ansprichst. Natürlich habe ich die Kontakte der Röhrenfassung sehr gründlich gereinigt. Die Kontakte des Umschalters ebenso. Auf Kurzschluß habe ich auch geprüft. Mal sehen, wie das mit dem 2. Gerät aussieht. Ich konnte da übrigens keinen Fehler machen. Für den Preis habe ich ja nur die Röhren gekauft. Übrigens beim 1. Gerät auch schon. Ich vermute, dass die Leute nicht so richtig an diese Geräte ran wollen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#10
Hallo Andreas,
vielleicht ist der Schaltplan auf folgender Seite etwas aussagefreudiger:

https://www.radiomuseum.org/r/schaub_kon...per_w.html

ganz unten auf der Seite, zum Herunterladen...

Viele Grüße,
Rolf
Zitieren
#11
Hmmmm..... Hast Du mal ein Bild von innen auf die Schallwand - bei zusammengebautem Gerät?
Hintergrund: Von vorn sieht das aus. als könnte man aus dem überzähligen Genäuse ein klasse iRadio bauen! Vorausgesetzt halt, um die Skala rum ist genug Platz für das Display... Das könnte mMn was richtig schickes werden!
Gruß,
Uli
Zitieren
#12
Hallo Andreas,

ich würde die Schwingkreise - besonders den des Oszillators mal auf Resonanz prüfen (Anfangs- u. Endwert). Harald hatte dazu mal eine kleine Zusatzschltg. mit drei Transistoren gezeigt ..... leider finde ich das jetzt nicht so schnell. Wenn du einen Dipper hast, geht das natürlich auch.
Grüße aus dem Odenwald,

Werner


Lesen gefährdet die Dummheit!
Zitieren
#13
Hallo Andreas  Smile

Es freut mich sehr, daß Du nun noch ein 2. Gerät bekommen kannst. Ich drücke Dir dolle die Daumen, daß Dein
Plan klappt, und Du so aus 2 Geräten 1 Gutes hinkriegst  Maus Ich finde auch, daß das ein schönes Radio ist  Rolleyes

Herzliche Grüße, von Peter
~~~~~ DE - MV  /  Connected ~~~~~
Zitieren
#14
(15.12.2019, 16:16)Werner schrieb: Hallo Andreas,

ich würde die Schwingkreise - besonders den des Oszillators mal auf Resonanz prüfen (Anfangs- u. Endwert). Harald hatte dazu mal eine kleine Zusatzschltg. mit drei Transistoren gezeigt ..... leider finde ich das jetzt nicht so schnell. Wenn du einen Dipper hast, geht das natürlich auch.

Das war mein Beitrag über den Exciter (Schwingungsanfacher), den ich oft und gern zur Überprüfung von Resonanzfrequenzen verwende:

https://radio-bastler.de/forum/showthread.php?tid=4903

Aber ich glaube der Andreas mochte den nicht so besonders.....
Grüsse aus Karlsruhe,
Harald
Zitieren
#15
Auch für den Kongress-Super gibt es ein ART Schaltbild, das (hoffentlich) etwas günstiger ist als das von Lange-Nowisch.

   

Viel Erfolg,

Dietmar
Zitieren
#16
Obwohl die AL4 nicht direkt geheizt ist, hat man ihr eine separate Heizung spendiert und diese gegen die Kathode symmetriert. Wird wohl was in Bezug auf Brummreduktion gebracht haben.

   
Grüsse aus Karlsruhe,
Harald
Zitieren
#17
Hallo Freunde,

so, auf ein 2. Ich habe - wie schon geschrieben für wenig Geld ein zweites Gerät erstanden. Dieses Gerät besitzt die Originalrückwand und auch die originalen Bedienknöpfe. Die zeige ich Euch dann noch. Die sind von innen völlig defekt. Ich war froh, dass ich sie von den Bedienachsen entfernen konnte.

Das Gehäuse hat Gebrauchsspuren. Die Wasserflecken vorne links habe ich weg bekommen. Das Gehäuse ist vom Zustand verwendbar. Es bleibt so wie es ist. Es benötigt natürlich Pflege. Eine Herausforderung sind die runden Kreise um die Knöpfe. Die werden farblich angepaßt und müssen dann mit Schellack-Politur unsichtbar gemacht werden.
Hört sich einfach an, aber so einfach geht das nun doch nicht.

Zur Technik: Es wurden zunächst die gefährlichen Kondensatoren getauscht, um Netzteilfehler zu vermeiden. Die Stromaufnahme des Gerätes ist normal. Also wurde ein Probebetrieb versucht. Und - tatsächlich der Oszillator schwingt auf den beiden Wellenbereichen. Ich habe natürlich sofort einige Schwächen im Gerät erkannt. Diese werden vorab beseitigt. Das Lautstärkenpoti ist defekt. Es hat einen Wackelkontakt im Bereich des Schleifers. Außerdem ist der Ein- und Ausschalter hoffnungslos defekt.

Ich werde jetzt mein 1. Radiochassis als Teileträger nutzen. D. h. die gut erhaltenen Kondensatoren werden sämtlich mit neuen Kondensatoren versehen und dann nach und nach hier in dieses Chassis gelötet.

Zunächst möchte ich mich mal bei Euch für das Interesse am Chassis 1 bedanken. Ja, Harald, ich kenne ja noch Deinen Tester. Der Frank (Moschti) hatte ja solch einen nachgebaut. So richtig zufrieden waren wir mit der Funktion nicht. Der Frank brachte ja seinerzeit das Gerät mal mit zu mir, um in  meinen Ingelen 540 die ZF-Bandfilter zu prüfen.

Das Problem mit den Oszillatorspulen hier in meinem Gerät ist folgendes. Wenn Ihr mal unter das Chassis schaut. Da ist ein großes Loch. Hierin befindet sich der Spaulenaufbau. Links die Eingangsspule und rechts die Oszillatorspule. Das gesamte Konstrukt wird von einem Metallrahmen auf dem Chassis gehalten. Darauf sitzt der Drehko. Um hier Prüfungen durch zu führen, müßte man den Drehko und den Metallrahmen vom Chassis entfernen und die gesamten Spulenanschlüsse ins Chassis entfernen.  Ich werde Euch davon noch Bilder liefern. Mit etwas Geschick kann man die vorhandenen HF-Kondensatoren von unten ersetzen.

Beim Chassis 2 werde ich das so machen. Den Spulenaufbau werde ich nicht weiter behelligen.

Mein Freund Uli, Du bekommst von mir gerne Bilder vom Aufbau der Schallwand. Ich hätte tatsächlich ein Gehäuse (das restaurierte) frei. Allerdings muss ich da dann eine neue Schallwand einbauen. Die habe ich auch dafür schon zurecht geschnitten. Nur die Aussparungen für die Skala und den Lautsprecher müßte ich vornehmen. Ich würde Dir das Gehäuse dann gerne für ein Digitalprojekt schenken wollen. So gehe ich sicher, dass ich es nicht irgendwann mal entsorge. Dann hat meine Arbeit noch einen Nutzen.

Hier mal Bilder vom Radio 2.

   

   

Ja, Ihr seht, viel Arbeit. Aber so nach und nach wird das ein schönes Radio. Und ich habe etwas über Weihnachten zu tun.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#18
Hallo Freunde,

vielen Dank für Euer Interesse an dem - zugegeben etwas exotischen Radio. Aber es macht Spaß, sich damit zu befassen. Harald natürlich vielen Dank für Deine Ausführungen.

Das Radio Nr. 2. stellte sich als das Gerät heraus, an dem sich eine Überholung lohnt. Das Netzteil wurde zunächst betriebsbereit gestellt. Der Netzschalter im alten, nachträglich eingebauten Lautstärkenregler, war defekt. Der Lautstärkenregler war allgemein überholungsbedürftig. Ich ersetzte ihn durch den Regler aus meinem 1. Schaub. Auf dem Chassis befanden sich zwei später ersetzte Elko's. Ich habe die 2 Originalen vom 1. Radio umgebaut. Allerdings habe ich 2 neuzeitliche Elko's unter die alten gelötet. Hier war genug Platz für den Ersatz. Ich ersetzte nun zunächst einige alte Teerkondensatoren. Hier wurden Neuteile in die alten Glasrohre verbracht. Ich öffnete die Schwingkreisbecher. Zu meiner Überraschung waren hier bereits neuere Parallelkapazitäten verbaut.

Es ist leider schwer erkennbar, ob das bereits bei der Produktion so gemacht wurde, oder erst später. Ich vermute aber Originaleinbau, weil die Kondensatoren alle von der gleichen Bauart sind. Probemessungen ergaben, dass sie alle in der Toleranz liegen. Also können sie in den ZF-Kreisen verbleiben. Die  geschirmten  Zuleitungsdrähte der Gitterkappen waren ansolut verhärtet und jetzt durch Bwegung gebrochen. Ich hatte noch ein altes, Gott sei Dank schwarzes,  Antennenkabel (Koax) vom Fernseher. Die Dicke stimmte. So habe ich mir daraus 2 neue Leitungen für die Gitterkappen gefertigt.

Ich hatte nach der Röhrenprüfung das Gerät am Regeltrafo langsam hoch gedreht. Das Gerät zeigte Leben. Als ich die Antenne einsteckte, krachte es und mein kleiner Modulator war tagsüber sehr laut zu empfangen. Puh, der Oszillator funktioniert also. Das Oszilloskop bestätigte das. Also habe ich dann bis Abends gewartet. Zahlreiche Sender wurden empfangen. Die Umschaltung auf LW funktionierte natürlich noch nicht.

Der Umschalter befindet sich direkt am Drehko. Am Drehkorad befindet sich eine Schaltnocke. Da ich das Chassis entrosten wollte, habe ich den gesamten Skalenaufbau demontiert. Ich habe in diesem Fall nicht mit Oxalsäure gearbeitet. Wer weiß, was passiert, wenn das Zeug an die HF-Spulen in dem Drehko-Turm kommt. Noch einen Ausfall wollte ich nicht riskieren. Obwohl sich der Fehler im 1. Chassis ganz anders aufklärte.

Ich habe auf die konservative Art den Rost mit der Dremel-Drahtbürste entfernt. Anschließend habe ich mit Stahlwolle gearbeitet. Ich habe dann ganz dünn Silban aufgetragen und das Chassis mit Zapponlack abgerieben. So behält das Chassis seine 80 jährige Optik. Es sind aber die Roststellen verschwunden.

Anschließend wurden die Kontakte des Bandumschalters gereinigt. Jetzt funktioniert die Umschaltung auch zwischen Mittel und Langwelle. Stellt der Schalter einen schlechten Kontakt her, fällt der Oszillator sofort wieder aus.

Nun wurde der Skalenaufbau wieder zusammen gesetzt. Ein neuerlicher Betrieb zeigt, Mittel- und Langwelle funktionieren gut. Allerdings kommt es bei der ganz niedrigen LW-Frequenz (153 Khz Brasov) zu Kratzgeräuschen. Sollte der Drehko verdreckt sein? Der Drehko ist von der oberen Schraubbefestigung quasi nicht zu entfernen. Von unten kommt man nicht an die Befestigungsmuttern. Hier sitzen die Eingangs- und die Oszillatorspule im Wege. Von oben bekäme man die Muttern zwar ab, aber nie wieder drauf. Trotzdem wollte ich mal wissen, was es mit dem Drehko auf sich hat.

Also Chassis vom 1. Gerät (nur noch Teilträger!) genommen. Die Muttern blind abgeschraubt. Und - auwe - was für eine Krücke von Drehko. Hier war der Grund für den Totalausfall zu finden. Die Plattenpakete waren mit einer akkuraten Halterung am Drehko- Gehäuse fixiert. Aber der Rotor - völlig rissig. Dann diese eigenwillige Konstruktion der Rotorblätter. Da hätte man kaum einen Ersatz finden können. Ich habe also mit meinem jetzigen Drehko Glück.

Mir fiel auf, dass der Drehko im Oberband auf ca. 100 Khz nicht mehr abstimmt. Also ab 1400 Khz bleibt ein eingestellter Sender über fast 100 Khz hörbar. Schaut Euch mal im Bild an, wie weit das Rotorpaket vom Oszillator vom Stator entfernt ist. Kann ja gar nicht anders sein. Es ist das dickere Paket. Kurios - finde ich.

Hier mal ein Bild vom rissigen Rotor. Das ist schon heftig.

   

Das ist die Ansicht vom viel zu kurzen Oszillator Rotor. Wenn er auf die hohe Frequenz gedreht ist, entfernt sich der rotor zu weit aus dem Drehko-Paket. Aber das ist wohl irgendwie so gewollt.

   

Ja und nun wissen wir eben auch, warum beim 1. Gerät der Oszillator ausgefallen ist. Plattenschluß!

Hier jetzt ein Bild von der Unterseite des Chassis. Alle Kondensatorenhülsen wurden neu befüllt. Der optische Eindruck konnte beibehalten werden. Wer jetzt genau schaut, der sieht, am linken Sammelblock sind 2 kleine Elko's. Die 2 Befestigungsschrauben vom Block erreicht man nur, wenn man den Spulen- und Drehkoturm ausbaut. Also habe ich hier etwas "gepfuscht" und zwei Elko's in die Schaltung gemogelt. Der Sammelblock wurde abgehängt.

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#19
Hallo, Andreas,
Ich freue mich sehr über die Fertigstellung dieses seltene Radio.
Und bei dem Oszilator-Problem na ja wieder ein Kurzschluss, diese alte Drehkos, wenn ich mich an mein SABA521 erinnere...
Hauptsache, Du hast den Fehler gefunden, das bringt Ruhe. Smile
Vie l e Grüße und bis bald,
Gruß!
Ivan
Zitieren
#20
Hallo Freunde,

nun war mein Radio fast vor der Vollendung. Da fiel es mir wieder ein - die Bedienungsknöpfe! Früher hätte man sie als "Kernschrott" abgetan uns Ersatz gesucht. Mit den heutigen Mitteln muss man das ja nun nicht mehr.

Wenn man sich die originalen Knöpfe anschaut, dann freut man sich von vorne über den guten Zustand.
Aber schaut man von hinten, ja dann kommt die Ernüchterung. Hier ist, bedingt durch die Schwergängigkeit der Achsen, also Lautstärkenregler und Sendereinstellung, die gesamte Schraubvorrichtung zerbrochen. Dann wurden die Schraubbolzen so fest angezogen, dass diese völlig vernudelt waren. Hier ging gar nichts mehr. Ich war ja heilfroh, dass ich die Knöpfe mit sanfter Gewalt von den Achsen bekam.

Ich möchte Euch jetzt mal etwas zur Knopfaufbereitung schreiben. Ein Knopf hatte zur Stabilisierung einen dickeren Messingring. Dieser sollte mir noch nützlich sein. Ich trieb ihn erst mal vorsichtig vom Knopf. Nun fräste ich mit dem Dremel die blockieren Schrauben von den Knöpfen. Kaputt konnte man ja nun nichts mehr machen.

Danach nahm ich einen 3mm Bohrer und durchlöcherte die vorhandenen Reste der Hinterseiten. Nun durchtrennte ich den Messingring. Er ließ sich federnd um die Knöpfe legen.

Für solche Reparaturen verwende ich Giesharz aus den Stoßfänger-Reparatursets des KFZ-Bereiches. Dieses Zeug wird mit wenig Härter bombenfest. Ich gieße also etwas Harz in einen Kunststoffbecher und rühre Pigment ein. Hier etwas braun und wenig schwarz. So erhalte ich den Farbton des Knopfes. Das Giesharz ist sonst transparent - gelblich. Nun erst wird ein wenig Härter in die Mischung gerührt. Fertig!

Der Messingring  bildet eine durchgehende Form für die teilweise zerbrochene Haltekonstruktion von hinten. Nun wird eine 6 mm Achse von hinten in die vorhandene Achsaufnahme gesteckt. Aber hier ein wichtiger Hinweis. Metallteile, die hinterher wieder abgezogen werden müssen   unbedingt!  etwas einölen. Sie verbinden sich sonst fast untrennbar mit der Masse.

Nun wird unsere Masse in die zerstörte Haltekonstruktion gegossen. Man sollte nun die so reparierten Knöpfe 2 Tage ruhen lassen. Nun ist man in der Lage, in die ausgehärtete Masse 45 mm Löcher zu bohren. Hierzu habe ich mir extra lange Madenschrauben gekauft. In unserem Fall 10 mm. Ich habe pro Knopf 2 Löcher in jeweils einen Knopf gebohrt. Mit dem Schneideisen habe ich dann 4 mm Gewinde geschnitten. Nun kamen die Madenschrauben in die Knöpfe. Ja und nun sind sie gerettet die Knöpfe. Ich habe von hinten einen massiven Knopf erhalten. Beim fest ziehen der Schrauben, merkt man dann schon einen Widerstand, wenn sie die Achsen erreichen.

Die Knöpfe halten wieder zuverlässig und überdrehen nicht. Natürlich muss man schon dafür Sorge tragen, dass die Bedienachsen leicht gängig sind.

Hier mal ein paar Bilder mit Erklärungen:

Das sind die 2 Originalknöpfe. Von vorne sehen sie gut aus.

   

Aber von hinten - alles ist zerbrochen. So hätten wir die früher nicht mehr fest bekommen.

   

Um die Knöpfe zu stabilisieren müssen die vorhandenen Bruchteile durchbohrt werden. Die Masse verbindet sich so besser. Alles wird wieder stabild

   

So wird die Konstruktion abgedichtet. Der Messingring ist Gold wert. Achse in die Aufnahme. Und Öl nicht vergessen

   

Diese Bolzen hatte ich mir extra besorgt. Sie gehen durch die gesamte Befestigung und werden bombenfest, wenn sie auf die Befestigungsachse gelangen.

   

Ja, das war also das letzte Problem, das ich für das Radio noch lösen mußte.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Gehe zu: