Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rembrandt
#1
Hallo!

Ich hatte heute etwas Zeit für meinen Rembrandt.
Inzwischen iäuft er auch schon ganz gut.
Die Bildröhre ist noch ziemlich stark, allerdings bekomme ich das bild nicht weiter nach rechts.
Auch ist die Bildbreite zu gering, als Zeilenendstufe arbetet eine EL81.
Wie sollte ich vorgehen?
Anbei ein Bild vom Bild....

Grüsse vom chromo

   
Zitieren
#2
Alllsoooo,

lt. Reparaturhandbuch sind die Röhren 17, 18, 19 zu überprüfen. Das müssten bei dir EL81, DY86 und ne PY 88 oder vergleichbar sein.
Dann wäre noch die Drossel 5 einen Versuch wert, die sorgt für die Zeilenbreite, befindet sich unter dem Zeilentrafo.
Und dann noch der C80, das ist ein Trimmer der direkt am Ablenksystem sitzt, der sollte die Zeile einfach nur verschieben.

Thommi
Zitieren
#3
Hallo,

so einen Rembrandt habe ich noch als Lehrling repariert.

ich würde auch vermuten, dass die Röhre 17 , 6 N 8 M  mehr gesund ist.

War da schon die PY 88 ???
Zitieren
#4
Hi,

PY88 war damals noch nicht. Allerdings werden / wurden die Rembrands häufig auf diese Type umgebaut. Vermutlich weil die 5Z4 nicht so billig ist und zudem auch (vermute ich) mit den Zeilenimpulsen sehr gestresst wird, eher als die PY88 die genau für diesen Zweck (Boosterdiode) gebaut wurde.

Thommi
Zitieren
#5
OH ein Rembrand. Den suche ich auch noch für meine Sachsenwerk Sammlung. Viel Erfolg bei der Reparatur. Smiley20
Gruß Detlef

Zitieren
#6
@Thommi,


Du bist ja echt gut informiert, hast Du so ein Teil?
Die Boosterdiode war seinerzeit ein Nachbau der Russen von WF die 5 Z 4

Ich kann mich nur noch dunkel an den Rembrandt erinnern, war wohl 1966.
Die Besitzer dieser Geräte hätten sicher in die 110 ° Ablenktechnik mit > 53 cm Diagonale gewechselt, aber das war echt teuer.
Zitieren
#7
Hallo!

Vielen Dank für die Hinweise,ich werde der sache mal nachgehen...
Die Boosterdiode ist bei meinem Gerät ist noch die 5Z4, die Hochspannungsdiode eine 1Z1 (Russisches Äquivalent).
Detlef, wenn du nicht zu weit weg wohnst, ich habe noch einen zweiten Rembrandt.
Der ist noch mit Originalbestückung, Kondensatoren sind getauscht.
Der Bildschirm wird hier immerhin schon hell... Den kann ich in liebevolle Hände abgeben.

liebe Grüsse chromo
Zitieren
#8
Hallo,

Hier sind die Bilder für Radiomann:

       
       
   


Gruß, chromo
Zitieren
#9
Moin,

ja ich hab einen.
Nur spielt der seit letzter Woche nicht mehr. Der Haupttrafo wird dafür kochend heiß und das Gerät brummt wie sonst was. Da der mal umgebaut wurde auf Diodengleichrichtung vermute ich den Fehler dort.

Thommi
Zitieren
#10
Hallo!

Jetzt Läuft die Kiste zufriedenstellend.
Eine neue EL81 und eine Justierung der Fokussierspule brachten ein brauchbares Ergebnis.

   


Gruß, chromo
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Rembrandt UKW- Kanalstreifen Nachbau 4malEL34 0 235 30.09.2019, 19:18
Letzter Beitrag: 4malEL34
  Restauration DDR-FS Rembrandt ULLIDD 6 5.613 12.07.2017, 15:12
Letzter Beitrag: MichaelM
  Restauration Röhrenfernseher Rembrandt MichaelM 42 13.496 06.06.2017, 17:20
Letzter Beitrag: HeinerG

Gehe zu: