Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Siemens 520W
#1
Hallo Freunde,

mich schrieb neulich unser Mitglied Wolfgang (Wolfer1952) an. Ich habe ein 30 er Jahre Radio. Das interessiert mich nicht. Ich will es Dir gerne schenken. Ich habe mich natürlich gefreut. Wolfgang schickte mir Bilder von dem Gerät. Es ist der Herr im Frack. Der Siemens 520W. Das Gerät ist ein Einkreiser mit einer RGN1064, einer AF7 und einer RES964. Wolfgang schickte mir das Gerät dann gut verpackt zu. Lieber Wolfgang, auch auf diesem Wege vielen Dank.  Zustand des Gerätes. Das Gehäuse ist aus Holz. Wie bei vielen dieser Geräte blättert der schwarze Lack ab. Die 2 mittleren Halter an der elfenbeinfarbigen Blende sind ab  gebrochen. Das Chassis und der Lautsprecher sind im guten Zustand. Vom Chassis muss dann der Flugrost entfernt werden.

Alles ist machbar. Wie bei allen Siemens-Geräten dieser Machart gibt es Probleme mit dem Ausbau des Chassis. Die Knöpfe erschweren den Ausbau enorm. Die Knöpfe sind schon brüchig (siehe Bild). Dann kommt erschwerend hinzu, dass die Madenschrauben sehr festgefressen sind. Resultat, die Schraubschlitze der Madenschrauben sind abgedreht und somit die Gewindebolzen nicht mehr zu bewegen.  Mit Gewalt abziehen ist hier nicht angeraten. Das würde die Gestänge im Chassis beschädigen. Ich bin hier so vorgegangen: Die weißen Knöpfe sind eh rissig. Mit einem kleinen Madenschraubenzieher lann man in die Risse gehen und vorsichtig die weißen Knöpfe sprengen. Hier war ich verwundert. Unter den weißen Gehäusen befinden sich runde Bakelitkörper. Ich könnte an so etwas schon wieder verzweifeln. Die runden Bakelitkörper besitzen eine Nut. Die weißen Knöpfe in ihren Gehäusen haben an dieser Stelle eine Strebe, die in die Nut greift.

Frage an die Feinmechaniker unter Euch: Ich will die Bakelitkörper nicht zerstören. Wie bekomme ich die denn nun am Besten ab? Ausbohren der Madenschrauben.... Nein, das bekomme ich nicht hin. Ich dachte mir, dass ich die beiden Dinger mit einem Dremel längs der Achsen einschneide. Das müßte doch den Druck auf die Madenschrauben etwas nehmen. Vielleicht kann man die beiden Dinger dann abziehen. Ich habe auch schon überlegt, Knöpfe mit identischen Durchmesser zu suchen und eine Nut in die Knöpfe zu schleifen.

Wäre man voreilig, würde man mit einer kleinen Dremel-Trennscheibe die braunen Körper einfach zerlegen. Ob es da noch eine andere Möglichkeit gibt?
Ihr wißt ja, ich habe zu allem Lösungsansätze. Aber das hier ärgert mich schon mal wieder gewaltig. Der hintere Knopf war mit Rödeldraht notdürftig geflickt. Er ginge flott von der Achse.

Hier noch mal Bilder vom Radio.

Das Gerät von vorne:

   

Auch von hinten sieht es doch brauchbar aus.

   

Hier die Knöppe. Der linke fehlt.

   

Tja und hier die übrig gebliebenen Rundkörper. wie macht man die schonend ab?

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#2
Hallo Andreas - nur eine Idee - knifflige Kiste - einen Versuch wäre es wert - wäre es mein Apparat könnte ich mir ein Vorgehen um die Bakelit-Zylinder von der Achse zu bekommen wie folgt vorstellen:
Eine Bohrung setzen - von vorne stirnseitig in den Bakelit-Zylinder sehr nahe an der Metallachse entlang genau bis zu der Stelle wo dann nach den paar mm die Bohrerspitze (1,0 bis 1,5 mm-möglichst neuer Bohrer) auf den "Kegel" der Madenschraube trifft, also auf den Punkt der die Spannung dort zwischen Bakelit-Zylinder und Metall-Achse darstellt.
Beim rechten Knopf (Bakelit-Zylinder) würde ich ebenso stirnseitig von etwas außerhalb der Mitte schräg auf das Ende der Madenschraube zubohren - weil hier das Ende der Metallachse und die Stirnseite des Bakelit-Kegels nicht bündig sind.
Das sollte dann jeweils die Spannung aufheben und der kleine Bakelit-Zylinder müsste sich nach vorne abziehen lassen - evt. auch drehend  abziehen lassen. Eine Verwendung von Öl (Feinmechaniker- / Fahrrad-Öl) kann hier auch hilfreich sein. Die Metall-Achse sollte keinen größeren Schaden dadurch nehmen und weiter verwendet werden können - sehen würde man ohnedies von der Operation nachher nichts.
Okay - absolut knifflig die Angelegenheit - aber mit bissele Dusel können die Bakelit-Zylinder heile bleiben und wieder verwendet werden - worst case zerbricht halt alles, weil alt und spröde - kann auch sein - dann wars dennoch den Versuch wert.
P.S.: Für einen Zahntechniker oder Uhrmacher (?) wäre es eine leichte Übung ( Späßlein )
Der Draht ist die Seele des Radios !
Zitieren
#3
Ich sehe da nur eine Möglichkeit auf die Achse Kriechöl geben ein paar Tage einwirken lassen und dann mit einem kleinen passenden Abzieher versuchen die Teile abzuziehen wenn du sie unbedingt erhalten möchtest.
Nur wer hat so kleine Abzieher.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#4
Zitat:"Nur wer hat so kleine Abzieher?"
Bei Bedarf - bitte melden.
(Spannweiten ca. 3 bis 36 mm)
   
Noch eine Möglichkeit wäre ein kleiner Links-Bolzen-Ausdreher passend zum Durchmesser der Maden-Schräublein mit entsprechenden Vorbohrungen - aber ebenso ziemlicher "Fieselkram".
Der Draht ist die Seele des Radios !
Zitieren
#5
Hallo Richard und Karl-Heinz,

die Sache mit dem Abzieher finde ich am Besten. Das werde ich versuchen. Ich werde jeden Tag WD40 von oben in die Bakelitkörper sprühen. Ja, wenn der Karl-Heinz mir mal seinen Abzieher pumpen würde. Smile Karl-Heinz, ich schreibe Dir mal eine PN.
Dann muß ich mal den Frank (Moschti) fragen, ob ich die Bakelitkörper mal zu den beiden Zierleisten legen darf. Er kann sicherlich die Madenschraube ausbohren.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#6
Ganz ehrlich?
Ich hab nicht verstanden, warum Du die Bakelitdinger nicht zerdremelst!
Ob Du nun komplett neue Knöppe gießt oder die neuen um die Bakelit-Teile drumrum - wo ist der Unterschied Smiley57
Gruß,
Uli
Zitieren
#7
Hallo Andreas - geht klar - PN=unterwegs - mach das mal so, wie Du denkst - gibt immer mehrere Wege zum Ziel.
Der Draht ist die Seele des Radios !
Zitieren
#8
Solange wie die Madenschraube fest sitzt und klemmt, wird der beste Abzieher nichts nutzen.
Das schreibe ich aus Erfahrung.
Wenn sie zudem noch in einer Vertiefung sitzt (siehe linke Achse im letzten Bild) und sich nicht
lösen lässt, dann hilft nur die Zerstörung des Bakelitkörpers.
Grüße aus Wassenberg,
Norbert.
Zitieren
#9
Norbert du hast vollkommen recht die Nut hatte ich übersehen da hilft nur die Dremel.
Die Madenschraube ausbohren wird nicht gehen da der Bohrer 100% ig verläuft.
Es ist viel einfacher die Teile neu herzustellen.
Gruß Richard


Jeder kann die Welt verändern!
Er muss nur bei sich selbst anfangen.






Zitieren
#10
Na ja - Norbert und Richard - käme drauf an, ob auch am rechten Knopf, respektive auf der Achse dort eine Nut verläuft - muss man fast davon ausgehen, leider. Dann ist abziehen echt nicht möglich ohne Zerstörung. Dann käme wiederum die Vorgehensweise aus meinem #2 in Erwägung - wenn auch zugegebenermaßen echt knifflig.
Anderenfalls könnte ein ziemlich flach geschliffener Bohrer doch den oberen Teil der Maden-Schraube eben "fräsen" - mit wenig Druck arbeiten - und es verläuft Nix so sehr - und dann mit normal geschliffenem Bohrer weiter ausbohren.
Andreas - Du gibst uns bescheid wie Du verfahren möchtest (?) - ich warte dann mal noch ab.
Der Draht ist die Seele des Radios !
Zitieren
#11
Hallo Andreas,

über den inneren Aufbau der Schatullenknöpfe und den Zweck der Bakeliteinsätze hatte ich hier schon etwas geschrieben.

Die Achsen der Schatullen haben teilweise eine Eindrehung in die die Madenschraube eingreift. Sieht man hier auf einem Bild der Chassis-Frontansicht des 53WL. Wenn man mit so einer Achse zu tun hat, nützt der Abzieher leider nichts. Da hilft nur, die Bakelit-Einsätze mit dem Dremel längs aufzusägen. Oder WD40 und viel Geduld...
Grüsse aus Karlsruhe,
Harald
Zitieren
#12
Hallo Freunde,

eines habe ich ja im Laufe meiner vielen Basteljahre gelernt. Wenn die Fachleute sagen, das geht nicht, dann wird das auch nicht funktionieren. Mit diesem mechanischen Arbeiten stehe ich leider auf Kriegsfuß. Ich danke Euch sehr für Eure Meinungen und Tips. Ich bin jetzt weiter gegangen. Wie Harald schon empfahl habe ich die Körper mit dem Dremel längs aufgeschnitten. Und zwar habe ich das in den Nuten des Bakelitkörpers gemacht. In den jeweiligen Schnitt konnte ich dann eine breitere Schraubenzieherklinge stecken. Man konnte jetzt die Körper exakt in der Mitte trennen. Die Hälften sind glatt getrennt. Ich bin so auch an die Madenschrauben mit Muttern gekommen und konnte diese entfernen. Ich will eine Experiment wagen: Ich versuche die Bakelitkörper mit einem kräftigen 2k-Kleber zusammen zu kleben. Dann kommen in die aussparungen neue Vierkant- Muttern und Madenschrauben. Dann stecke ich die Dinger mal auf die Achsen und werde die Madenschrauben probeweise kräftig anziehen. Mal sehen, ob das hält.

Lieber Karl-heinz, danke für Dein Hilfsangebot. Aber das hat sich nun erledigt.

Bilder reiche ich Euch dann noch nach.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#13
Mit den Muttern musst du vorsichtig sein.


.jpg   D_SIEMENS_Dreiröhren_Schatulle_53WL_Knöpfe 3.jpg (Größe: 46,38 KB / Downloads: 494)

Wie auf diesem Bild zu sehen ist, sind die Madenschrauben-Muttern auf einer Seite abgerundet, damit der Druck auf die Bakelitoberfläche verteilt wird. Die Materialstärke des Bakeliteinsatzes ist bei den Muttern recht dünn, sodass bei Verwendung einer normalen (nicht gerundeten) Mutter das Bakelit beim Anziehen der Madenschraube garantiert ausbricht.

Alternativ könnte man sich überlegen, ob es nicht besser wäre, den Bakeliteinsatz dort mit einem neuen Gewindeloch zu versehen, wo man mehr Materialstärke zur Verfügung hat. Da bräuchte man nicht einmal eine Mutter.

PS: Ich sehe gerade, dass ich noch einen intakten Bakeliteinsatz habe. Wenn Du den möchtest, lasse ich ihn Dir zukommen.
Grüsse aus Karlsruhe,
Harald
Zitieren
#14
Ich hab das Problem IMMER noch nicht verstanden!
Ich dachte, die elfenbeinfarbigen Teile sind bei Andreas sowieso hin. Das bedeutet, er muss sich neue Knöpfe gießen, oder? Dann kann man die doch gleich "komplett" durchgehend hell machen und nach bewährter Art Madenschrauben rein machen. Warum braucht's unbedingt diese Einsätze?
Gruß,
Uli
Zitieren
#15
Schon richtig, Uli, aber ich war davon ausgegangen, dass Andreas die beiden verbliebenen Knöpfe restaurieren möchte. Ist nämlich nicht so einfach, diesen Elfenbein-Farbton beim Nachguss richtig hinzubekommen.

Inzwischen habe ich festgestellt, dass ich noch einen kompletten Knopf habe - und zwar den kleinen auf der linken Seite, also den ohne die Bereichseinprägungen.

Also Kommando zurück: Ich habe keinen überschüssigen Bakeliteinsatz sondern diesen kompletten Knopf. Der Einsatz war lediglich aus diesem herausgefallen und die Umhüllung hatte ich zunächst nicht gesehen.

Hier sieht man, wie die Knöpfe aussehen sollten.
Grüsse aus Karlsruhe,
Harald
Zitieren
#16
Ja, die Einsätze erklären mir es auch nicht, warum man das so gemacht hatte.
Vielleicht gab es damals noch Probleme mit dem teuren Kunststoff. Bakelite gab es ja damals nicht in weis.
Nachgießen sollte aber trotzdem funktionieren. Es ist nicht ganz so einfach den Großen zu gießen, würde aber gehen.
Die Farbe, da muss man ein wenig experimentieren. Sollte aber Machbar sein.
Mir fehlt derzeit die Gießmasse und Abformmittel dazu.
Von der Zeit rede ich erst gar nicht, die muss man dafür nehmen. Haus, Hof, viel Kleinkram für andere und Motorrad Restauration für mein Ralph lassen da keinen Spielraum für die Werkstatt.
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#17
Hallo Frank und Mitlesende,

warum hat unser Uli eigentlich immer das letzte Wort? Smile Smile Nachts habe ich wieder über die Knöpfe gegrübelt. Jetzt schreibst Du es auch noch. Ja, die Knöpf werden nach gegossen. Der Aufwand für die ollen, bröseligen Dinger ist zu groß. Gerade habe ich auch Harald darüber eine Mail geschrieben. Setze ich die Bakelitkörper in Stand und der 2K-Kleber gibt dann schließlich im Laufe der Zeit doch nach, weiten sich die Körper und zerbrechen mir die weißen Hüllen vollends. Also alles Andere ist Blödsinn. Die Dinger werden neu gegossen und gut. Einzig: Ich werde zumindest versuchen, den Mittelknopf zu erhalten. Das wäre nämlich schon aufwändiger. Und Du weißt doch - die Knöppe fertige ich mir selber. Wenn Du mir dann nur mal meine Zierleisten richten könntest...... Smiley61
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#18
Habe doch geantwortet, schick sie her und ich kümmere mich drum.
Beim Färben der Gussmasse aufpassen. Einen ganz klein wenig Gelb dazugeben, nur eine Stecknadelspitze voll.
dann erreichst du auch das gewünschte Weiß.
Schau hier, das waren nur rest Gießharz, das dann in irgend eine Form kommt, bevor ich es wegschmeiße.
Smile


.jpg   Knöppe.jpg (Größe: 35,72 KB / Downloads: 416)
Habe immer soviel Arbeit, das ich mir eine aussuchen kann. Smile

Grüße Frank, der Moschti
Zitieren
#19
Hallo Freunde,

jetzt war es länger ruhig um mein Siemens Radio. Jetzt mußte es aber endlich mal weiter gehen.

Das Chassis sah recht mitgenommen aus. Über der gesamten Metallfläche lag ein dünner, dafür aber gleichmäßiger Rostfilm. Vorher mußte ich mich erst mal durch den dicken Staub durch arbeiten.

Ich entschloß mich zu der üblichen Methode. Viele Teile wurden demontiert und überprüft. Das Chassis wurde wieder mit Oxalsäure entrostet. Auch die vordere Kulisse, die die Skala und die Bedienachsen hält wurde demontiert. Unter dem Chassis sieht alles sehr unberührt aus. Aber es wurden nachträglich 2 Netzelkos neuerer Produktion verbaut. Glück für mich: Trotz aller Bemühungen konnte der große Kondensatorblock nicht vom Ausführenden der Reparatur entfernt werden. Er baumelte halb ausgebaut auf dem Chassis.

Die Oxalsäure leistete wieder ganze Arbeit. Nach ca. 1 Stunde war der Rostbelag auf den Metallteilen Geschichte. Das Chassis wurde danach mit Bref und klarem Wasser abgerieben. Die weißlichen Rückstände wurden mit Stahlwolle entfernt. Die vordere Kulisse habe ich mit meiner SODA-Spritze gesäubert. Siehe gesonderter Bericht.

Das Chassis wurde wieder sehr sparsam mit Silban abgerieben und anschließend mit Zapponlack versiegelt. Vor der Komplett-Montage wurde der Netztrafo auf Funktion geprüft. Sehr schön, er funktioniert. Wenn man unter das Chassis schaut, sieht man die Eisendrossel für die Anode der AF7. So etwas - die war intakt! 11 Kiloohm. Großes Glück!

Leider hatte ich aber auch einen Schaden zu vermelden. Die Telefunken, AEG, Siemens Netztrafo's besaßen zu dieser Zeit eine Bimetall-Sicherung. Diese reagiert nicht auf Kurzschluß, sondern auf dessen Folgen. Wird der Netztrafo nun zu heiß, gibt die Halterung den langen Hebel frei und er schnellt nach oben. Das Gerät ist dann stromlos.

Aber die Erfahrung zeigt dass, bis diese Elemente auslösen, der Netztrafo schon verschmort ist. Zudem ist mir bei der Reparatur auch noch ein Kontakt von der Sicherung abgebrochen. Ich habe sie nun entfernt. Dafür habe ich eine Feinsicherung in den Kreis geschaltet.

Die 2 Kondensatorblöcke wurden ausgenommen und neu bestückt. Der Netzteilblock erhielt Elko's. Nachdem nun alles wieder an seinem Platz war und auch wieder verdrahtet war, kam der spannende Moment - geht das Ding denn auch? Auf Anhieb ja! Wie man auf den Bildern sieht, besitzt das Gerät keine weiteren Hartpapier-Drehko's o. Ä. Hier wird ausschließlich induktiv gearbeitet. Die Rückkopplung, genauso wie die Antennenankopplung, geschieht mit Schwenkspulen.

Ich war doch recht überrascht, wie viele Sender das Gerät als Einkreiser Abends auf der MW noch empfängt. Wenn man mit etwas Fingerspitzengefühl abstimmt und die Rückkopplung dazu bedient, wundert man sich doch, das das Gerät eine recht passable Trennschärfe besitzt. Wie gesagt - es ist ein Einkreiser.

Im Probebetrieb wurde meine Freude dann doch noch etwas getrübt. Das Gerät fing schon beim Anheizen mit einem lauten "Kruscheln" an. Das konnte und sollte so nicht bleiben. Bewegte man die RES964 nur vorsichtig, verstärkte sich das. Oje, die schöne Röhre, dachte ich.

Unser Harald (Radioljub) sagte uns mal anläßlich eines Sammlertreffens in Siegen, dass diese Erscheinungen meist von losen Drähten in den Röhrenpins her rühen. In dünnen Hülsen sind die blanken Zuleitungen verlötet. Und - man konnte es unter der Lupe sehen - an einem Pin war die Lötstelle sehr schlecht. Ich habe das nachgelötet und siehe da, diese Störung war beseitigt. Aus Zufall berührte ich im Betrieb die AF7. Es gab ein wahres Gewitter. Diese Störung trat nur beim Wackeln an der AF7 auf. Hier habe ich einen schlechten Kontakt an der Topfsockelfassung ausfindig gemacht. Der wurde nach gebogen. Tja und nun  spielt das kleine Radio perfekt.

Leider ist auf dem LW-Bereich für dieses Gerät kein Empfang mehr möglich. Man muss die Rückkopplung schon leicht zum Schwingeinsatz bringen, dann hört man leise einige Sender. Aber nun wollen wir ja nicht zu viel von solch einem Radio verlangen.

Hier mal ein paar Bilder:

Hier das Chassis von vorne:

   

Das Chassis von hinten

   

Das Chassis von unten. Hier die neueren Elko's

   

Jetzt demontiert.Das Chassis mit dünnem Rostbelag.

   

So sieht das Chassis nun aus

   

Hier das Chassis von hinten mit neuem Sicherungshalter.

   

So sieht es jetzt von unten aus

   

Tja und das Beste kommt dann. Was machte nun eigentlich das Holzgehäuse?

So wie ich das sehe, sind die Röhren alle noch als Erstbestückung vorhanden. Nach dem Entstauben stellte ich fest, dass die Skala leider einige unschöne Risse hat. Ich schrieb den Franz-Bernhard an, ob er mir da nicht weiter helfen kann. Hilfsbereit, wie er nun mal ist, sagte er sofort zu.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#20
Ja und was braucht solch ein Radio, um glücklich zu sein?

Richtig, ein schön lackiertes Gehäuse. Ich hatte so etwas schon öfter mit Sprühdosen gemacht. Aber diese schwarze Lackierung ist nicht so ganz ohne.

Unser Freund Uli (Schraubnix) hat ja schon öfter von seinen schwarz lackierten Radiogehäusen berichtet. Die waren stets so makellos. Also fragte ich ihn mal: "Uli, könnte Dein Kollege nicht mal.....?" . Ja schrieb mir der Uli, er macht. Also schickte ich das Gehäuse auf die Reise, nachdem ich es entlackt und sorgfältig gespachtelt hatte. Der Rückversand gestaltete sich etwas schwierig. Das Paket mit dem lackierten Gehäuse ist bei DHL unter gegangen. Ich bekam mit Uli's Absender-Adresse ein längliches Paket mit einem Angler-Campingstuhl. Ich vermute, der Versandaufkleber hatte sich gelöst und wurde einfach an ein anderes Paket geklebt.

Wir schrieben bereits das Ganze Projekt ab. Dann erlösende Nachricht vom Uli: "Das Paket ist wieder bei mir gelandet". Puh, es wäre schade gewesen. So bekam ich dann doch noch mein Gehäue und freute mich. Auch hier noch mal einen großen Dank an Uli und seinen Kollegen. Ich habe allerdings nur noch 2 Holzfüße (Kugeln). Hier werde ich mir 4 Stück von ebay bestellen und weiß lackieren. Es bleibt also weiter interessant.

   

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Gehe zu: