Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Siemens 520W
#21
...wie ich das so sehe, sieht der Siemens bald wieder aus, wie neu  Thumbs_up  Thumbs_up  Thumbs_up

Viele Grüße,
Rolf
Zitieren
#22
Hallo Andreas,

wie immer schöne Restaurationsarbeit. Erstaunlich wie gut das Entrosten mit der Oxalsäure so funktioniert!

Der schlechte Empfang auf LW leuchtet mir nicht ein. Ich könnte mir vostellen dass es sich um ein Kontaktproblem in dem ausgesprochen kompliziert aufgebauten Sperrkreis handelt.

Ich besitze einen Telefunken 913WK, dessen Sperrkreis dem Deines SIEMENS 520W sehr ähnlich ist. Hier die Rückansicht meines TFK 913WK:

   

Ich will mal versuchen, die Funktion zu erklären.

   

Das Sperrkreiskästchen enthält einen umschaltbaren Sperrkreis für MW (Markierung "I" - Umschaltbrücke oben links) und einen für LW (Markierung "II" - Umschaltbrücke oben rechts). Wie die beiden Sperrkreise zwischen die Antennenbuchse und die Vorkreisankopplung eingeschleift werden, legt man mit der Brücke Mitte unten "Antennen-Anpassung" mit den Positionen I, II, III fest. Ohne jetzt im Detail auf die ganzen Schaltstellungen einzugehen, wird doch sofort eines klar:
 
(i) Macht die Umschaltbrücke "MW - I" in keiner Position Kontakt, so gelangt das Antennensignal weder auf die MW- noch auf die LW-Antennenspule des Vorkreises. das Gerät ist sowohl auf MW als auch auf LW stumm.

(ii) Macht die Umschaltbrücke "MW - I" Kontakt, die Brücke "LW - II" aber nicht, so gelangt das Antennensignal  zwar auf die MW-Antennenspule des Vorkreises, aber nicht auf die LW-Spule -> LW ist stumm.

(iii) LW ist auch dann stumm, wenn der Umschalter "Antennen-Anpassung" keinen  Kontakt macht.

Es empfiehlt sich also, die Kontakte zu putzen um sicher zu sein, dass das Signal nicht auf halber Strecke versickert.
Grüsse aus Karlsruhe,
Harald
Zitieren
#23
Hallo Harald,

vielen Dank für Deine Ausführungen. Dann will ich natürlich noch mal prüfen, ob da irgendwo etwas am LW-Kreis faul ist. Die Kontakte am Sperrkreis hatte ich mit einer Dreml-Bürste bearbeitet. Trotzdem werde ich alles noch mal prüfen. Jetzt will ich das wissen. Ich habe ja auch noch den Meßsender und kann ggf. damit mal ein LW-Signal erzeugen um zu testen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#24
Hallo Andreas,

manchmal hat auch der Andruck des Federbronze - Bügels nachgelassen und er macht deswegen keinen Kontakt mehr mit den in die Pertinaxplatte eingelassenen Hohlnieten.

Kontaktproblem in den Röhrenstiften: Wenn die vom Röhrenkolben kommenden Drähte keinen zuverlässigen Kontakt mehr mit den Hohlstiften machen, versuche ich zunächst mit Lötsauglitze möglichst alles Lötzinn aus dem Stift zu saugen, damit der Draht im Stift freiliegt. Geht wahrscheinlich besser mit einer Entlötpistole - habe ich aber nicht.

Dann reinige ich die Drahtoberfläche und die Innenseite des Hohlstiftes mit einer Räumnadel. Die kleinste in meinem Spiel hat gerade 0,5mm, ist also dünn genug, um gerade so zwischen Draht und Innenwandung des Hohlstiftes zu passen. So bekommt man das häufig stark korrodierte Drahtende schön gereinigt und danach wieder gut verzinnt.

   
Grüsse aus Karlsruhe,
Harald
Zitieren
#25
Gerade sehe ich, dass diese Nadeln garnicht "Räumnadeln" heissen.

Schaut man auf der homepage des Herstellers meiner Nadeln nach, so sieht man, dass sie "Nozzle Cleaners" - also Düsenreiniger heißen:

https://www.metallisation.com/products/p...-cleaners/
Grüsse aus Karlsruhe,
Harald
Zitieren
#26
Hallo lieber Harald,

als ich eben rein kam, nahm ich mir sofort in der Werkstatt das Siemens-Chassis vor. Und Du hattest natürlich am wieder so Recht. Der linke, obere Hebel hatte keinen richtigen Kontakt hergestellt.

Doof, eigentlich ist ja klar, auch beim LW-Empfang kracht es laut, wenn ich den Antennenstecker in die entsprechende Buchse stöpsele. Natürlich habe ich den Hebel sofort nach gebogen, damit er federnd auf die entsprechende Buchse drückt.

Ja, dann muss ich mal was zugeben. Die 3 originalen Schrauben und die 3 Kontakte unter den Schrauben waren stark korrodiert. Nun  tat ich alles in einen kleinen Napf mit Oxalsäure. Der blieb im Keller auf dem Basteltisch stehen. Anderntags wischte Martina unseren Keller und den Kellerraum, in dem ich Schellack poliere usw. Da stand die Oxalsäure. Als ich dann die Teile dem Bad entnehmen wollte, war die Säure weg. Tja und meine Sachen auch. Ich befragte Martina nun. Der Napf war ihr wohl umgefallen. Wo die natürlich die Teile gelassen hat? Keine Ahnung. Ich habe den gesamten Keller auf den Kopf gestellt nichts.

Wir waren kurz vorm Ehekrach. Naja, jedenfalls entschloß ich mich, mir 3 solcher Kontakte aus längeren Lötfahnen anzufertigen. Das klappte ja auch ganz gut. Nur bei der LW war der Druck wohl nicht stark genug.

Ein weiteres Hindernis: Die Gewinde-Schrauben in den Kontakten messen nicht 2 oder 3 mm, nein sie messen 2,5 mm. Nun habe ich einige Schrauben vom Chinamann in 2,5 mm. die passen. Ja, das ist nun die ganze Geschichte. Einigermaßen Original sieht das ja noch aus.

   
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#27
(06.11.2019, 14:06)Andreas_P schrieb: ...Wir waren kurz vorm Ehekrach.....

 Die Gewinde-Schrauben in den Kontakten messen nicht 2 oder 3 mm, nein sie messen 2,5 mm. Nun habe ich einige Schrauben vom Chinamann in 2,5 mm. die passen... Einigermaßen Original sieht das ja noch aus.

Na na Andreas, man macht doch keine halben Sachen.... Big Grin

Aber im Ernst: das Chassis ist wirklich gut geworden. Und dass dieser ärgerliche Kontaktfehler nun verschwunden ist, umso besser.
Die Kreuzschlitzschrauben würde ich aber in der Tat nur als Übergangslösung belassen. M2,5 mit einfachem Schlitz gibt's zuhauf in der Bucht, für kleines Geld und mit kurzer Lieferzeit, z. B. Angebot Nr. 202139665459


@ Harald: ein wirklich interessantes Werkzeug. Aber dass dies Vergaserdüsenreinigungsnadeln sind, mit dieser Metallriffelung...man lernt nie aus.
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren
#28
Ja Klaus, sind wohl Reiniger für die Düsen dieser Plasma-Sprayanlagen, die die Fa. "Metallisation" vertreibt.

Andreas, ich habe eben mal geschaut und noch 3 dieser Rändelschrauben in der korrekten Form und Größe gefunden. Haben zwar M3 Gewinde, aber das kann man ja auf M2,6 (nicht M2,5 ... so etwas gab es damals nicht!) umschneiden.

   
Grüsse aus Karlsruhe,
Harald
Zitieren
#29
Stimmt, Harald, bei "Düsenreiniger" poppte bei mir automatisch die Assoziation 'Vergaser' auf. Wahrscheinlich bin ich in meinem Leben zu viel Motorrad gefahren Blush
_____________
Gruß
klaus

"Nutze das Fachwissen von Experten, aber bedenke stets: Die Technikgeschichte ist voll von Experten und Ihren Irrtümern."

Zitieren
#30
Hallo Harald,

ja, das ist natürlich eine Sache! 2,6 mm ich wußte gar nicht, dass es so etwas gibt. Aber man lernt nicht aus. Ich habe seinerzeit von meinen verstorbenen Schwiegervater die gesamten Werkzeuge für Gewindeschneiden usw. mit genommen. Die habe ich auch - nach Einarbeitung - hin und wieder in Betrieb. Was habe ich mir jetzt bestellt? Ein Schneideisen für 2,6 mm Gewinde. Also, Harald, ich würde mich über die 3 Schrauben sehr freuen. Das mit den Federn sieht ja sonst authentisch aus. Kann also so bleiben. Nun hattest Du mir ja weiter oben solch einen Trägerkörper für die weißen Radioknöpfe angeboten. Ob ich den wohl auch haben könnte?

Harald, hier natürlich wieder vielen Dank für Deine wertvollen Tips. Klaus, Dir natürlich auch danke!
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#31
Hallo Andreas,

ja, M2,6 war in den dreißiger Jahren (und auch später noch) in elektronischen Geräten durchaus ein Standardgewinde.

Inzwischen habe ich die Gewinde bereits auf M2,6 umgeschnitten. Das ist eine etwas heikle Sache. Die Gewindestifte verziehen sich immer ein bisschen, da ja nur noch wenig Material stehen bleibt und das wirkende Drehmoment beim Gewindeschneiden garnicht so gering ist.

Beim 3. Gewinde habe ich nicht aufgeasst. Im Gegensatz zu den ersten beiden Rändelschrauben aus Stahl war die dritte aus Messing und der Gewindeansatz riss prompt ab. Glücklicherweise hatte ich noch eine Rändelschraube aus Stahl übrig und die hat das Umschneiden dann auch überlebt.

Kommt dann alles demnächst zusammen mit dem Knopfeinsatz.
Grüsse aus Karlsruhe,
Harald
Zitieren
#32
Hallo Harald,


ach das finde ich ja sehr nett von Dir. Ich habe mir zwar jetzt solch einen Schneider bestellt. Wer weiß, ob ich den noch mal verwenden kann. Erleichtet bin ich trotzdem. Ich hatte schon den ganzen Abend überlegt, wie ich das dann machen werde. Also, Harald, vielen, vielen Dank. Ich soll Dich auch von Martina grüßen. Ich habe ihr nämlich erzählt, wer wieder hilft.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren


Gehe zu: