Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Dual 1004 Tonarm hebt zu früh ab!
#1
Hallo,
ich bin dabei einem Dual 1004  (Fabr. Nummer132251) Plattenspieler ein neues Leben zu schenken. Funktioniert auch schon zu 90%. Ein kleines Problem besteht jedoch: Der Tonarm hebt, bei der Einstellung 45 upm, zu früh ab, also ehe die Platte zu Ende ist.
Kann man das irgendwie einstellen? Ehe ich dran schraube wäre ich froh einen Tip zu bekommen und auf was ich achten sollte.
Dankend im Voraus.
Roland
Zitieren
#2
Moin,

und bei 78 tritt das nicht auf?

Thommi
Zitieren
#3
Danke Vielmals für die Antwort Thommi,
Ich habe leider keine 78 ger Platte. Bei 33 jedenfalls läuft es normal ab, wenn denn der Plattenteller anläuft!
Gut zu wissen ist dass es zeitweise vorkommt dass der Plattenteller nicht auf Touren kommt, hauptsächlich bei 33, mit der Platte drauf, läuft er nicht richtig an! Ist vielleicht auch das Antriebsrad (Platenteller) zu abgenutzt?
Dankend für jede Antwort,
Roland
Zitieren
#4
Hallo und herzlich Willkommen hier
Ja, ich denke die Serviceanleitung sollte helfen Klick Dual/1004s/
Und die Bedienungsanleitung http://www.hifi-archiv.info/Dual/1004/
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#5
(12.07.2019, 21:52)Dietmar schrieb: Hallo und herzlich Willkommen hier
Ja, ich denke die Serviceanleitung sollte helfen Klick Dual/1004s/
Und die Bedienungsanleitung http://www.hifi-archiv.info/Dual/1004/

Danke schön Dietmar, ich habe alles durchgelesen habe keinen Tipp gefunden was man machen kann wenn der Tonarm zu früh abhebt.
Vielleicht kann mir, trotz allem, einer weiterhelfen.
Zitieren
#6
Da stellt sich die Frage:

hast du die Mechanik gesäubert und neu geschmiert?

Ansonsten muss man, vermute ich, den Absteller etwas biegen. Der funktioniert so, dass er sich langsam annähert und von einem Dorn am Teller solange weggeschlagen wird, bis er sich schnell nähert oder zu weit. Dann tritt die Automatik in Aktion.

Anton kann da genaueres sagen, der ist unser Dreherexperte hier. Sonst guck ich morgen mal in meinen 1004 rein.

Thommi
Zitieren
#7
(14.07.2019, 21:03)Thommi schrieb: Da stellt sich die Frage:

hast du die Mechanik gesäubert und neu geschmiert?

Ansonsten muss man, vermute ich, den Absteller etwas biegen. Der funktioniert so, dass er sich langsam annähert und von einem Dorn am Teller solange weggeschlagen wird, bis er sich schnell nähert oder zu weit. Dann tritt die Automatik in Aktion.

Anton kann da genaueres sagen, der ist unser Dreherexperte hier. Sonst guck ich morgen mal in meinen 1004 rein.

Thommi
Hallo Thommi,
danke dir sehr für deine Antwort. Dann warte ich mal ab ob Anton genaueres sagen kann.
In Zwischenzeit schaue ich mir mal den sogenannten Absteller an.
LG, Roland
Zitieren
#8
Hallo,

mein Dual hat Problem auch und ich kann den Betriebsartenschalter nur mit Gewalt bedienen. 
Sollte da einen Zusammenhang geben?



Gruß Jürgen
Zitieren
#9
Moin,

Betriebsartenschalter meint wahrscheinlich Geschwindigkeitseinstellung. DAS liegt an verharztem Fett. 
Dort gibt es ein Vorgelege, so einen Träger mit 4 Rollen drauf, der so gedreht wird, dass die Rolle für die jeweilige Geschwindigkeit an den Motor gedrückt werden kann - dazu muss sich diese Trägerplatte und die 2 Hebel die sie steuern aber leicht bewegen können.

Teller abnehmen, Motorschrauben lösen und den Part auseinandernehmen, sauber machen und dann ölen / fetten - das wars schon.

Thommi
Zitieren
#10
Danke für den Tipp, ich meine den Drehschalter für Betrieb und absenken.

Ich mache morgen mal Bilder.
Zitieren
#11
Ähmm,

der 1004 hat dafür 3 Tasten, keine Drehschalter. Bist du sicher, dass wir nicht aneinander vorbei reden?

Thommi
Zitieren
#12
Moin,
(01.12.2019, 20:13)Dreiling schrieb: Drehschalter für Betrieb und absenken.

das klingt eher nach Dual 1002...
Warten wir auf die Fotos.
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#13
Hallo,

echt ein 1002, bin da wenig bewandert.

Werde noch mal schauen.
Zitieren
#14
nee, nicht schauen, bitte ein Bild machen.......
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#15
Hallo,


jetzt habe ich Bilder geschossen.

   


   
Zitieren
#16
Ah,

das müsste ein Dual 1010 sein.
Das steht aber rechts hinten neben dem Tonarm.

"Gewalt" ist nie gut bei solchen Hebeln (und nicht nur da). Das liegt meist an verharztem alten Fett und da hilft nur zerlegen, reinigen neu schmieren und wieder zusammenbauen.
Sieht man schon daran, dass der Hebel hinter Stop "festhängt", der muss eigentlich locker in die Mittelstellung zurückfedern.
Da solltest du aber besser einen neuen Beitrag aufmachen, um den Beitrag hier nicht zu "verbiegen".

Oder ein Admin/Moderator verschiebt das gerade mal entsprechend...
Schönen Gruß
Martin

~ Plattenspieler-Schrauber ~
Zitieren
#17
Hallo und danke für den Hinweis,

ich wollte keinen extra Faden aufmachen, lassen ich das einen Mod. richten.

Werde auf alle Fälle ohne Gewalt mal reinigen und dann wieder testen.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dual 1004 SD MaxB 5 731 25.08.2019, 18:16
Letzter Beitrag: Thommi
  Dual 1004 S-D (defekt)/ Saba Musiktruhe Lindau 100 chnanz 13 1.071 10.03.2019, 20:26
Letzter Beitrag: Micha94
  Tonarm rutscht über die Platte hinweg DiRu 21 8.418 26.11.2016, 13:04
Letzter Beitrag: Thommi
  Dual Motor Nr. 20 & Dual 50E/55E PeeS60 14 6.329 28.09.2016, 13:52
Letzter Beitrag: Daniel
  Dual 300,Tonarm bleibt hängen! jaga 16 4.424 16.06.2016, 11:12
Letzter Beitrag: Thommi

Gehe zu: