Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Statron Modell 3205
#1
Liebe Bastler,

bin auf meiner Suche nach Infos über den Statron 3205 hier auf diesen tollen Forum gestoßen.
Ich besitze selbst ein 3205 allerdings ohne die Betriebsartenschalter auf der rechten Seite; nur der Stufenschalter für die Strombegrenzung ist schliesslich vorhanden. Die Unterlagen habe ich schon über das Gerät; abgebildet ist nur meine Version im Schaltplan auf der Titelseite wiederum sieht man und beschrieben wird die Version mit Betriebsartenschalter.

Das Gerät funktioniert bei mir soweit gut auf den linken Kanal bei dem rechten Kanal lässt sich die Strombegrenzung nicht feineinstellen....vielleicht Poti defekt? Zeiger macht Sprünge zwischen 0 u. max.-Bereich oder undefinierbar dazwischen.

Ich bin mir unsicher was die Betriebsmodi bei meinem Gerät angeht? Kann ich einfach den -Pol des einen mit dem +Pol des anderen Kanal verbinden um auf die 60V zu kommen? ( Bei meinem Versuch nach der Serienschaltung der Kanäle konnte ich zwar 60 V messen, allerdings springt das Gerät in dem Stromquellen-Modus bzw. ein Kanal oder auch beide und dies im unbelasteten Zustand, vieleicht wegen dem fehlerhaften Kanal; da ich so nicht sicher bin ob ich ein Bedienfehler mache muss ich dies ausschliessen um mich ja richtig auf die Fehlersuche zu machen) Analog die 30V/2A-Modus? Da ich die andere Version nicht besitze sehe ich nicht ob dort intern genauso geschaltet wird?

Hoffe ihr könnt mir helfen und bedanke mich schon im Voraus für Eure Mühe! 

Viele grüße, tronic
Zitieren
#2
Nach näherer Untersuchung hat sich herausgestellt das der W4-Schichtdrehwiderstand 4,7 kOhm fehlerhaft ist. Ersatz wurde schon bestellt...
W1 scheint noch i.O. zu sein....
Hat niemand denn eine Meinung zu den beschriebenen Betriebsmodi?
Bezüglich der vorhergehendem Thema zum Statron habe ich die Brücken auf der Rückseite überprüft (Hinweis von "Scotty") und ist mir aufgefallen daß links die Brücke bei 5,6 drin war! Denke da könnten Probleme geben?

   

   
Zitieren
#3
Hallo, Guckst Du hier und findest Du die technische Unterlage
https://elektrotanya.com/statron_3205_v2...nload.html
Sind mehr als 20 Seiten.
Gruß Manfred
Zitieren
#4
Hallo Manfred!
Vielen Dank für den Hinweis; bin aber schon fleißig beim lesen....
Für mich ist wichtig zu wissen welche die Standardbeschaltung der hinteren Reihenklemmen ist wenn das Gerät Stand-Alone verwendet wird. Momentan sind die Kl. 1 frei, Kl. 2-3-4 kurzgeschlossen, 5-6 kurzg., 7-8 kurzg., 9-10 kurzg. Analog auf der anderen Seite auch. Wie in der Abbildung...

In der vorhergehende Thema: https://radio-bastler.de/forum/showthread.php?tid=10213 ist die Beschaltung der Klemmen anders als bei mir....das verunsichert mich.

"Als zweites solltest Du unbedingt die Lage der Brücken auf der Geräterückseite prüfen. Diese Brücken ermöglichen, weitere Netzgeräte dieser Familie extern Parallel und in Reihe zu schalten. Hier die Lage der Brücken für den Betrieb des 3205 als stand alone- Gerät, auf die Rückwand gesehen.
Arbeite bitte diese beiden Punkte ab, bevor wir tiefer in der Schaltung rumstippen.
Viele Grüße
Wolfram"

Wolfram gibt die Standalone-Beschaltung anders an als Sie bei mir vorhanden ist: die Brücke 5-6 ist nicht vorhanden; ist das die richtige Einstellung?

Viele Grüße
Zitieren
#5
Hallo,
die in den Fotos eingesetzten Brücken sind die an meinem Gerät, was ich in der Werkstatt im Stand alone Betrieb betrieibe. Wenn die bei Dir anders drin sind, dann sind die eben bei Dir nicht korrekt eingesetzt! Smiley43
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#6
Hallo Wolfram,

schön dass Du eine freie Minute für mich gefunden hast! Die Unterlagen sind sehr hilfreich... Smiley43 Idea 

Ja, bezüglich der Brücken war ich eben die ganze Zeit unsicher und wollte mir Klarheit verschaffen bevor ich mich an die richtige Fehlersuche mache. Leider sind in den Unterlagen die Brückenbelegungen für die Standalone-Einstellung nicht vorhanden (woher kennst Du die Einstellung? Selbst herausgefunden?), lediglich nur die Beschaltung für die verschiedenen Betriebsarten....

Habe genau geschaut in dem Schaltplan und die Brücken sind so wie bei mir am Gerät eingestellt...d.h. an der Leiterplatte U2 sind Kl. 5 u. 6 kurzgeschlossen; bei Dir nicht. Hat es einen Grund? Dort ist auch der W4 fehlerhaft.....

Also W4 fehlerhaft ( ausgelötet und geprüft...beim Drehen unregelmäßige Sprünge oder Stillstand trotz der Drehung...) und W1 anscheinend auch....zwar nicht so extrem. Werde beide austauschen...sicher ist sicher.

Auf Seite 2 unter "Wirkungsweise" glaube ich ein Fehler entdeckt zu haben; in der vorletzte Zeile ist die Rede von W40 ( einstellung der Referenzspannung auf 10V ), W43, W44 und ich kann beim besten Willen nicht diese Widerstände finden....
Zitieren
#7
Auf der letzten Seite des Manuals, das ich Dir geschickt habe, ist die Schaltung für die Ausführung des Netzgerätes mit Drehschalter zu sehen. Diese Variante hat bietet im Gegensatz zum 3205 mit Tastensatz (Betriebsartenumschalter) keine interne Serien- oder Parallelschaltung, bzw. gemeinsame Steuerung der beiden integrierten Einzelnetzgeräte. Dafür können bei dieser Variante 5 verschiedene Strombegrenzungsbereiche von 0,01A, 0,03A, 0,1A, 0,3A und 1A gewählt werden. Damit wird klar, dass das 3205 mit Drehschalter im herkömmlichen Sinn kein "Doppelnetzteil" ist, sondern zwei völlig separate Einzelnetzteile in einem gemeinsamen Gehäuse, ähnlich dem Typ 3207, enthält.
Es müssen auf beiden Klemmfeldern die Brücken 2-3-4 , 5-6 , 7-8 und 9-10 eingesetzt sein, damit beide Geräte als Einzelgeräte einwandfrei funktionieren.
Viele Grüße

Wolfram

"... Bei uns tut jeder, was er kann. Aber nicht jeder kann, was er tut. ..."
Zitieren
#8
OK, dann waren meine Brücken von Anfang an korrekt drin. Kann ich dann die beiden einzelnen Netzteile zusammenschalten in Reihe bzw. Parallel?
Wenn ja was wäre dann zu beachten?

Viele Grüße!
Zitieren
#9
Habe noch das zweite Poti ( W1 ) abgeschraubt und siehe da.... Smiley21 

Zwar nicht miteinander gelötet aber die Drähte lagen übereinander und hatten kontakt...  Smiley7

   
Zitieren
#10
Hat sich eh das Gerät merkwürdig verhalten....quasi W1 nicht existiert Smiley18
Zitieren
#11
Hallo, es sollte egal sein ob über einen Schiebetastenschalter oder einen Drehschalter oder zu Fuß über Messschnüre eine Zusammenschaltung erfolgt.
Sieh Dir die Seite 20 mal genauer an. Das ist der Schaltplan!
Ein Netztrafo, Sekundärseite 2 x identisch aufgebaut, aber galvanisch getrennt.
Es geht: je eine unabhängige Spannungsquelle, dann wird nicht zusammengeschaltet bzw nur Minus.
Dann geht Parallel. Also Plus an Plus und Minus an Minus, das ist wegen doppeltem Strom am Ausgang.
Dann geht Reihenschaltung. Also Plus der einen Seite an Minus der anderen Seite.
Aber was willst Du mit 60 Volt?
Ist eher gedacht: Mitte als Masse und eine positive und eine negative Spannung. Braucht man für Operationsverstärker!

Gruß Manfred
Zitieren
#12
(23.07.2019, 21:42)Grießgram schrieb: Aber was willst Du mit 60 Volt?
Ist eher gedacht: Mitte als Masse und eine positive und eine negative Spannung. Braucht man für Operationsverstärker!

Gruß Manfred

Hallo Manfred! Ja, ich mache schon was mit OPV`s daher wollte ich alles i.O. haben. Manchmal hat man schon Versuche wo man mehr Spannung braucht....frag mich jetzt nicht was Blush  Generell wollte ich sicher sein das meine Grundüberlegung richtig ist...daher die Frage.

Aber wie Du siehst wenn man bei der Produktion nicht aufpasst...und die Hausaufgaben für andere macht...
Zitieren
#13
Hallo, Du machst die Sache schon richtig! Funktionsweise ergründen und verstehen, Fehlfunktionen erkennen und abstellen. So mache ich das auch. Und es gibt keine absoluten Könner, Keiner kann alles und Fehler passieren.
Ich für meinen Teil war immer erst dann zufrieden wenn eine eindeutige Fehlerursache ermittelt war. Und auch mit etwas Logik zu hinterlegen war. Das Ding mit dem Poti ist so ein Fall.
Hast Du das Gerät aus zweiter Hand? Wurde da eventuell schon mal drin rumgefingert? Die Brücke sieht für mich fast wie eine gewollt gebogene Öse aus.

Gruß Manfred
Zitieren
#14
(24.07.2019, 06:48)Grießgram schrieb: Hallo, Du machst die Sache schon richtig! Funktionsweise ergründen und verstehen, Fehlfunktionen erkennen und abstellen. So mache ich das auch. Und es gibt keine absoluten Könner, Keiner kann alles und Fehler passieren.
Ich für meinen Teil war immer erst dann zufrieden wenn eine eindeutige Fehlerursache ermittelt war. Und auch mit etwas Logik zu hinterlegen war. Das Ding mit dem Poti ist so ein Fall.
Hast Du das Gerät aus zweiter Hand? Wurde da eventuell schon mal drin rumgefingert? Die Brücke sieht für mich fast wie eine gewollt gebogene Öse aus.

Gruß Manfred

Danke!   Smile  Das Gerät habe ich aus zweiter Hand ist aber unverbastelt; ich sehe auf jedenfall kein Geflicke im Gerät. Im Bild ist eine Brücke rechts (zw. Abgriff und Ende oder Anfang der Widerstandsbahn)...dann aber ganz links (das Weiße) ist der Draht durchgesteckt angelötet und berührte das rechte Draht (Blau auch) bzw. lag übereinander ...zu viel abisoliert wie man sieht.  Smiley18   Smiley26 Man sah nichts vorher; erst gemerkt als ich den Poti ausgebaut habe da im eingebauten Zustand alles verdeckt war...

Das Gerät hat sich insofern merkwürdig verhalten als ich nur Testweise die Spannungsquellen in Reihe geschaltet habe; nach einer Weile ist die Strombegrenzung angesprungen. Wohlgemerkt im unbelasteten Zustand. Bleibt abzuwarten ob das der Fehler war....

Die Potis sind auf jedenfall defekt....wer weiß warum. Alterserscheinung? Habe glaube schon irgendwo gelesen das bei den Netzteilen die Potis schon mal kaputtgehen...
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Statron Typ3205 Kondensatoren auslesen Kilius 34 7.315 07.07.2019, 20:20
Letzter Beitrag: tronic
  Statron 3208 Mario_nks 3 2.346 23.05.2016, 13:09
Letzter Beitrag: Mario_nks

Gehe zu: