Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mende Weltklasse
#1
Geschätzte Forumsmitglieder,
das ist mein erster Beitrag in diesem Forum.

Kurze Vorstellung:
Ich komme aus Vorarlberg, bin 50+ und zwar kein Neuling in der Radiotechnik, habe aber noch viel zu lernen.

Vor mir steht ein Mende Weltklasse Typ W und spielt grundsätzlich. Leider ist die Lautstärke äussert schwach, aber man kann diverse Sender gerade noch hören. Ich habe alle Röhren getauscht, ohne Erfolg - immer noch leise. Daher meine Frage an euch: Wie gehe ich es an, dass die Lautstärke in alter Kraft aus dem Lautsprecher kommt?

Danke im Voraus für eure Tipps und Hilfestellung.
Kurt
Lieben Gruß
Kurt
Zitieren
#2
"Wie gehe ich es an, dass die Lautstärke in alter Kraft aus dem Lautsprecher kommt?"

Als erstes folgender Test:
Gerät auf "Tonabnehmer" stellen und NF-Signal in die TA Buchsen einspeisen. Wie ist dabei die erzielbare Lautstärke?

Wenn dieser Test genügend Lautstärke erbringt, liegt das Problem im HF Teil.

Viel Erfolg!
Dietmar
Zitieren
#3
Hallo Kurt,

herzlich willkommen bei uns hier im Forum. Ich bin sicher, dass Du Dich hier wohl fühlen wirst. Auch in Deinem aktuellen Fall werden wir dir schon weiter helfen.

Ich habe Dir mal einen separaten Reparaturthread eröffnet. So wirkt Deine Anfrage übersichtlicher.

Vielleicht kannst Du uns hier mal ein paar Bilder von Deinem Gerät einstellen.

Ich selber habe mich schon öfter mit diesem Gerätetyp befaßt. Gerade habe ich mit Erfolg einem Sammlerkollegen bei der Restaurierung solch eines Gerätes geholfen. Gestern erhielt ich eine komplette Erfolgsmeldung.

Der Dietmar (DiRu) hat dirch ja schon etwas zum weiteren vorgehen geschrieben. Dann sollten wir weiter sehen. Garantiert - das Radio bekommen wir zum Brüllen.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#4
Herzlichen Dank für den freundlichen Empfang :-)
Euer Optimismus stimmt mich zuversichtlich!

Ich habe zwischenzeitlich die Papierkondensatoren getauscht. Nun ist die Tonausgabe etwas lauter, gestern Abend konnte ich einen Französischen Sender empfangen, wenn auch stark verzerrt.

Die Audioquelle am Plattenspielereingang habe ich auch angeschlossen. Hier deutlich lauter, aber auch Verzerrungen.

Bilder folgen noch.

Nachtrag: Interessant scheint mir, dass die Lautstärkenregelung nicht funktioniert, immer gleich leise. Den LS-Poti habe gemessen, der scheint OK zu sein.
LG
Kurt
Lieben Gruß
Kurt
Zitieren
#5
Hallo Kurt,

ja hier gibt es noch einiges für Dich zu tun.

Vorab: Der Lautstärkenregler arbeitet hier anders, als man das von neueren Geräten gewohnt ist. Er liegt als Spannungsteiler an der RENS1294. Diese Röhre ist eine "Regelröhre"

Frage: Hast Du einmal geprüft, ob der Lautstärkenregler i. O. ist? Er arbeitet in Deinem Radio hochfrequent. Regelt also nur die Lautstärke des empfangenen Senders.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#6
Ich hoffe, lieber Dietmar (DiRu) Du liest hier interessiert mit.

Könntest Du uns bitte noch mal eines von Deinen guten Schaltbildern zur Verfügung stellen. Dann kann man dem Kurt das Prinzip des Radios besser erklären.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#7
Hallo Andreas,

die Spannung am Ausgang des LS-Reglers geht von 0 auf etwa 23 Volt hoch, wenn ich daran drehe.

Im Anhang ein paar Fotos.

   

   

   

   

   
Lieben Gruß
Kurt
Zitieren
#8
Hallo Kurt, herzlich Willkommen hier

bitte die Bilder nach dem Hochladen auch "in den Beitrag einfügen" klicken, da wo du diese hinhaben willst.

Ich heiße auch Dietmar, aber nicht DiRu, hier mal der gescannte Plan da ich diesen nur in PDF habe

   


.pdf   Mende_Weltklasse_W.pdf (Größe: 284,4 KB / Downloads: 7)
mit freundlichen grüßen aus Dielfen (Siegerland)
Dietmar
Wenn einer dem anderen hilft ohne daraus Profit schlagen zu wollen dann sind wir auf einem guten Weg
Zitieren
#9
"Ich hoffe, lieber Dietmar (DiRu) Du liest hier interessiert mit."

Ja, aber erst jetzt. Also, die Schaltpläne für Mende Weltklasse W.

Zunächst der Originalplan von Mende:

   

Und nun der ART Plan:

   

Beim ART Plan gibt es Buchstaben im Kreis:

"Sp" : Sperrkreis - Dient zur Erhöhung der Selektivität dieses 2-Kreisers. Sperrt insbesondere einen starken Orts-Sender aus, der sonst möglicherweise auf der ganzen Skala zu hören wäre ("durchschlägt").
"A": Abstimmung - es gibt 2 Abstimmkreise.
"L": Lautstärke - Das ist hier ein Poti in der Kathode der HF-Vorstufe und beeinflußt nur die Lautstärke über die HF-Verstärkung beim Radio-Empfang.
"R": Rückkopplung - Damit wird die Verstärkung , und damit aber auch die Bandbreite des Audions eingestellt.
"K": Klang - Damit werden (an der Anode der Endröhre) ggf. höhere Töne abgeschwächt - zur Verminderung von Nachbarkanal-Störungen, insbesondere von Pfeiftönen.

MfG DR
Zitieren
#10
Ok, danke euch für diese Informationen.

ich habe mal die Spannungen bei voll aufgerehter Lautstärke an der RENS1294 gemessen:

g1 (Pin 4)= 3,7 Volt AC
g2 (Pin 1)= 0,3 Volt AC
f1 (Pin 3) = 156 Volt DC
f2 (Pin 2) = 12 Volt DC
a (Pin 6) = 223 Volt  DC
k,m  (Pin 5) = 24 Volt DC

   

Da bin ich wohl weit daneben, oder?
Lieben Gruß
Kurt
Zitieren
#11
"Da bin ich wohl weit daneben, oder? "

Ja, allerdings.

f1 & f2 ist die Heizung. an der sollten 4V~ liegen. Im Schaltplan ist zu sehen, daß der Heizkreis für die Röhre I & II über ein "Entbrummer-Poti" an Masse liegt. Wenn Du dort Gleichspannungen mißt, stimmt da etwas gewaltig nicht.
f1 (Pin 3) = 156 Volt DC
f2 (Pin 2) = 12 Volt DC

Bitte erst mal diesen Punkt abarbeiten. Gegen Masse dürfen an den Pins 2 & 3 nur kleine Wechselspannungen liegen, deren Wert zusammen 4 V~ ergibt.

MfG DR
Zitieren
#12
Hallo Dietmar, bitte sei geduldig mit mir. Angel

Ich habe da offensichtlich was verwechselt, daher versuche ich es nochmals - diesmal mit Bild incl. Anmerkungen:

f1 (Pin 3)= 3,7 Volt AC
f2 (Pin 2)= 0,3 Volt AC
g2 (Pin 1) = 156 Volt DC
g1 (Pin 4) = 12 Volt DC
a (Pin 6) = 223 Volt  DC
k,m  (Pin 5) = 24 Volt DC

   
Lieben Gruß
Kurt
Zitieren
#13
"bitte sei geduldig mit mir"

Klar, kein Problem.

So, diesmal stimmen die Spannungen recht gut mit den Angaben im ART Schaltbild überein.

ART: Röhre I: Ua = 200 V, Ia = 3mA; Ug2 = 170 V, Ig2 = 1 mA; Ik = 4 mA ; Das entnimmt man aus den Angaben für die "Symbole" (kleine Kreise, teilgefüllt).

Die gemessenen Abweichungen hiervon sind unerheblich. Die Werte hängen auch noch davon ab, welche Stellung das Potentiometer "L" hat. Welche Stellung hat dieses Potentiometer bei der Messung?

Messung der Ströme an der Rö I (RENS1294) über die Messung der Spannung an dem 400 Ohm Widerstand an der Kathode. Bitte so Ik messen bzw. aus der Spannung an den 400 Ohm berechnen.

Aus den gemessenen Teilspannungen der Heizung kann man nun rechnerisch die Stellung des Entbrumm-Potis ermitteln.

Aus der Messung geht hervor, daß die (negative) Gittervorspannung für Rö I (12 V - 24 V) = -12 V beträgt. Der Wert hängt von der Stellung des "L" Potentiometers ab.
Zitieren
#14
(21.07.2019, 13:30)DiRu schrieb: Welche Stellung hat dieses Potentiometer bei der Messung?

Immer noch voll aufgedreht bis zum Anschlag.

Prima, daß die Werte passen. Wie soll ich nun weiter vorgehen bzw. messen?
Lieben Gruß
Kurt
Zitieren
#15
Bitte die folgende korrigierte Beschaltung am Gerät nachprüfen.
Mike Jordan ist der Überzeugung, daß alle Schaltpläne vom "Weltklasse" einen Fehler haben, der auch bereits im Originalschaltbild von Mende besteht. Da stimme ich mit ihm überein.
Der korrigiert Plan für die HF Stufe ist folgender. Es gelten die rot gezeichneten Änderungen.

Achtung: (22.07.2019) Die "Korrektur" hat sich als nicht zutreffend erwiesen!

   

Bitte in der Schaltung nachprüfen, ob die Korrektur der aktuellen Schaltung entspricht. Ergebnis davon hier posten!

Da die gemessene Vorspannung von -12 V bei voll aufgedrehtem Lautstärkeregler nicht stimmen kann, besteht der Verdacht, daß der 0,1 uF Kondensator zwischen dem unteren Ende des Schwingkreises und Masse leck sein könnte.

Bitte den ablöten und durch einen neuen ersetzen - und dann die Spannungen an der RENS 1294 nachmessen. Auch das bitte dokumentieren!

Es fehlt auch noch die Messung der Spannung an den 400 Ohm! Siehe letzten Post von mir.
Zitieren
#16
Bitte in der Schaltung nachprüfen, ob die Korrektur der aktuellen Schaltung entspricht. Ergebnis davon hier posten!

Bei mir sieht es so aus:

   
Lieben Gruß
Kurt
Zitieren
#17
(21.07.2019, 14:28)DiRu schrieb: Es fehlt auch noch die Messung der Spannung an den 400 Ohm! Siehe letzten Post von mir.

Spannung Poti-Seitig: 23,3 Volt, Nach dem Widerstand: 23,6 Volt
Nachtrag: Der Regler ist bei dieser Messung voll aufgedreht!
Lieben Gruß
Kurt
Zitieren
#18
(21.07.2019, 14:28)DiRu schrieb: Da die gemessene Vorspannung von -12 V bei voll aufgedrehtem Lautstärkeregler nicht stimmen kann, besteht der Verdacht, daß der 0,1 uF Kondensator zwischen dem unteren Ende des Schwingkreises und Masse leck sein könnte.

Bitte den ablöten und durch einen neuen ersetzen - und dann die Spannungen an der RENS 1294 nachmessen. Auch das bitte dokumentieren!

Diesen Kondensator finde ich nicht, bitte am Foto markieren wo der ist bzw. sein soll.

   
Lieben Gruß
Kurt
Zitieren
#19
Hallo Kurt und Leser.

da habe ich Diru auf eine falsche Fährte geschickt.
Ich habe das nachgerechnet.
Die Schaltung geht dann doch,  wenn der 0.1uF intakt,  Entschuldigung.
Zwei Bilder , der 300Kohm vom Schleifer geht zum 0,1uF (grüner Punkt)
Bitte verfolgen, wir haben  kein Radio dazu.
 
Wenn  der  Kondensator erneuert wird, den alten ablöten und die gleiche Masse benutzen, müssen bei voller Lautstärkestellung (FEHLER+50Volt) es muss +100Volt lauten am Poti stehen.

Mende hat diese außergewöhnliche Schaltung gewählt, um beim G-Modell die Spannungsdifferenz Katode/Faden zu minimieren.
Beim W-Modell, die Schaltung und Bauteile normiert.

Mike  


mike

   
   
Klug ist jeder. Der eine vorher, der andere nachher.

mike Smiley43
Zitieren
#20
Hallo Mike,

danke für die Klarstellung, ich wollte meinen Status gerade von "Junior Member" in "RadioDAU" ändern Smiley26 

0,1 uF Kondensator ist getauscht, nun messe ich 39 Volt Poti-Seitig und die Lautstärke ist höher. Ich habe mich schon über den aufgequollenen Kondensatorblock gewundert, soll ich ihn komplett ersetzen und die beiden Anderen auch tauschen?
Lieben Gruß
Kurt
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mende 156W Bakelit Mendefreund 15 1.410 02.07.2019, 10:05
Letzter Beitrag: Enno
  Radio Mende Weltklasse WK-G Hans 260946 8 935 08.12.2018, 02:19
Letzter Beitrag: Andreas_P
  Mende Weltklasse Andreas_P 24 3.292 11.10.2018, 19:07
Letzter Beitrag: Andreas_P
  Mende 180w Antikefan 11 1.724 26.06.2018, 12:59
Letzter Beitrag: Florian
  Mende 275 WL Andreas_P 25 3.948 20.06.2018, 05:22
Letzter Beitrag: Uli

Gehe zu: