Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Ausfall alter Trafos
#1
Hallo,

mit der Reparatur alter Röhrenradios bin ich ja noch in der Lernphase und bräuchte mal eure Meinung.
Jetzt habe ich das vierte Radio, ein Nordmende Carmen auf dem Tisch. Es ist das zweite von den vier Radios, wo der Trafo Probleme macht. Wie beim letzten ( ein Loewe Opta Meteor) ist der Trafo defekt. Wobei er beim Carmen anfangs lief, aber ich habe zu spät bemerkt, dass er zu heiß wurde. Schuld war der Selen-Gleichrichter. Die Sicherung hatte den korrekten Wert, hat aber nicht ausgelöst. Ich denke die Isolierung des Lackdrahtes der alten Trafos wird brüchig. Beim Loewe hatte ich aus Interesse den Trafo abgewickelt und tatsächlich war die Isolierung stellenweise brüchig. Habt ihr ebenfalls die Erfahrung gemacht? Ich werde wohl künftig grundsätzlich die Selen-Gleichrichter ersetzen und den Trafo im Auge behalten.
Erstmalig versuche ich auch das Gehäuse neu aufzuarbeiten. Viel falsch machen kann man da nicht mehr, es war sehr herunter gekommen. Ich habe es Abgebeizt, mit Wasserbeize behandelt und mache gerade einen Schellack auftrag.

Viele Grüße,

Andy
Zitieren
#2
Hallo Andy,

ja, da hast Du aber in der Tat Pech mit Deinen Radios. Ich bin spezialisiert auf die Vorkriegsradios. Dort haben wir schon eine gewisse Ausfallquote der Netztrafo's. Ich hatte auch mal solch einen ähnlichen Thread vor Jahren im Radiomuseum.org gestartet.

Deine Beobachtung mit dem Kupferdraht und der porösen Isolierung wurde mir da auch beschrieben. Aber es gibt auch Netztrafo's deren Lamellen durch Rost aufgebläht wurden. Dadurch wird der Wickelkörper vom Kupferdraht gestreckt und die Windungen können reißen.

Ich repariere hin und wieder auch mal 50 er Jahre Radios. Hier habe ich aber eine sehr geringe Netztrafo-Ausfallquote. Naja, hier gibt es aber noch einen Vorteil: Diese Netztrafo's sind noch, wenn auch nicht im Original, trotzdem noch mit den fast identischen technischen Werten zu bekommen.

Auch einen Ausfall der Gleichrichter habe ich bislang sehr selten beobachten können. Trotzdem erneuere ich die Gleichrichter wenn ich z. B. für Bekannte solch ein Radio repariere.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#3
(13.08.2019, 22:57)buggyandy schrieb: Schuld war der Selen-Gleichrichter.

Wie genau hat der schuld? Ich kenne das eher, daß die zu WENIG Leistung bringen statt zuviel?
Gruß,
Uli
Zitieren
#4
Selengleichrichter können schonmal durch Defekt im Eingang sehr niederohmig werden (einige der Zellen haben dann Kurzschluss). Selten, passiert aber. Dann steigt der Strom in der Anodenwicklung stark an, aber oft gemeinerweise nicht so stark dass die Primärwicklung rechtzeitig auslöst. Das Ergebnis ist dann ein verschmorter Trafo. Vorbeugen ist einfach: eine Sicherung hineinschalten. Z.b. 100mA oder 160mA träge.

Ich habe in langjähriger Praxis nur selten defekte Trafos bei 50er-Jahre-Geräten gehabt und wenn dann eher aufgrund sekundärer Überlastung. Bei Trafos die ohne äußeren Grund defekt werden, fällt mir am ehesten Telefunken ein. Jubilate usw.

VG Stefan
Zitieren
#5
Ich denke auch die Lagerung des Gerätes ist ausschlaggebend. Ein Gerät was immer in der Wohnung gelagert wurde hat diese Probleme meist nicht. Bei Dachboden oder Keller Lagerung sieht die Sache schon anders aus. Durch die Kapillarwirkung dringt Feuchtigkeit in die Wicklung, die nicht oder sehr langsam wieder heraus kommt und dann wird die Isolierung beschädigt.
Gruß aus Bremen

Enno
Zitieren
#6
Auch ich hatte schon mehrere Fälle, wo ohne Fremdverschulden der Netztrafo abgeraucht ist ! Alle erst nach längerem Gebrauch, nicht etwa der mit Feuchtigkeit vollgesogne Trafo frisch aus dem Keller ! Die meisten davon waren von Vorkriegs- Geräten, da kann es schon mal vorkommen, dass die Lackisolation spröde wird und zerbröselt. Aber auch einer aus den frühen 1950ern ging in Rauch auf, in einem Philips- Radio mit Rimlock-Röhren – das hätte ich nicht erwartet !

Grüße,
Jacob
Die Sockel sind (schon) an den Röhren !


°~~~~~~~~~~~~~~~~~~~~~~~~~~°~~~~~~~~~~~~~~~~~~~~~~~~~~°

I'm a face without a book !



Zitieren
#7
Hallo,

ja zu dem Selen Gleichrichter, der war tatsächlich niederohmig. Ein Stab-Gleichrichter. Ich habe ihn mal zerlegt und man sieht an zwei Plättchen verschmorte Stellen. Ärgerlich, hätte ich wie sonst auch ein Messgerät angeschlossen, könnte der Trafo noch funktionieren.
Ich habe noch einen Trafo von einem Grundig, mal sehen ob der passt.

Viele Grüße,
Andy
Zitieren
#8
Hallo Andy,
hat der Selengleichrichter (gleich-riecht-er)  „beim Sterben“ nicht wie die Pest gestunken?

Das ist mir einmal passiert, als ich –selbstverschuldet- einen (Brücken)Selengleichrichter falsch anschloss. Den Geruch vergesse ich nie, es dauerte wirklich Tage, bis der Geruch restlos aus meinem Kellerloch (Bezeichnung meiner Frau!) raus war.

„Ein Stab-Gleichrichter“ wie Du schreibst, also ein relativ altes Gerät? Kannst du Fotos einstellen?

Um welche Carmen geht es genau? Welche Spannungen muss der Trafo liefern, und wie sind die Maße?

Trafos habe ich mehrfach, auch schon mal selbst einen getauscht. Der wurde deutlich zu heiß, hat zunehmend schlechten Geruch von sich gegeben, obwohl noch lange nicht die Netzspannung anlag, dabei aber schon fast den Maximalstrom der Sicherung verbraucht.


Wenn ein Trafo aus meinem Fundus passen sollte, schicke ich den gerne für die Portokosten.

Gruß von Wolfgang,

dem einzigen Radiobastler in Südbaden
Zitieren
#9
Hallo Wolfgang,

Der Gleichrichter wurde sehr heiß, da ich z.Z. auf der Terasse bastele und einen sehr schlechten Geruchssinn habe, hielt sich der Gestank in Grenzen. Habe ja auch schnell abgeschaltet. Der Grundig-Trafo aus meinem Fundus hat gepasst, Danke für dein Angebot! Den Selenstab habe ich gegen 1N4007 ersetzt mit einem 56ohm Widerstand, um an die Werte eines Selen anzugleichen. Da der Grundig-Trafo 7 V auf die Heizung brachte, habe ich mit einem 0,22 Ohm in Reihe jetzt etwa 6,3V. Erster Testlauf war gerade erfolgreich, der Empfang ist noch etwas schwach.
Das Carmen ist das erste Carmen von Nordmende, also noch ohne Zusatzbezeichnung.
Viele Grüße aus Bonn,
Andy
Zitieren
#10
Hallo,
kurzer Zwischenstand! Soweit funktioniert das Carmen, der Empfang ist aber extrem schwach und leise. Ich denke die röhren werde ich überprüfen bzw. ersetzen. Das Auge, eine EM34 ist völlig tot, selbst mit höherer SG Spannung ist rein garnix zu sehen. Im UKW Teil arbeiten zwei EC92 die ich leider nicht testen kann und durch neue ersetzen werde.
Das Gehäuse habe ich mit Schellack poliert, mein erster Versuch und ich bin ziemlich zufrieden mit dem Ergebnis.
Morgen teste ich mal den NF Eingang, nicht dass es an der Endstufe liegt! Was mir peinlich wäre, denn damit kenne ich mich zur Genüge aus?
Zitieren
#11
Hallo, tausche mal die EC92 gegeneinander aus. Möglicherweise brauchst du nur eine zu ersetzen....
Viele Grüße

Franz Bernhard

... und die Radios laufen nicht weg!

Zitieren
#12
Hallo,
 nachdem ich beim Test des TA-Eingangs auch kein ordentliches Signal bekommen hatte,  konnte ich das Doppelpoti  als zusätzliches Problem ausmachen. Ich habe das Poti zerlegt, dabei viel mir der Kohlestift eines Schleifers heraus und auf Nimmerwiedersehen in die Ritzen meiner Terassendielen?
Also aus einer Bleistiftmine einen passenden Stift gefeilt ( wird nicht mein Hobby werden), eingesetzt und Stift sowie die Nieten zu den Schleifbahnen mit Leitsilber versiegelt.  Anschließend mit Sprühvaseline behandelt, zusammengebaut und ......läuft! ? Jetzt fehlt nur noch die EM34 und der Hochtöner will nicht,  diese Elekrostaten sind wohl nicht so langlebig?  Vermisse ihn aber auch nicht.
Das Carmen steht seit 2 Stunden neben mir auf der Terasse und läuft und läuft. Hat sich gelohnt.

Viele Grüße,
Andy
Zitieren
#13
Wegen den kleinen graphit kegel, ich klaue sie mir aus alten widerstands trimmern.
Da wurden die selben verwended wie in den Potis und sie sind leicht zu berauben
Printed on recycled Data
Zitieren
#14
(22.08.2019, 17:49)buggyandy schrieb: diese Elekrostaten sind wohl nicht so langlebig? 

Hallo Andy,

guckst hier: Hochtöner
Viele Grüße

Franz Bernhard

... und die Radios laufen nicht weg!

Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Radiola 521 Batterie: Alter Schwede Werner 4 1.881 02.05.2014, 09:19
Letzter Beitrag: Vagabund

Gehe zu: