Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LOEWE EB100w mit 3NFW-Nachbau
#1
Hallo zusammen,
ich möchte jetzt einen weiteren Thread, ich glaube den dritten,
über einen Loewe Empfänger "EB100" aufmachen.
Hier der Link zu Detlef`s   EB100:  https://www.radio-bastler.de/forum/showt...?tid=12930
und hier der zu Ivan`s   EB100:    https://www.radio-bastler.de/forum/showt...?tid=12964

Zunächst der Steckbrief:
Hersteller: Loewe Radio
Typ: EB100W
Baujahr: 1930 - 1932
Röhrenbestückung: 3NFW, RGN354 oder 16NG
Stromversorgung: 220V ~ / 19W
Wellenbereiche: LW und MW
Gehäuse:  Holz
Besonderheiten: Mehrfachröhre
Anschlussmöglichkeiten Rückseite: Zweitlautsprecher
Anschlussmöglichkeiten rechte Seite: Erde, 4 x Antenne, Grammophon,
Abmessungen: 40cm x 40,5cm x 19,5cm
Gewicht: ca. 6Kg
Lautsprecher: Freischwinger mit innenliegendem System
Neupreis: 138RM

Mein Gerät habe ich vor vielen Jahren auf einem Flohmarkt, für knappe 100 DM, erstanden.
Sein Zustand war folgendermaßen,
es fehlten:
der Lautsprecher, die untere Rückwand, die waagerechte Abdeckung (über den Bauteilen), der Stift zur Bereichsumschaltung.

Des Weiteren war
der Netzschalter durch einen anderen Kippschalter ersetzt worden,
das Netzkabel abgeschnitten,
die Leitungen von den Schwenkspulen teilweise abgerissen.

Aber,
beide Röhren (3NFW und RGN354) waren vorhanden,
die Verschaltung des Gerätes sah original aus,
der Kondensatorblock war neu befüllt und vergossen,
der 7,5K Siebwiderstand war  ersetzt worden,
der Lautsprecherstoff war, bis auf ein paar kleinere Löcher, intakt,
das Gehäuse war noch in einem recht guten Zustand,

Leider hatte ich damals keine Fotos vom Zustand des EB100 gemacht, schade.

Zunächst reparierte ich die 6 Anschlüsse der Schwenkspulen.
Danach schloss ich ein neues (altes) Netzkabel an das Gerät an.
Den vom Vorbesitzer gewechselten Netzschalter habe ich im Gerät gelassen,
sobald ich etwas passendes habe, werde ich ihn natürlich tauschen.

Beim Einbau der Netzleitung fiel mir auf, dass es im EB100 gar keine Netz-Sicherung gibt
und im Schaltplan ist auch keine vermerkt.
Aus Gründen der Sicherheit und zum Schutze des Netztrafos, habe ich dann eine kleine
Schaltungsänderung vorgenommen und einen Sicherungshalter samt Sicherung eingebaut.

Da in diesem Radio eine Loewe-Mehrfachröhre werkelt, sind kaum externe Bauteile zu finden
und diese daher schnell überprüft.
Wie schon beschrieben, der Kondensatorblock war neu befüllt und der Siebwiderstand erneuert.
Die restlichen Widerstände lagen im wertmäßig noch im Toleranzbereich von +- 10%.
Loewe hatte auch hier, seine glasumhüllten Widerstände eingebaut.
Dann gab es noch 2 Kondensatoren zu prüfen:
Die Audion-Kombination  (80pF und 1,5M) war in Ordnung,
aber den 2nF Kondensator (Parallel-Kondensator zum Lausprecher) tauschte ich sicherheitshalber.
Hier das Chassis nach diesen Arbeiten:
   
   

und das Gehäuse:
   

Danach konnte ich das Chassis das 1. Mal unter Spannung nehmen:
Zunächst ohne Röhren, um die Wechselspannungen am Trafo zu kontrollieren,
- diese waren alle plausibel.

Als nächstes steckte ich die RGN354 in ihre Fassung und kontrollierte die Anodenspannung,
diese lag unbelastet bei etwa 400V (230V ~), das ist auch in Ordnung.

Da ich die Mehrfachröhre  (3NFW) mit meinem Röhrenprüfgerät nicht testen kann,
konnte ich ihr Funktionieren, nur im Gerät überprüfen.
Dabei stellte sich leider heraus, dass die ersten beiden Trioden-Systeme der Röhre funktionierten, aber die dritte Triode, also die Endröhre, keine Emission mehr hatte.
Es floss nur noch ein Strom von knapp 1mA durch diese Röhre.
Hier das Chassis mit Röhren:
   
   

Die Mehrfachröhre 3NFW war also nicht mehr zu gebrauchen, es musste Ersatz her...

Fortsetzung folgt,
Viele Grüße,
Rolf
Zitieren
#2
Hallo, Rolf,
tolle Bilder, die ich auch nutzen kann. Ich erwarte spannend Dein Bericht über den Ersatz der 3NFW.
Gruß!
Ivan
Zitieren
#3
Hallo Rolf,
das hast du doch wieder gut hin bekommen. Wegen dem Schalter sehe ich mal nach. Hast du die Abdeckung für die Bauteile nachgefertigt.?? Bei mir fehlt sie nähmlich auch. Smiley53
Gruß Detlef

Zitieren
#4
Hallo Detlef,
nein, die Abdeckung fehlt noch...

Viele Grüße,
Rolf
Zitieren
#5
Hallo Rolf,
danke für den spannenden Bericht. Ich bin an dem Weitergang sehr interessiert.Vor vielen Jahren habe ich einen Nachbau der 3 NFW mit russ. Bleistifft Röhren gesehen . Die meisten dieser Röhren haben jedoch nur ca 60 Volt Anodenspannung.
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#6
Hallo Franz,
das wird ein Nachbau für eine 3NF gewesen sein.
Denn die ersten beiden Trioden, bei der 3NFW, müssen indirekt geheizt werden (Wechselspannungsheizung)
und wie Du schon schriebst, bei über 200V Anodenspannung würden Dir die Röhrchen
um die Ohren fliegen.
Viele Grüße,
Rolf
Zitieren
#7
Hallo, Rolf,
In meinem Tread hat Dietmar(DiRu) die Nachbauröhre, die in mein Gerät in Einsatz kommt, gezeigt.
Ich habe in gfgf eine exotische Variante gefunden. Diese wurde von einem französischen Radioliebhaber ausprobiert. Er berichtet, dass er sehr zufrieden mit dem Ergebnis ist.    
Seines Berichts nach die ECL 82 merkt gar nicht, dass sie mit 4 Volt Heizspannung arbeitet. In wie fern das auf Dauer gut ist, ist eine andere Frage. Ich habe es mir doch vorgenommen die Schaltung selber auszuprobieren. Aber wem erzähle ich das - Du bist schon sehr lange beim experimentieren mit 3NF. Ich erinnere mich an dein OE 333. O.K. er braucht 3NF und nicht 3NFW, aber ich bin mir sicher, dass Du auch hier die Lösung bereits hast und machst es nur spannender. Big Grin das
Gruß!
Ivan
Zitieren
#8
Hallo zusammen,
wie oben geschrieben, brauchte ich Ersatz für die defekte Mehrfachröhre 3NFW.
Eine derartige Röhre im Netz zu finden, ist fast aussichtslos und falls doch mal eine angeboten wird,
kann der Verkäufer meistens nichts zu ihrem Zustand sagen oder es werden horrende Preise für so ein Teil verlangt.

Also war Eigeninitiative angesagt:
Vor etwa 10 Jahren hatte ich von Herrn Gernot Pinior,
2 Nachbauten der Loewe Mehrfachröhre 3NF erhalten.
Mit dieser Röhre kann man z. B. den legendären Ortsempfänger OE333 betreiben.
Leider produziert Herr Pinior heute keine Nachbauten mehr.
   
   
   

Einen dieser Nachbauten habe ich für den 3NFW-Umbau geopfert.
Dazu entfernte ich das gesamte Innenleben, das aus 3 russischen Bleistiftröhren,  einigen Widerständen und Kondensatoren bestand.
Jetzt hatte ich eine leere Röhre und brauchte nur noch ein passendes Innenleben.
Zunächst ging ich natürlich auf Ideenfang  ins Netz, wo ich auch einige interessante Seiten ausfindig machen konnte, wie z.B.:

http://www.cfp-radio.com/cfp-radio/ersat...nfw-g.html
http://www.cfp-radio.com/cfp-radio/ersat...nfw-e.html
http://vee.belkbox.com/index.php?main_pa...s_id=19960
https://forum.doctsf.com/t/retauration-d...100/9546/7
usw.

So richtig konnte ich mich mit den gefundenen Schaltungsvorschlägen nicht anfreunden,
ich wollte nicht die originale Loewe-Schaltung in die Röhre bauen,
sondern nur eine für den EB100 funktionierende.
Wobei ich die Peripherie um die Mehrfachröhre, natürlich im originalem Zustand belassen wollte.
So beschloss ich, einen eigenen Weg zu gehen.
Da ich nur eine Röhre einsetzten wollte, war die Type schnell gefunden, eine xCLxx.
Solche Verbundröhren wurden früher sehr oft in preiswerten Empfängern verbaut.
Darunter so bekannten Geräte wie z.B., der DKE38 und der Jotha Liliput.
Daher fiel meine Wahl zunächst auch auf eine ECL113,
da ich jedoch Probleme hatte, die Rimlockfassung zu befestigen, nahm ich eine vergleichbare Röhre,
eine ECL81.
   

Zunächst begann ich mit der Schaltung für Heizung der ECL81.
Die Röhre benötigt eine Spannung von 6,3V und zieht einen Heizstrom von 0,6A.
Da der Trafo des EB100 nur 4V liefert, musste eine Verdopplerschaltung her.
Ich benutzte die einfach zu realisierende Delon-Schaltung.
Nach einigem Probieren hatte ich die richtige Größe der Elkos ermittelt
und die Röhre heizte mit ca. 6,5V.
Hier die Schaltung:
   

Die 5 Bauteile ließen sich wunderbar im Sockel unterbringen.
Somit war die erste Hürde, die zu niedrige Heizspannung, genommen.

Fortsetzung folgt....

Viele Grüße,
Rolf
Zitieren
#9
Fantastischer Bericht. Bin gespannt auf die Fortsetzung!
Beste Grüsse

Thorsten


"Das Leben ist nichts weiter als das Proben für eine Vorstellung, die niemals stattfindet."

(Die fabelhafte Welt der Amelie)
Zitieren
#10
Hallo, Rolf,
Die 3NF hat eine andere Sockelbeschaltung. Baust Du die Verdrahtung um oder änderst Du die Röhrenfassung? Ich lese gespannt weiter.

PS - die Lösung mit der Heizung - super! Thumbs_up
Gruß!
Ivan
Zitieren
#11
Hallo Ivan,
Deinen Einwand verstehe ich nicht,
die 3NF und die 3NFW haben doch den gleichen Sockel.
Daher bleibt die Fassung unangetastet und ich kann jederzeit wieder eine originale Röhre reinstecken.
Den Nachbau habe ich im Sockel so verdrahtet, dass das Teil in der originalen Fassung funktioniert....

Viele Grüße,
Rolf
Zitieren
#12
Hallo zusammen,
die Heizung der ECL81 funktionierte also schon mal,
jetzt musste noch der Rest verdrahtet werden.
Da gibt es natürlich viele Grundschaltungen für ein ECLxx - Audion,
das Problem war nur, dass ich die Peripherie an der Röhrenfassung nicht verändern durfte.
So habe ich so mache Stunde experimentiert, bis die Schaltung endlich zufriedenstellend funktionierte
und hier ist sie:
   

hier der bestückte Sockel:
   
   
   
   

Den Röhrenkolben habe ich dann noch mit einem Alulack überzogen
und ein passendes Etikett auf Folie gedruckt,
das sieht dann so aus:
   

und zusammengebaut so:
   

Fortsetzung folgt...

Viele Grüße,
Rolf
Zitieren
#13
sauber! Echt sauber!

Ich hätte vermutlich in die Röhre einen Arduino Pro Mini , einen I2C-Empfänger und einen Class-D gestopft :-)
Gruß,
Jupp
-----------------------------
wenn man nur den Hammer kennt, sieht jedes Problem aus wie ein Nagel
--------
Zensur findet im Endgerät statt (CCC)
Zitieren
#14
(17.08.2019, 15:12)saarfranzose schrieb: sauber! Echt sauber!

Ich hätte vermutlich in die Röhre einen Arduino Pro Mini , einen I2C-Empfänger und einen Class-D gestopft :-)

Typisch Jupp ... Tongue

Aber das sieht gut aus und praktischerweise sehen diese 3NF - Typen alle silbern aus,
also voll authentisch !

Gruß,
RE 084
RE 084 heisst Hans und kommt aus 41844 Wegberg
Zitieren
#15
Super Arbeit Rolf. Ich bin echt begeistert. Vieleicht baue ich sie auch mal nach, denn meine ist ja auch nicht mehr die beste. Dazu muss ich erst mal Ausschau nach einen Sockel oder def . Loewe Röhre halten.
Gruß Detlef

Zitieren
#16
Hallo zusammen,
...wie geschrieben, der Nachbau der Mehrfachröhre funktioniert.
Nur, der EB100 verhielt sich etwas eigenartig, wenn man ihm auf Wellenjagd ging:
Er war nicht besonders empfindlich, die Lautstärke hätte auch etwas größer sein können
und die Rückkopplung funktionierte nicht so, wie man es gewohnt war.
Zunächst dachte ich, es läge wohl an meinem Röhren-Nachbau,
aber der Groschen ist dann doch noch gefallen.

Wie gesagt die Rückkopplung arbeitete eigenartig, drehte man den Rückkopplungsdrehko weiter ein,
dann wurde der Empfang leiser und das erwartete Rückkopplungspfeifen stellte sich auch nicht ein.
Sollte der Vorbesitzer doch wirklich die beiden Anschlüsse der Rückkopplungsspule vertauscht haben?

Versuch macht klug,
also, die beiden Leitungen umgelötet und siehe da, es war wieder ein lautstarker Empfang möglich,
das gewohnte Pfeifen der Rückkopplung, war auch wieder zu erzeugen.
So sind tagsüber 4 Stationen auf LW zu empfangen, während MW nur in den späten Abendstunden zu empfangen ist,
aber dann doch recht viele Sender und leider auch viele Störungen.
So hatte ich aus einer Gegenkopplung wieder eine Rückkopplung gemacht.

Meinem EB100 fehlte ja noch der Stift zur Umschaltung von LW auf MW,
aber Hilfe kam vom Detlef (Radio Mann), der mir Maße und Aussehen von diesem Teil mitgeteilte.

Ich hatte noch eine alte Hartgummi-Rändelschraube, ein 3mm Stift war auch schnell gefunden
und zusammengefügt sieht das dann so aus:
   

Da fehlt zwar noch eine umlaufende Kerbe am Ende des Stiftes, aber die schenke ich mir,
da der Stift doch recht stramm von den Kontakten gehalten wird.

Als nächstes widme ich mich dem Lautsprecher....

Wünsche noch einen schönen Sonntag,
Rolf
Zitieren
#17
Hallo, Rolf,
Sehr saubere Arbeit. Und für mich wichtig - mit den Spulen hatte ich immer meine Probleme. Ich wäre auf die Idee nicht gekommen!
Lese spannend weiter!
Gruß!
Ivan
Zitieren
#18
Hallo Rolf
das ist wirklich spannend beschrieben, das Problem mit falsch geschalteter Rückkopplung hatte ich bei meinen frühen Audions auch schon. Vielfach ist der Spulenwickelsinn in den Schaltungen nicht ersichtlich dargestellt
Gruß Franz
eh isch misch uffreg isch mirs lieber egal
Zitieren
#19
Hallo, Rolf,
Wo liegt der 1,1 kO Widerstand auf den Chassis?
Gruß!
Ivan
Zitieren
#20
Hallo Ivan,
die beiden Widerstände:
100 Ohm und 1100 Ohm sehen aus wie eine Spule,
Position hier:
   

Viele Grüße,
Rolf
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nachbau VE301 Holzgehäuse Mendefreund 56 16.466 15.10.2018, 20:45
Letzter Beitrag: Mendefreund

Gehe zu: