Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Saba Freiburg W2
#1
Hallo die Runde,

ich mir ein Freiburg W2 auf den Tisch geholt. Erste Bestandsaufnahme, Sicherung Anodenspannung original aber durch.
Alle Röhren gezogen und mal langsam am Regeltrafo hochgeregelt. Ziemlich schnell fängt der Widerstand 1.6K am
Gegenkopplungstrafo an zu rauchen. Meiner Meinung kann das nur passieren wenn der Trafo Wicklungsschluss hat.
Eine Widerstandsmessung ergaben ca. 300 Ohm zwischen beiden Wicklungsseiten, habe den Trafo aber noch nicht ausgebaut
und ist noch in die Schaltung eingebunden. Die Wicklung am Lautstärkeregler hat auch keinen Durchgang mehr.
Wodurch könnte der Wicklungsschluß entstanden sein? Der Kern ist noch Rostfrei.

Hat vielleicht jemand so einen Trafo zu verkaufen? Neu wickeln wird wohl schwierig da bestimmt sehr dünner Draht.
Die Bezeichnung nach Stückliste 654 U4, ist wohl auch im W3 verbaut worden.

Gruß Frank


   

   
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#2
(08.09.2019, 22:51)Tubefan schrieb: Die Bezeichnung nach Stückliste 654 U4, ist wohl auch im W3 verbaut worden.

Freiburg Trafo suchen ist mutig! Aber mit etwas Glück könnte ich den wirklich haben, wenn er wirklich auch im W3 steckt.
EL41 Trafo für EL84 genommen? Ehrlich? Wollte Saba da sparen, bei einem Freiburg Modell???
Gruß,
Uli
Zitieren
#3
Moin Uli,
das ist der kleine Trafo für die Gegenkopplung, nicht der AÜ.

Gruß Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#4
Moin moin Frank,
wenn ich dieses Radio auch noch nicht auf meinem Tisch hatte, gibt es mbMn für den 1,6K Widerstand in der Gegenkopplung keinen Grund, das er abraucht, einmal weil der AÜ mit dieser Wicklung gegen Masse liegt und zweitens weil du schriebst, das der kleine Koppel Trafo eine Wicklungsunterbrechung aufweist, wobei dann es wieder wichtig zu wissen wäre, ist die Unterbrechung primär (Lautstärkeregler seitig) oder sekundär (EL41 seitig) ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#5
Das habe ich auch gedacht. Die Wicklung ist Lautstärkeregeler seitig durch. Die Seite EL41 liegt direkt an der Anodenspannung. Da die Wicklungen nicht getrennt sind sonderen übereinander gewickelt sind und ich zwischen beiden Wicklungen ca.300 Ohm messe wird das wohl zusammengebacken sein. Die Frage ist nur wodurch das passiert ist, Alterung?
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#6
Frank, bei Unterbrechung des Koppel Trafos Reglerseitig, fehlt dem 1,6K Widerstand doch der Masse Bezug, also umso mehr unverständlich, warum der abraucht, evtl. berührt er irgend einen anderen Spannungspunkt ?
M.f.G.
harry


--------------------------------------------------------------------
Es ist keine Schande, nichts zu wissen, wohl aber, nichts lernen zu wollen.
--------------------------------------------------------------------
Zitieren
#7
wenn durch den Trafodurchschlag Anodenspannung in die Gegenkopplung gelangt ist solltest du mal die Laustsprecher überprüfen. Ich hoffe die haben keinen Schaden abbekommen. Auf jeden Fall alle weiteren Untersuchungen unter Spannung nur mit Bastellautsprechern ausführen.
Gruß,
Jupp
-----------------------------
wenn man nur den Hammer kennt, sieht jedes Problem aus wie ein Nagel
--------
Zensur findet im Endgerät statt (CCC)
Zitieren
#8
Genau, der 1.6KOhm hat seinen Massebezug über den AÜ und die Lautsprecher. Muss ich heute abend mal die Lautsprecher messen.
Bei max. 270V Anodenspannung würde bei völlig kurzgeschlossener Wicklung ein Strom von 170mA fließen. Vermutlich hat deswegen die Sicherung ausgelöst.
Als der Widerstand anfing zu Qualmen habe ich sofort abgeschaltet, da lagen max. 80V Wechselspannung am Netztrafo Primär.

Da habe ich gute Hoffnung das die noch Heile sind, außerdem teilt sich dich die Belastung noch über AÜ und Lautsprecher.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#9
Der Gegenkopplungstrafo scheint bei einigen Saba's aus dem Baujahr verbaut zu sein. Da wären Freiburg W3, Meersburg W, Bodensee W52 und Konstanz W, vielleicht auch noch ein paar mehr, habe jetzt nicht alle durchgesehen. Die Lautsprecher sind noch ok, beide 5 Ohm der Hochtöner ca.11 Ohm, AÜ sekundär 0.6 Ohm.
Habe einen Trafo beim Schlachter in der Bucht bekommen, hoffe das der auch noch heile ist. Die Suche ist also vorerst erledigt.
Tausche jetzt erstmal die üblichen Kondensatoren.

Gruß
Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#10
Wenn er sowieso schon durch ist ist es ja auch kein problem den mal auszubauen und abzuwickeln. Dann wird man eventuel schlau was da pasiert ist.
wenn ich das jetzt richtig verstanden habe hat die wicklung Links keinen durchgang, und die wicklung rechts hat 300 Ohm richtig?
GIBT ES DENN NUN EINE VERBINDUNG VON DER WICKLUNG LINKS zu RECHTS?
Printed on recycled Data
Zitieren
#11
(09.09.2019, 20:14)Tubefan schrieb: Habe einen Trafo beim Schlachter in der Bucht bekommen, hoffe das der auch noch heile ist. Die Suche ist also vorerst erledigt.

Oh, hättest mir doch die Zeit zu suchen geben können, WE war ich unterwegs. Auch wenn ich zu schludrig gelesen hab um zu merken welchen Trafo Du meinst, könnt ich den trotzdem haben.
Glück jedenfalls, daß die LS überlebt haben, sonst hättest das Radio fast in die Tonne treten können - die werden idR doppelt so hoch gehandelt, wie das Radio. Warum? Werd ich nie kapieren. Es sind ja "nichtmal" die mystisch/magischen "Greencones"...
Ich hatte Glück und zu meinem W2 ohne LS (war geleichenfleddert worden) eines W2 mit Wasserschaden bekommen, an dem NICHTS mehr ganz war - ausser den Lautsprechern Smile
Gruß,
Uli
Zitieren
#12
Wenn der Ersatz da ist und der Alte ausgebaut ist messe ich genau nach. Die linke Wicklung hat keinen Durchgang zum masseseitigen Anschluß. Der obere Anschluß hat aber ca. 300 Ohm zur rechten Wicklung, was ja nicht sein darf. Mehr dazu nach Ausbau.

@Uli
musste da schnell zuschlagen. Wenn allerdings auch defekt musst du nochmal suchen....

Gruß Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#13
Bin heute dazu gekommen den Trafo auszubauen. Anschluss 1 und 2 kein Durchgang messbar. 3 und 4 hat ca. 900 Ohm. 1 und 3 jetzt ca. 400 Ohm schwankend. Da scheinen ein paar Windungen zusammen geschmort, da dürfte kein Widerstand messbar sein.
Der neue Trafo ist auch gekommen. Hier messe ich zwischen 1 und 2 ca. 5 Ohm und zwischen 3 und 4 ca. 900 Ohm. Denke der ist ok.
Die Frage ist nur wie kann der Trafo da durchbrennen? Vielleicht wirklich nur Alterung und anschließende mangelhafte Isolation zur sekundär Wicklung mit Anodenspannung.


   
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#14
Auf jeder Kernseite ist jeweils eine Hälfte beider Wicklungen vorhanden und sind in Reihe miteinander verbunden. Demnach ist die eine Wicklung noch heile.
Man könnte dann auch einfach den Wickelkörper tauschen sofern ein Ersatz zur Hand und der Kern zerlegbar ist. Bei näherer Betrachtung ist das Blechpaket an den Enden
doch durch Rost aufgequollen. Ein Durchgang von den Wicklungen zum Kern ist aber nicht messbar.


   
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#15
Der neue Trafo ist eingebaut, Patient lebt wieder. Zwar noch sehr schlechter Empfang aber Funktion scheint gegeben. Die Papierkondensatoren sind alle getauscht, Anodenspannung passt auch mit Selengleichrichter, Leistungsaufnahme ca. 73W, genau im Soll. Werde jetzt erstmal die Röhren mit dem Euratele grob prüfen.
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#16
Hallo Frank,

ich vermute, der rost hat die Wicklungen zerstört. Ich habe das bei meinen rostlauben öfter mit den Netztrafo's. Gut, dass Du Ersatz gefunden hast.

Wenn Du die Röhren geprüft haben möchtest, schicke sie mir zu. Ich helfe gerne.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#17
Hallo Andreas,
danke für das Angebot. Die Röhren sind bis auf eine EL41 und eine EF41 noch ok. Die eine EL hatte deutlich weniger Emmision als die andere und der Anodenstrom schwankte was sich in Rauschen und Knistern bemerkbar machte. Ich hatte noch eine brauchbare gefunden. Die Röhrenstift sind bei den Rimlockröhren immer stark oxidiert, wie kommt das? Wurde damals anderes Material verwendet? Der Empfang ist immer noch schlecht, muss mal alles durchmessen bevor ich den Abgleich verschlimmbessere. Die EM71 ist völlig platt, falls noch jemand eine loswerden möchte bin ich sehr interessiert.

Gruß Frank
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren
#18
Hallo Frank,

EM71 gibt's zu durchaus moderaten Preisen NOS bei Jan Wüsten.

Ich hätte noch eine gebrauchte da, schätze mal so ca. 80% Helligkeit.
Falls Du die haben möchtest, alles weitere dann per PN.


Grüße

Martin
Zitieren
#19
Hallo Frank,

das ist genau der Grund, wehalb ich mit Rimlockröhren nicht so arbeite. Die Stifte der Röhren sind versilbert. Die laufen gerne an. Ich nehme die Röhren einzeln heraus und sprühe die Pin's mit Kontaktreiniger ein. Lasse das einwirken und entferne die Schicht dann. Nun verwenden einige einen Glasfaserstift. Nur da nimmt man ja auch den Silberbelag ab. Ich weiß nicht, ob das gut ist. Du mußt unbedingt diese Reinigungsprozedur durchführen. Dieser Belag an den Pin's erzeugt massive Kontaktprobleme. Es kann auch sein, dass das im Zusammenhang mit dem schlechten Empfang steht.
Es grüßt Euch aus Peine
     
     Andreas
Nicht nur die Röhren sollen glühen.
Zitieren
#20
Da schon einige Tasten gerissen sind dachte ich druck mal ein paar neue. Sah im dunkeln irgendwie komisch aus,
leider im Material vergriffen, wusst gar nicht das ich sowas habe...
Vielleicht gibts mal eine gescheite Anwendung dafür.

   
sicheres Auftreten bei völliger Ahnungslosigkeit
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Saba Freiburg 11 Automatic Mario_nks 22 1.319 22.05.2019, 11:04
Letzter Beitrag: Andreas_P
  Saba Freiburg 125 DAU 9 1.655 24.08.2018, 14:54
Letzter Beitrag: Rhythmus S1264
  Frage zu Saba Freiburg 14 (A) R 318 u R 319 Rhythmus S1264 4 1.339 09.03.2018, 09:33
Letzter Beitrag: Rhythmus S1264
  Saba Freiburg 11 - elektrische Restaurierung und Probleme Rhythmus S1264 29 5.974 20.02.2018, 08:19
Letzter Beitrag: Klarzeichner
  SABA Freiburg 3DS - eine Restaurierung Andreas_P 19 3.956 21.04.2017, 19:06
Letzter Beitrag: Andreas_P

Gehe zu: